Indesit Waschmaschine  WIL 123

Ersatzteile und Reparaturtipps zum Fehler: Programm startet nicht

Im Unterforum Waschmaschine - Beschreibung: Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Waschmaschine         Waschmaschine : Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
Waschmaschine Indesit WIL 123 --- Programm startet nicht
Suche nach WIL 123 Waschmaschine Indesit WIL 123 Programm startet nicht

    










BID = 941010

mccready

Gerade angekommen


Beiträge: 10
Wohnort: Aachen
 

  


Geräteart : Waschmaschine
Defekt : Programm startet nicht
Hersteller : Indesit
Gerätetyp : WIL 123
S - Nummer : 605021157
FD - Nummer : 46322510902
Typenschild Zeile 1 : 220-230V 50Hz 10A
Typenschild Zeile 2 : Pmax 1850 W 1200 rpm
Typenschild Zeile 3 : Type Number LB 2000 C
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
______________________

Hallo,

Seit kurzem streikt die Waschmaschine. Das Gerät lässt sich einschalten, die LED's leuchten und springen nach Programmwahl und Betätigung des Start-Knopfes auf die richtige Position.

Die Maschine zieht gar kein Wasser und startet nicht. Ein dezentes, einzelnes klicken ist hörbar (unmittelbar nach Starknopf), ansonsten ist nichts zu vernehmen. Die Tür der Maschine verriegelt.

Schon versucht: Netzstecker ziehen, reseten. Zulaufschlauch überprüft und Filter gereinigt. Fremdkörperfalle überprüft. Der Wasserhahn ist aufgedreht.

Wenn jemand eine Idee hat, ich wäre sehr dankbar. Ich würde das Gerät wirklich lieber reparieren / reparieren lassen (je nachdem wie tief ich graben muss) als es wegzuwerfen

BID = 941137

Maxx24

Schriftsteller



Beiträge: 804
Wohnort: Österreich

 

  

Hallo mcready,

Deckel der Maschine abnehmen.
Nach dem Programmstart und verriegeln der Tür am Magnetventil (können auch doppelt ausgeführt sein) messen (Multimeter oder Duspol) ob Spannung ankommt.
Wenn ja, Magnetventil defekt.
Wenn nein, Rückmeldung der Türverriegelung messen.


MfG
Maxx24






BID = 941157

mccready

Gerade angekommen


Beiträge: 10
Wohnort: Aachen


Zitat :
Maxx24 hat am 16 Okt 2014 22:18 geschrieben :

Hallo mcready,

Deckel der Maschine abnehmen.
Nach dem Programmstart und verriegeln der Tür am Magnetventil (können auch doppelt ausgeführt sein) messen (Multimeter oder Duspol) ob Spannung ankommt.
Wenn ja, Magnetventil defekt.
Wenn nein, Rückmeldung der Türverriegelung messen.


MfG
Maxx24


Hallo Maxx, danke für deine Antwort.

Ich will nicht drum herum reden: Ich habe keine Ahnung, was ich zu tun habe, wahrscheinlich habe ich meine Grundkenntnisse zu hoch eingeschätzt. Ich weiß das ist mega-nervig, aber vielleicht bist du oder jemand anders geduldig genug.

Ich kann mir ein Multimeter vom Nachbarn ausleihen. Ich habe gelernt, dass ich dieses zur Spannungsmessung auf den richtigen Bereich einstellen muss. Ich kann keine Pläne für diese Maschine finden und habe keine Ahnung, wie viel Spannung am Magnetventil anliegen soll. Ich hab gelesen, dass das bei Magnetventilen eher niedrige Spannung verwendet wird (~24V?).

Die wahrscheinlich blödeste Frage: Wie messe ich, ob Spannung am Ventil anliegt? Wohl kaum über die Kontakte, oder? Muss ich das Teil dafür ausbauen? Ich hab mal zwei Fotos geschossen, vielleicht kann mir anhand derer jemand sagen, wo ich die Messpole anlegen muss.

Soll die Maschine bei der Messung eingestöpselt und eingeschaltet sein? Maxx, in deiner Erklärung klingt das danach. Keine Sorge, ich werde mich nicht umbringen!

Letzte Frage: Wie leitest du schließlich ab, dass bei anliegender Spannung das Ventil kaputt ist? Ich habe im Internet die Anatomie von diesen Ventilen recherchiert, wirklich schlau werde ich aber nicht daraus.

Wie gesagt, ziemliche Anfängerfragen, tut mir leid.







BID = 941166

www.absenger.net

Schreibmaschine



Beiträge: 1311
Wohnort: 8200 Gleisdorf - Österreich

Wenn du keine Ahnung hast, wie man misst, solltest du eher die Finger davon lassen.
Bedenke, dass die Magnetventile mit 230V Netzspannung arbeiten!!!

Mach vorerst folgenden gefahrlosen Test:
Waschprogramm starten und akustisch überprüfen, ob du das Brummen der Magnetventile hörst. Es wird zuerst kurz das Ventil für die Vorwäsche geöffnet und dann für einige Zeit das Ventil für die Hauptwäsche.

Wenn du das Brummen hörst, aber trotzdem kein Wasser fließt, sind die Ventile defekt, oder es liegt irgendwo eine Verstopfung/Verkalkung vor.

Wenn du kein Brummen hörst, kannst du ohne Netzspannung noch die Spulen der Magnetventile messen:

- Beide Stecker abstecken (merk dir, wo blau und wo weiß hingehört).
- Multimeter auf den Bereich Widerstandsmessung (Ohm) einstellen (z.B. 10k)
- Messspitzen auf die beiden jeweiligen Goldkontakte der Ventile halten (Polarität ist egal).
Du solltest einen Messwert von etwa 3,7 kOhm erhalten.

Wenn das alles in Ordnung ist, ist zu vermuten, dass ein Problem am Steuermodul vorliegt.


Alois


[ Diese Nachricht wurde geändert von: www.absenger.net am 17 Okt 2014 13:07 ]

[ Diese Nachricht wurde geändert von: www.absenger.net am 17 Okt 2014 13:09 ]

BID = 941173

Schiffhexler

Inventar



Beiträge: 4958
Wohnort: OB / NRW

Moin mccready

Willkommen im Forum
Rollen wir die Sache von hinten auf.
Zuerst überprüfe noch mal die S - Nr. 605021157 - stimmt die überhaupt?
Lass erstmal das Messen sein, überprüfe ob noch Leben in der WA ist.

Stelle sie mal auf Schleudern, pumpt die Pumpe und schleudert sie nach ca. 2 Min.?
Wenn sie das nicht macht, kann sie auch kein Wasser ziehen.

Gruß vom Schiffhexler




_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
Wer Rechtschreibfehler findet, darf sie behalten.

BID = 941175

mccready

Gerade angekommen


Beiträge: 10
Wohnort: Aachen

Erstmal danke für Eure Geduld.

Also nochmal von vorne: Die Maschine macht wirklich nichts, auch nicht im Schleuder-Programm. Die LEDs leuchten genau so, als würde die Maschine anfangen zu laufen. Auch langes warten ändert daran nichts, das Ding bleibt geräuschlos im Start-Zustand eingefroren.

Aufgrund von absegners Antwort habe ich bei abgenommen Deckel noch einmal genau hingehört. Das Magnetventil macht keine Geräusche. Man hört ein ganz leises Summen, auch wenn die Maschine aus (aber eingesteckt) ist. Abgesehen davon hört man nur das bereits erwähnte einmalige Klacken / Klicken (nach Betätigung des Start-Knopfes).

Wegen der S-Nummer: Ich poste mal das Typenschild.

Ich hoffe, dass das Magnetventil kaputt ist, denn hier traue ich mir die "Reparatur" (ganz ehrlich, auseinander- und zusammenschrauben kann ich) noch am ehesten zu.



BID = 941176

Schiffhexler

Inventar



Beiträge: 4958
Wohnort: OB / NRW

Ups Indesit, ich habe mich nur nach der Nr. gerichtet, Die passt auch zur alten AEG
Das Ventil kann nicht defekt sein, sonst würde das Schleudern klappen.
Teste, ob 1 Min. nach dem Einschalten, die Tür verriegelt ist.

Gruß vom Schiffhexler




_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
Wer Rechtschreibfehler findet, darf sie behalten.

BID = 941178

mccready

Gerade angekommen


Beiträge: 10
Wohnort: Aachen

Schiffhexler, die Tür ist und bleibt bombenfest verriegelt. Wenn ich sie wieder aufmachen will, muss ich den (nicht laufenden) Waschgang anhalten (reset) und ca. 3 Minuten warten.

Würde die Maschine auch ohne die Möglichkeit Wasser zu ziehen anfangen zu schleudern?

BID = 941183

Schiffhexler

Inventar



Beiträge: 4958
Wohnort: OB / NRW

Wenn die WA einen Schwimmerschalter (SS) in der Bodenwanne hat und die Pumpe evtl. durch eien Fremdkörper blockiert ist,
dann könnte ein leises Summen entstehen. Ohne Fremdkörper in der Pumpe, müsstest du das Abpumpgeräusch hören.
Wenn der SS anspricht, wird außer der Pumpe alles abgeschaltet. Gerät spannungslos machen, Stecker raus.
Dann demontiere mal die Rückwand, schau nach, ob sich ein SS, das ist eine Styroporplatte von ca. 10 x 10 cm, auf dem Boden befindet.

Gruß vom Schiffhexler




_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
Wer Rechtschreibfehler findet, darf sie behalten.

BID = 941184

mccready

Gerade angekommen


Beiträge: 10
Wohnort: Aachen

Von diesem Ding habe ich schon gelesen- und erfolglos danach gesucht. Die Maschine hat keine Wanne, der ganze Kram hängt "in der Luft", darunter ist der nackte Fußboden. Ich werde das Teil nochmal aufmachen und ein Foto schießen, vielleicht bin einfach zu blöd.

BID = 941187

Schiffhexler

Inventar



Beiträge: 4958
Wohnort: OB / NRW

das hatte ich vergessen, oben Antwort auf deine Frage -> Ja
Schleudern muss sie trotzdem


_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
Wer Rechtschreibfehler findet, darf sie behalten.

BID = 941188

mccready

Gerade angekommen


Beiträge: 10
Wohnort: Aachen

Wenn es hier einen schwamm / schwimmer gibt, ist er gut versteckt.

Sieht ziemlich schlecht aus, oder?



[ Diese Nachricht wurde geändert von: mccready am 17 Okt 2014 16:49 ]

[ Diese Nachricht wurde geändert von: mccready am 17 Okt 2014 16:50 ]

BID = 941189

www.absenger.net

Schreibmaschine



Beiträge: 1311
Wohnort: 8200 Gleisdorf - Österreich

So weit ich mich erinnere, hatte ich vor 2, 3 Jahren mal eine Indesit in Reparatur mit einem ähnlichen Problem.
Damals war es der Türschalter, der zwar die Tür verriegelt hat, aber die "Tür-geschlossen-Meldung" nicht an die Elektronik gemeldet hatte.
Dieser Fehler würde hier passen, da die Maschine lt. mccready ja keinen Mucks macht, sprich: auch nicht schleudert.

Zum bemerkten Summen: das ist ganz normal und kommt vom Netzteil auf der Platine (übrigens, nur so nebenbei: das ist der hörbare Beweis, dass die Maschine auch im ausgeschalteten Zustand Strom verbraucht).

@Schiffhexler: Dass es einen Zusammenhang zw. einem defekten Zulaufventil und dem Schleudern geben soll, wäre mir noch nie aufgefallen. Wie meinst du das genau?

Nein, einen Schwimmer gibt's in dieser Maschine nicht, sowas würde ein Billigsthersteller wie Indesit niemals verbauen.
Alois

[ Diese Nachricht wurde geändert von: www.absenger.net am 17 Okt 2014 16:53 ]

BID = 941191

prinz.

Moderator

Beiträge: 8645
Wohnort: Gifhorn und Wolfenbüttel
Zur Homepage von prinz. ICQ Status  

Gibt 6 Geräte von der Sorte welches haben wir denn?
Ach so Typenschild dann doch das richtige

Hier was zum Thema Türschloß


Zitat :
Odczyt błędów sygnalizowanych przez diody
W razie awarii urządzenia:
1. Drzwiczki są zablokowane
2. Kontrolka blokady drzwiczek miga z dużą częstotliwością (z prędkością > 1 Hz)
3. Diody na panelu migają, sygnalizując błąd zgodnie z tabelą (rys. 01).



Das Gerät zeigt aber auch an was Ihm fehlt

_________________
Nur für nicht Mutige
1.Freischalten
2.Gegen Wiedereinschalten sichern
3.Spannungsfreiheit allpolig feststellen
4.Erden und kurzschließen
5.Benachbarte, unter Spannung stehende Teile abdecken oder abschranken

[ Diese Nachricht wurde geändert von: prinz. am 17 Okt 2014 16:54 ]

BID = 941192

mccready

Gerade angekommen


Beiträge: 10
Wohnort: Aachen

Nochmal bezüglich zur Bodenwanne mit überlauf-Detektor. Kann ich nicht finden (siehe Bilder)

Absegner, kann irgendwie rausfinden ob es dieses Teil ist, oder bin ich damit überfordert?














      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 31 Beiträge im Durchschnitt pro Tag       heute wurden bisher 20 Beiträge verfasst
© x sparkkelsputz        Besucher : 167897921   Heute : 8882    Gestern : 19865    Online : 413        8.8.2022    13:23
20 Besucher in den letzten 60 Sekunden        alle 3.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.898020982742