Siemens Waschmaschine  WIQ1430/01

Reparaturtipps zum Fehler: Startet nicht, Display leer

Im Unterforum Waschmaschine - Beschreibung: Service für Waschmaschine und Waschautomat - Toplader und Frontlader.

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 29 5 2024  07:55:18      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Waschmaschine         Waschmaschine : Service für Waschmaschine und Waschautomat - Toplader und Frontlader.


Autor
Waschmaschine Siemens WIQ1430/01 --- Startet nicht, Display leer
Suche nach Waschmaschine Siemens

    







BID = 971866

rollator

Gerade angekommen


Beiträge: 11
Wohnort: München
 

  


Geräteart : Waschmaschine
Defekt : Startet nicht, Display leer
Hersteller : Siemens
Gerätetyp : WIQ1430/01
FD - Nummer : FD 8208 701288
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter, Duspol
______________________

Hallo zusammen,

unsere Siemens E-Nr. WIQ1430/01 FD 8208 701288 startet nicht mehr, d.h. beim Einschalten erscheint nur noch ein leeres beleuchtetes Display, keine Reaktion auf Tastendrücke.

Dieser Fehler kam schleichend, ich musste teilweise einige Stunden und zuletzt über Nacht warten bis das Menü erschien. Dann konnte ich den Waschgang normal starten, wobei das Display hin und wieder geflackert hat und zwischendurch wahllos der Siemens Schriftzug eingeblendet wurde. Die Zeit bis das Menü erschien wurde immer länger und nun kommt es überhaupt nicht mehr.

Die Maschine lief in letzter Zeit sehr häufig, bis zu 10x in der Woche.

Danke schon jetzt für Eure Hilfe!
Rolf




BID = 971870

derhammer

Urgestein

Beiträge: 11124
Wohnort: Hamm / NRW

 

  

Ist die Spannung an der Steckdose ok???

BID = 971885

Bubu83

Schreibmaschine



Beiträge: 2819
Wohnort: Allgäu

Da würde ich den Fehler im Netzteil suchen...

BID = 972201

rollator

Gerade angekommen


Beiträge: 11
Wohnort: München

Danke für Eure Hinweise!

@derhammer: Ein guter Punkt hier anzufangen. Die Steckdose habe ich mit dem Duspol überprüft, scheint jedoch alles zu passen (230V zwischen L und N oder PE).

@Bubu83: Danke. Morgen bin ich wieder bei der Maschine und werde im Inneren mal das Netzteil ausfindig machen. Vielleicht hat einer der Kondensatoren den Geist aufgegeben?

Und bei meinen weiteren Recherchen habe ich diesen Thread gefunden: http://www.repdata.de/wbb2/index.ph.....9148
Der Autor scheint sich ziemlich sicher zu sein, dass bei meinem Fehler ein 5,5V 1F Supercap in der Displayeinheit defekt ist. Ich werde also auch mal in Nähe des Displays suchen.

Grüße
Rolf

BID = 972330

rollator

Gerade angekommen


Beiträge: 11
Wohnort: München

Hallo zusammen,

ich habe die Maschine nun aufgemacht und die Netz-Zuleitung bis zum Leistungsmodul verfolgt. Auf der Platine des Leistungsmoduls kann ich mit bloßem Auge leider keine Schäden entdecken (siehe Foto 1). Es riecht auch nicht verbrannt.




Dann habe ich mir das Displaymodul vorgenommen (siehe Foto 2). Aber auch hier konnte ich keinen Schaden entdecken.




Gruß
Rolf

BID = 972331

Bubu83

Schreibmaschine



Beiträge: 2819
Wohnort: Allgäu

Ich würde alle Elkos im Netzteil wechseln. Sind ja nur drei Stück...

BID = 973424

rollator

Gerade angekommen


Beiträge: 11
Wohnort: München

Hallo zusammen,

@Bubu83: Die 3 Elkos habe ich gewechselt. Aber leider ohne Erfolg, der Fehler blieb bestehen:




Als nächstes habe ich den 5,5V 1F Supercap in der Displayeinheit ausfindig machen können (das große blaue Bauteil rechts) und auch diesen ausgewechselt. Aber auch danach blieb exakt derselbe Fehler.




Zumindest habe ich jetzt neue Elkos Hat ihr noch Ideen wie ich weiter vorgehen könnte?

Viele Grüße
Rolf

BID = 973425

Maik87

Schriftsteller



Beiträge: 853
Wohnort: Wesel / Niederrhein

Kannst du auf der Platine Spannungsregler ausmachen?

BID = 973617

rollator

Gerade angekommen


Beiträge: 11
Wohnort: München

Gute Frage. Ich habe auf der Netzteil-Platine mal alle Bauteile mit 3-8 Pins recherchiert und nur bei den Folgenden habe ich keine Infos im Netz gefunden:

1x Motorola PWK 27550
1x 2142I 21T A2Y0

Könnte da ein Spannungsregler dabei sein?

In der Displayeinheit befindet sich nur ein LM2904M (Dual Op Amp) wahrscheinlich für den Piezo. Auf beiden Platinen gibt es einen Haufen winziger 3 Beiniger SMD Bauteile mit "G" Beschriftung, "3Gs","1Gs","1Gp" etc. Ich denke dies sind alles Transistoren?

Ich hätte jetzt auch ein altes Hameg Oszi mit Komponententester zur Hand. Wobei ich hiermit gerade meine ersten Schritte mache. Die ausgetauschen Elkos scheinen alle noch in Ordnung zu sein

Vielen Dank schon mal für die weitere Hilfe!
Rolf

BID = 973622

rollator

Gerade angekommen


Beiträge: 11
Wohnort: München

Und hier noch der Vollständigkeit halber die weiteren Bauteile die ich auf dem Netzteil ausfindig machen konnte:

7x 3225 (Varistor)
6x Z9M (Triac)
1x 24128 (I^2C Bus EEPROM)
1x TOP222G (Three-terminal Off-line PWM Switch) <== Könnte das zur Spannungsregelung dienen?
1x AD623 (Instrumentation Amplifier)
1x LM2904M (Dual Operational Amplifier)

Gruß
Rolf


Liste 1 SIEMENS    Liste 2 SIEMENS    Liste 3 SIEMENS   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 14 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 181371733   Heute : 938    Gestern : 5462    Online : 542        29.5.2024    7:55
1 Besucher in den letzten 60 Sekunden        alle 60,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,21218419075