Bosch Waschmaschine  WFP 2831 / 01

Reparaturtipps zum Fehler: Schleuderprogamm endet nicht

Im Unterforum Waschmaschine - Beschreibung: Service für Waschmaschine und Waschautomat - Toplader und Frontlader.

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 17 7 2024  17:48:45      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Waschmaschine         Waschmaschine : Service für Waschmaschine und Waschautomat - Toplader und Frontlader.


Autor
Waschmaschine Bosch WFP 2831 / 01 --- Schleuderprogamm endet nicht
Suche nach Waschmaschine Bosch WFP 2831

    







BID = 787642

grisu42

Gerade angekommen
Beiträge: 3
Wohnort: Simmerath
 

  


Geräteart : Waschmaschine
Defekt : Schleuderprogamm endet nicht
Hersteller : Bosch
Gerätetyp : WFP 2831 / 01
FD - Nummer : 7808 01004
Typenschild Zeile 1 : E-NR WFP2831 / 01
Typenschild Zeile 2 : FD 7808 01004
Typenschild Zeile 3 : Type M742*M7143B100
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Phasenprüfer, Duspol
______________________

Hallo zusammen,

unsere Waschmaschine Bosch WFP 2831 beendet den Waschvorgang nach dem Schleudern nicht. Der Waschvorgang verläuft ganz normal und die Schleuderphase wird normal begonnen. Bei 30°C Wäsche wird geschleudert und anschließend zeigt die Anzeige „0.01“ und der Schleudervorgang wird endlos fortgesetzt bei immer gleicher Anzeige „0.01“. Bei der 60°C Wäsche wird ebenfalls geschleudert jedoch wird die Drehzahl von 1400U/min nicht erreicht. Nach den 11 Minuten für den Vorgang steht die Anzeige auf 0.01 und sollte jetzt fertig werden. Die Anzeige wechselt jedoch auf 38 Minuten, der Spülvorgang wird angezeigt (LED) und es wird Wasser genommen. Diese Schleife findet schon mal Ende, jedoch meistens nicht.
Wir haben die Maschine geöffnet und folgende Komponenten geprüft:
1.) Drehzahlsensor: ca.230Ohm und dieser erzeugt eine Spannung von 3-5V beim Drehen von Hand.
2.) Luftfalle gereinigt und Druckdose getestet, schaltet hörbar alle Stufen.
3.) Aqua Sensor gereinigt und elektrische Leitungen auf Durchgang getestet.
4.) Sämtliche Schläuche und Kanäle wurden gereinigt sowie die Laugenpumpe geprüft.

Nach weitern Rückfragen bei Fachleuten haben wir jetzt auch das Testprogramm starten können und haben den Fehler F05 angezeigt bekommen. Durch Recherchen im Forum verweist der Fehler wohl auf ein Motorproblem.
Motor wurde ausgebaut und Kohlen geprüft: Kohlen einwandfrei, sauber und leichtgängig. Kollektor sauber blank und nicht eingelaufen.
Nachdem wir den Motor wieder eingebaut haben, wird der Fehlercode F05 nicht mehr angezeigt, stattdessen „n00“. Wir vermuten das bedeutet kein Fehler erkannt.
Im Testprogramm gibt es einen Motortest welchen wird durchgeführt haben. Es wird mit verschiedenen Drehzahlen getestet, uns ist aufgefallen, dass die Drehzahl nicht über ca. 800 U/min steigt, obwohl die Anzeige auf 1400 U/min steht. Leider kennen wir die genaue Testfolge nicht.

Wir vermuten einen Fehler in der Motorsteuerung können jedoch keine gesicherten Aussagen oder Tests machen. Der Verdacht kommt, da bei anderen Maschinen in der zweiten Phase des Schleuderns (höhere Drehzahl) ein Relais schaltet und der Motor die Drehzahl erhöht. In unserem Fall kommt zum Zeitpunkt der erwarteten Drehzahlerhöhung ein Relais-Schalten, und der Motor beendet den Schleudervorgang.
Rein optisch sind die Platinen vollkommen OK (nicht verschmort, keine kalte oder schlechte Lötstelle, Stecker sitzen fest, sieht aus wie frisch vom Lager).

Hat jemand einen Tipp wie man dem Problem/Fehler weiter auf die Spur kommen kann oder die defekte Komponente sicher identifiziert?

Hier noch die Maschinendaten:
E-Nr WFP 2831 / 01 FD 7808 01004
Type M742*M7143B100

Motorelektronik:
AKO 544 246/247; BSHG-B; 306 4177 AA0

Steuerungselektronik:
AKO 546 238; EEP 47 637-02;306 4217 AE5

Danke für Eure Mühe und viele Grüße

BID = 787796

taktgenerator

Schriftsteller



Beiträge: 906
Wohnort: Bayern

 

  

Überprüfe mal die Heizung (Rückseite)und deren Ansteuerung.

Sollwerte Anschlüsse gegeneinander ca. 25 Ohm
Anschlüsse gegen PE Unendlich.

Wähle mal ein "Extraschleudern" an. Läuft die Zeit diesmal auf 0?? Wird die Drehzahl erreicht?

BID = 787973

grisu42

Gerade angekommen
Beiträge: 3
Wohnort: Simmerath

Hallo taktgenerator,

vielen Dank für Deine Rückfrage, denn nur deshalb habe ich das Schleuderprogramm noch mal genau beobachtet.

Ich habe die Heizung geprüft und diese hat 25,1 Ohm und keinerlei Verbindungen zum Gehäuse (PE).

Das "Extraschleudern" habe mit dem Programm "Bunt-Kochwäsche" mit 1400U/min getestet:
Start mit Anzeige 0.11, Laugenpumpe springt an und läuft ständig.
1. Durchgang: Anzeige 0.10, Schleudert mit ca. 800U/min längere Phase und schaltet ohne ein Relais Geräusch nach ca. 3 Minuten aus, Anzeige 0.07.
2. Durchgang: Anzeige 0.06, Schleudert mit ca. 600-800U/min kurz und nach dem Schalten eines Relais läuft der Motor aus, Anzeige 0.05.
3. Durchgang: gleiches Verhalten wie 2. Durchgang Anzeige 0.04 ... 0.03.
4. Durchgang: wieder gleich, Anzeige 0.03 bis 0.02.
5. Durchgang: wieder gleich, Anzeige 0.01 bis 0.01.
6-10. Durchgang wieder gleich, mit nicht veränderter Anzeige 0.01.
Nach dem 10. Durchlauf habe ich abgebrochen.

Was mir aufgefallen ist, dass nur der erste Durchlauf eine "vernünftige" Zeit gelaufen ist. Alle weiteren Schleudervorgänge brachen mit einem Relais-Schalten frühzeitig ab. Das lässt den Schluss zu, dass die Umschaltung in die höhere Drehzahl/Leistung nicht funktioniert.

Ich habe mir die Anschaltung und Arbeitsweise des Motors genauer angeschaut.
Dieser Reihenschlussmotor arbeitet mit zwei hintereinander gewickelten Ständerspulen mit Mittelabgriff. Die Motorsteuerplatine habe ich mir ebenfalls genauer angeschaut und die Umschaltung geschieht folgendermaßen:
Normalbetrieb: Ständerspulen in Reihe und weiter in Reihe mit der Läuferwicklung
Leistungserhöhung: Durch herausschalten der ersten Ständerspule verringert sich der Widerstand und somit erfolgt eine Stromerhöhung. Diese Umschaltung erfolgt über ein Relais.

In unserem Fall habe ich die Steuerung ausgebaut und das Relais mit einem Labornetzteil angesteuert (36V Gleichstrom). Der Ruhekontakt(Öffner) ist OK und bei der Umschaltung öffnet der Öffner jedoch der Schließer schließt nicht. Dieses Verhalten habe ich an der laufenden Maschine ebenfalls messen können.

Somit ist zumindest ein Fehler gefunden!! Ich benötige ein neues Relais:
Type Angabe:
Siemens J9825
V23082 A1008 x7
5A/250VA
36V
Achtung es muss einen Öffner und Schließer haben (1xUM)
(Bei Lüdeke z.B. gibt es das nur mit 1xEin)

Kennt jemand eine Bezugsquelle oder kann mit sogar eins verkaufen?

Sorry, für die langen Texte,
bedanke mich für Eure Mithilfe und

viele Grüße





BID = 793653

grisu42

Gerade angekommen
Beiträge: 3
Wohnort: Simmerath

Hallo zusammen,

ich habe das Originalrelais nicht bekommen und habe mir ein SCHRACK ZF132036 bestellt, was den gleiche foot-print hat jedoch in der Bauhöhe etwas höher ist. Die Platine mit Kühlblech gibt genügend Raum.
Das neue Relais funktioniert einwandfrei und im Testlauf wird auch jetzt die hohe Schleuderdrehzahl erreicht. Alle Programme laufen einwandfrei.
Nach wie vor ist mir Rätselhaft warum der Fehler sich so ungewöhnlich äußert ;-).
Somit läuft unsere Waschmaschine wieder und ich habe viel gelernt.

Viele Grüße


Liste 1 BOSCH    Liste 2 BOSCH   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 15 Beiträge im Durchschnitt pro Tag       heute wurden bisher 21 Beiträge verfasst
© x sparkkelsputz        Besucher : 181676767   Heute : 3089    Gestern : 5332    Online : 413        17.7.2024    17:48
6 Besucher in den letzten 60 Sekunden        alle 10,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,0304169654846