Miele Wäschetrockner  T233C Vivastar C

Reparaturtipps zum Fehler: Behälter leeren Kaltluft

Im Unterforum Wäschetrockner - Beschreibung: Reparaturtipps Wäschetrockner, Trockner, Waschtrockner

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 26 5 2024  07:25:40      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Wäschetrockner        Wäschetrockner : Reparaturtipps Wäschetrockner, Trockner, Waschtrockner


Autor
Wäschetrockner Miele T233C Vivastar C --- Behälter leeren Kaltluft
Suche nach Wäschetrockner Miele T233C Vivastar

    







BID = 1113863

fosco

Gerade angekommen


Beiträge: 3
Wohnort: Minden
Zur Homepage von fosco
 

  


Geräteart : Wäschetrockner
Defekt : Behälter leeren Kaltluft
Hersteller : Miele
Gerätetyp : T233C Vivastar C
S - Nummer : 00/65596064
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Phasenprüfer
______________________

Liebe Foristen,
unser Miele Wäschetrockner hat das bekannte Problem "Behälter leeren" obwohl leer.
Gleich nach Programmstart pumpt die Pumpe den Sumpf leer, hört dann aber nicht auf zu pumpen bis "Behälter leeren" leuchtet und das Programm auf Kaltluft springt. Erst jetzt beginnt die Trommel zu drehen. Der Trockner beginnt also garnicht erst zu heizen. Wasser wird schon immer über Schlauch abgeführt.

Pumpensumpf ist gereinigt. Pumpe i.O. Schwimmerschalter sauber und Reed-kontakt schaltet. Heizung ist in Ordnung. Die Leitung zum Schwimmerschalter hat keinen Kurzschluss.

Genau dieser Fehlerbild wurde hier schon 2 x von anderen Usern im Forum angefragt, blieb jedoch unbeantwortet.

Warum geht der Trockner auf Störung, obwohl der Sumpf leer ist? Auch wenn man den Kontakt des Reed-Schalters abzieht = kein Wasser, hilft das nicht.

War in meinem vorigen Leben Funkelektroniker, leider hilft mir das hier gerade nicht.

Gruß

Wolfgang







BID = 1113867

fosco

Gerade angekommen


Beiträge: 3
Wohnort: Minden
Zur Homepage von fosco

 

  

Hier noch einmal das Fehlerbild:
1. Programm wird ausgewählt (Zeit oder bügeltrocken egal)
2. Starten
3. nach dem Starten rührt sich nur die Pumpe und pumpt ca. 30 Sekunden lang das Wasser aus dem Pumpensumpf, um dann auf Störung zu gehen: Behälter entleeren. Erst jetzt springt er auf Kaltluft und die Trommel beginnt sich zu drehen.

Habe noch einmal alles durchgemessen:
Signale vom Schwimmerschalter, Feuchtesensor, Temperaturfühler mit richtigen Widerständen (125 bzw 17 K) kommt alles oben an der Platine an.
Bleibt wohl nur noch ein Fehler in der Elektronik/Platine?
Über einen Kommentar würde ich mich sehr freuen.

Gruß

Wolfgang

BID = 1113894

Schiffhexler

Inventar



Beiträge: 5214
Wohnort: OB / NRW

Moin Wolfgang

Der Fehler liegt nicht an der Pumpe, bzw. Schwimmer.
Die Trommel dreht lange in einer Richtung mit aktiver Heizleistung (z.B. rechts ?). Dann macht sie eine kurze Pause, anschließend dreht die Trommel in der Gegenrichtung (links ? → Wäsche auflockern), aber dabei wird die Heizung abgeschaltet, weil das Lüfterrad keine Luft durch die Heizung pustet (HZ sonst defekt). Der Pumpenschwimmer ist nicht für die Pumpe zuständig, sondern liefert nur eine nackte Störmeldung mit einer Sicherheitsabschaltung des laufenden Programms.
Das Ablaufpümpchen wird meistens über ein Triac gesteuert, bei älteren TR, evtl. Schaltkontakte, oder Relais. Achte mal auf die Drehrichtung der Trommel, mit Heizung – einige Minuten, das Auflockern paar Umdrehungen (kurze Zeit).
Nicht das die Pumpe immer falsche U bekommt, z.B. der C etwas mager für den Anlauf ist, die verlieren mit den Jahren ihre Kapazität. In dieser Richtung würde ich erstmal schnuppern – evtl. Stromaufnahme, händisch mithelfen, Geräusche (Motor summen?) usw.
Wenn man nicht davor steht und keine Unterlagen hat, ist es bedeutend schwieriger.
Mit diesen Hausgeräten, bin ich auch nicht groß geworden, nur etwas >30 Jahre.

Gruß vom Schiffhexler




_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
Wer Rechtschreibfehler findet, darf sie behalten.

BID = 1113906

driver_2

Moderator

Beiträge: 12012
Wohnort: Schwegenheim
ICQ Status  

Die Elektronik in diesen Kisten, die EPWL 300 ist mir in all den Jahren öfter negativ aufgefallen, meist durch defekte Restfeuchteerkennung.

Schicke Sie zu repartly.de, suche (mit Risiko) eine gebrauchte im Internet oder

6190985
Steu./Leist.Elektr. EPWL 300-KD
277,00 EUR netto

aber ob Du das ausgeben willst, bezweifle ich.

Rein mechanisch sind diese Baureihe sehr robust.

Kondensator längs und quer sauber halten !




_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten: irgendwo zwischen 9-21 Uhr

BID = 1113920

fosco

Gerade angekommen


Beiträge: 3
Wohnort: Minden
Zur Homepage von fosco

Vielen Dank für die freundlichen Antworten!
Wie haben wir früher immer gesagt: HF (Hochfrequenz) und Liebe gehen seltsame Wege.
Aber auch die modernen Steuerungen sind wohl nicht ganz ohne:

Der Trockner läuft (im Moment) wieder.

Ich habe 3 Tage lang ja alles gereinigt, durchgemessen und alle Leitungen/Kontakte überprüft und währenddessen bestimmt 10-20 mal den Trockner gestartet mit immer dem gleichen Fehlerbild.
Jetzt habe ich einmal während des 30-Sekunden abpumpens wiederholt den ein/aus-Knopf gedrückt - und siehe da: der Trockner springt plötzlich ins reguläre Trockenprogramm. Der Fehler lässt sich seither (heute) nicht mehr reproduzieren.

Ich werde also bei erneutem auftreten eine neue (gebrauchte) Steuerung kaufen.

Noch einmal zum besseren Verständnis für andere Betroffene das Fehlerbild:
Ist der Trockner i.O., beginnt ja bei Betätigung des Startknopfs und vorgewähltem Programm (z.B. Schranktrocken) der Trockner sofort zu heizen und die Trommel dreht sich. Von der Pumpe bekommt man eigentlich garnichts mit.

Bei der Fehlfunktion: Nach Programmvorwahl und Startknopf drücken leuchtet keine Programm-LED mehr, die Trommel läuft nicht an, keine Heizung, nur die Kondensatpumpe läuft ca. 30 sek. und stoppt mit der Meldung "Behälter entleeren". Gleichzeitig beginnt die Trommel zu drehen und die Anzeige springt auf Kaltluft.

Vielen Dank noch einmal für eure Aufmerksamkeit und ich werde weiter berichten.

Gruß aus Minden

Wolfgang


BID = 1113942

driver_2

Moderator

Beiträge: 12012
Wohnort: Schwegenheim
ICQ Status  


Zitat :


Noch einmal zum besseren Verständnis für andere Betroffene das Fehlerbild:
Ist der Trockner i.O., beginnt ja bei Betätigung des Startknopfs und vorgewähltem Programm (z.B. Schranktrocken) der Trockner sofort zu heizen und die Trommel dreht sich. Von der Pumpe bekommt man eigentlich garnichts mit.




mW müßte der erst ca. eine Minute einmessen und spülen, und dann die Heizung einschalten.

Nur die früheren starten sofort die Heizung.



_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten: irgendwo zwischen 9-21 Uhr


Liste 1 MIELE   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 14 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 181353944   Heute : 630    Gestern : 5980    Online : 445        26.5.2024    7:25
4 Besucher in den letzten 60 Sekunden        alle 15,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,252742052078