Grundig Videorecorder VCR Videorekorder HIFI  2280

Reparaturtipps zum Fehler: Schlectes Bild

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 13 6 2024  02:25:00      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.


Autor
Videorecorder Grundig 2280 --- Schlectes Bild
Suche nach 2280 Videorecorder Grundig 2280

    







BID = 974775

Joch

Gerade angekommen


Beiträge: 17
 

  


Geräteart : Videorecorder
Defekt : Schlectes Bild
Hersteller : Grundig
Gerätetyp : 2280
Messgeräte : Multimeter
______________________

Hallo,

Ich mache weiter, mein Grundig 2280 zu reparieren. Ich habe alle die Elkos vom Netzteil gewechselt und die Bänder wurden endlich gut ausgeschoben und eingefädelt (bis jetzt hat er keine gebrochen)

Ich hatte auch Erfolg mit der Sender-Einstellung. Die Uhr läuft nicht und wenn ich ihn aus schalte, speichert er keinen Sender. Das ist belanglos, aber ich habe einen Aufnahmetest gemacht und nachdem einen Spieltest. Das Bild auf dem Schirm was eine Kathastrophe! Einige Mal kann ich einen kurzen Ton hören, aber kein klares Bild, wie in diesem Video (1:50)

https://www.youtube.com/watch?v=-wTle2TbbNU

Ich lege ein Foto bei.

Gib es einiges Problem mit dem Tracking oder Servo?

Hilfe bitte!!


Danke. Grüsse



Erklärung von Abkürzungen

BID = 974795

stego

Schreibmaschine

Beiträge: 2456

 

  

Servus!

Hast Du zur Beurteilung der Wiedergabe eine Aufnahme, von der Du mit Sicherheit weißt, daß sie ok ist? Das wäre schonmal gut, dann könnte man feststellen, ob der Fehler in der Aufnahme oder in der Wiedergabe liegt.

So, wie das auf dem Foto aussieht, ist entweder überhaupt kein Signal vorhanden oder die Kopfscheibe dreht zu schnell oder zu langsam.

Daß die Köpfe und die Bandführung gründlich gereinigt wurden, davon gehe ich mal aus, oder???

Das mit der Uhr und dem Senderspeicher liegt an der defekten Ablaufsteuerung. Ich wette, daß der Akku (oben links zu sehen) schon sein Unwesen getrieben hat und etliche Leiterbahnen beschädigt hat. Eben wegen diesem Akku sind heute etliche Ablaufsteuerungen unwiderruflich beschädigt.

Wenn die Ablaufsteuerung noch ok ist, dann Akku prüfen evtl. ersetzen (gibt's noch, VARTA 1/100DKO), weiterhin CMOS-RAM IC 8571 tauschen.

Weiterhin prüfen:
Kopfradlagengeber (die schwarze Nase am Kopfscheibenrand) muß ok sein, ebenso die Lichtschranke und deren Anschlüsse.
Die Bandführung muß absolut OK sein, keine Falten oder Bördelkanten dürfen entstehen.

Hm... jetzt hab ich mir doch mal das Youtube-Video angesehen. Du solltest Dir erstmal im Klaren sein, ob das ein 2280 ist (3. Generation, 2x8 mit Longplay und Stereoton) oder ein 2x4 super (Nr. 800/850/880, 2. Generation).
Letzterer hat keinen Akku, die Uhr hält nicht nach Netztrennung. Außerdem ist der Kopfradlagengeber anders ausgeführt (unten in der Bandtrommel, stationärer Teil).

Gruß
stego



_________________

Erklärung von Abkürzungen

BID = 974873

Joch

Gerade angekommen


Beiträge: 17

Hallo Stego,

Ich habe ein Grundig 2280, und wie Sie sagen, er ist ein 2x8 Video2000 der letzten Generation (mit LP Betriebsart und Stereoton). Ich hatte ihn gereinigt (mit Alkohol 99%) und geschmiert in alle seine Bewertungsteile. Dann wechselte ich alle seine Elkos vom Netzteil, wie Sie mir in diesem Beitrag empfahlen:

https://forum.electronicwerkstatt.d......html

Ich habe leider kein aufzeignete Band, nur leere Bänder (einige Philips Quality Grade), so muss ich zuerst einen Aufnahmetest machen und dann einen Spielentest. Der Videokopf und die andere Köpfe (außerdem die Andruckrolle) wurden etliche mit Isopropyl geschmiert, ohne Erfolg mit dem Bild. Die Bänder sind "neu", sie haben noch die original Siegel und Verpackung.

Welche Platine hat die übliche defekte Akku? Ist sie rechts der Netzteil und der Tuner oder weit weg? Ist der CMOS-RAM IC 8571 auch auf diese Platine? (Sehen Sie bitte das Bild an).
Vielleich musste ich andere trockene Elkos wechseln?

Danke sehr für Ihre Antwort. Grüße.



Erklärung von Abkürzungen

BID = 974894

stego

Schreibmaschine

Beiträge: 2456

Servus!

Dann ist es ein 2x8/2280, ok.
In dem Youtube-Video ist ein ganz anderes Modell zu sehen, nämlich ein 2x4 super/Nr.800 (2. Generation).

Der Akku ist auf der Ablaufsteuerung, die quer hinter dem Laufwerk steckt. Dort sieht man den Akku, wenn man von oben draufschaut, ganz links stehend.
Die 8571 (CMOS-IC) und 8573 (Uhr-IC) sind unterhalb dem Akku, drum sind die beiden oft hinüber, wenn der Akku ausgelaufen ist und die Säure die Platine großflächig beschädigt hat.

Wenn Du die Ablaufsteuerung ausbaust, prüfe gleich mal alle Steckverbinder auf evtl. Brüche. Diese Flachstecker neigen nach über 30 Jahren gerne zu Rissen im Kunststoff, was zu fehlerhaften Kontakten führt.
Apropos Kontakte: Die Kontakte der Ablaufsteuerung gründlich zu reinigen, bevor die Stecker wieder aufgesteckt werden, kann nie schaden.

Dann unbedingt den Bandlauf kontrollieren: Läuft das Band an allen Köpfen und Umlenkrollen ohne zu bördeln bzw. ohne Falten zu werfen?
Sind die Schrauben am Löschkopf bzw. am kombinierten Audio-Lösch-A/W-Kopf noch original mit hellblauem Lack versiegelt oder hat schon mal jemand daran herumgedreht?

Wurde die Test-Aufnahme über den eingebauten Tuner oder über die AV-Buchse gemacht?

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 975645

Joch

Gerade angekommen


Beiträge: 17

Hallo,

Das Youtubes Video des 2x4-Videorekorders nützt nur zu zeigen, welche Art vom Bild sehe ich auf dem Bildschirm meines Fernsehers...

Die Ablaufsteuerung wurde ausgebaut, und der Akku sieht leicht beschädigt aus. Die platine hat eine dunklerere Farbe unter, aber ich denke, dass es nicht zu schwer ist.

Ich muss Ihnen fragen, ob dieser Akku nützlich ist, um den älteren Akku zu wechseln:

https://www.reichelt.de/1-100-DKO/3.....0+dko

Er ist ein Varta 1/100 DKO, ähnlich als der original.

Danke!!







Erklärung von Abkürzungen

BID = 975714

stego

Schreibmaschine

Beiträge: 2456

Ja, der Akku passt. Den nehm ich auch als Ersatz.
Vorher die Platine gründlich reinigen und die Leiterbahnen genau überprüfen, ob nicht schon welche durch die Säure aus dem Akku beschädigt wurden. Wenn ja, dann evtl. mit Drahtbrücken ersetzen.
Und dann hoffen, daß die Uhr wieder läuft...

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 977433

Joch

Gerade angekommen


Beiträge: 17

Hallo,

In diesen Ferientagen habe ich die defekte Varta Batterie gewechselt. Sie versogte nur 0'23V in Vergleich zu der neuen Batterie (1'22V). Die Säure der alten Batterie schadete ein bisschen die Platine, und es gab eine gesperrte Spur. Ich lötete einen Kabel, um eine Brücke zu bauen. Danach habe ich die Platine mit Isopropyl gereinigt und die Leiterbahn mit dem Multimeter übergepruft. Alle Spuren sind OK.

Ich reinigte die Kontakte, baute wieder die Ablaufsteuerung auf, und die Busse angeschlossen. Der Videorekorder benimmt sich wie nie, und wenn ich ihn schalte, die Lauftmotoren drehen sich ohne Kontrolle. In diesem Video können Sie was passiert ist (gleiche Grundig 2x8):

https://www.youtube.com/watch?v=7O3Sma3wcbQ

Das Display scheint sogar nicht, bis ich drücke die Cassette- oder Stoptaste, und das Gerät macht das gleiche Geräusch wie im Youtubesvideo.

Es zeigt auch "3 7 CASS" . Die Kassete wird auch nicht hineingesteckt.

Es sieht so aus, als er schlechter als vorher ist. Wie kann ich dieses neues Problem lösen?

Danke. Grüße.

Erklärung von Abkürzungen

BID = 977459

stego

Schreibmaschine

Beiträge: 2456

Servus!

Es kann sein, daß die Ablaufsteuerung durch die Batteriesäure weiter beschädigt ist, als zunächst angenommen.

Prüfe mal ALLE Kontakte an den Rändern der Platine, reinige diese gründlich und ebenso die Stecker (oft Grünspan an den Kontaktzungen). Auch diese Plastikstecker auf Brüche kontrollieren.

Die Anzeige 3 7 ist normal, solange keine Uhrzeit und kein Datum eingestellt ist.

Also zunächst mal das Datum einstellen: z.B. heute 2712 --> Taste "Datum" (unter der Klappe), dann die Uhrzeit, z.B. 2141 --> Taste "Uhr". Dann muß die Uhr laufen (Doppelpunkt zwischen Stunde und Minute blinkt im Sekundentakt).

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 988542

Joch

Gerade angekommen


Beiträge: 17

Hallo,

Nach einigen Monaten, gestern versuchte ich wieder mein Videorekorder in Gang zu setzen... und nochmals ohne Erfolg.

Ich prüfte alle seine Ablaufsteuerungskontakte und Spuren mit einem Multimeter. Sie sind in Ordnung, sogar die Brücke, die ich bauen musste, um eine beschädigte Spur zu reparieren. Ich hatte alle die Elkos und der Akku gewechselt und auch die Elkos vom Netzteil.

Der Grundig ist noch verrückt, und wenn ich ihn einschalte, die Laufmotoren drehen eine Sekunden lang und dann stoppen. Jetzt weiss ich zumindest, dass die Uhr einwandfrei funktioniert. Ich vermute, dass etwas auf der Auflaufsteuerung nicht gut läuft, aber was?

Vielleicht wird ein Bus nicht richtig eingeschaltet, oder anderer Bestandteil ist auch kaputt.

Der 3-Kabel-Bus hatte ich auf verschiedene Weise verbunden (sehen Sie das Bild). Konnte es Schaden verursachen?

Im Voraus vielen Dank.

Hochgeladene Datei (1909825) ist grösser als 300 KB . Deswegen nicht hochgeladen

Erklärung von Abkürzungen

BID = 988545

Joch

Gerade angekommen


Beiträge: 17

Hier is das Bild




Erklärung von Abkürzungen

BID = 988579

stego

Schreibmaschine

Beiträge: 2456

Servus!

Auf dem Mini-Bild kann man überhaupt nix erkennen, sorry!

Der Fehler sieht aus, als ob die Batteriesäure die Ablaufsteuerung soweit ruiniert hat, daß auch der Ablaufrechner mit betroffen ist.

Überprüfe auch mal sämtliche Schalter und Kontakte im Laufwerk (z.B. den Cassettenschacht-Kontakt auf der Unterseite an der seitlichen Schubstange, den Cassettenladekontakt hinter der Cassettenklappe, den Bremslüftmagnet-Schalter hinter der Magnetspule, usw. - Vielleicht ist einer davon defekt/oxidiert oder verbogen.

Mehr kann ich aus der Ferne dazu leider nicht sagen.

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 988642

Joch

Gerade angekommen


Beiträge: 17

Ok, dann soll ich die verschiedene Sensoren überprüfen.

Was ich zeigte, war ein Bild der Busenverbindungen. Der 3-Kabel-Bus (Schwarz-Rot-Braun) habe ich jedenfalls verbunden... Vielleich hat die umgekehrte Polarität Schaden verursacht.

Könnte ich einigen Spannungen der Ablaufsteuerung mit meinem Multimeter messen, um andere defekte Bestandteile zu finden?

Danke noch mal

Erklärung von Abkürzungen

BID = 988669

stego

Schreibmaschine

Beiträge: 2456

Servus!

Normalerweise kann man die Stecker nicht verkehrt herum aufstecken, und wenn doch, dann geben die keinen Kontakt, weil auf der Platine die Kontakte nur auf einer Seite sind und im Stecker dasselbe. Man kann höchstens die Drähte aus dem Stecker heraus ziehen und dann verkehrt herum wieder hinein schieben. Das ist dann "blöd gelaufen". Ob das einen weiteren Defekt auslösen könnte? Durchaus möglich, weiß ich jetzt nicht auswendig. Es ist auf alle Fälle immer sinnvoll, sämtliche Verbindungen nochmals kurz zu überprüfen, bevor man das Gerät einschaltet.

Du kannst messen, ob gemäß Servicemanuals die erforderlichen Spannungen an der Ablaufsteuerung ankommen und ansonsten nur die I2C-Bussignale mit dem Oszi verfolgen. Hier geht's aber schon sehr ins Eingemachte....

Hier ist das Servicemanual, ein Oszilloskop und einiges an Erfahrung sehr von Nöten.

Darum prüf erstmal alle Schalter im Laufwerk - in dem Alter dieser Geräte sind Kontaktprobleme die Fehlerursache Nummer Eins.

Gruß
stego

_________________

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 15 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 181457147   Heute : 179    Gestern : 6073    Online : 386        13.6.2024    2:25
1 Besucher in den letzten 60 Sekunden        alle 60.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0759699344635