Samsung LCD TFT Flachbildschirm  Model: P2470LHD

Ersatzteile und Reparaturtipps zum Fehler: Bild wird nach 0,5 Sek dunkel

Im Unterforum Reparatur - Monitor TFT - Beschreibung: Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Monitor TFT        Reparatur - Monitor TFT : Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Autor
LCD TFT Samsung Model: P2470LHD --- Bild wird nach 0,5 Sek dunkel
Suche nach LCD TFT Samsung Model:

    










BID = 916814

DanPower

Gelegenheitsposter



Beiträge: 81
Wohnort: Filderstadt
 

  


Geräteart : Flachbildschirm
Defekt : Bild wird nach 0,5 Sek dunkel
Hersteller : Samsung
Gerätetyp : Model: P2470LHD
Chassis : Power Supply: IP-58155B
FCC ID : Model Code: LS24EMLKF/EN
Kenntnis : artverwandter Beruf
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Oszilloskop
______________________

Hallo miteinander,

bekanntes Problem: wenn ich mir der Taschenlampe gegen das Display leuchte, sehe ich den Bildinhalt. Also leuchten die CCFL`s nicht.

Netzteil ausgebaut, Inverterbereich optisch überprüft, Elkos nicht aufgebläht, dafür T 301 (großer Invertertrafo) Type: TM-08196 ist an einer Stelle des Gehäuses leicht braun.

Den hätte ich jetzt in Verdacht bzw. ausgetauscht. Liege ich richtig, was meint ihr?

Ich wollte den Trafo schon bestellen, ich finde aber im Internet nur Lieferanten aus USA bzw. China. Bei ASWO bzw. hier bei Baldur Brock hat die Suche auch nichts ergeben.

Wo bekomme ich diesen Trafo, kann mir da einer helfen?

Danke schon im Vorab für eure Hilfe,

_________________
Herzliche Grüße


DanPower

Erklärung von Abkürzungen

BID = 917577

DanPower

Gelegenheitsposter



Beiträge: 81
Wohnort: Filderstadt

 

  

Update: Ich habe vergeblich nach einer Vergleichs-/Datenliste für Invertertrafos gesucht. Ich habe mir versuchsweise den TM 0917 kommen lassen, der passt aber von den Pin-Abständen her nicht in die Platine, er ist etwas kleiner.

Weiß jemand wo ich den Trafo preisgünstig bekomme? Gibt es irgendwo eine Vergleichsliste, wie für Halbleiter?

_________________
Herzliche Grüße


DanPower

Erklärung von Abkürzungen








BID = 918320

DanPower

Gelegenheitsposter



Beiträge: 81
Wohnort: Filderstadt

Update: Ich habe mir noch den TMS91365CT bestellt, weil ich in einem anderen Forum gelesen habe, der wäre Ersatz für den TM08196. Stimmt aber nicht, auch da stimmen die PIN-Abstände nicht, der Trafo ist kleiner.

Ich habe mir jetzt überlegt ob ich mir eine "Zwischenplatine" bauen soll, die räumlich zwischen dem Trafo und der Inverterplatine ist.

Meine letzte Alternative ist das komplette Powerboard zu bestellen....Dann hätte ich aber nicht viel gespart

Uff. Ich wollte mal vorsichtig fragen ob ich was falsch gemacht habe bei meinem Thread, weil sich diesmal gar niemand gemeldet hat. Das hatte ich noch nie.

_________________
Herzliche Grüße


DanPower

Da ich den alten Trafo jetzt ausgelötet habe,konnte ich eindeutig erkennen, dass eine der Sekundärspulen tlw. verbrannt ist. Die hat auch einen Widerstand von 1,3kOhm und die andere 930Ohm (ca.). Bei den beiden neuen Trafos habe ich auch so zwischen 920 und 960 Ohm.

[ Diese Nachricht wurde geändert von: DanPower am 20 Feb 2014 18:11 ]

Erklärung von Abkürzungen

BID = 918845

DanPower

Gelegenheitsposter



Beiträge: 81
Wohnort: Filderstadt

Ich verstehe nicht warum niemand antwortet....

_________________
Herzliche Grüße


DanPower

Erklärung von Abkürzungen

BID = 918938

eifelTroll

Gerade angekommen


Beiträge: 8
Wohnort: Bad Münstereifel


Zitat :
DanPower hat am 25 Feb 2014 16:25 geschrieben :

Ich verstehe nicht warum niemand antwortet....



tja ist so ne sache mit ferndiagnosen

Erklärung von Abkürzungen

BID = 919958

DanPower

Gelegenheitsposter



Beiträge: 81
Wohnort: Filderstadt

Ich habe jetzt den TM0917 eingelötet und zwar an Kupferdrähten um den Lochversatz auszugleichen. DAs heißt, der Trafo steht ca. um die Länge seiner Anschlusspins höher über die Platine raus.

Die CCFL`s leuchten jetzt, aber ich habe ein Bild unter aller Sau, soll heißen wo schwarz sein soll ist grün, ich habe senkrechte Streifen im Bild....

Ich vermute, daß ich mir mit den Verlängerungsdrähten eine HF-Antenne gebaut habe und den Mist jetzt in die andere Platine rüberblase. Kann das sein?

Was mir jetzt noch einfällt um das auszuschließen ist, diesen 4 Euro CCFL-Tester, der hier im Forum auch schon erwähnt wurde, in der Bucht zu schießen, (evtl 2 Stck, ich habe 4 Anschlusskabel, also vermutlich auch 4 Röhren, oder?)und den Inverterbereich auf dem Powerboard mal lahmzulegen.

Das überlege ich mir noch. Vielleicht bestelle ich mir gleich ein neues Powerboard.

_________________
Herzliche Grüße


DanPower

Erklärung von Abkürzungen


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 33 Beiträge im Durchschnitt pro Tag       heute wurden bisher 6 Beiträge verfasst
© x sparkkelsputz        Besucher : 148141659   Heute : 9510    Gestern : 11811    Online : 246        23.8.2019    20:55
9 Besucher in den letzten 60 Sekunden        alle 6.67 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
3.89155983925