Samsung LCD TFT Flachbildschirm  305T Plus

Ersatzteile und Reparaturtipps zum Fehler: Bild flackert, grüne Streifen

Im Unterforum Reparatur - Monitor TFT - Beschreibung: Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD

Zum Ersatzteileshop




Suchen          Elektronik Forum




Nicht eingeloggt.       Einloggen.

Elektroforum  

Zahlen-Kern  

Ersatzteilversand  

Webmaster-Forum  

Elektroinstallation  


[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Monitor TFT        Reparatur - Monitor TFT : Reparaturtipps - Reparatur-Probleme mit Monitor, Bildschirm, TFT, Flachbildschirm, LCD


Autor
LCD TFT Samsung 305T Plus --- Bild flackert, grüne Streifen
Suche nach LCD TFT Samsung

    











      

BID = 835426

Reltsab

Gerade angekommen


Beiträge: 3
Wohnort: Braunschweig
 

  


Geräteart : Flachbildschirm
Defekt : Bild flackert, grüne Streifen
Hersteller : Samsung
Gerätetyp : 305T Plus
Chassis : -
FCC ID : -
Kenntnis : komplett vom Fach
Messgeräte : Multimeter, Oszilloskop
______________________

Vorgeschichte allgemein:
- 27.5.2009 habe ich den Samsung 305t gekauft
- bereits Weihnachten 2010 war er 1x in der Reparatur (Garantiezeit)
- damals begann es damit, dass von links dünne HORIZONTALE Linien kaum sichtbar so gezittert haben. Besonders auf dunkel blau/rotem Hintergrund sah man es. Die Linien waren auch von der Position der Fenster auf dem Desktop abhängig, praktisch wie ein Schatten auf der gleichen Höhe. Sie zitterten aber auch ohne Fenster bzw. helle Bereiche auf dem Bildschirm und es war auch manchmal total random, egal was auf dem Bild zu sehen war.
- ca. 1 Monat später hat das ganze Bild sehr stark horizontal gewackelt und sich verzerrt, so dass man nichts mehr (bzw. kaum) was erkennen konnte

Vorgeschichte mein aktuelles Problem:
Ca. 2-3 Tage nach der Garantie, also Ende Mai, hat der Bildschirm angefangen bei manchen Grautönen zu flimmern. Manchmal sah man das schon auf dem Weiß vom Dateiexplorer in Windows. Das flimmern war ca. 25Hz und es haben nur die Grautöne/bzw. das Weiß des Dateiexplorers geflimmert, nicht der Rest des Bildschirms. Das Flimmern war auch sehr schwach, kaum wahrnehmbar je nach Tönung der Farbe. Es war unabhängig von der Brightness-Einstellung am Bildschirm. Es hat allerdings auf die Brightness-Einstellung an der Grafikkarte reagiert. Ich habe die Helligkeit dort also auf 45% gedreht (50% ist default) und damit war das Flimmern weg.

Mein aktuelles Problem:
Vor ca. einer Woche plötzlich mitten im Betrieb fing das ganze Bild zu flimmern. Auch ca. 25Hz (kann das nur persönlich visuell beurteilen) und es kamen im Abstand von ca. 0.5cm grüne VERTIKALE 1-2 Pixel breite Streifen homogen über den ganzen Bildschirm verteilt. Es scheint so, als ob das Grün flimmern würde, aber so genau kann ich es bei der Frequenz nicht sagen. Die Streifen sind auch manchmal weg, manchmal kommen sie wieder, sind aber schwächer, manchmal erscheinen Sie dichter manchmal nicht. Das Flimmern an sich ist aber stets da. Der Desktop ist aber ganz normal hinter dem Flackern und den Streifen sichtbar.

Was ich gemacht habe:
- Wenn ich das DVI-Kabel abnehme, zeigt der Bildschirm alle Farben nacheinander als Test dar. Dort ist das Flimmern nicht und die Farben werden auch perfekt wiedergeben, keine Störungen oder ähnliches.
- Habe den Bildschirm auseinander genommen und das Powerboard, das I/O-Board und das Controller-Board begutachtet. Die Kondensatoren sehen gut aus, und auch ansonsten keine sichtbaren temperaturbedingten Änderungen sichtbar an den verbauten Elementen.
- Habe das I/O-Board bei uns in der Firma in einem speziellen Ofen nachgebacken
- Nachdem ich den Bildschirm zusammengesetzt habe, lief er erst 10 Minuten problemlos, dann kam das Flackern und die Linien zurück.
- Ca. 1h später flackerte der Bildschirm etwas weniger, ich habe noch 2h dran gesessen (man gewöhnt sich sogar dran...)
- Habe ihn dann kurz aus und wieder angemacht und siehe da: Flackern war verschwunden, wieder ein klares Bild
- Am nächsten Tag ging er den ganzen Tag über ohne Flackern. Allerdings war das leichte Flimmern wie zum Anfang bei den Grautönen vorhanden. Auch schien es so, als ob der Bildschirm nur noch 16bit Farben könnte, da manche Farbverläufe genau so aussahen wie bei 16bit.
- Am darauffolgenden Tag war das Flackern schon von ganz Anfang an da und ging auch nicht weg nach mehrmaligen aus/an-Versuchen.

Was ich ausschließen kann:
- es liegt nicht an der Grafikkarte, da ich 2 Besitze und mit beiden das gleiche Problem ist. Mein anderer Bildschirm (HP ZR30w) funktioniert dagegen mit beiden Grafikkarten problemlos (mit gleichem Kabel getestet, welches fast wie neu ausschaut, also keine Stelle zu oft bewegt oder so).
- Der 305t lief Monatelang mit der gleichen Konfiguration von Steckdosen etc.

Was die Ursache für das Problem vielleicht sein könnte:
- ich habe als ich einen neuen PC zusammengebaut habe den 305t ohne ihn auszuschalten das DVI-Kabel abgezogen. Dann kam zwar das Testbild mit den abwechselnden Farben, doch da vernahm ich das erste Mal ein leichtes Summen im Bildschirm (so typisches leises höher-frequentiges Summen (also mehr als 50Hz, aber kein Piepen ^^) abhängig von der Helligkeit der Testfarbe). Dieses Summen hörte ich dann immer noch leicht mit angeschlossenem DVI-Kabel, aber ob das mir einfach vorher nicht aufgefallen ist, oder ich es durch das Abziehen des DVI-Kabels während der Bildschirm an war verursacht habe, kann ich nicht sagen. Jedenfalls vernahm ich das Flimmern der Grautöne noch nicht. Das kam erst paar Tage später (Zufall? oder doch irgendwie damit zu tun?)

Meine Kenntnisse:
Ich bin Dipl-Informatiker und in der Softwareentwicklung eigentlich. Allerdings habe ich viel Ahnung von Elektronik (damit meine ich keine Details wie Kennlinien-Formeln usw., aber schon deutlich mehr als simples Ohmsches Gesetz). Meine Frau ist zudem Dipl. Elektro-Ingenieurin und ich könnte sie ja Fragen, falls mein Wissen nicht ausreichen sollte. (Sie kann es aber nicht reparieren, btw. traut sich nicht ^^)

Ich habe Samsung kontaktiert, die meinten meist liegt das Flimmern an Invertern des Power-Boards. Leider macht für mich das nur bedingt Sinn, da ja die Testbilder problemlos funktionieren, und bevor ich anfange das Ganze halboffen unter Spannung zu messen (das mache ich dann bei uns in der Firma, daher will ich vorher alles erfragen), würde ich gerne alles abklären. Das Problem scheint zumindest im Internet bekannt zu sein, allerdings mit wenig Lösungsdetails. Ich erhoffe mir hier eine Art "mach das, guck das, mach das" oder "das ist das und das Bauteil, schaut mal da und da" Antworten Schaut man ins Internet, scheint es normal zu sein dass der Bildschirm nach ner Zeit ausfällt. Daher die Hoffnung dass ich hier eher eine Lösung finde.

Erklärung von Abkürzungen




BID = 836084

Reltsab

Gerade angekommen


Beiträge: 3
Wohnort: Braunschweig

So, habe weitere Erkenntnisse:
- Das Powerboard ist OK, die Spannungen sind stabil, so wie sie sein sollen
- Das Flackern und die grünen Linien (sind btw. doch farbig) ändern sich etwas, wenn man den Altera-Chip abkühlt (Flackern bleibt, aber die Linien verschwinden z.B.).

Habe dann gegoogled und gesehen, dass es sich um das LTM300M1C8LV3.2-Controller-Board handelt. Das Problem ist, dass der Altera-Chip mit billigen Lötballs gelötet wurde. Daher geht das alles auch nach paar Jahren kaputt. Die Lösung ist den Chip einfach neu zu reballen.

Da ich aber über eine reball-Einrichtung nicht verfüge, werde ich mich nun auf die Suche nach einem kaputten Bildschirm machen, bei dem das Board noch OK ist (wo z.B. das Display hinüber ist oder so). Neu kostet das Board 200€, glaube da kann ich noch etwas sparen. Habe schon gebrauchte für 100€ gesehen...

 

  

Erklärung von Abkürzungen





BID = 836348

Reltsab

Gerade angekommen


Beiträge: 3
Wohnort: Braunschweig

Ich habe die Controller-Platine (mit dem Altera-Chip) in unserem Reflow-Offen bei 228°C über 30Sek. Reflowed (natürlich mit langsamer Temp-Anpassung und Abkühlung).

Nun habe den Bildschirm seit knapp 5h im Dauerbetrieb und es flackert und flimmert nichts. Mal schauen, wie lange er durchhält :).

Erklärung von Abkürzungen


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 71 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 131845917   Heute : 605    Gestern : 17886    Online : 33        28.3.2017    2:33
1 Besucher in den letzten 60 Sekunden        alle 60.00 Sekunden ein neuer Besucher
xcvb ycvb
7.92532300949