YAMAHA HiFi Verstärker Audio Anlage  -550

Reparaturtipps zum Fehler: Endstufen-Spannungen

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 16 6 2024  02:29:10      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


Autor
HiFi Verstärker YAMAHA YAMAHA-550 --- Endstufen-Spannungen
Suche nach HiFi Verstärker YAMAHA

    







BID = 941489

niemals aufgeben

Gerade angekommen


Beiträge: 2
Wohnort: Ingolstadt
 

  


Geräteart : Verstärker
Defekt : Endstufen-Spannungen
Hersteller : YAMAHA
Gerätetyp : YAMAHA-550
Messgeräte : Multimeter, Oszilloskop
______________________

Zuerst stelle ich mich hier im Forum als Neuzugang vor.
Von Beruf Elektriker, langjährig,Hobbies Modellbau, Elektronik usw.
---

Warum ich mich hier angemeldet habe?
Erstens, um im Gedankenaustausch vielleicht Hilfe zu erhalten
oder geben zu können.

Zur Geschichte:
Im Detail suche ich einen versierten HIFI-Techniker der alten Schule,
um einen YAMAHA-550 wieder zum Leben zu erwecken.
Der Verstärker kam zu mir, ohne Funktion,
Netzteilsicherung war auch durchgebrannt.
Nach Anschaffung des Schaltplanes Messungen in der Enstufe durchgeführt.
---
Dabei wurde folgendes gefunden:
-alle 2 Endstufen-Pärchen defekt
-beide Transistoren des Übertemperaturschutzes defekt
(sollen eigentlich an den Kühlkörpern des linken sowie rechten Kanals
anliegen, dem war nicht mehr so)
-jeweils ein Transistor nach der Phasenumkehrstufe, (+ Seite) defekt
-bei linker Stufe ein Querwiderstand vom Poti "Id ring Adjust" verbrannt
-die (-14V) Steuerspannung, welche zwei Eingangstransistoren (zum Stummschalten) der Eingänge bedient, war nicht vorhanden
---
Nachdem dies alles gelöst war, neue Sicherung in das Netzteil und Start.
Sicherung hält und beide "Protection" Relais schalten auch wieder ein.
Die (-14V) Steuerspannung lag nun auch wieder an.
Also ein Punkt abgearbeitet.
Anschliessend Spannungsmessungen an beiden Zweigen durchgeführt.
Dabei war festzustellen, das die Basisspannungen aller Treiber-Transistoren
nicht wie gefordert (ca. +0,5V DC) sowie (ca. -0,5V DC) vowiesen, sondern Werte
um ca. 6-10V, im Ruhezustand?
Mit den Trimmpotis "Id ring Adjust" kann man zwar die Spannungen etwas verschieben, aber nur marginal.
---
Verstärker ca. 10 min. im Leerlauf arbeiten lassen, Erwärmungen der Enstufen-
Pärchen im grünen Bereich.
Anschliessend einen durchstimmbaren Tongeneratur an der AUX-Chinchbuchse eingespeist und Test jeder Stufe.
Sehr starkes Kratzen des Stereo-Potis. Also ausgelötet, vorsichtig zerlegt,
alle Kontaktbahnen sowie Schleifer mit reinem Alkohol gereinigt,
mit HF-Kontakt-Öl leicht benetzt und alles wieder in Urzustand gebracht.
---
Neuer Test, das Kratzen war weg.
Jetzt Einspeisung mit einem Musiksignal, wobei festzustellen war, dass der linke Kanal nicht sauber regelt. Hier sind auch die höheren Basisspannungen
im Treiberkreis vorhanden.

Jetzt habe erst einmal Stop gemacht, um hier im Forum vielleicht jemanden zu treffen, der als Techniker (a.)die Zeit, (b).das Fachwissen, und (c).den Willen um Hilfe mitbringen könnte, bevor ich lange auf Verdacht weiter suche.


Mit vielen Grüssen an die Forenmitglieder,
Dietmar



[ Diese Nachricht wurde geändert von: niemals aufgeben am 21 Okt 2014 12:12 ]


PDF anzeigen




[ Diese Nachricht wurde geändert von: niemals aufgeben am 21 Okt 2014 12:14 ]

Erklärung von Abkürzungen

BID = 941618

harzjoe

Stammposter



Beiträge: 200
Wohnort: Blankenburg/Harz

 

  

Hallo,


Zitat :
Dabei war festzustellen, das die Basisspannungen aller Treiber-Transistoren
nicht wie gefordert (ca. +0,5V DC) sowie (ca. -0,5V DC) vowiesen, sondern Werte
um ca. 6-10V, im Ruhezustand?
Mit den Trimmpotis "Id ring Adjust" kann man zwar die Spannungen etwas verschieben, aber nur marginal.

...Du meinst die Spannung an der jeweiligen Basis der Endtransistoren?
Alle anderen Spannungen sind sonst ok?
Dann tippe ich mal auf einen defekten Q117 und Q118.

Mit "Idring Adj." soll auch nicht eine Spannung verändert werden, sondern damit wird der Ruhestrom der Endstufen- (transistoren) eingestellt.

Jörg

Erklärung von Abkürzungen

BID = 941964

niemals aufgeben

Gerade angekommen


Beiträge: 2
Wohnort: Ingolstadt

Hallo Jörg,

danke,das sich doch noch jemand gemeldet hat, und Hilfe anbietet.
Ja es stimmte, Q117 und Q118 waren defekt. Jeweils einen kompletten
Durchschlag zwischen der Emmiter/Basis-Strecke.
Nur leider konnte ich Sie noch nicht tauschen, da mir die falschen
Typen zugeschickt wurden. Komme also erst nächste Woche dazu.
---
Was ich noch nicht überprüft habe, sind die IC's NJM4558L in der
Vorstufe. Sind diese für die Rückkopplung zuständig?

Einen schönen Sonntag noch,
Dietmar

Erklärung von Abkürzungen

BID = 942083

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
das die Basisspannungen aller Treiber-Transistoren nicht wie gefordert (ca. +0,5V DC) sowie (ca. -0,5V DC) vowiesen, sondern Werte um ca. 6-10V, im Ruhezustand?
Welche Transistoren meinst du denn damit?

Wenn du derartige Ube misst, ist der Transistor schon Geschichte.
Bei den dicken Transistoren gibt es gewöhnlich einen C-E-Kurzschluß und bei Kleinleistungstransistoren brennt zusätzlich noch gerne das Bonddrähtchen des Emitters durch.
Dann ist der äußere Emitteranschluß nicht mehr verbunden und man misst derartige Spannungen.

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 15 Beiträge im Durchschnitt pro Tag       heute wurden bisher 5 Beiträge verfasst
© x sparkkelsputz        Besucher : 181476028   Heute : 342    Gestern : 7051    Online : 88        16.6.2024    2:29
2 Besucher in den letzten 60 Sekunden        alle 30.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.309396028519