Yamaha Receiver Tuner Verstärker Radio  RX-V650

Ersatzteile und Reparaturtipps zum Fehler: keine Fkt, 3xRelaisklicken

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Autor
Receiver Yamaha RX-V650 --- keine Fkt, 3xRelaisklicken
Suche nach Receiver Yamaha

    










BID = 938675

klama

Gerade angekommen


Beiträge: 6
Wohnort: Halle (Saale)
 

  


Geräteart : Receiver
Defekt : keine Fkt, 3xRelaisklicken
Hersteller : Yamaha
Gerätetyp : RX-V650
Messgeräte : Multimeter
______________________

Hallo, meine Schwester rief letztens an das ihr Yamaha RX-V650 tot sei und nur

klickt. Da ich so ein Gerät mal besaß dachte ich zuerst an den berühmten C405 (schon testweise getauscht).

Leider ist es aber anders. Beim drücken auf den Powerknopf klickt das Relais
RY401, aber das Display geht nicht an. Der Schaltkontakt RY401 schließt nicht, zumindest liegt vor der Sicherung F1 dahinter keine Spannung an. Nun würde ich denken das Relais ist defekt. Aber folgendes macht mich mißtrauisch. Ich kann genau dreimal auf den Netzschalter drücken. Jedesmal klickt das Relais einmal. Nach dem dritten mal passiert nichts mehr.
Stecker raus, Stecker rein und wieder kann ich genau drei mal Power drücken,
das Relais klickt jedesmal einmal ohne das weiter etwas passiert.

Nun sollte ich noch erwähnen das besagte Schwester denkt das sie beim
Blumengießen in den Receiver gekleckert hat. Ich konnte in der Staubschicht im
inneren jedoch keine diesbezüglichen Spuren entdecken.

Hat jemand eine Idee wo ich hier anfangen könnte? Kann ich den Kontakt RY401 testweise brücken um zu testen ob der Netztrafo und der restliche Verstärker noch lebt?

Habe mal wild ein paar Spannungen gemssen:
-über C411 liegen ca 10V
-an der Kathode von D409 liegen ca 10V, allerdings an der Anode auch (gemessen gegen die dick gezeichneten Leitung wo ich mal von Masse ausgehe
-über C412 lieget nichts an
- auf der Primärseit von T401 liegen kurzzeitig schwankende 60-80V an, die aber nach ein paar Sekunden auf ca 0V geht. Ein Druck auf Power (auch ohne Relaisklicken) lassen wieder kurz die 60-80V anliegen

PS: Denn Schaltplanauszug habe ich hier aus dem Forum. Ich hoffe es ist kein Problen

Danke




Erklärung von Abkürzungen

BID = 938979

harzjoe

Stammposter



Beiträge: 200
Wohnort: Blankenburg/Harz

 

  

Das Gerät besteht ja bestimmt noch aus mehr Teilen, als hier abgebildet wird...
Daher tippe ich mal auf einen Fehler dort, was sich hinter der ominösen Buchse "CB401" verbirgt!
Schon mal die Endstufe geprüft? Das könnte nämlich auch die Lautsprecher-Schutzschaltung sein, die hier dauernd anspricht!

Jörg

Erklärung von Abkürzungen








BID = 939446

klama

Gerade angekommen


Beiträge: 6
Wohnort: Halle (Saale)


Zitat :
harzjoe hat am 23 Sep 2014 15:08 geschrieben :

Das Gerät besteht ja bestimmt noch aus mehr Teilen, als hier abgebildet wird...
Daher tippe ich mal auf einen Fehler dort, was sich hinter der ominösen Buchse "CB401" verbirgt!


Ja ich vergesse immer wieder das die Teile heute etwas komplexer sind als die DDR-Radios in meiner Lehrzeit vor fast 30 Jahren. Schon blöd wenn man sich nie wieder damit beschäftigt hat


Zitat :

Schon mal die Endstufe geprüft? Das könnte nämlich auch die Lautsprecher-Schutzschaltung sein, die hier dauernd anspricht!


Vermutlich wird es genau so sein. Jetzt erklärt sich auch der ganz leichte Geruch (wie feuchter oder warm werdender Staub) der bei den Einschaltversuchen über dem vorderen Block ensteht. Hätte ich auch selber drauf kommen können. Leider habe ich im Moment überhaupt keine Zeit für die Kiste, wollte aber so höflich sein wenigsten zu reagieren. Werde mich dann zu gegebener, späterer Zeit evtl noch mal melden.

Trotzdem Danke für deine Zeit

mfg

Erklärung von Abkürzungen

BID = 939510

harzjoe

Stammposter



Beiträge: 200
Wohnort: Blankenburg/Harz


Zitat :
Ja ich vergesse immer wieder das die Teile heute etwas komplexer sind als die DDR-Radios in meiner Lehrzeit vor fast 30 Jahren...

...naja, meine Lehrzeit liegt auch schon 35 Jahre zurück, aber selbst da war die Zeit der Einkreiser bereits vorbei und die Geräte komplexer aufgebaut!


Jörg

Erklärung von Abkürzungen


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 41 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 151646583   Heute : 1030    Gestern : 16345    Online : 131        4.4.2020    4:25
2 Besucher in den letzten 60 Sekunden        alle 30.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
3.88277482986