Yamaha Receiver Tuner Verstärker Radio  RX-V450

Ersatzteile und Reparaturtipps zum Fehler: Gerät bleibt nicht an

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Autor
Receiver Yamaha RX-V450 --- Gerät bleibt nicht an
Suche nach Receiver Yamaha

    










BID = 883069

Steam635

Gerade angekommen


Beiträge: 2
 

  


Geräteart : Receiver
Defekt : Gerät bleibt nicht an
Hersteller : Yamaha
Gerätetyp : RX-V450
Messgeräte : Multimeter
______________________

Hallo alle zusammen:)

leider hat sich vergangene Woche mein treuer HiFi Kamerade aus dem Hause Yamaha "verabschiedet".

Zum genauen Fehler:

Gerät schlatet kurz ein, dann nach ca 2-3 Sekunden wieder aus.
Das Kann ich 3 mal wiederholen, dann reagiert er gar nicht mehr.
Erst wenn ich ihn komplett vom Strom trenne und kurz warte, dann geht das Spiel wieder von vorne los, kann ihn also wieder einschalten wobei er nach 2-3 Sekunden wieder ausgeht. :(

Alle Lautsprecher sind getrennt, also haengt nichts dran am Receiver.

Die Sichtpruefung laesst mich keinen ELKO finden der verdaechtig aussieht, auch jegliche sicherungen sind okay.

Ich wünsche euch einen schönen Sonntag und freue mich schon auf eure Hilfe.

Gruss

Erklärung von Abkürzungen

BID = 883241

Steam635

Gerade angekommen


Beiträge: 2

 

  

So, habe mich heute nach der Arbeit mal drangesetzt, div messungen.

Bin aber nur im Sevice menue schlau geworden:

Das Geraet hat ein Problem mit dem Netzteil.

Fehler Meldung: DC PRT : 100 C

Und im ServiceManual steht dazu folgendes:

Cause: DC output of the power amplifier is abnormal.
Supplementary information: The abnormal voltage is
displayed in % based on 5V as 100%.
Turning on the power without correcting the abnormality
will cause the protection function to work 3 seconds later
and the power supply will be shut off.

Deswegen schaltet das Geraet auch immer ab nach 3 Sekunden.

Weiterhin sind diese Werte komisch:

Meine Werte sind DC: 100 und PS 28

Im Service Manual steht dann das hier:

DC/PS (protection detection)
DC: DC protection value (Normal value: 1 to 13)
When DC is out of the normal value range, the
protection function works to turn off the power.
PS: Power supply voltage protection value (Normal value:
21 to 39)
When PS is out of the normal value range, the
protection function works to turn off the power.




Nun hat sich das Thema wohl erledigt, scheint ein grosses Problem zu sein? Oder was meint Ihr?

Ich hatte auch gelesen das es an den Leistungstransistoren liegen kann.


[ Diese Nachricht wurde geändert von: Steam635 am  8 Apr 2013 19:11 ]

Erklärung von Abkürzungen








BID = 883245

elmo_cgn

Schriftsteller



Beiträge: 535
Wohnort: Köln

Hallo Steam,

so wie ich die Ausgabe der Fehlermeldung verstehe ist das Netzteil O.K. aber aus der Endstufe kommt Gleicspannung zum Lautsprecherausgang.
Häng mal ein Multimeter im DC-100 Volt Messbereich an den Lautsprecherausgang und prüfe dieses.

Gruß,
Elmar

Erklärung von Abkürzungen


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 45 Beiträge im Durchschnitt pro Tag       heute wurden bisher 6 Beiträge verfasst
© x sparkkelsputz        Besucher : 151727516   Heute : 918    Gestern : 15708    Online : 223        9.4.2020    3:20
6 Besucher in den letzten 60 Sekunden        alle 10.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
2.26642799377