Teufel Lautsprecher Speaker  M5100SW

Reparaturtipps zum Fehler: Subwoofer kratzt

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 17 7 2024  19:05:56      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI


Autor
Lautsprecher Teufel M5100SW --- Subwoofer kratzt
Suche nach Lautsprecher Teufel

    







BID = 1111792

McFly100

Gerade angekommen


Beiträge: 3
 

  


Geräteart : Lautsprecher
Defekt : Subwoofer kratzt
Hersteller : Teufel
Gerätetyp : M5100SW
Messgeräte : Multimeter
______________________

Hallo....

Hab hier einen Teufel Subwoofer M5100SW.
Da das Eingangspoti nicht mehr richtig funktionierte habe ich es gereinigt und es funktioniert auch wieder. Dabei ist mir aufgefallen das der Subwoofer kratzt als wäre die Membrane defekt aber die ist in Ordnung.Im Fullrangemodus ist es nicht zu hören kann mich auch täuschen aber da klingt es besser.
Hab alles schon auf kalte Lötstellen geprüft. Alle Widerstände nachgemessen. Kein Erfolg.
Ich vermute die Eingangsplatine. Hab das Signal danach mal abgegriffen und keine Veränderung.Vielleicht hat jemand sogar ein Schaltplan.







Erklärung von Abkürzungen

BID = 1111820

Mr.Ed

Moderator



Beiträge: 36085
Wohnort: Recklinghausen

 

  

Für Teufel gibt es keine Schaltbilder, die reparieren nicht, die werfen weg.
Auf den Minibildern kann man leider nicht viel erkennen, außer 50% Hintergrund auf dem eine kleine Platine liegt.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 1111823

IceWeasel

Moderator

Beiträge: 2371

@McFly100 den abgerissenen grünen Kondensator hast du schon bemerkt?
Mitte rechts im Bild.

_________________
Wenn's kracht und zischt, war das nüscht!

Ich bin kein Berufsgutmensch - ich bin nur zivilisiert und weiß, mich zu benehmen.

Erklärung von Abkürzungen

BID = 1111832

mlf_by

Schriftsteller



Beiträge: 921
Wohnort: Ried

Es gibt heut auch Klirrfaktor-"Mess"-Software zum würfeln via Soundkarte. Ein Klirrfaktor <= 2% sollte eigentlich nur von LowOxygeniumCopper-Audiophilen^^ hörbar sein.

Ein deutlich hörbares kratzen dürfte dagegen eher einem Klirrfaktor i.H.v. 20% nahekommen.

"Klirrt" bereits das Signal zum LS massiv, ist es die Signalquelle oder die davorliegende Platine (wobei alles neu macht der Mai ... bei den heutigen modernen Brüllwürfeln auch 5% noch "normal" sein sollen). Und ist bis zum LS-Anschluss "Ruhe" ... ist es doch der LS.

Erklärung von Abkürzungen

BID = 1111840

McFly100

Gerade angekommen


Beiträge: 3


Zitat :
IceWeasel hat am 30 Apr 2023 20:39 geschrieben :

@McFly100 den abgerissenen grünen Kondensator hast du schon bemerkt?
Mitte rechts im Bild.



Ja das war ich hatte eh nochmal alle ausgelötet und nachgemessen aber sind alle ok.

Erklärung von Abkürzungen

BID = 1111841

McFly100

Gerade angekommen


Beiträge: 3


Zitat :
mlf_by hat am  1 Mai 2023 03:08 geschrieben :

Es gibt heut auch Klirrfaktor-"Mess"-Software zum würfeln via Soundkarte. Ein Klirrfaktor <= 2% sollte eigentlich nur von LowOxygeniumCopper-Audiophilen^^ hörbar sein.

Ein deutlich hörbares kratzen dürfte dagegen eher einem Klirrfaktor i.H.v. 20% nahekommen.

"Klirrt" bereits das Signal zum LS massiv, ist es die Signalquelle oder die davorliegende Platine (wobei alles neu macht der Mai ... bei den heutigen modernen Brüllwürfeln auch 5% noch "normal" sein sollen). Und ist bis zum LS-Anschluss "Ruhe" ... ist es doch der LS.


Es ist eigentlich deutlich zu hören das da was nicht stimmt. Hab auch mehrere Quellen getestet. Ist wahrscheinlich schleichend gekommen und ist mir kaum aufgefallen. Durch das defekte Poti ging plötzlich immer mal der Bass weg und deswegen wollte ich es mal in Ordnung bringen.
Hatte ihn damal geschenkt bekommen weil einer der großen Elkos ein Kurzschluss verusacht hat und eine Leiterbahn weggebrannt ist. Danach lief er 5-6 Jahre problemlos. Ich werde mal versuchen eine Audiodatei hoch zu laden. Vielleicht liegt es auch an der Stromversorgung der Endstufe oder Eingangsplatine.

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 15 Beiträge im Durchschnitt pro Tag       heute wurden bisher 22 Beiträge verfasst
© x sparkkelsputz        Besucher : 181677688   Heute : 4010    Gestern : 5332    Online : 737        17.7.2024    19:05
10 Besucher in den letzten 60 Sekunden        alle 6.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.159005880356