Yamaha HiFi Verstärker Audio Anlage  RX-V757

Ersatzteile und Reparaturtipps zum Fehler: Netzteil defekt

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
HiFi Verstärker Yamaha RX-V757 --- Netzteil defekt
Suche nach HiFi Verstärker Yamaha Netzteil defekt

Problem gelöst    










BID = 944086

Baume

Gerade angekommen
Beiträge: 13
Wohnort: Landshut
 

  


Geräteart : Verstärker
Defekt : Netzteil defekt
Hersteller : Yamaha
Gerätetyp : RX-V757
Messgeräte : Multimeter
______________________

Hallo Zusammen,
ich wende mich mit folgendem Problem an Euch, freu und bedanke mich für jegliche Unterstützung:
Mein Receiver RX V757 wurde über eine schaltbare Steckdosenleiste ausgeschaltet und am nächsten Tag ging nichts mehr. Das Gerät ist tot.

Jetzt habe ich bereits in einigen anderen Beiträgen von einem ähnlichen Problem bei Yamaha Receivern der Baureihe RX-V*5* gehört. Hier wird beschrieben das Gerät kommt nicht mehr aus dem Standby-Betrieb raus, begründet durch Elkos im Netzteil....(Veränderte Kapazitätswerte). Da ich keinen Stromlaufplan zur Verfügung habe, mir keine Messpunkte sind, habe ich jetzt 2 Kondensatoren getauscht, bei denen in vergleichbaren Geräten der Fehler begründet war. Bei diesem Gerät handelt sich um die Kondensatoren C405 (22nF/630V) und C406 (1µF/50V).
Die Kondensatoren habe ich ersetzt durch:
RAD FC 1,0/50 - Elko radial, 105°C, low ESR, RM 2,0mm
MKP-10-630 22N - WIMA, Folienkondensator, Impulsfest
Beide von Reichelt Elektronik.

Das Resultat war leider negativ, es rührt sich immer noch nichts am Gerät.

Hat Jemand weitere Lösungsvorschläge für mich?
Gibt es eine Möglichkeit das Gerät künstlich aus dem Standbybetrieb zu holen durch z.B. Überbrücken, anlegen einer Spannung an einem bestimmten Punkt?
Wie kann ich den Defekt eingrenzen?

Mit Dank für Eure Hilfe.













Erklärung von Abkürzungen

BID = 944101

Otiffany

Urgestein



Beiträge: 13615
Wohnort: 37081 Göttingen

 

  

Sicherungen und Gleichrichter hast Du überprüft?
Vielleicht solltest Du die verbliebenen 3 Kondensatoren noch tauschen.

Gruß
Peter

Erklärung von Abkürzungen








BID = 944105

Baume

Gerade angekommen
Beiträge: 13
Wohnort: Landshut

Hallo Peter, Danke.

Die Sicherungen habe ich natürlich überprüft, sind ok... den Gleichrichter nicht... , da ich in keinem Forum bei ähnlichen Geräten etwas über einen Defekt gelesen habe. Wie kann ich diesen am Besten überprüfen? Auslöten?




[ Diese Nachricht wurde geändert von: Baume am 18 Nov 2014 15:41 ]

Erklärung von Abkürzungen

BID = 944106

rasender roland

Schreibmaschine



Beiträge: 1358
Wohnort: Liessow b SN

Prüfe ob am Gleichrichter überhaupt eine Wechselspannung ankommt.
Und dann ob am Ladeelko bzw. hinterm Gleichrichter eine Gleichspannung anliegt.

_________________
mfg
Rasender Roland

Erklärung von Abkürzungen

BID = 944142

Baume

Gerade angekommen
Beiträge: 13
Wohnort: Landshut

Hallo Roland,
vielen Dank.

Auf dem Bild siehst Du die Messergebnisse.......

Können die Werte passen?



Erklärung von Abkürzungen

BID = 944144

rasender roland

Schreibmaschine



Beiträge: 1358
Wohnort: Liessow b SN

Kann man so nich viel sagen ohne zu wissen was an den zwei weissen Steckern für Leitungen ankommen bzw. weggehen.
Die Messwerte sagen mir das da keine Spannung anliegt.
Für den Standbybetrieb ist wohl auch eher der Gleichrichter und Elko
im unteren Teil rechts im Bild zuständig. Direkt an
den kleinen Printtrafo.
Die Sicherungen sind I.O. ?


_________________
mfg
Rasender Roland

[ Diese Nachricht wurde geändert von: rasender roland am 19 Nov 2014  9:19 ]

Erklärung von Abkürzungen

BID = 944149

bluebyte

Schriftsteller



Beiträge: 639
Wohnort: Unterfranken


Zitat :

Da ich keinen Stromlaufplan zur Verfügung habe,

Da:
http://elektrotanya.com/yamaha_rx-v757.pdf/download.html

_________________
Gruß
bluebyte

Erklärung von Abkürzungen

BID = 944158

Baume

Gerade angekommen
Beiträge: 13
Wohnort: Landshut

Vielen Dank Bluebyte, Rasender Roland....
Ich habe mir jetzt mal die wichtigsten Pläne rausgeholt und werde heute noch mal messen....., vor allem auch den am Gleichrichter und Elko rechts unten, wie Roland meinte...
Ich werde Euch dann natürlich wieder informieren.

Euch Allen noch einen schönen Tag






Erklärung von Abkürzungen

BID = 944235

Baume

Gerade angekommen
Beiträge: 13
Wohnort: Landshut

Servus Zusammen,

so jetzt habe ich gestern gemessen. Die Ergebnisse findet Ihr in der Grafik. Jetzt stellt sich natürlich die Frage, was alles defekt ist...


Für mich ist das nicht ganz ersichtlich.
Naheliegend ist ein Defekt des Trafos T401....

Für mich noch sehr sonderbar, dass wohl der Relaiskontakt RY401 geschlossen ist und somit 230V am Abgang der Platine zum Power Transformator anliegen. Was würdet Ihr jetzt machen,
wie würdet Ihr jetzt weiter vorgehen?


Mit Dank





Erklärung von Abkürzungen

BID = 944241

bluebyte

Schriftsteller



Beiträge: 639
Wohnort: Unterfranken


Zitat :

dass wohl der Relaiskontakt RY401 geschlossen ist und somit 230V am Abgang der Platine zum Power Transformator anliegen.

Hi,
das passt nicht mit Deinen Meßwerten zusammen.
Messe nochmals nach, bzw. messe mal die Spannung (DC) direkt am Elko C411.

_________________
Gruß
bluebyte

Erklärung von Abkürzungen

BID = 944256

Otiffany

Urgestein



Beiträge: 13615
Wohnort: 37081 Göttingen

Wird der Trafo evtl. sehr heiß?

Gruß
Peter

Erklärung von Abkürzungen

BID = 944257

Baume

Gerade angekommen
Beiträge: 13
Wohnort: Landshut

Also die Spannung direkt gemessen am Elko C411 beträgt
0,35V DC

Der Trafo wird auch nicht heiß.....

Ich habe übrigens die Platine ausgebaut und auch in diesem Zustand die Messungen durchgeführt.

Aber das sollte keine Rolle spielen..... denke ich....



[ Diese Nachricht wurde geändert von: Baume am 20 Nov 2014 14:04 ]

Erklärung von Abkürzungen

BID = 944267

Otiffany

Urgestein



Beiträge: 13615
Wohnort: 37081 Göttingen

Miß doch mal den Widerstand an den Lötpunkten der Sekundärwicklung des Trafos! Evtl. ist hier auch eine kalte Lötstelle schuld. Manchmal reißt auch eine Verbindung von der Lötstelle zur Trafowicklung ab; Trafo auslöten und Widerstände an den Wicklungen messen.

Gruß
Peter

Erklärung von Abkürzungen

BID = 944275

bluebyte

Schriftsteller



Beiträge: 639
Wohnort: Unterfranken


Zitat :

Ich habe übrigens die Platine ausgebaut und auch in diesem Zustand die Messungen durchgeführt.

Dann sollte das Relais RY401 erst recht nicht anziehen, da das Freigabesignal PRY fehlt, welches über Q401 das Relais ansteuert.

_________________
Gruß
bluebyte

Erklärung von Abkürzungen

BID = 944372

Baume

Gerade angekommen
Beiträge: 13
Wohnort: Landshut

Hallo,

also jetzt habe ich das kleine Netzteil T401 ausgelötet und die Wicklungen überprüft.
Die Primärwicklung ist defekt, kein Durchgang. Sekundär ok.
Das Relais habe ich ebenfalls ausgelötet, funktioniert problemlos.

Jetzt stellt sich die Frage, kann die defekte Wicklung am Trafo der einzigste Defekt sein? Oder ging die Wicklung durch eine andere Ursache defekt? Ich denke da an den Gleichrichter D408?

Nach wie vor seltsam ist der geschlossene Relaiskontakt.
Was würdet Ihr mir jetzt raten? Den Trafo und den Gleichrichter ersetzen, dann hoffen.......

Wünsch Euch ein schönes Wochenende.....


Erklärung von Abkürzungen


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 45 Beiträge im Durchschnitt pro Tag       heute wurden bisher 6 Beiträge verfasst
© x sparkkelsputz        Besucher : 151727504   Heute : 906    Gestern : 15708    Online : 142        9.4.2020    3:18
4 Besucher in den letzten 60 Sekunden        alle 15.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.21913194656