Braun Rasierer Bartschneider  5646

Reparaturtipps zum Fehler: empty, läuft nicht

Im Unterforum Haushaltsgeräte sonstige - Beschreibung: Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 25 6 2024  13:33:58      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Haushaltsgeräte sonstige         Haushaltsgeräte sonstige : Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat


Autor
Rasierer Braun 5646 --- empty, läuft nicht
Suche nach 5646 Rasierer Braun 5646

Fehler gefunden    







BID = 1104872

micmaec

Gerade angekommen


Beiträge: 3
 

  


Geräteart : Rasierer
Defekt : empty, läuft nicht
Hersteller : Braun
Gerätetyp : 5646
Typenschild Zeile 1 : 8000 Series
Typenschild Zeile 2 : Braun 5646
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter, Phasenprüfer
______________________

Hallo zusammen,

mein Rasierer Braun 5646 zeigt im Display "empty" und läuft nicht mehr, weder im Akku- noch im Netzbetrieb. Die Akkus sind erneuert und vorher geladen, 2,7 V.
Das Display funktioniert tadellos, alle Informationen lassen sich abrufen, auch demo und demo2 laufen.
In der Reinigungsstation läuft die Pumpe für die Reinigungsflüssigkeit, aber der Rasierer läuft nicht. Die blaue Led am Rasierer leuchtet zwar, aber er lädt nicht.

Neben dem Display ist auf der Platine ein geteilter Lötpunkt, im Gehäuse befindet sich darüber auch ein kleines Loch. Wenn ich den überbrücke, geht das Display aus, danach geht es wieder an und zeigt "empty".
Wenn ich beim Überbrücken zusätzlich den Taster unter dem Display drücke, startet das Display mit einem lustigen Schachbrettmuster, was auf eine Art Reset hoffen lässt, aber danach zeigt es wieder "empty".

Gibt es noch einen anderen Trick für einen Reset?

Das Gerät hat erst 197 Rasuren auf dem Buckel, eigentlich zu schade zum Wegwerfen.

Vielen Dank für jegliche Hilfe!
Michael


BID = 1104874

IceWeasel

Moderator

Beiträge: 2361

 

  


Zitat :
[...] und vorher geladen [...]


Genau das ist das Problem. Die Akkus müssen im Gerät entladen werden, bis das Gerät abschaltet bzw. der Motor immer langsamer wird, keinesfalls länger.
Dann im Gerät wieder geladen, damit die Elektronik den Ladezustand kennt.

_________________
Wenn's kracht und zischt, war das nüscht!

Ich bin kein Berufsgutmensch - ich bin nur zivilisiert und weiß, mich zu benehmen.

BID = 1104877

micmaec

Gerade angekommen


Beiträge: 3

Hallo IceWeasel,
vielen Dank für die schnelle Antwort.
Da der Motor nicht läuft, wenn ich das Gerät einschalte, habe ich die Akkus über einen Widerstand entladen. Zwischendurch habe ich den Motor mal direkt an die Akkus angeschlossen, er läuft. Die Akkus sind jetzt so leer (Leerlaufspannung 2,4 V), dass der Motor nur noch langsam läuft. Dann habe ich das Netzteil angeschlossen, die Spannung an den Akkus ist für ein paar Sekunden auf 2,6 V gestiegen, aber gleich wieder auf 2,4 V gefallen, das Laden scheint weiterhin nicht zu funktionieren.
Das Display zeigt unverändert permanent "empty".

BID = 1104878

prinz.

Moderator

Beiträge: 8925
Wohnort: Gifhorn und Wolfenbüttel
Zur Homepage von prinz. ICQ Status  

Früher kam mal vor wenn der Kunde zu lange den Rasierer mit leeren Accus gequält hat das die Elektonik hops gegangen ist. Dein Rasierer gehört auch in die Serie

_________________
Nur für nicht Mutige
1.Freischalten
2.Gegen Wiedereinschalten sichern
3.Spannungsfreiheit allpolig feststellen
4.Erden und kurzschließen
5.Benachbarte, unter Spannung stehende Teile abdecken oder abschranken

BID = 1105607

micmaec

Gerade angekommen


Beiträge: 3

Hallo prinz.,
das war der entscheidende Hinweis, der mich weitergebracht hat, vielen Dank dafür. Da das Mäusekino noch lief, wäre ich nie auf die Idee gekommen, dass die Elektronik die wesentlichen Aufgaben endgültig verweigert.
Da es keinen Ersatz mehr für die Platine gibt, ist der Rasierer also zum Basteln freigegeben . Die Elektronik habe ich stillgelegt, den Motor direkt über den Ein-Schalter mit den Akkus verbunden und die Ladebuchse auch direkt an die Akkus angeschlossen. Primitiv, aber so kann er noch etwas weiterleben.
Für mich ist das Problem damit gelöst, herzlichen Dank an das tolle Forum.
Michael


Liste 1 BRAUN   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!

Informationen zu Schlafdecken        Pfannenarten gut erklärt

Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 17 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 181547008   Heute : 3506    Gestern : 6675    Online : 95        25.6.2024    13:33
2 Besucher in den letzten 60 Sekunden        alle 30,00 Sekunden ein neuer Besucher ---- logout ---- ---- logout ----
xcvb ycvb
0,136465787888