Miele Geschirrspüler Spülmaschine  G 590 SC

Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Haushaltsgeräte - nur lesen - Beschreibung: Waschmaschine, Wäschetrockner, Trockner, Geschirrspüler, Microwelle, Bügeleisen, Herd, Elektroherd, Kühlschrank, Rasierer, Spülmaschine, Küchenmaschine und alle anderen Geräte der Haushaltstechnik. READ ONLY!

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 13 6 2024  18:21:20      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Haushaltsgeräte - nur lesen        Reparatur - Haushaltsgeräte - nur lesen : Waschmaschine, Wäschetrockner, Trockner, Geschirrspüler, Microwelle, Bügeleisen, Herd, Elektroherd, Kühlschrank, Rasierer, Spülmaschine, Küchenmaschine und alle anderen Geräte der Haushaltstechnik. READ ONLY!


Autor
Geschirrspüler Miele G 590 SC

    







BID = 423787

gregnodi

Gerade angekommen


Beiträge: 8
Wohnort: Krefeld
 

  


Geräteart : Geschirrspüler
Hersteller : Miele
Gerätetyp : G 590 SC
Kenntnis : Minimale Kentnisse (Ohmsches Gesetz)
______________________

Hallo Experten,

ich habe einen Geschirrspüler MIELE G590 SC seit Jahren erfolgreich im Einsatz. Bis auf eine defekte Heizung, die ich gewechselt habe, läuft diese Maschine seit ca. 15 Jahren problemlos und störungsfrei.

Seit ca. 4 Wochen haben wir allerdings ein Problem mit der Programmsteuerung: Im Trocknungsvorgang steht noch Wasser unten in der Maschine, wahrscheinlich hat auch der Klarspülvorgang nicht ordnungsgemäß funktioniert, da das Wasser trüb ist und das Geschirr Spülmittelspuren aufweist.

Vor zwei Wochen hat ein MIELE-Servicetechniker die Laugenpumpe ausgetauscht, da sie seiner Ansicht nach die Ursache des Mangel ist. Nach Tausch der Pumpe, die meiner Ansicht nach nicht defekt war, trat der Fehler weiterhin auf.

Die erneute Anforderung eines Servicetechnikers ergab die Diagnose, dass das Schaltwerk defekt sei, da an der genannten Pumpe nur sporadisch 230 V ankamen, der Wert schwankte zwischen 120 und 230 V.
Bevor ich dieser Diagnose glauben schenkte, überprüfte ich selber das Schaltwerk, in dem ich es nahezu vollständig aufmachte und alle Schaltkontakte einer Sichtprüfung unterzog und einen Hauch von Kontaktspray hineingab. Der Fehler trat immer noch auf.
Seit heute habe ich ein gebrauchtes, auf Funktion geprüftes, Schaltwerk eingebaut und der Fehler tritt immer noch auf.
Häufig läuft die Wasserpumpe auch im ersten Spülgang nicht ordnungsgemäß an, sodass ich den Wahlschalter auf AUS drehe, das Schaltwerk durchlaufen lasse und danach das Programm neu starte.
Da ich keinen Schaltplan habe und nicht vom Fach bin, bin ich an dieser Stelle ratlos.

Wer kann mir helfen?

Gruß Gregor

_________________

Erklärung von Abkürzungen

BID = 423855

Jürgen288

Inventar



Beiträge: 5121

 

  

Hallo Gregor,

Zitat :
Die erneute Anforderung eines Servicetechnikers ergab die Diagnose, dass das Schaltwerk defekt sei, da an der genannten Pumpe nur sporadisch 230 V ankamen, der Wert schwankte zwischen 120 und 230 V.

Du gibst an kein Meßgerät zu haben!
Um unterscheiden zu können, ob der "Pumpfehler" mech. o. elektrich ist, ist unumgänglich, dass gemessen wird, ob die Ablaufpumpe 230V bekommt!
Wurde schon die Luftfalle u. das Rückschlagventil unter dem Feinsieb gereinigt, ebenso die Schlauchverbindung u. der Niveauschalter-Überlauf auf Funktion geprüft?

Gruß Jürgen



_________________

Alle meine Tipps sind nicht rechtsverbindlich und für Schäden und Folgeschäden übernehme ich keinerlei Haftung.
Ausführung immer auf eigene Gefahr !!
Immer die Sicherheitsvorschriften VDE beachten.

Erklärung von Abkürzungen

BID = 423918

gregnodi

Gerade angekommen


Beiträge: 8
Wohnort: Krefeld

Hallo Jürgen,

danke für Deine Antwort.

Ein Meßgerät habe ich, wo befindet sich die Ablaufpumpe, wenn ich den Maschinenkörper unten im Sockel geöffnet habe?

Die Siebe und die Ablaufmimik habe ich komplett gereinigt.
Aus meiner Sicht handelt es sich um ein elektrisches Problem, da ich durch Drehen des Programmwahlschalters bzw. durch Neustart des Programms die Funktion der jeweiligen Pumpen veranlassen kann. Haben die Pumpen einen vorgeschalteten Kondensator oder ein Relais, dass möglicherweise nicht zuverlässig schaltet?
Wer kann mir eventuell einen Schaltplan der Maschine zukommen lassen?

Gruß Gregor

Erklärung von Abkürzungen

BID = 423921

gregnodi

Gerade angekommen


Beiträge: 8
Wohnort: Krefeld

So, ich glaube, ich habe in meinem ersten Beitrag den Begriff Laugenpumpe erwähnt, dies scheint wohl die Ablaufpumpe zu sein. Ich habe den kleinen Stecker mit den beiden blauen Kabeln abgezogen und die Spannung dort gemessen. Diese weist ca. 100 - 160 V auf, d.h. diese Pumpe läuft nicht zuverlässig an.
Die blauen Kabel laufen auf eine Steckerplatine vorne rechts. Mehr kann ich nicht erkennen. Gibt es noch ein elektronisches Bauteil zwischen Schaltwerk und Pumpe, das defekt sein könnte?

Gruß Gregor



Erklärung von Abkürzungen

BID = 423932

Jürgen288

Inventar



Beiträge: 5121

Hallo Gregor,

Zitat :
habe in meinem ersten Beitrag den Begriff Laugenpumpe erwähnt, dies scheint wohl die Ablaufpumpe zu sein.


Stecker der Ablaufpumpe (AP) ist im Anhang gekennzeichnet.

Zitat :
Die blauen Kabel laufen auf eine Steckerplatine vorne rechts.

Dies sollte der Verteiler sein.
Der Stecker ist dann bei 35-36 gesteckt.
Die Ansteuerung (230V) kommt von 4 auf der rechten Seite.
Ein Meßpunkt für die AP ist die 52.
4 u. 52 gegen den Meßpunkt 50 messen.
Auch die beiden Stecker u. Leisten von der AP u. Programmkontakte prüfen.

Zitat :
Wer kann mir eventuell einen Schaltplan der Maschine zukommen lassen?

Den Schaltplan findest Du hinter der Sockelleiste -oben rechts von der Flachbandleitung -wenn keiner schneller war-.

Gruß Jürgen





_________________

Alle meine Tipps sind nicht rechtsverbindlich und für Schäden und Folgeschäden übernehme ich keinerlei Haftung.
Ausführung immer auf eigene Gefahr !!
Immer die Sicherheitsvorschriften VDE beachten.

Erklärung von Abkürzungen

BID = 424036

gregnodi

Gerade angekommen


Beiträge: 8
Wohnort: Krefeld

Die Ablaufpumpe habe ich im Reinigungs- und Klarspülvorgang geprüft, 52 - 50, hier lagen die 221 V an. Allerdings mußte ich feststellen, dass die Spülpumpe leichte Aussetzer beim Pumpen hatte und das Relais, Foto vorne links, klackerte. Könnte dieses Relais defekt sein?

Gruß Gregor

Erklärung von Abkürzungen

BID = 424039

gregnodi

Gerade angekommen


Beiträge: 8
Wohnort: Krefeld

Zum Beginn des Trocknungsvorgang befand sich noch Wasser im Maschinengrund. Das Relais klackerte und schien schalten zu wollen, löste aber keinen Pumpvorgang aus. Ich glaube das ist die Fehlerursache?!?

Gruß Gregor

Erklärung von Abkürzungen

BID = 424057

Jürgen288

Inventar



Beiträge: 5121

Hallo Gregor,

Zitat :
Die Ablaufpumpe habe ich im Reinigungs- und Klarspülvorgang geprüft, 52 - 50, hier lagen die 221 V an.

Du hattest doch direkt an der AP nur 100-160V.
Ist das Problem jetzt beseitigt.
Was war mit dem Meßpunkt 35-36 u. an der AP direkt?

Zitat :
Allerdings mußte ich feststellen, dass die Spülpumpe leichte Aussetzer beim Pumpen hatte und das Relais, Foto vorne links, klackerte.

Mit Spülpumpe meinst Du doch die Umwälzpumpe (UP), richtig?!
Das Relais ist das Heizungsrelais u. muss, wenn die Umwälzpumpe (UP) Aussetzer hat, abschalten!
Bekommt die Pumpe bei den Aussetzern kurzfristig keine 230V?
Wenn doch, solltest Du mal den Eimertest machen, den Heizungsniveauschalter prüfen u. deren Anschlußschlauch reinigen.
Wie hoch steht das Wasser nach dem "Wasserziehen" im Spülraum?
Vor den Reinigungsarbeiten den Gerätenetzstecker ziehen!

Gruß Jürgen


_________________

Alle meine Tipps sind nicht rechtsverbindlich und für Schäden und Folgeschäden übernehme ich keinerlei Haftung.
Ausführung immer auf eigene Gefahr !!
Immer die Sicherheitsvorschriften VDE beachten.

Erklärung von Abkürzungen

BID = 424134

gregnodi

Gerade angekommen


Beiträge: 8
Wohnort: Krefeld

Die AP hat halt mal die 220, mal weniger Spannung, insbesondere beim Klarspülgang und vor dem Trocknen. Die UP habe ich noch nicht gemessen, wie gesagt, die Schaltvorgänge klingen abgehackt, d.h. der Pumpvorgang endet z.T. abrupt.

Ich teste noch mal die Ablaufsituation.

Gruß Gregor

Erklärung von Abkürzungen

BID = 425732

gregnodi

Gerade angekommen


Beiträge: 8
Wohnort: Krefeld


Das Heizungsrelais macht dubiose Geräusche und blitzt im Inneren, ich glaube das ist auch eine Ursache für die Störungen im Programm, wer kann mir eine Beschaffungsquelle und die Bezeichnung nennen?

Gruß Gregor

Bild eingefügt

Erklärung von Abkürzungen

BID = 427143

gregnodi

Gerade angekommen


Beiträge: 8
Wohnort: Krefeld

Jetzt habe ich das Heizungsventil gewechselt, aber der Programmfehler tritt nach wie vor in folgender Form auf:

Nach der Programmwahl läuft direkt nach dem Programmstart und auch während der Vorreinigung weder die Ablauf- noch die Umwälzpumpe an, erst im Reinigungsmodus läuft die Umwälzpumpe. Wo sitzt diese Umwälzpumpe genau und welche Funktion haben die gezeigten Bauteile?

Wer kann mir noch einen Tipp geben?

Gruß Gregor




Erklärung von Abkürzungen

BID = 427221

Gilb

Urgestein



Beiträge: 16262
Wohnort: Gardine (Gardinenhof)
Zur Homepage von Gilb

Hallo Gregor,

die Bauteile auf dem ersten Bild sind sogenannte Klixons (Fest-Temperaturregler / Bimetall-Sprungthermostaten) und auf dem zweiten Bild ist der Heizungsniveauschalter zu sehen. Diese werden nichts mit dem gemeldeten Fehler zu tun haben.
Vielmehr vermute ich Spannungseinbrüche am Netzanschluss der Maschine.
Kannst Du dein Meßgerät an der Steckdose anschliessen, an der auch die Maschine hängt? Evtl. vorübergehend mit einer Mehrfachsteckdose, die Du in diese Steckdose einsteckst?
Dann bitte mal während des Programmbetriebs den Netzspannungsverlauf messen.
Schauen, ob es dort durchgehend mehr als 210 Volt Wechselspannung sind.

Mit freundlichen Grüßen
der Gilb

_________________
Ich bin der Gilb und wohne in Euren Gardinen. Meine Freunde sind Eumel und die Fleckenzwerge.
Hier meine Vorstellung und Spenden-"Hotline" Sponsoren/Werbepartner gesucht!
VORSICHT! Geräte stets spannungslos machen!
Die 5 Sicherheitsregeln
Fragen zu Geräten per PM/PN werden NICHT beantwortet!

Erklärung von Abkürzungen


Liste 1 MIELE   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 15 Beiträge im Durchschnitt pro Tag       heute wurden bisher 7 Beiträge verfasst
© x sparkkelsputz        Besucher : 181459926   Heute : 2965    Gestern : 6073    Online : 479        13.6.2024    18:21
2 Besucher in den letzten 60 Sekunden        alle 30,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,0448608398438