Bosch Geschirrspüler Spülmaschine  SGI49A55/45

Reparaturtipps zum Fehler: Pumpe läuft ständig

Im Unterforum Geschirrspüler - Beschreibung: Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 13 6 2024  03:44:50      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Gehe zu Seite ( 1 | 2 | 3 Nächste Seite )      


Autor
Geschirrspüler Bosch SGI49A55/45 --- Pumpe läuft ständig
Suche nach Geschirrspüler Bosch Pumpe läuft ständig

    







BID = 1107926

elektrodrahe

Neu hier



Beiträge: 42
Wohnort: Erlangen
 

  


Geräteart : Geschirrspüler
Defekt : Pumpe läuft ständig
Hersteller : Bosch
Gerätetyp : SGI49A55/45
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter
______________________

Hallo,

Die Titelzeile ist leider zu kurz um den Fehler zu beschreiben:

Im SGI 49A55/45 Geschirrspüler läuft ständig eine (?) Pumpe, d.h. sobald die Starttaste gedrückt wird und bis zum Ausschalten. Leider zirkuliert das Wasser im Gerät nicht, die Sprüharme bleiben stehen. Das Gerät nimmt Wasser an, das Programm läuft durch (im Sinne vom Zeitablauf) und das Wasser wird am Ende abgepumpt. Die laufende Pumpe - das müsste die Umwälzpumpe sein? - klingt irgendwie "leer", als ob sie nur Luft umwälzen würde (kein Wasser).
Was wären die möglichen Ursachen für das Verhalten? Ich würde gerne einiges ausschließen, bevor ich das Gerät aus der Nische in der Küche ausbaue.
Wenn das was mit der Wassertasche haben sollte - die habe ich vor paar Monaten gründlich gereinigt (mit allen Tricks, wie Magnete usw.).
Für Hinweise wäre ich dankbar!
Gruß


BID = 1107928

silencer300

Moderator



Beiträge: 9679
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

 

  

Klingt nach defektem Impeller in der Umwälzpumpe, Dichtungssatz 10013913, oder Alternativartikel verwenden.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1107932

derhammer

Urgestein

Beiträge: 11124
Wohnort: Hamm / NRW

Wird geheizt?

Eigentlich sollte bei defektem Impeller an der Pumpe der nötige Druck für den Druckschalter an der Heizung nicht aufgebaut werden und das Programm läuft dann eben nicht zu Ende….

Wie hoch steht das Wasser im Gerät….



_________________
Bitte die geltenden VDE und Sicherheitsvorschriften beachten.
Ein Gerätebedienfeld ist kein Klavier. Nicht versuchen, ohne Kenntnisse ins Prüfprogramm zu gelangen
Haftung wird nicht übernommen. Jeder ist für sein Handeln selbst verantwortlich.




[ Diese Nachricht wurde geändert von: derhammer am 29 Jan 2023 23:29 ]

BID = 1107958

elektrodrahe

Neu hier



Beiträge: 42
Wohnort: Erlangen

Hallo,

Danke für die Hinweise.
Ich muss die Beschreibung doch revidieren.
Nach dem Start eines Programms (z.B. 35 Min. Glas/Geschirr) wird etwas Wasser eingesaugt, aber langsam und leise. Danach hört man, dass die (Umwälz?)Pumpe läuft, aber akustisch irgendwie "leer". Die Sprüharme drehen sich nicht und Wasser nur leise plätschert. Ich habe versucht die Geräusche aufzuzeichnen - siehe Anhang.
Im Gerät steht Wasser wie auf den Fotos.
Ob es geheizt wird? Bei dem 35 Grad Programm wird das Wasser kaum warm, andere Programme (55/60 Grad) habe ich nicht ausprobiert. Vielleicht läuft die Heizung doch nicht?
Das kurze (35 Grad) Programm läuft doch nicht zu Ende, es bleibt bei 1 Minute vom Ende hängen. Erst nach dem Reset wird das Wasser abgepumpt.
Entschuldigung bitte für die Verwirrung.
Ist das, was die ganze Zeit brummt die Umwälzpumpe, oder lege ich falsch und das Problem liegt woanders?

[ Diese Nachricht wurde geändert von: elektrodrahe am 30 Jan 2023 22:25 ]

[ Diese Nachricht wurde geändert von: elektrodrahe am 30 Jan 2023 22:49 ]

BID = 1107960

silencer300

Moderator



Beiträge: 9679
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Das ist schon etwas anderes...
Wasserstand sollte an der Oberkante des Grobsiebes (Griff) sein.
Falls nicht, linke Seitenwand öffnen, Wärmetauscher, Gebergehäuse, Ablaufventil (das vordere an der Regenerieranlage) und ggf. den geriffelten Schlauch zur Umwälzpumpe kontrollieren.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1107967

elektrodrahe

Neu hier



Beiträge: 42
Wohnort: Erlangen

In minem letzten Beitrag haben die Anhänge gefehlt. Was habe ich falsch gemacht?
Hier nochmal:











BID = 1107968

elektrodrahe

Neu hier



Beiträge: 42
Wohnort: Erlangen


Zitat :
silencer300 hat am 30 Jan 2023 23:07 geschrieben :

Das ist schon etwas anderes...
Wasserstand sollte an der Oberkante des Grobsiebes (Griff) sein.
Falls nicht, linke Seitenwand öffnen, Wärmetauscher, Gebergehäuse, Ablaufventil (das vordere an der Regenerieranlage) und ggf. den geriffelten Schlauch zur Umwälzpumpe kontrollieren.

Danke. Ich habe gehofft der Ausbau aus der Nische ließe sich vermeiden. Geht aber leider nicht anders - ich werde das demnächst tun (müssen).

BID = 1109486

elektrodrahe

Neu hier



Beiträge: 42
Wohnort: Erlangen

Hallo,

Ich melde mich wieder.
Erst heute konnte ich in das Innenleben des GS reinschauen. Auf Verdacht habe ich den Geber und die Wassertasche gereinigt, leider ohne davor einen Testlauf zu machen.
Dabei ist mir aufgefallen, dass eine Dichtung von der Wassertasche (von den vier - die linke), sich leicht undicht zeigte. Somit lief Wasser (langsam), in die Wanne rein.
Nachdem ich den Geber und die Tasche erneut eingesetzt und das Wasser aus der Wanne abgesaugt habe, startete einen Testlauf mit dem bisherigen Ergebnis: am Anfang lief alles fast normal, Wasser trat aber aus der Tasche und floss in die Wanne, der Schwimmer lösten den Mikroschalter und die Pumpe lief unendlich (bis zum Ausschalten des GS) - so wie früher.
Danach habe ich sie Wassertasche dicht bekommen, das Wasser wieder aus der Wanne abgesaugt und startete erneut ein Kurzprogramm. Am Anfang lief wieder alles normal, die Sprüharme haben sich aber NICHT gedreht - zu wenig Wasserdruck?
Kann es sein, dass Wasser in der Wanne Schaden einrichten könnte (z.B. die Pumpe beschädigt)?

Bei der Gelegenheit: gibt es einen "Servicemodus", in dem man Wasser aus der Tasche abpumpen kann? Ansonsten bleibt dort immer viel Wasser, und wenn man die Tasche sie abbaut, dann hat man Sauerei auf dem Boden in der Küche.
Die Modellbezeichnung lautet: SG49A55/45.

Gruß, elektrodrahe


[ Diese Nachricht wurde geändert von: elektrodrahe am  5 Mär 2023 15:19 ]

BID = 1109490

silencer300

Moderator



Beiträge: 9679
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Zum Entleeren das Intensivprogramm (70°C) starten und nach ca. 4 Minuten mit einem RESET beenden.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1109491

elektrodrahe

Neu hier



Beiträge: 42
Wohnort: Erlangen

Gilt die Methode nur für das Intensivprogramm (in meinem GS gibt es kein Intensivprogamm, nur Auto mit 65°C), oder funktioniert bei beliebgem Programm? Wird die Tasche komplett entleert?

Ich habe übrigens neue Dichttungen für die Tasche bestellt und werde sie tauschen.

[ Diese Nachricht wurde geändert von: elektrodrahe am  5 Mär 2023 16:04 ]

[ Diese Nachricht wurde geändert von: elektrodrahe am  5 Mär 2023 16:06 ]

BID = 1109492

silencer300

Moderator



Beiträge: 9679
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Funktioniert in allen (außer Schnellprogramm und Vorspülen) Programmen.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1109498

newton1234

Gerade angekommen


Beiträge: 7
Wohnort: bayern

Hallo zusammen ich denke ich habe das selbe Problem mit meinem Geschirrspüler. ist allerdings ein Siemens.

wenn man nach "Pumpe stoppt nicht" sucht findet man eigentlich nur das Problem mit Wasser in der Wanne oder stecken gebliebener Schwimmer. Der ist aber bei mir nicht der Grund für den Fehler. Bei meinem Geschirrspüler läuft aber dauerhaft die Umwälzpumpe (die, die die Sprüharme bedient) ab ca. 30 min Restzeit dauerhaft. Das interessante ist, wenn ich dann Wasser per Hand einfülle und die Türe schließe macht die Spülmaschine das Programm fertig also Klarspülen und Dampf. Ich habe gestern also noch das Sieb am Hahn von kleinen partikeln befreit hat aber auch keine Abhilfe geschafft.
Dei Pumpe läuft trocken weil kein Wasser im sumpf ist. Es scheint so als "vergisst" die Spülmaschine sozusagen Wasser wieder einzufüllennach nach einem Abpumpschritt.

Model: SE55M580EU/17

Habe auch schon auf der Linken Seite die komplette Wasserführung gereinigt und entkalkt.

Vielen Dank!
Grüße
Johannes

BID = 1109508

silencer300

Moderator



Beiträge: 9679
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

@newton1234:

Hallo und herzlich willkommen im Forum.

Eröffne bitte mit Deinem Problem einen neuen Beitrag, auch wenn er identisch mit diesem ist.
Ansonsten gibt es beim Reparaturfortschritt Abweichungen, die schnell zu Missverständnissen führen können.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1109543

elektrodrahe

Neu hier



Beiträge: 42
Wohnort: Erlangen

Noch eine Frage:
Wie geschrieben, macht die Umwälzpumpe seit einiger Zeit die ratternde Geräusche. Wenn ich die Dichtungen der Wassertasche sowieso wechseln werde, dann könnte ich vielleicht gleich die UP reivdieren - wie hier von @silencer300 vorgeschlagen.

In einer "Anleitung zum Ausbau/Demontage der Umwälzpumpe bei Geschirrspülern von Bosch/Siemens/Neff" im teamhack Forum wird beschrieben wie man den GS zerlegt (die Wanne von dem GS Korpus trennt), um die Pumpe ausbauen zu können. Meine UP sieht der in der "Anleitung..." ähnlich aus.
In einem Youtube Video hat man gezeigt wie man eine UM aus dem GS durch die Öffnung unter Fronttür (Klappe) ausbauen kann, ohne den GS zerlegen zu müssen. Das scheint mir aber für mein Modell nicht machbar.
Könnte jemand vielleicht was dazu sagen? (ev. hätte Erfahung)
Danke im Voraus!

[ Diese Nachricht wurde geändert von: elektrodrahe am  6 Mär 2023 19:11 ]

BID = 1109545

silencer300

Moderator



Beiträge: 9679
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Bei Deinem Modell der Baureihe GV630 ist es nicht möglich die Pumpe auf irgendeiner Seite auszufädeln.
Hier muss zumindest auf der rechten Seite der Bottich aus der Bodengruppe gehoben werden.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.


Liste 1 BOSCH    Liste 2 BOSCH   

      Nächste Seite
Gehe zu Seite ( 1 | 2 | 3 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 15 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 181457219   Heute : 251    Gestern : 6073    Online : 715        13.6.2024    3:44
2 Besucher in den letzten 60 Sekunden        alle 30,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,372496128082