AEG SpüMa 45_2 LDQ 04

Ersatzteile und Reparaturtipps zum Fehler: Fehlercode I10

Im Unterforum Geschirrspüler - Beschreibung: Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 15 4 2024  12:15:45      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten


Autor
SpüMa AEG 45_2 LDQ 04 --- Fehlercode I10
Suche nach AEG 45_2

    







BID = 1040287

rolfjoosten

Gerade angekommen


Beiträge: 5
Wohnort: Barbados
 

  


Geräteart : Geschirrspüler
Defekt : Fehlercode I10
Hersteller : AEG
Gerätetyp : 45_2 LDQ 04
S - Nummer : 41325071
FD - Nummer : F65060UM
Typenschild Zeile 1 : PNC 911 236 237 00
Typenschild Zeile 2 : S-No 413250071
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter
______________________

Hallo zusammen
Mein AEG Favorit Geschirrspueler zeigt Fehler I10 an. Wie ich das verstehe ist der Wasserzufluss fehlerhaft. Ich habe bereits den Wasserzulauf getestet. Es scheint genug Wasser und Wasserdruck am Wasserhahn vorhanden zu sein. Wenn ich Wasser in die Bodenwanne leere und das Programm starte pumpt die Maschine zuerst ab und faengt dann an zu spuelen. Wenn ich die Tuere oeffne sehe ich das Wasser in die Maschine einlaeuft.
Nach ein paar Minuten erscheint der Fehler I10 und beim Oeffnen scheint das Wasser nicht mehr einzulaufen...
Kann das an einem fehlerhaften Aquastop liegen? Das Sieb darin habe ich schon kontrolliert, es ist sauber.
Da ich auf Barbados lebe ist der Ersatzteilversand ein Problem und recht aufwendig.
Koennte mir bitte jemand Tips geben, was ich weiterhin testen koennte um die Fehlerursache herauszufinden und das korrekte Ersatzteil dafuer zu bestellen.

Vielen Dank im Voraus

Gruss
Rolf

BID = 1040303

Schiffhexler

Inventar



Beiträge: 5212
Wohnort: OB / NRW

 

  

Moin Rolf

Willkommen im Forum
Es kann vorkommen, wenn man den Hahn ganz aufdreht, dass sich der Wasserdruck wieder verringert, darauf auch achten.
15 lt./Min. sollten aus dem Hahn kommen, weil der Wasserzulauf vom Gerät noch gedrosselt wird.

Gruß vom Schiffhexler




_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
Wer Rechtschreibfehler findet, darf sie behalten.

BID = 1040317

rolfjoosten

Gerade angekommen


Beiträge: 5
Wohnort: Barbados

Vielen Dank fuer die Antwort Schiffhexler

Der Wasserdruck ist auf jeden Fall in Ordnung, das habe ich ueberprueft.

Gruss
Rolf

BID = 1040356

Schiffhexler

Inventar



Beiträge: 5212
Wohnort: OB / NRW

Post die folgenden Zeiten
1.Zuerst wird abgepumpt → Zeit in Sekunden
2. Dann soll Wasser gezogen werden → Zeit in Sekunden

Kommt der Fehler nach ca. 90 Sek., oder vorher schon?

Gruß vom Schiffhexler




_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
Wer Rechtschreibfehler findet, darf sie behalten.

BID = 1040365

rolfjoosten

Gerade angekommen


Beiträge: 5
Wohnort: Barbados

Vielen Dank fuer die weitere Antwort, Schiffhexler.

Der Fehler kommt erst spaeter. Die Pumpe pumpt ab, wenn ich Wasser in die Bodenwanne leere.
Dann faengt die Maschine kurz an zu spuelen. Wenn ich in diesem Moment die Maschine oeffne sehe ich das Wasser zulaeuft. Nach ein paar Minuten stoppt der Zulauf und die Fehlermeldung erscheint.

Gruss und nochmals vielen Dank
Rolf

BID = 1040373

Schiffhexler

Inventar



Beiträge: 5212
Wohnort: OB / NRW

Moin Rolf


Zitat :
Wenn ich Wasser in die Bodenwanne leere und das Programm starte
pumpt die Maschine zuerst ab und faengt dann an zu spuelen

Jetzt müssen wir was klarstellen, hast du Wasser in der Bodenwanne? Die Bodenwanne befindet sich
unter der Technik an den Füßen vom GS, da darf sich nie (!) Wasser befinden.
Der Spülsumpf befindet sich im GS, wo das Sieb und Feinsieb am Spülarm sitzen.
Wenn in der Bodenwanne sich Wasser befindet, da ist ein Schwimmerschalter (Styroporscheibe mit Schalter) vorhanden,
der die Ablaufpumpe direkt aktiviert.

Die Pumpe pumpt ab, wenn ich Wasser in die Bodenwanne leere
Was genau meinst du damit? Wir schreiben wahrscheinlich aneinander vorbei, sonst kommen wir nicht weiter.
Wenn du möchtest, kannst du auch klare Bilder bis 300 KB hochladen.

Gruß vom Schiffhexler




_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
Wer Rechtschreibfehler findet, darf sie behalten.

BID = 1040458

rolfjoosten

Gerade angekommen


Beiträge: 5
Wohnort: Barbados

Hallo Schiffhexler

Ich habe nomal kein Wasser in der Bodenwanne. Aber ich habe gelesen das man ein paar Liter Wasser in die Maschine leeren soll um die Pumpe zu testen. Das habe ich getan und dann das Programm gestartet. Nach dem Start pumpt die Maschine dann das Wasser ab und anschliessend faengt sie mit dem Spuelen an, es wird also kurzfristig Wasser eingelassen. Nach ein paar Minuten hoert der Wasserzufluss dann auf und der Fehler i10 wird angezeigt.
Ich hoffe, dass ich mich jetzt klarer ausgedruckt habe....

Vielen Dank nochmals fuer Deine Muehe.

Gruss
Rolf


Liste 1 AEG    Liste 2 AEG    Liste 3 AEG    Liste 4 AEG    Liste 5 AEG    Liste 6 AEG   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 24 Beiträge im Durchschnitt pro Tag       heute wurden bisher 8 Beiträge verfasst
© x sparkkelsputz        Besucher : 180889063   Heute : 3033    Gestern : 8982    Online : 312        15.4.2024    12:15
10 Besucher in den letzten 60 Sekunden        alle 6,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,256712198257