Samsung LED TV Fernseher  UE55D8090

Ersatzteile und Reparaturtipps zum Fehler: Fehler LED-Beleuchtung rechts

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher

Autor
LED TV Samsung UE55D8090 --- Fehler LED-Beleuchtung rechts
Suche nach LED Samsung

    










BID = 1018674

Londo

Gerade angekommen


Beiträge: 2
 

  


Geräteart : LED TV
Defekt : Fehler LED-Beleuchtung rechts
Hersteller : Samsung
Gerätetyp : UE55D8090
Chassis : UE55D8090YSXZG
Messgeräte : Multimeter
______________________

Hallo zusammen,

ich habe seit längeren ein Problem mit meinem liebgewonnen TV und hoffe sehr ihr könnt mir einige Ratschläge dazu geben. Ich habe auch nach intensiver Suche im Netz niemanden mit diesem Problem gefunden, nur ähnliches. Der Fehler ändert sich in Abhängigkeit von Betriebsdauer und vom Netz getrennten Zustand mit sporadischen Phänomenen.

Meine Beobachtungen und Feststellungen:
Wenn der TV über mehrere Tage vom Stromnetz getrennt ist beginnt der Ablauf von vorn. Anfangs ist immer ein gutes, normales Bild zu sehen, aber nur Stunden, max. wenige Tage.

Stufe 1:
Nach Stunden oder Tagen (das variiert) ist unten ein etwa 10cm breiter horizontaler Balken zu erkennen, welcher nach links hin schwächer wird (Foto 1 und 2). Anfangs dachte ich der Bereich im Balken ist fehlerhaft, dem ist aber offensichtlich nicht so, im Gegenteil. Dieser Balken zeigt immer das normale Bild an. Der Bereich über dem Balken ist rechtsseitig nur etwas heller, was diesen Effekt bewirkt. Dies ist gut auf Foto 3 zu erkennen, ein Foto mit einem grauen Testbild. Zu erkennen ist dass der Balken unten etwa gleich hell ist wie das Bild darüber linksseitig, rechts darüber ist das Bild dagegen zu hell (siehe Fotos unten).
Dieser Balken verschwindet anfangs nach einiger Zeit Betriebsdauer, die Zeit variiert (5-30 Minuten etwa). Irgendwann wird das Bild rechtsseitig über dem Balken schlagartig dunkler. Der Balken ist dann immer noch da aber nur bei ganz genauem hinsehen auf hellen Hintergründen zu erkennen (man muss schon wissen dass er da ist um es zu sehen). Hier ein kurzes Video dazu welches ich auf YouTube hochgeladen habe:

Video 1 (Balken "verschwindet"): https://www.youtube.com/edit?o=U&video_id=1z0AFBlAhw0

Manchmal folgt auf dem dunkler werden der rechten Bildhälfte ein helles flackern oder auch eine zeitweilig überhelle (grelle) Darstellung auf eben dieser Hälfte. Optisch sieht es aus wie das häufig beschriebene Gamma-Problem, aber eben nur rechtsseitig. Dies verschwindet nach etwa 10-60 Sekunden.
Danach ist entweder wieder das relativ normale Bild mit dem kaum erkennbaren Balken zu sehen oder das Problem geht in die letzte Stufe.

Stufe 2:
Ist wie Stufe 1 nur dass der Balken nicht mehr verschwindet,sprich die rechte Bildhälfte nicht mehr dunkter wird. Hier befindet sich mein TV gerade wieder.

Die letzte Stufe:
Dauerhaft verzögerter Bildneuaufbau bzw. Bildabbau rechtsseitig. Mittig ist das Bild dann recht dunkel. Der Balken unten zeigt weiterhin ein normales Bild an, allerdings ist dieser dann durchgehend bis zu linken Seite. Das Bild wirkt dann rechts als wenn der TV dort eine extrem erhöhte Reaktionszeit hätte, je weiter rechts desto mehr. Links sieht es relativ normal aus und mittig bis halb rechts ist der Bildaufbau normal, nur die Helligkeit nicht (Mitte sehr dunkel, rechts viel heller). Hierzu auch mal zwei kurze Videos:

Video 2 (Menü): https://www.youtube.com/edit?o=U&video_id=20UbWZRWUuU

Video 3 (Bewegtbilder): https://www.youtube.com/edit?o=U&video_id=20UbWZRWUuU

Wenn die letzte Stufe des Problems eintritt kann man sie anfangs noch dadurch beheben dass man den TV ausschaltet, kurz wartet und wieder einschaltet, evtl mehrmals. Entweder ist das Bild dann sofort wieder fast normal (Stufe 2 mit Balken nach links auslaufend) oder es ist noch verzögert, korrigiert sich aber nach Sekunden bis Minuten zu Stufe 2. Auch hierbei tritt gelegentlich das am Ende von Stufe 1 beschriebene Flackern rechtsseitig auf. Irgendwann lässt er sich dann so nicht mehr austricksen.

Was mir noch aufgefallen ist: Der TV klackt Gelegentlich 30-150 Minuten nach dem ausschalten 1-3 mal (Netzteil?). Vermute aber dass das nichts mit dem eigentlichen Problem zu tun hat. Oder?

Da mich der TV knapp 3000 Euro gekostet habe, ich aber nicht mehr so viel für einen neuen ausgeben möchte, mir die günstigen nicht gefallen und ich aus verschiedenen Gründen noch nicht auf 4k umsteigen möchte habe ich den Fernseher vor kurzem in Reparatur gegeben (nicht zu Samsung, die hätte mir eh entweder dazu geraten einen neuen zu kaufen oder mir ein Panel für 2000 Euronen andrehen wollen). Laut Rechnung und Erklärung haben sie die Panel-Beleuchtung erneuern lassen und 20mm-Breitbandleitung ausgetauscht. Bei Fehlerangabe steht „heizt nicht-p n a“ (kann mir nichts darunter vorstellen). Da das Problem nun nach einem Tag schon wieder losgeht habe ich sie angerufen, sie kommen Dienstag wohl vorbei.

Meine Vermutungen:
Der Austausch der Panel- Beleuchtung scheint nicht erforderlich gewesen zu sein. Die Kabel (ich vermute die vom T-Con Board zum Panel) scheinen auch nicht das Problem zu sein. Wenn es stimmt dass die Beleuchtung und die Kabel ausgetauscht wurden sollten diese Elemente ja in Ordnung sein. Nach meinen Recherchen gehe ich nun davon aus dass das Problem auf dem T-Con Board selber zu finden ist. Ich bin mir nur unsicher was darauf es sein könnte (Flachbandkabelaufnahme, der berüchtigte Chip selber oder fehlerhafte Kondensatoren). Da der Fehler scheinbar nur rechtsseitig auftritt bin ich mir bei dem Chip unsicher. Und würden fehlerhafte Kondensatoren das Bild nicht eher dunkler machen?

Auch wenn ich beruflich kurzzeitig Handys repariert habe und dadurch ein wenig Erfahrung im traditionellen als auch im SMD-Löten mit Heißluft habe bin ich mir unsicher da ich von TV-Reparatur nur wenig weiß. OK, der U-900 Chip in Motorola-Handys hatte rund 40 Pins auf etwa 1cm², aber da war es auch nicht so dramatisch wenn ich es verpatzt habe (Ersatzteile waren ja genug vorhanden) .

Meine Fragen wären:
1. Was denkt ihr welche(s) Bauteil(e) die Probleme verursacht?
2. Wie hoch ist die Wahrscheinlichkeit dass es etwas mit dem Mainboard oder dem Netzteilboard zu tun hat?
3. Die LED-Beleuchtung sitzt doch bei meinem Edge-LED-TV rechts und links am Panel, oder? Ist es realistisch dass diese ausgetauscht wurde?
4. Was könnte das Klacken nach dem Ausschalten des TVs heißen und sollte ich mir darüber sorgen machen? Könnte dies doch etwas mit dem eigentlichen Problem zu tun haben?
5. Wie würdet ihr vorgehen wenn ihr diesen Fernseher unbedingt retten wolltet?

Ach ja. Die Herren der Reparatur-Firma habe die Theorie aufgestellt dass meine unmittelbar neben dem TV aufgehängten Lautsprecher wahrscheinlich den Fehler verursacht haben. Auch wenn ich es grundsätzlich für möglich halte dass Magnetfelder elektronische Komponenten beeinflussen können so habe ich im Netz nichts gefunden was darauf hinweist. Er hat auch 5 Jahre mit den Lautsprechern daneben super funktioniert, daher halte ich es für sehr unwahrscheinlich. Sehr ihr doch auch so, oder?

Ich würde der Reparatur-Firma zwar die Gelegenheit geben das Problem zu lösen, möchte dieser aber nicht noch einmal etwas dafür bezahlen. Schließlich habe ich nun schon 700 Euronen dafür bezahlt dass der Fehler immer noch da ist. Daher möchte ich mir schon mal aller Optionen bewusst werden. Und ja, das nächste mal mache ich mich erst richtig schlau und werde es wohl selber in die Hand nehmen, mit Hilfe aus Foren, evtl. auch mit einer Bastler-Werkstatt. Aus Fehlern lernt man :). Jetzt möchte ich aber einfach irgendwie zu einer Lösung kommen die mir den TV wenigstens noch zwei Jahre erhält. In bin bereit noch mal etwas Geld zu investieren, aber nicht mehr viel und nur wenn es auch zu einem Erfolg führt.

Puh, das war ne Menge Arbeit und ist etwas lang geworden, sry dafür. Wollte es aber ausfühlich beschreiben .

Ich danke euch schon mal im Voraus für eure Beiträge. Hoffe ihr habt ein Paar Tipps für mich.

Liebe Grüße

Fotos:
Foto 1: (weisses Bild mit Bildeinstellungsmenü)
Foto 2: (Foto von Video mit Bildeinstellungsmenü)
Foto 3: (Graues Testbild)











[ Diese Nachricht wurde geändert von: Londo am 28 Apr 2017 21:35 ]

[ Diese Nachricht wurde geändert von: Londo am 28 Apr 2017 21:39 ]

Erklärung von Abkürzungen

BID = 1018677

Mr.Ed

Moderator



Beiträge: 34400
Wohnort: Recklinghausen

 

  

In die Werkstatt hätte ich keinerlei Vertrauen, denen ist offenbar nicht bewusst, daß das kein Röhrenfernseher mehr ist!

In deinem Gerät gibt es keine Heizung mehr, da es keine Bildröhre mehr gibt. Ebenso können Lautsprecher neben dem Fernseher diese Probleme nicht mehr verursachen, da es keine Bildröhre mehr gibt, die durch Magnetfelder beeinflusst wird.
Bei einer Reparatur zahlt man übrigens eigentlich für die erfolgreiche Instandsetzung, nicht für den fehlgeschlagenen Versuch.
700€ für einen nicht behobenen Fehler sind daher knappe 700€ zu viel!



_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen








BID = 1018693

Londo

Gerade angekommen


Beiträge: 2

Hallo Mr.Ed,

erstmal vielen Dank für deine Antwort, auch wenn sie leider nicht wirklich hilfreich ist um mein Problem zu lösen.

In der Tat ist mein Vertrauen in die besagte Werkstatt auf ein Mindestmaß gesunken, nur konnte ich das vorher nicht wissen. Bei Ablieferung des TV hat dieser ordnungsgemäß funktioniert, womit ich rechtlich in der Pflicht war die Rechnung zu begleichen. Leider fehlt mir momentan noch die Fähigkeit in die Zukunft zu sehen. Nun da der Fehler wieder auftritt bin ich nach §634 BGB dazu verpflichtet erst mal auf Nacherfülling des Reparaturauftrages zu bestehen bevor ich anderweitige Forderungen geltend machen kann.
Ich würde denen nur diesmal gerne genau sagen was sie tun sollen, in der Hoffnung dass der Fehler dadurch behoben wird. Da sie die Nacherfüllung auf eigene Kosten vornehmen müssen wären die € 700,00 wenigstens nicht gänzlich zum Fenster rausgeworfen.

Im übrigen ist mir der Einfluss von Magneten auf Bildröhren bekannt, ich habe vor zwei Jahrzehnten bei Samsung in der Bildröhrenproduktion gearbeitet. Ich kenne die schönen Farbspiele auch aus eigener Erfahrung. Was den Einfluss auf heutige Geräte betrifft war ich mir zwar relativ sicher aber eben zu diesem Zeitpunkt nicht 100%ig, dies musste ich erst verifizieren.

Kurz noch was zu mir. Seit vielen Jahren opfere ich mich dafür auf anderen Menschen bei Ihren Problemen zu helfen, egal ob behördliche, rechtliche, handwerkliche, technische oder psychiche. Dabei habe ich meine eigenen Bedürfnisse aus den Augen verloren so dass ich nun stark in meiner Lebensqualität eingeschränkt, seit Monaten arbeitsunfähig krankgeschrieben und nun selber auf der Suche nach Hilfe bin.

Durch die Erteilung eines Reparaturauftrages hoffte ich mich mal um ein Problem nicht selbst kümmern zu müssen. Leider war dies bis weilen ein Fehlschlag. Da ich persönlich leider niemanden kenne der mir in dieser Sache helfen kann habe ich mich hier und in einem anderen Forum angemeldet in der Hoffnung einen fachkundigen Menschen zu finden der mir helfen kann und möchte. Mich belastet diese Angelegenheit wirklich sehr. Das ist eines meiner Probleme, dass ich nicht loslassen kann bis etwas geklärt ist. Daher beschäftige ich mich nun seit Tagen fast ununterbrochen mit dieser Materie, sowohl technisch als auch rechtlich, was mir nicht wirklich gut tut.

Ich bräuchte einfach fachkundige Hilfe, zunächt als Beratung, evtl. auch tatkräftige wenn die betreffende Reparaturwerkstatt den Fehler auch im Zuge ihrer Nacherfüllungspflicht nicht behebt.

Grüße

Erklärung von Abkürzungen


---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 43 Beiträge im Durchschnitt pro Tag       heute wurden bisher 3 Beiträge verfasst
© x sparkkelsputz        Besucher : 161656698   Heute : 1442    Gestern : 19153    Online : 141        20.10.2021    7:10
6 Besucher in den letzten 60 Sekunden        alle 10.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
1.52660489082