Philips LCD Fernseher  37PFL8694H-12

Ersatzteile und Reparaturtipps zum Fehler: Rebootschleife, LED Blinken

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher

Autor
LCD Philips 37PFL8694H-12 --- Rebootschleife, LED Blinken
Suche nach LCD Philips

    










BID = 970935

wurmonkel2015

Gerade angekommen


Beiträge: 1
Wohnort: Fulda

Geräteart : LCD TV
Defekt : Rebootschleife, LED Blinken
Hersteller : Philips
Gerätetyp : 37PFL8694H-12
Chassis : Q548.1E LA
Messgeräte : Multimeter
______________________

Da ich neu hier bin, erstmal ein fröhliches Hallo an das Forum.
Ich heisse Sven und komme aus Fulda.


Ich habe ein Problem mit meinem Philips 37PFL8694H-12.

Erstmal ne grobe Fehlerbeschreibung.
Wenn man ihn ans Netz anschließt, Blinkt die LED ein paar mal weiß, dann geht die Hintergrundbeleuchtung für ca. 1-2 Sekunden an, und gleich wieder aus.
Die LED blinkt dann 2 mal rot, und anschliessend wieder ein paar mal weiss, Hintergrundbeleuchtung 1-2 Sek. usw.... immer wieder. (Rebootschleife)
Mehr passiert nicht.

Habe mir dann mal das Netzteil angesehen, und die Versorgungsspannungen gemessen, die zum SSB gehen, die sind alle vorhanden.
Auf Inv-Ok ist nur die 2 sekunden wenn die Hintergrundbeleuchtung an ist 3,2 Volt zu messen, auf BL-On ebenso.
Bl-Dim sind es immer 0,08V.
Was sollte wann an Inv-Ok anliegen??

Kaputte Bauteile konnte ich sonst keine feststellen, ausser ein Wiederstand macht mir etwas Kopfzerbrechen.
Es Handelt sich um R816 (Schaut mal hier Seite 36 --> http://www.go-gddq.com/upload/2014-05/14051312524796.pdf ) Schaltung stimmt mit meinem Netzteil größtenteils überein
Dieser ist wie folgt Codiert: Schwarz-Grau-Rot-Gold-Weiß. Beim Messen zeigt er allerding 0 Ohm !?!?
Eigentlich sollter er etwas mehr wie 0 Ohm haben, oder hab ich hier einen Denkfehler??

Ich habe dann mal die SDM Brücke auf dem SSB gesetzt. Er spuckte mir die Fehler 13, 17, 21 und 34 aus. ??

Hat hier vielleicht Jemand eine Idee wo ich weitersuchen könnte, oder kennt sogar den vorliegenden Fehler?
Ich habe den Eindruck es hängt mir der Hintergrundbeleuchtung zusammen, die diese gleich wieder abgeschaltet wird, aber vielleicht irre ich mich da auch.

CPU und der PNX854... erwärmen sich nach längerem laufen lassen auf etwas über 50 Grad.

Achja, die 4 Kerkos (Hochvolt) die bei diesem Netzteil ( DSP-298CP A) gerne Kaputtgehen C705,C709, C731 und C734 (33 und 47pf) sind schon ersetzt worden.

Ich hoffe ihr könnt mir weiterhelfen.

viele Grüße
Sven

Erklärung von Abkürzungen


Liste 1 PHILIPS    Liste 2 PHILIPS    Liste 3 PHILIPS   

---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 30 Beiträge im Durchschnitt pro Tag       heute wurden bisher 27 Beiträge verfasst
© x sparkkelsputz        Besucher : 146073696   Heute : 14182    Gestern : 16211    Online : 151        23.4.2019    20:57
11 Besucher in den letzten 60 Sekunden        alle 5,45 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
7,41440796852