Medion Notebook LapTop PC  MD 96380 MIM 2280

Ersatzteile und Reparaturtipps zum Fehler: bootet nicht (nach Sturz)

Im Unterforum Reparatur - Drucker Computer Kopierer - Beschreibung: Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Drucker Computer Kopierer        Reparatur - Drucker Computer Kopierer : Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Autor
Notebook Medion MD 96380 MIM 2280 --- bootet nicht (nach Sturz)
Suche nach Notebook Medion

    










BID = 1078286

asdf

Schriftsteller



Beiträge: 512
Wohnort: NRW
Zur Homepage von asdf
 

  


Geräteart : LapTop
Defekt : bootet nicht (nach Sturz)
Hersteller : Medion
Gerätetyp : MD 96380 MIM 2280
Kenntnis : artverwandter Beruf
Messgeräte : Multimeter, Oszilloskop
______________________

Och nöö, so ein Mallööör!

Guten Abend liebe Kollegen,

nachdem der Laptop (2007, Vista) aus ca 60 cm Höhe schräg auf Teppichboden gefallen ist, ließ er sich nicht mehr starten. Ein Klacken vom DVD Laufwerk, sonst nichts. Lüfter läuft nicht an.
Mechanisch gleich mit diesem.
Das Gerät hatte vorher schon einen platten Akku (nur noch Netzbetrieb möglich) und stand länger ohne Betrieb.
Ich habe ihm nach dem Sturz auf Verdacht neue Zellen spendiert,
komplett auseinander gebaut,
auch auf Verdacht die AC-Buchse und Akkuanschluß nachgelötet, RAM und Professor neu gesteckt sowie die CMOS Batterie (2,8V) erneuert.
Trotzdem gleiches Verhalten: Netzteil lädt Akku(jetzt gut), die Zellen nehmen Ladung an, bei 3x 3,76 V leuchtet gn. LED = aufgeladen, kein Boot, kein Lüfter. Betriebs LED leuchtet für 3 s, danach aus.
Kann ich noch irgendetwas tun?

Offtopic :
Schade, weil es ein Erbstück von meiner Ma ist, Und: da Password vom blöden Vista vergessen- mein erfolgreicher Einstieg in Linux. Die Kiste ist mit Mint 18 flott gelaufen, bis auf den Akku hat er mir richtig Freude gemacht.


BID = 1078295

BDX85

Stammposter



Beiträge: 444
Wohnort: Darmstadt

 

  

Moinsen !
Ja das hört sich nach etwas Grundsätzlichem an.
Wenn er keine Errorbeeps von sich gibt...
Hatte da auch schon alles mögliche bei Abstürzen im Bekanntenkreis.
Defekte Festplatte,kaputter Speicher,abgelöster Grafikchip(wohl durch Biegung)..verklemmter Lüfter..Platinenbruch an der Strombuchse...
Bei einem Desktop würde ich bei dem Verhalten erstmal Gehäuseschalter oder Resetknopf vermuten..vielleicht mal Komponenten wie Festplatte,Speicher oder Lüfter einzeln testen.
Das ist halt auch sehr modelltypisch..









BID = 1078318

IceWeasel

Moderator

Beiträge: 1925

Ich würde erstmal die Spannungen von der Eingangsbuchse bis zu den DC-DC Wandlern kontrollieren, damit auch gleich die Sicherungen.
Einige Wandler stellen die Grundspannugen (3.3V, 5V) bereit, ohne diese bleibt das Lappi tot.



_________________
Wenn's kracht und zischt, war das nüscht!

Ich bin kein Berufsgutmensch - ich bin nur zivilisiert und weiß, mich zu benehmen.

BID = 1078324

BDX85

Stammposter



Beiträge: 444
Wohnort: Darmstadt

Ja stimmt voll!
Abgesehen von allen möglichen Rissen oder defekten Bauteilen könnte es auch eine Sicherung sein. Hatte zB mal ein Akkuladeproblem mit einem Thinkpad R40 >> hier war es die Sicherung auf dem Mainboard. Hatte mich in dem Zusammenhang gewundert wieviel Sicherungen da verlötet waren. Hatte das Glück einen Sicherungsplan bei wiki zu finden.

BID = 1078361

asdf

Schriftsteller



Beiträge: 512
Wohnort: NRW
Zur Homepage von asdf

Danke euch für einen Keim an Hoffnung!

Bin etwas weiter, habe mir den verrückten Vogel angesehen und mich gewundert, nichts über Sicherungen zu sehen. Die wollte ich jetzt suchen.
Habe unter Strom die 3,3 V und die 11 V gut finden können, auf dem kleinen PWR- Board (siehe 1.Video) habe ich die 5 V gefunden und war zunächst der Meinung, die auf dem Mainboard nicht zu sehen. (für jeden Versuch Taster drücken und 3sec. Zeit zum Messen)
Plötzlich lief der Lüfter an!
Ich habe auch garantiert nichts versehentlich kurzgeschlossen, benutze eine ganz feine nadelartige Spitze.
Ladung, 19 V sind OK.
Kalte Lötstelle oder Magie?
Kann ich einen ganz kurzen Booteversuch ganz ohne KK / Heatpipe wagen?
Da ist doch ne Menge Zeug provisorisch anzustöpseln.

BID = 1078368

asdf

Schriftsteller



Beiträge: 512
Wohnort: NRW
Zur Homepage von asdf

Der Lüfter läuft an beim Startversuch mit gestecktem NT.
Nur mit Akku sind mir nur wenige Lüfteranläaufe gelungen.
Leichtes Biegen Klopfen etc. am PWR-Board bringt leider keine Hinweise auf kalte Lötselle.

Der Professor wird ca. 50 Grad bei mehreren Startversuchen.

3.3V scheinen demnach OK??

Eine ganze Gruppe Mosfets am Professor hat einseitig 11V Akku (Drain?),auf der anderen Seite 0,9 V.
Seltsam. Weder 3.3 noch 5 V sind in Professornähe zu finden.
Das Aussehen ist typisch- Spule, Mosfet und irgendein C in der Nähe.

Wenn der Lüfter anläuft, habe ich 5 V am SATA Steckplatz.

Vermutung: Irgendein Konverter schwingt nicht an, durch den Ripple vom NT und meine Fingerei wird dieser getriggert. Lüfter läuft. Abschaltung nach wie vor nach 3 sec., weil nichts weiter angeschlossen ist (keine Speicher, TFT, HD, etc.)

Wie geh ich weiter vor?
Wie sollten die ominösen Sicherungen aussehen?
So wie größere SMD? Beschriftung so wie gewöhnliche Widerstände?
Ich kann nichts verdächtiges finden.

Ich trink mir jetzt erst mal n Bier und lass laden.

BID = 1078390

BDX85

Stammposter



Beiträge: 444
Wohnort: Darmstadt

Moinsen !

Die Sicherungen gibt es in verschiedenen smd Bauformen u.A. zB bei Conrad, wobei ja unbekannt ist wieviele auf dem MB verbaut sind. es wäre sicher auch Glück wenn es nur eine Sicherung wäre.
Hab mir gestern noch ein Video des Menschen der das erste verlinkte Video gemacht hat angeschaut. Ist doch seehr langwiierig mit Pausen aber zwischendurch recht informativ. Er checkt das MB ohne angeschlossene Komponenten.
Ab Min. 28 wird so eine Sicherung gezeigt >> pf101 =Polyfuse
Ab Min. 57 ganz nette Infos(>>auch zum standby 3,3V NT)

Hier der Link>>
https://www.youtube.com/watch?v=GCLflqmne6k


BID = 1078418

asdf

Schriftsteller



Beiträge: 512
Wohnort: NRW
Zur Homepage von asdf

Danke BDX, aber ich bin kurz vor Aufgabe.

Medion MD 96380 aus 2007:
Keine Sicherungswiderlinge oder Polyfuses auszumachen.
Der Professor ist ein früher Intel centrino Dual Core, der soll 1,1 bis 1,25 V bekommen. Wenn er ausgesteckt ist, liegen 1,5 V an der Schiene, eingesteckt 0,9V. Vielleicht ist der hin??

Einen Lappi Fujitsu Siemens Amilo bekomm ich für 50 Eu bei Kleinanzeigen hier um die Ecke. Hat einen AMD Dual Core.
Ich könnte die 250 Gb HD, Speicher, vor allem Akku! aus dem alten ernten, fertig.

Habe dann meine Altbestände angesehen:

Medion MD 5400 aus 2002
P4 (single core)2.5 GHz, 0,5GB RAM, 30 Gb SSD, läuft

Medion MD 95300 aus 2004
Centrino (single core)1,7 GHz, 0,8Gb Ram, 80 Gb HD, Keyb. hat O-Saft Schaden, 2/3 der Tasten ohne Funktion.

Fragen:

Wie seht ihr das? den 2007 er Rechner aufgeben?

ist das Keyb. vom 2004 er reparabel? Dest. Wasser Dusche o.ä.?

Warum ist der ältere Rechner(P4) schneller getaktet als der 2j. jüngere(Centrino)?

BID = 1078458

BDX85

Stammposter



Beiträge: 444
Wohnort: Darmstadt

Zu den Sicherungen>>
Ja vielleicht ist vom Konzept her hier gar keine Reparatur mehr vorgesehen...hab mal ein bisschen Umschau gemacht > die meisten neueren Laptops haben auch nicht mehr viele Sicherungen verbaut.

Wie seht ihr das? den 2007 er Rechner aufgeben?
Ich würde versuchen zu ergründen was das ist und strukturiert auf Fehlersuche gehen. Das kostet halt Zeit und Nerven.
Die Strompfade einzeln abchecken und dabei auch mal alle Schalter, mechanischen Bauteile und den Speicher unter die Lupe nehmen...

ist das Keyb. vom 2004 er reparabel? Dest. Wasser Dusche o.ä.?
Hab ich nur schlechte Erfahrungen (Bier(Wein/Kaffee)..konnte immer irgendeine gebrauchte Tastatur auftreiben. Hab das allerdings auch nie wirklich bis zum Ende verfolgt.

Warum ist der ältere Rechner(P4) schneller getaktet als der 2j. jüngere(Centrino)?
..vielleicht ist der Jüngere ein Diesel?...

BID = 1078462

unlock

Schriftsteller

Beiträge: 867
Wohnort: Mosbach


Zitat :
BDX85 hat am 14 Feb 2021 21:58 geschrieben :

Zu den Sicherungen>>
Ja vielleicht ist vom Konzept her hier gar keine Reparatur mehr vorgesehen..

Ist denn bei Polyfuses überhaupt ein Wechsel vorgesehen?

btt: was funktioniert den überhaupt noch?
Booten hat ja nicht unbedingt mit Lüfteraktivität zu tun....
Was erscheint denn alles auf dem Display?


_________________
One Flash and you're Ash !

BID = 1078482

asdf

Schriftsteller



Beiträge: 512
Wohnort: NRW
Zur Homepage von asdf

Um beidseitig das Motherboard sehen und messen zu können, mußte ich die Lüftereineit und beide Gehäuseschalen abnehmen. Dooferweise ist die LÜ-Einheit mit der Oberschale verschraubt und nicht mit dem Board. Die Zuleitungen zum TFT sind überdies extrem kurz und eng in der Oberschale.

Deshalb-
konnte ich das nackte Board nur solo betreiben. Ohne montierten LÜ, ohne TFT. Ganz im Gegensatz zu den Reparaturvideos, bei denen die TFT s angesteckt waren. LÜ danebengelegt, angesteckt geht natürlich.

Zunächst war alles tot.
Daß der LÜ anläuft, habe ich als erstes Lebenszeichen gesehen, das war immer mit dem Versuch der Converter verbunden, die richtigen Spannungen zu erzeugen. Ob er so booten würde, konnte ich natürlich nicht sehen.

Diagnose z.Zt.:
An allen (vermeintlichen Highside-)Mosfets liegen permanent 19 V bzw. 11 V an, je nach Steckzustand des Akku.
Die CPU braucht 1,1 - 1,25 V und erzeugt ein Feedback Signal für den Converter (lt. Intel) Wie ich schrieb, habe ich nur 0,9 V.
Ohne CPU liegen 1,5 V an.

Welche Spannungen Grafik und Chipsatz brauchen, weiß ich noch nicht.

ich werde das nackte Board mit dem Mikroskop untersuchen, etwas aufskizzieren,
dann einen Hilfskühlkörper an die CPU basteln,
das TFT von der Oberschale trennen und einen Versuchsaufbau mit Display machen.
Kann etwas dauern.
Dann melde ich mich wieder

BID = 1078483

asdf

Schriftsteller



Beiträge: 512
Wohnort: NRW
Zur Homepage von asdf


Offtopic :
so ein SCH...- Aufwand! Kaufmännisch gesehen müsst ich es jetzt in die Tonne treten!


[ Diese Nachricht wurde geändert von: asdf am 15 Feb 2021 14:03 ]

BID = 1078490

BDX85

Stammposter



Beiträge: 444
Wohnort: Darmstadt

Klar stimmt!
Abgesehen vom ideelen Wert>>
Laptops kriegst Du ja wirklich gebraucht günstig nachgeschmissen..
..und wenn Du vorher bisschen eruiert wo die Unterschiede der Modellvarianten hinsichtlich Ausfallhäufigkeiten usw. liegen ist es doch möglich für kleines Geld was vernünftiges zu kriegen..


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 41 Beiträge im Durchschnitt pro Tag       heute wurden bisher 6 Beiträge verfasst
© x sparkkelsputz        Besucher : 161603395   Heute : 6316    Gestern : 16985    Online : 751        17.10.2021    12:26
24 Besucher in den letzten 60 Sekunden        alle 2.50 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.139506101608