Grundig Videorecorder VCR Videorekorder HIFI  GV 440 VPS

Ersatzteile und Reparaturtipps zum Fehler: Schneller Vorlauf

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 02 3 2024  05:34:19      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Gehe zu Seite ( 1 | 2 Nächste Seite )      


Autor
Videorecorder Grundig GV 440 VPS --- Schneller Vorlauf
Suche nach Videorecorder Grundig 440 VPS

    







BID = 620233

Boozer

Neu hier



Beiträge: 23
Wohnort: Achim
 

  


Geräteart : Videorecorder
Defekt : Schneller Vorlauf
Hersteller : Grundig
Gerätetyp : GV 440 VPS
Messgeräte : Multimeter
______________________

Hallöle!

Ich habe meinen alten Grundig mal wieder ausgebuddelt, um mit ihm meine VHS Bänder nochmal zu sichten und erhaltenswerte Aufnahmen zu digitalisieren.
Der Recorder hatte zwei Probleme, wovon ich eins bereits beheben konnte: Das Spulen funktionierte in beide Richtungen gar nicht --> Steuerrolle war rausgefallen. Nach dem Einsetzen ging das Spulen wieder problemlos.

Das zweite Problem ist, dass beim schnellen Vorlauf mit Bild (> 2x Speed) der Viderecorder ganz üble Jaulgeräusche macht ("uiiiituiiiituituituituuiiiiiiit") und das Bild auch kaum noch zu erkennen ist. Bei geöffnetem Gehäuse ist zu sehen, dass das Band dauernd mit unterschiedlicher Geschwindigkeit transportiert wird und leicht am "flattern" ist. Auch am Bandzugfühler kann man diese dauernden Ruckbewegungen prima erkennen, er bewegt sich dabei um etwa einen bis zwei Zentimeter vor und zurück.
Allerdings funktioniert der schnelle Rücklauf mit Bild ohne Probleme, sowie auch alle anderen Funktionen.

Hat jemand eine Idee, was der Fehler sein könnte?
Alle Zahnräder sehen noch super aus und ich habe alle Stellen lt. Grundig Service Manual gefettet/geölt. Andruckrolle sieht etwas spröde aus, aber auch mit größerem Anpressdruck per Hand ändert sich nichts.


Danke schonmal für alle hilfreichen Posts,

Boozer

Erklärung von Abkürzungen

BID = 620243

Varaktor

Schreibmaschine



Beiträge: 1007
Wohnort: Stadtodendorf

 

  


Zitat :
üble Jaulgeräusche macht ("uiiiituiiiituituituituuiiiiiiit")


Versuche mal, die Quelle dieses Geräusches sehr genau zu lokalisieren.
Überprüfe die durchgeführten mechanischen Reparaturen bzgl. Spulen nochmal ganz genau.

Erklärung von Abkürzungen

BID = 620244

stego

Schreibmaschine

Beiträge: 2444

Ich vermute den Fehler an dem Bandzug-Bremshebel bzw. Bremsband.
Macht er denn bei normaler Wiedergabe auch Geräusche oder läuft der Fühlhebel hin und her?
Bei Bildsuchlauf Rückwärts wird ja die Bandbremse gelöst, daher gibt´s hier keine Geräusche.

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 620425

Boozer

Neu hier



Beiträge: 23
Wohnort: Achim

Also ich habe heute mal das Bremsband nach Service Handbuch neu eingestellt. Das war aber auch nur minimal vertellt. Brachte leider nichts.
Ich habe mal noch ein bischen genauer versucht, den Grund für das Geräusch zu finden. Es scheint so zu sein, dass der linke Wickelteller immer mal wieder ganz kurz schneller wird, als ob irgendwie die Bremse kurz durchrutscht. Das passiert auch ganz leicht im normalen Play, bzw. beim 2x Vorlauf, allerdings so schwach, dass man es weder hört, noch im Bild sieht.
Die Riemenscheibe dreht sich allerdings soweit ich erkenne kann mit konstanter Geschwindigkeit.

[ Diese Nachricht wurde geändert von: Boozer am 12 Jul 2009 16:55 ]

Erklärung von Abkürzungen

BID = 620427

Varaktor

Schreibmaschine



Beiträge: 1007
Wohnort: Stadtodendorf


Zitat :
dass der linke Wickelteller immer mal wieder ganz kurz schneller wird, als ob irgendwie die Bremse kurz durchrutscht


Wie ist es mit der Reibung hinsichtlich des vertikalen Lagerspiels?
Irgendwelche Auffälligkeiten, die ein Jaulgeräusch hervorrufen könnten?

Erklärung von Abkürzungen

BID = 620463

Elite1

Schriftsteller



Beiträge: 608
Wohnort: Germany

Nimm mal beide Wickelteller ab und reinige die Achsen gründlich.Ich hatte es schon mehrfach,das das Öl verharzt war und die Wickelteller dadurch abgebremst wurden.
MfG

Erklärung von Abkürzungen

BID = 620513

stego

Schreibmaschine

Beiträge: 2444

...und außerdem die Außenseite der Bandteller (besonders den linken) reinigen sowie das Bremsband selbst.

Schmutz auf dem Bremsband bzw. der Außenseite des linken Bandtellers kann auch ungleichmäßigen Bandzug verursachen.

Schau auch mal, wenn Du die Wickelteller herunten hast, ob die weißen Gleitscheiben unter den Wickeltellern noch in Ordnung sind (sehen so aus, wie größere Plastik-Beilagscheiben). Evtl. auch reinigen und wieder ganz leicht mit Silikonöl/fett einreiben.

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 620594

Boozer

Neu hier



Beiträge: 23
Wohnort: Achim

Erstmal danke für die vielen schnellen Hilfen!

Ich weiß noch nicht, ob ich es heute noch schaffe, das mal auszuprobieren.

Aber eine kurze Frage noch vorweg: Wie bekomme ich den linken Wickelteller los? Den rechten habe ich letztens schonmal runterbekommen, aber der linke ist leider anders aufgebaut. Ich will da nichts durch wildes rumprobieren abbrechen. Und im Service Manual habe ich dazu auch nichts gefunden.

Gruß

Boozer

Erklärung von Abkürzungen

BID = 620703

stego

Schreibmaschine

Beiträge: 2444

Servus!

Ausbau linker Wickelteller:
1. Zunächst das Bremsband an der unteren Halterung rausziehen (weiß, sieht so H-förmig aus, kann einfach nach oben rausgezogen werden. ACHTUNG: Nicht an der oberen Befestigung, da ist ein Widerhaken dran, der leicht abbrechen kann! Das Bremsband dann längs zur seite rechts weg legen, daß es nicht stört.
2. Dann mußt Du mal schauen, irgendwo am Rand des Wickeltellers ist ein "Widerhaken" (schwarz), der den Wickelteller hält. Den leicht zusammendrücken (Spitzzange o.ä.)
3. Den Wickelteller nach oben von der Achse abziehen.

Einbau umgekehrt.

Gruß
stego

Aja, ich dachte, Du hättest das Service-Manual??? Steht das da nicht drin???

_________________

Erklärung von Abkürzungen

BID = 620744

Boozer

Neu hier



Beiträge: 23
Wohnort: Achim


Zitat :
Aja, ich dachte, Du hättest das Service-Manual??? Steht das da nicht drin???


Leider nicht, habe das gestern nochmal extra 2x durchgeblättert.
Die tauchen nur in der Explosionszeichnung auf, aus der aber nicht wirklich hervorgeht wo da irgendwelche Widerhaken sind.

Erklärung von Abkürzungen

BID = 620885

Boozer

Neu hier



Beiträge: 23
Wohnort: Achim

Also, die beiden Wickelteller waren runter. Beim linken war die Silikonscheibe trocken wie die Sahara ;)...aber leider brachte das Fetten keinen Erfolg.
Allerdings ist mir noch aufgefallen, dass von den ganzen schwarzen Plastikstegen auf dem Metall des Laufwerks diverse gebrochen oder angerissen sind. Was wäre da die bessere Alternative: Lötkolben oder Sekundenkleber? Weil wenn die Aufhängung der Zahnräder und Teller anfängt zu schwingen, könnte das doch auch diese Schwankungen verursachen?


Zitat :
Wie ist es mit der Reibung hinsichtlich des vertikalen Lagerspiels?
Irgendwelche Auffälligkeiten, die ein Jaulgeräusch hervorrufen könnten?

Welches Lagerspiel meinst du? Das vom Capstanmotor?
Der dreht minimal unrund. Allerdings sollte das doch, wenn dies zu dem Problem führt, auch im Rückwärtsbetrieb Auswirkungen haben?

Erklärung von Abkürzungen

BID = 621141

stego

Schreibmaschine

Beiträge: 2444

Servus!

Wie ist der Stand bezüglich Reinigung des Bremsbandes & der Wickelteller-Außenfläche (da wo das Bremsband herumläuft)?
Ist da irgendwelcher Dreck dran? Sowas könnte evtl. Ungleichmäßigkeiten des Bandlaufes auslösen.

Die gerissenen oder abgebrochenen Plastikstege kannst Du lassen. Evtl. mit dem Lötkolben wieder zusammenschweißen, muß aber nicht sein.
Nur, wenn irgendwelche Plastiklager oder Teile aus dem Metall-Chassis rausfallen sollten, müssen diese geklebt (bzw. verschweißt) werden.

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 621250

Boozer

Neu hier



Beiträge: 23
Wohnort: Achim

Die Wickelteller waren ohne Verunreinigungen und sind genauso wie das Band von mir gereinigt worden. Brachte leider gar nichts.
Ich warte jetzt gerade erstmal auf eine neue Andruckrolle, die ich mir vor zwei Tagen bestellt habe.

Bei den Tests nach dem Reinigen ist mir übrigens aufgefallen, dass bei Stop/Play nach schnellem Vorlauf sich ab und an eine Bandschlaufe zwischen Capstanwelle und rechtem Wickelteller bildet. Sieht fast so aus, als ob es gleich Bandsalat gibt. Das würde ja darauf hindeuten, dass der linke Teller noch zu lange nachdreht, oder?

Gruß

Boozer

Erklärung von Abkürzungen

BID = 621289

Varaktor

Schreibmaschine



Beiträge: 1007
Wohnort: Stadtodendorf


Zitat :
Welches Lagerspiel meinst du?

Das vom linken Wickelteller. Das scheint sich aber erledigt zu haben.


Zitat :
Bandschlaufe zwischen Capstanwelle und rechtem Wickelteller bildet.

Da wickelt der rechte Teller nicht schnell genug und korrekt auf. Schleifkupplungen, Fettrückstände u.ä. auch mal genauer nachsehen.

PS: Beim guten alten Cassettenrekorder konnte man mal recht grob mit zwei Fingern das Drehmoment antesten.


Zitat :
Das würde ja darauf hindeuten, dass der linke Teller noch zu lange nachdreht, oder?


Dann sollte sich so etwas wie eine kleine Schlaufe auf der linken Seite aufbauen.

Erklärung von Abkürzungen

BID = 621434

stego

Schreibmaschine

Beiträge: 2444

Servus!

Dann hast Du möglicherweise ein Problem mit der sog. "Grundbremse".
Möglich wäre hier, daß die Bremsbacken im "Play"-Betrieb nicht -oder nicht ganz- lösen: Der rechte Wickelteller bleibt davon nahezu unbeeindruckt, da dieser entgegen der "Verkeil-Richtung" der Bremsbacken dreht (Aufwickelrichtung). Der linke Wickelteller wird jedoch abgebremst, da dieser in "Verkeil-Richtung" dreht (Abwickelrichtung).

Macht der VCR bei Betätigung von STOP (aus Vorlauf, Rücklauf, bei Play erst nach 2x STOP bzw. Standby) einen sehr laut und deutlich hörbaren "KLACK"?

Wenn das nicht der Fall ist, ergibt sich nach STOP nach Vorlauf etc. eine Bandschlaufe, da die Teller nicht abgebremst werden.

Prüfung:
Beide Bremsbacken mal probehalber entfernen. Stecker raus, Schacht in Stellung STOP, also unten (edit: könnte auch besser sein, den Schacht nur ein paar Zentimeter manuell reinzuschieben, aber NICHT runter), dann Federn aushängen, Sicherungshaken drücken, Bremsbacken nach oben rausziehen. Flattert das Band bei PLAY jetzt immer noch?
VORSICHT: Bei entnommenen Bremsbacken nicht vor- oder zurückspulen, da bei STOP die Wickelteller mit vollem Tempo weiter drehen!

Wenn´s die Bremsen sind, mußt Du die gesamte Mechanik (besonders auf der Unterseite, Betätigungshebel, Trigger-Schieber usw. usw. gem. Service-Manual überprüfen.

Gruß
stego

_________________


[ Diese Nachricht wurde geändert von: stego am 17 Jul 2009 12:34 ]

Erklärung von Abkürzungen


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 26 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 180316731   Heute : 1147    Gestern : 15593    Online : 445        2.3.2024    5:34
1 Besucher in den letzten 60 Sekunden        alle 60.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.343440055847