Temperatur-Regler Problem

Im Unterforum Projekte im Selbstbau - Beschreibung: Selbstbau von Elektronik und Elektro

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 22 7 2024  21:48:17      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Projekte im Selbstbau        Projekte im Selbstbau : Selbstbau von Elektronik und Elektro


Autor
Temperatur-Regler Problem
Suche nach: temperatur (8636)

    







BID = 619597

jungertüftler

Gerade angekommen


Beiträge: 15
Wohnort: südlich von Hannover
 

  


Hallo zusammen,

ich habe eine neue Steuerung für die Heizung eines Laminiergerätes gebaut. Soweit so gut. Alles funktioniert soweit, außer dass der Komparator zwischen 0V und 0,3V schaltet. Schalten tut er wie gewünscht. Aber warum schaltet er auf 0,3V und nicht auf Betriebsspannung?

Die Diode dient hier als Temperatur-Fühler.

Kann mir jemand weiterhelfen?

Danke schonmal im Vorraus


PDF anzeigen



[ Diese Nachricht wurde geändert von: jungertüftler am  9 Jul 2009  0:05 ]

BID = 619611

Bartholomew

Inventar



Beiträge: 4681

 

  

Willkommen im Forum

Der 393 hat einen Open-Drain-Ausgang:
http://de.wikipedia.org/wiki/Open_Drain

Ohne Pull-Up-Widerstand am Ausgang kommt der nicht höher als die Masse-Drain-Spannung des Ausgangs-FET.
Miß mal nach, wie viel mA das Relais zieht. Wenn ich das Datenblatt richtig deute, kann der 393 bis 16mA problemlos selber schalten. T1, T2 sind dann unnötig.
Dafür sollte das Relais mit einer Freilaufdiode ausgestattet werden! Z.B. 1N4004. Um ganz sicher zu gehen, kannst Du auch eine zweite Diode zwischen 393-Ausgang und Relais schalten, die blockt gegensinnige Induktionsspannung vollends ab und stört nicht weiter.


Gruß, Bartho

BID = 619639

jungertüftler

Gerade angekommen


Beiträge: 15
Wohnort: südlich von Hannover

Hallo,

das Relais zieht um die 27 mA. Wenn es also ein Collector-Ausgang ist, könnte ich das Relais direkt dort anschließen. Aber der Strom wäre hier ja zu groß. Was nun?

Danke

BID = 619663

GeorgS

Inventar



Beiträge: 6450

Was Bartho bereits schrieb:
-Freilaufdiode
-Pull-Up-Widerstand
und:
dann nur ein Transistor, nicht diese
überzogene Darlington-Stufe.
Gruß
Georg

_________________
Dimmen ist für die Dummen

BID = 619693

jungertüftler

Gerade angekommen


Beiträge: 15
Wohnort: südlich von Hannover

Hallo nochmal,

Danke, jetzt funktioniert es. Habt mir sehr weitergeholfen


Gruß

BID = 619879

Ltof

Inventar



Beiträge: 9307
Wohnort: Hommingberg

Prima!

Noch ein Hinweis:

Zitat :
Bartholomew hat am  9 Jul 2009 00:29 geschrieben :

...Der 393 hat einen Open-Drain-Ausgang...



Zitat :
jungertüftler hat am  9 Jul 2009 09:44 geschrieben :

...Wenn es also ein Collector-Ausgang ist...

Weder, noch!

Es handelt sich um einen Open-Collector-Ausgang. So steht es auch im Datenblatt.

_________________
„Schreibe nichts der Böswilligkeit zu, was durch Dummheit hinreichend erklärbar ist.“
(Hanlon’s Razor)


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 13 Beiträge im Durchschnitt pro Tag       heute wurden bisher 5 Beiträge verfasst
© x sparkkelsputz        Besucher : 181703444   Heute : 4857    Gestern : 5370    Online : 589        22.7.2024    21:48
3 Besucher in den letzten 60 Sekunden        alle 20.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0590498447418