Monacor HiFi Verstärker Audio Anlage  SAM-2

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Gehe zu Seite ( Vorherige Seite 1 | 2 )      

Autor
HiFi Verstärker Monacor SAM-2

    










BID = 862261

steinp

Gerade angekommen


Beiträge: 5
 

  



Zitat :
perl hat am 11 Dez 2012 21:43 geschrieben :


Zitat :
aber offensichtlich wurden die beiden Dioden (2x 1n4148) durch eine Z-Diode ersetzt
Also verbastelt oder vom Werk optimiert?
Schau dir die andere Seite an, D10, D11. Dort befindet sich ja die gleiche Geschichte in lindgrün.

Ich hatte den Verstärker gebraucht gekauft, aber mir sind keine nachträglichen Modifikationen bekannt (auch nicht eine Erhöhung der Empfindlichkeit des Auto-Ein/Aus). Außerdem hat es ja mal funktioniert.

Ich habe nach sam-2 Bildern gegoogelt, und es scheint auch bei einigen anderen SAM-2 so zu sein. Es sind übrigens beide Seiten (D10/D11 und D12/D13) gleich aufgebaut.


Zitat :

Zitat :
Ich meine, es könnte C2V4 sein. Das entspricht aber leider so gar nicht den gemessenen 1,7V.
Die vier BZX75 1V4, 2V1, 2V8, 3V6 sind auch gar keine Zenerdioden, sondern in Flußrichtung betriebene Diodenstapel. Der Ring ist immer noch die Kathode und muß also bei diesen betriebsmäßig negativ sein.

Ich habe mein Kameraobjektiv als Lupe verwendet, und bin mir jetzt recht sicher, dass es "C2V4" heißt. Das dürfte dann eine Z-Diode sein. Ich denke, ich sollte einfach beide Dioden (D11 und D13) ersetzen. Eventuell hat die D11 ja auch einen Schuss und hat deshalb "nur" noch 1,7V.

Erklärung von Abkürzungen

BID = 862263

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Eventuell hat die D11 ja auch einen Schuss und hat deshalb "nur" noch 1,7V.
Wieviel misst du denn an der Diode auf der Gegenseite?
Der Verstärker ist ja weitgehend symmetrisch aufgebaut.

Anstelle dieser "Zener"dioden kann man in diesem Spannungsbereich übrigens ganz gut eine LED verwenden. Die Spannungen richten sich hauptsächlich nach der Lichtfarbe und ein paar technischen Feinheiten. Muß man also messen.
Für gut 2V käme vermutlich eine grüne LED in Frage.

 

  

Erklärung von Abkürzungen








BID = 862301

steinp

Gerade angekommen


Beiträge: 5


Zitat :
perl hat am 12 Dez 2012 01:58 geschrieben :


Zitat :
Eventuell hat die D11 ja auch einen Schuss und hat deshalb "nur" noch 1,7V.
Wieviel misst du denn an der Diode auf der Gegenseite?
Der Verstärker ist ja weitgehend symmetrisch aufgebaut.

Das konnte ich bisher nicht genau messen, da der Verstärker bei Messungen immer in den Protect ging. Der war in dem Zustand halt sehr instabil. Jetzt kann ich es aber messen....

Zitat :

Anstelle dieser "Zener"dioden kann man in diesem Spannungsbereich übrigens ganz gut eine LED verwenden. Die Spannungen richten sich hauptsächlich nach der Lichtfarbe und ein paar technischen Feinheiten. Muß man also messen.
Für gut 2V käme vermutlich eine grüne LED in Frage.

Das mit der grünen LED ist eine gute Idee. Ich habe jetzt eine sehr helle grüne LED eingebaut (hat laut Datenblatt aber 2,8-3,6V), damit funktioniert der Verstärker wieder, allerdings messe ich 2,6V an der D11 und 2,9V an der grünen LED (D13). Vermutlich müssen die Dioden 25-30mA aushalten. Eine normale LED würde da schon durchbrennen. Naja gut, aber wenn ich die knapp 50V ( 0V - V-) durch R16||R17 jage, dann komme ich auch rechnerisch auf etwa 30mA. Das wird wohl so stimmen.

Ich glaube, ich sollte je 3 Dioden in Reihe einbauen und schauen, dass ich damit über 2V kommen. Z-Dioden < 2,7V sind schwierig zu bekommen, und eine passende LED finde ich auch gerade nicht.

Erklärung von Abkürzungen

BID = 862322

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
allerdings messe ich 2,6V an der D11 und 2,9V an der grünen LED
Dann versuchs mal mit einer gelben LED.
Wie gesagt: Man muß da aus dem Sammelsurium von LEDs, was man so hat, eine passende herausmessen, aber die Stabilisierungswirkung ist ganz gut.

Das mit dem Ausprobieren gilt übrigens auch für normale Dioden: Stromstarke Typen haben bei 30mA geringere Flußspannungen als Kleinsignaldioden, und mit der zulässigen Sperrspannung steigt auch die Flußspannung etwas.

Bevort du aber Dioden zum Ausprobieren kaufst, nimm lieber den TL431. http://www.conrad.de/ce/de/product/155635/
Das ist ein einstellbarer Shunt-Regler, eine einstellbare Zenerdiode sozusagen, für 2,5..30V.
Zum Einstellen benöteigt man zwei Widerstände oder einen Trimmer, aber wenn man wie hier nur 2,5V möchte, ist gar keine weitere Beschaltung nötig. Die sich dann einstellendes Spannung ist auf +/- 50mV genau!


Erklärung von Abkürzungen

BID = 862324

steinp

Gerade angekommen


Beiträge: 5


Zitat :
steinp hat am 12 Dez 2012 10:21 geschrieben :


Ich glaube, ich sollte je 3 Dioden in Reihe einbauen und schauen, dass ich damit über 2V kommen. Z-Dioden < 2,7V sind schwierig zu bekommen, und eine passende LED finde ich auch gerade nicht.


So, ich habe mich entschieden, rote High-Power-LEDs zu verwenden. Jetzt hat der Subwoofer eine recht kräftige Innenbeleuchtung Die Spannung liegt bei etwa 1,9-2V. Das ist weniger als original, aber deutlich mehr, als es im Schaltplan vorgesehen war. Rein vom Klang habe ich auch noch nichts nachteiliges bemerkt .

Ich muss aber mal etwas über Monacor meckern. Die Platine ist totaler Murks. Ich habe jetzt über 30 Jahre Löterfahrung, aber so leicht sind mir Leiterbahnen schon lange nicht mehr kaputtgegangen. Die Durchkontaktierungen scheinen kaum Wärme zu leiten, so dass immer nur eine Seite warm wird. Viele Bauteile sind deshalb auch nur auf der Unterseite verlötet. Die Durchkontaktierung haftet besser an den Drähten als an der Platine. Da wundert es mich nicht, dass die Protect-Schaltung reihenweise schlapp macht. Da gehen schlicht die Lötstellen kaputt. Seit ich fast alles nachgelötet habe, sind die Probleme ja tatsächlich verschwunden. Vermutlich ist das der Hauptunterschied der neuen SAM-2 V1.1: bessere Lötstellen.

Erklärung von Abkürzungen

BID = 862330

steinp

Gerade angekommen


Beiträge: 5


Zitat :
perl hat am 12 Dez 2012 12:41 geschrieben :


Zitat :
allerdings messe ich 2,6V an der D11 und 2,9V an der grünen LED
Dann versuchs mal mit einer gelben LED.
Wie gesagt: Man muß da aus dem Sammelsurium von LEDs, was man so hat, eine passende herausmessen, aber die Stabilisierungswirkung ist ganz gut.

Danke für die Vorschläge. Meinen Messungen zufolge kommen die gelben und orangenen LEDs aber leider auch nur auf 2,0V. Für bestenfalls 0,1V mehr möchte ich nicht noch einmal alles auseinanderbauen. Die Platine leidet auch ganz enorm. Weiß pink und blau kommen auf über 3V (logisch, das Licht wird immer kurzwelliger, und damit das Energieniveau der Elektronen immer höher). Das mit der "einstellbaren Z-Diode" werde ich mir auf alle Fälle merken, falls mir der Klang dann doch nicht passen sollte.

Erklärung von Abkürzungen

BID = 931799

BigDimon

Gerade angekommen


Beiträge: 1

Hallo Leute,
ich habe auch das Problem mit dem Protection gehabt.
Es hat mich einiges an Zeit gekostet dahinter zu kommen, aber ich sage Euch welche Bauteile bei mir den Fehler beseitigt haben.

Am Anfang habe ich in der Endstufe gesucht, alle Diode und Transistoren hatte ich abgearbeitet. Schlussendlich habe ich die Dioden D14 und D15 Rausgelötet und einen kleinen Test mit einem Frequenz Generator gemacht. Und der Test verlief einwandfrei. Also habe ich mich auf Protection konzentriert und so bin ich zu diesem Forum gekommen.
Nach dem Tausch von ein Paar 4148 Dioden und des C33 Elkos hatte sich nichts geändert.
Beim näheren Hinsehen dient der Q22 als Merker und der Rest ist mit einer 15V Versorgungsspannung betrieben. Also habe ich den Widerstand R35 rausgelötet und die Endstufe getestet. Alles ging an und Funktionierte.
Es blieb nur noch die Frage: Warum die Merker-Schaltung auslöste?
Da das Ganze an 15 Volt hängt, bin ich zu dem Schluss gekommen, dass die Spannungsstabilisierung Probleme haben könnte.
Also habe ich die C22 und C24 Elkos gegen 47uF (die ich gerade zur Hand hatte) ausgetauscht und alles funktioniert jetzt wunderbar.

Wenn man sich die Stb.-Schaltung anschaut, wird man feststellen, dass bei dieser Endstufe jede Menge Energie im StandBy verbraten wird!
Bei meiner Sam-2 ist die Platine an den Zehnerdioden DZ3-6 mächtig Schwarz! Nach 10 Jahren ist es kein Wunder, dass die 15V nicht mehr 100%`tig stabil sind.

Ich hoffe, dass Ihr damit was anfangen könnt.

Außerdem habe ich meine Auto-ON-OFF-Schaltung verändert, da bei mir der Sub immer ausgegangen war, wenn es für ca. 6 Min zu Ruig oder nur Frauen im Film vorkahmen.
Aber jetzt ist alles bestens.

Erklärung von Abkürzungen

BID = 1038149

krainov

Gerade angekommen


Beiträge: 2

Hello fellas!
I beg your pardon, but would one of you answer 1 question in case you can. What is the secondary winding voltage of your SAM-2 sub woofer amplifier? I was presented with the unit with no transformer on it. I would like to restore the unit and use it. But I don't know the transformer voltages. Thanks!

[ Diese Nachricht wurde geändert von: krainov am  6 Mai 2018  2:36 ]

Erklärung von Abkürzungen

BID = 1038158

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

From the circuit diagram you can see that the transformer has a center tapped secondary winding.
From the nominal Music-Power of 180W @ 8 Ohm one can estimate an unloaded transformer voltage of about 2x 45VAC.

Under full Load (200WRMS @ 4 Ohm) the DC-supply voltage must not drop below approx. +/- 45V DC.
So I guess a 2x 45V tranformer may be adequate.
The efficency of such an amplifier may be estimated to be about 60% which translates to a transformer power rating of 200W/0.6 or ca. 300W (90V 3.3A center tapped).
The 300W rating seems a little overestimated because music has periods of lower power, but this might compensate for the poor transformer usage due to the big filter capacitors.
Therefore I would not specify a transformer with less than 250W.


_________________
Haftungsausschluß:



Bei obigem Beitrag handelt es sich um meine private Meinung.



Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.



Besonders VDE0100; VDE0550/0551; VDE0700; VDE0711; VDE0860 beachten !

Erklärung von Abkürzungen

BID = 1038175

nabruxas

Monitorspezialist



Beiträge: 7500
Wohnort: Alpenrepublik

ZD3, ZD4; ZD5, ZD6 = 1N5352B --> ZD 15V, 5W Datasheet -> click me

If you add the zener voltages and the output (!) voltages of the linear regulators 7815 and 7915 you get +-45VDC. But there will be no "space" for the drop voltage at the regulators.

I guess the minimum voltages are +-50VDC.


_________________
0815 - Mit der Lizenz zum Löten!

Erklärung von Abkürzungen

BID = 1038581

krainov

Gerade angekommen


Beiträge: 2

Thanks!

Erklärung von Abkürzungen


Vorherige Seite      
Gehe zu Seite ( Vorherige Seite 1 | 2 )
Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 38 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 142414715   Heute : 3081    Gestern : 12951    Online : 275        18.8.2018    11:15
14 Besucher in den letzten 60 Sekunden        alle 4.29 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.173330783844