K7VM2 ASROCK defekt?

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Drucker Computer Kopierer - Beschreibung: Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Drucker Computer Kopierer        Reparatur - Drucker Computer Kopierer : Reparaturtips - Reparatur-Probleme mit Drucker, Laserdrucker, Tintenstrahldrucker, Computer, PC, Kopierer

Autor
ASROCK K7VM2 defekt?

    










BID = 436568

BDX85

Stammposter



Beiträge: 447
Wohnort: Darmstadt
 

  


Moin Lütt!

Folgendes Problem:

Habe PC mit ASROCK K7VM2 - Mainboard/Athlon 2000/512MB Speicher/Nutzung der Graka die onboard ist.
Der Pc ist plötzlich abgestürzt. Ein booten scheitert, der Bildschirm bleibt dunkel. Es ertönt 1x Beepsignal nachdem auf das Disklaufwerk zugegriffen wird...dann wieder Zugriff auf Disk dann wieder 1x Beep.
Hier die Signalbedeutungen>>

Beep Code Descriptions
1 short Memory refresh timer error.
2 short Parity error.
3 short Main memory read / write test error.
4 short System timer failure.
5 short Process error.
6 short Keyboard controller BAT test error.
7 short General exception error.
8 short Display memory error.
9 short ROM BIOS checksum error.
10 short CMOS shutdown Read/Write error.
11 short Cache Memory bad.

Also:
Netzteilspannungen stimmen!
Alle Laufwerke abgestöpselt>> jetzt bringt er 8x Beepsignal
Den Arbeitsspeicher 2 mal gegen anderen der funktioniert ausgetauscht:keine Änderung!
Mehrere Male in verschiedenen Varianten(mit u. ohne Entfernen der Bios-Batterie usw.) versucht zu resetten(Bios): keine Änderung!
Funktionierende Grafikkarte eingebaut:keine Änderung!
Bildschirm getauscht:keine Änderung!

Komme damit nicht weiter!

Wie schätzt ihr das ein?
Hat das Board ne Meise?...hat jemand noch einen Tip oder ne Idee?

Danke vorab!

BDX85


BID = 436575

Benedikt

Inventar

Beiträge: 6241

 

  

Es kann eigentlich alles sein.
Ich würde auf ausgetrocknete/kaputte Elkos im Netzteil oder Mainboard tippen.








BID = 436614

faustian.spirit

Schreibmaschine



Beiträge: 1388
Wohnort: Dortmund

Was wie ein Diskzugriff aussieht ist evtl nur ein automatischer Vorgang des Plattencontrollers.

Auch die CPU würde ich mal prüfen. Und auf die Bedeutung des einen Beeps würde ich mich nicht verlassen.


BID = 436696

BDX85

Stammposter



Beiträge: 447
Wohnort: Darmstadt

Abend Leute!

Danke für Eure statements!

Also die Board-Elkos sehn super aus, keinerlei Spuren und geometrisch gerade...
..die CPU ist die traurige Möglichkeit die bleibt...werd sie mal auf ein anderes Board stecken...oder vielleicht besser nen kleineren Prozessor auf dies Board..
..dauert einen Moment..das ist ein Glück nur mein Freizeitrechner..hauptsächlich arbeite ich mit WinME und PII...

Melde mich!
BDX85

BID = 436702

Benedikt

Inventar

Beiträge: 6241

Die Elkos nur optisch zu "testen" ist keine ordentliche Lösung. Ich hatte schon Mainboards bei denen optisch gute Elkos reihenweise CPUs gegrillt haben: Da deren ESR steigt kommen Spannungsspitzen zum CPU durch und das wars dann.
Hast du auch mal das Netzteil getauscht ? In letzter Zeit (dank Geiz-ist-Geil) auch eine häufige Fehlerquelle.

BID = 436781

BDX85

Stammposter



Beiträge: 447
Wohnort: Darmstadt

Moin Lütt!

Hab gestern noch rumprobiert:

Netzteil getauscht: immer noch die 8 x Beep
Also:
In der Hoffnung das es doch etwas banales greifbares ist:
Board ausgebaut>> alles mit der Lupe abgesucht>>
Board wieder angestöpselt(LS, PWR-Taster, ATX-NT,Keyb,Monitor)
Gestartet: keine Änderung....aber halt mal>>
Kühlkörper Prozessor wird handwarm....Kühlkörper Grafikchip bleibt kühl>> Kühlkörper ab: Oh! >> Die Wärmeleitpaste hat sich im unteren Drittel des Chips versammelt und ist bröselig...das MB ist in Tower eingebaut...Wärmeleitpaste entfernt und durch neue ersetzt...jetzt noch Wärmeleitpaste von Prozessor kontrolliert...nicht ganz so schlimm, aber ähnlich..die Hälfte ist nach unten weggelaufen..ebenfalls ersetzt!
So: Maschine gestartet>> Fährt einwandfrei hoch..bzw. erstmal ins Bios!!! Grafikchip-KK wird jetzt mind. 30° warm .. Prozessor-KK wie seither handwarm! Mainboard eingebaut >Alles wieder angeschlossen>>Geht wieder!!! Alles ist gut!

Dank Euch für die Tips und Anregungen!

solong
BDX85

BID = 436793

Benedikt

Inventar

Beiträge: 6241

Interessant. Solch ein Problem kannte ich noch nicht. War der Kühlkörper orginal, oder selbst draufgebaut ?

BID = 436797

BDX85

Stammposter



Beiträge: 447
Wohnort: Darmstadt

Hi Benedikt!

Hab grad mal ein Foto aus dem Netz geholt. Ich meine das goldene Dingens da wo Asrock draufsteht...jetzt hoffe ich das dies auch der Grafik Chip ist! ..hatte vor lauter Überraschung nicht gelesen was drauf stand..
Der Kühlkörper ist mit 2 Plastiksplinten mit Widerhaken und Zwischenfedern aufgesteckt und nur durch entfernen der Splinte nach Ausbau des MB entnehmbar. Die Federn sind auch sehr schwach also kein hoher Anpressdruck!

sl
BDX85



BID = 436800

Benedikt

Inventar

Beiträge: 6241

Das müsste der Chipsatz sein. Es kann sein das die Grafikkarte da eingebaut ist, warscheinlich ist diese aber wo anderst.
Eigentlich dürfte sowas nicht passieren, oftmals sind die Kühlkörper auch noch angeklebt. Der Chipsatz wäre eigentlich das letzte gewesen das ich übrprüft hätte.

BID = 436816

BDX85

Stammposter



Beiträge: 447
Wohnort: Darmstadt

..im Handbuch steht was von Temperaturüberwachung des MB und Prozessors, und das dies wohl der "Nortbridge Chipsatz" ist.
Hatte mal im Bios nach den Temperaturen gekukkt:
Prozessor: 65°C und Mainboard: 36°C
Ist die Prozessortemperatur für den schwach belasteten Zustand nicht etwas hoch?

BID = 436819

Racingsascha

Schreibmaschine



Beiträge: 2247
Wohnort: Gundelsheim
ICQ Status  

Ich hatte ähnlich hohe Temperaturen mit meinem Athlon 1800+ mit den Boxed-Kühler. Hab mir einen neuen von Arctic Cooling gekauft, sind jetzt im Moment 54°C. Es dürfte aber noch weniger drinsein wenn man das Gehäuse ordentlich durchlüftet.

_________________
Fnord ist die Quelle aller Nullbits in deinem Computer.
Fnord ist die Angst, die Erleichterung, und ist die Angst.
Fnord schläft nie.

BID = 436823

faustian.spirit

Schreibmaschine



Beiträge: 1388
Wohnort: Dortmund

*verwirrt* 2 Beeps oder 8?

Hatte ich glaube ich schon mal erwähnt... habe letztens eine Stunde lang nach der Ursache eines regelmäßigen Piepens meines Rechners gesucht... bis mir das beinahe entladene Schnurlostelefon auffiel.

Und im BIOS, während Du die Temperaturanzeige beobachtest, wird die CPU absichtlich zumindest im voll getakteten Leerlauf (Ein modernes OS schaltet im Endeffekt Teile der CPU bei Nichtbelastung ab) gefahren.

BID = 436868

BDX85

Stammposter



Beiträge: 447
Wohnort: Darmstadt

..also isch saach immer: they never die out!
..denke ich werd das mit dem anderen Lüfter mal probieren...und auch mal kukken was die Temp. unter XP macht...

Dank Euch Allen!

BID = 436925

Kleinspannung

Urgestein



Beiträge: 12880
Wohnort: Tal der Ahnungslosen

Mal noch meinen Senf dazu:
Das goldene "Dingens" ist def. der Northbridgekühlkörper.Die ist meines Wissens nach Hauptsächlich für die Kommunikation zwischen CPU und Arbeitsspeicher zuständig und wird auf gar manchen Mainboards sauheiß.Es gab Boards,die hatten da auch noch einen Lüfter mit drauf.Die Southbridge hat dagegen im Normalfall keinen.
Und aus meiner Erfahrung als Hobby PC-bastler ohne große Meß und Prüfmöglichkeit.
Das zweite(nach Tausch des No-Name Netzteils und Sichtkontrolle der Mainboardkondensatoren) was ich in solchen Fällen immer mache ist Kontrolle nach Spuren von Wärmeleitpaste an CPU und Kühlkörpern die da nicht hingehören.Ich habe schon etliche "Meisterleistungen" von Laien und auch Profis gesehen,die wohl der Meinung waren:"viel hilft viel".
Gerade Athlon CPUs fanden das meist gar nicht lustig...

_________________
Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie.
(Albert Einstein)


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 48 Beiträge im Durchschnitt pro Tag       heute wurden bisher 8 Beiträge verfasst
© x sparkkelsputz        Besucher : 162474665   Heute : 1043    Gestern : 18729    Online : 522        2.12.2021    5:20
2 Besucher in den letzten 60 Sekunden        alle 30.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0480499267578