JUNO Geschirrspüler Spülmaschine  JSV 5460

Ersatzteile und Reparaturtipps zum Fehler: Wasserschutzsystem

Im Unterforum Geschirrspüler - Beschreibung: Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Autor
Geschirrspüler JUNO JSV 5460 --- Wasserschutzsystem
Suche nach Geschirrspüler JUNO Wasserschutzsystem

Fehler gefunden    










BID = 1099439

DJ Tom

Gerade angekommen


Beiträge: 13
 

  


Geräteart : Geschirrspüler
Defekt : Wasserschutzsystem
Hersteller : JUNO
Gerätetyp : JSV 5460
S - Nummer : 32613074
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Phasenprüfer
______________________

Hallo zusammen,

nachdem die Suche hier im Forum zu diesem Modell nichts ergeben hat, habe ich mich gerade neu angemeldet.

Die Maschine pumpt beim Start eines Programms kurz Wasser ab und gibt dann den Alarmton ab, der für "Wasserschutzsystem hat angesprochen" steht. Die Pumpe läuft dabei ständig (trocken) weiter.
Habe die Frontblende entfernt. Hier sieht alles trocken aus.
Bei anderen Modellen habe ich was von Styroporschwimmer und Wassertasche gelesen.
Weiß jemand, was ich bei meinem Gerät kontrollieren / reinigen sollte?

Zwei Fotos habe ich beigefügt.

Vielen Dank schon mal im Voraus!
Beste Grüße, Tom 😎








[ Diese Nachricht wurde geändert von: DJ Tom am  5 Jul 2022 19:57 ]

BID = 1099457

Mr.Ed

Moderator



Beiträge: 35274
Wohnort: Recklinghausen

 

  

Bitte die geforderten Gerätedaten vom Typenschild nachliefern.

So einen Schwimmer wird auch deine Maschine haben, auch wenn er auf den Fotos verdeckt ist.
Der sitzt mittig auf dem Geräteboden.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.






BID = 1099459

DJ Tom

Gerade angekommen


Beiträge: 13

Hallo Mr. ED,

DANKE für die schnelle Antwort! 👍

Da ich mit der anderen geforderten Nummer nichts anfangen konnte und die Zeilen auf dem Schild auch nicht so klar zuzuordnen sind, habe ich mal ein Foto gemacht.

Hoffentlich hilft das weiter?!

Beste Grüße, Tom 😎



BID = 1099460

DJ Tom

Gerade angekommen


Beiträge: 13

Den Schwimmer habe ich mit Hilfe einer Endoskopkamera gefunden. Er liegt auf dem trockenen Boden auf. Kann man den Schwimmerschalter jetzt irgendwie testen / resetten?
Was gehört evtl. noch zum "Wasserschutzsystem"?

Viele Grüße, Tom 😎

BID = 1099476

DJ Tom

Gerade angekommen


Beiträge: 13

Ich habe mal 1 Liter Wasser in die Maschine gekippt, den Ablaufschlauch in einen Eimer gehalten und gestartet. Das Wasser wird direkt ordentlich abgepumpt.

Es gibt also keine Verstopfung. Leider kommt dann wieder der Alarm und die Pumpe läuft immer weiter.

BID = 1099477

Mr.Ed

Moderator



Beiträge: 35274
Wohnort: Recklinghausen

Wie ist der Zustand vom Schwimmer? Ist der evtl. verzogen und hochgedrückt? Kabel unterbrochen? Schalter defekt?

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1099490

DJ Tom

Gerade angekommen


Beiträge: 13

Hallo,

ich habe die Maschine mal ausgebaut und geöffnet, um von hinten besser sehen zu können. Alles ist trocken und der Staub lässt vermuten, dass es auch immer trocken war. Das Styroporteil liegt flach auf dem Boden auf und der Schalter sieht gut aus.

Vermutlich habe ich den Übeltäter aber gefunden:
Der Schwimmerschalter ist ja mit dem Magnetventil des Wasserstops im Zulaufschlauch in Reihe geschaltet. Stecker am Wasserstop abgezogen und Widerstand geprüft: Widerstand = Unendlich und nicht wie erwartet im kOhm-Bereich.
Stecker wieder aufgesteckt, Sicherung wieder eingesichert, Maschine gestartet und Spannung am Stecker des Wasserstops gemessen: Es liegen nur 174 V an. Ist das richtig so?

Nun würde ich gerne testen, ob es wirklich daran liegt, bevor ich einen neuen Zulaufschlauch mit Wasserstop kaufe. Könnte man um zu testen, ob der Alarm dann nicht mehr kommt, den Anschluss des Magnetventils überbrücken und kurz die Maschine starten? Könnte ich durch das Überbrücken (also Widerstand 0 Ohm statt im kOhm-Bereich) die Elektronik der Maschine beschädigen?

Vielen Dank und beste Grüße, Tom

BID = 1099504

Schiffhexler

Inventar



Beiträge: 4958
Wohnort: OB / NRW

Moin DJ Tom

Der Schwimmerschalter ist ja mit dem Magnetventil des Wasserstops im Zulaufschlauch in Reihe geschaltet. Stecker am Wasserstop abgezogen und Widerstand geprüft: Widerstand = Unendlich und nicht wie erwartet im kOhm-Bereich.

Das Einlaufventil hat 3,7 – 4 KΩ, nochmal sicherheitshalber überprüfen.
Fast richtig, das Ventil ist aber mit der Pumpe in Reihe geschaltet. Wenn der Schwimmer bei einer Undichtigkeit die Pumpe mit U versorgt, wird das Ventil dann Phasengleich bestromt und schaltet dadurch den Wasserzulauf ab.
Nach den Unterlagen müsste die WA schon mit einem Sensingkreis ausgestattet sein. Da werden die Bauteile beim Starten überprüft und können auch Fehler verursachen, die etwas daneben liegen.
Bei deiner Post 1; …"Wasserschutzsystem hat angesprochen"…
Du bist ja vom Fach, evtl., anstatt Ventil, kleiner Verbraucher [Glühobst odgl.]
Bloß nichts überbrücken!

Gruß vom Schiffhexler




_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
Wer Rechtschreibfehler findet, darf sie behalten.

[ Diese Nachricht wurde geändert von: Schiffhexler am  8 Jul 2022 12:10 ]

BID = 1099510

DJ Tom

Gerade angekommen


Beiträge: 13

Hallo Schiffhexler,

vielen lieben Dank für Deine ausführliche Antwort!!

"Das Einlaufventil hat 3,7 – 4 KΩ, nochmal sicherheitshalber überprüfen."
Mit Einlaufventil meinst Du das Magnetventil im "Aquastop" oder? Dieses habe ich wie gesagt getrennt von allem anderen durchgemessen und der Widerstand war unendlich.

"Fast richtig, das Ventil ist aber mit der Pumpe in Reihe geschaltet. Wenn der Schwimmer bei einer Undichtigkeit die Pumpe mit U versorgt, wird das Ventil dann Phasengleich bestromt und schaltet dadurch den Wasserzulauf ab."
Also ein Kabel ging direkt vom Schwimmerschalter zum Anschluss des Aquastops im Zulaufschlauch. Deshalb dachte ich dass es sich hier wohl um eine Reihenschaltung handeln müsste. Meine Vermutung war (und ich bin eben NICHT vom Fach!): Der Schwimmer geht hoch, der Schalter unterbricht den Stromkreis, das Magnetventil ist Stromlos und schaltet damit den Zufluss ab.

Eigentlich macht es doch nur so Sinn, dass das Ventil stromlos den Wasserfluss unterbricht. (Sonst hätte man ja auch noch durchgehend einen Stromverbrauch von ca. 6 W bei ausgeschalteter Maschine. Denn dann sollte der Zulauf ja möglichst gesperrt sein oder?)
Das gleichzeitig die Schmutzwasserpumpe austretendes Wasser abpumpt macht natürlich auch Sinn.

"Nach den Unterlagen müsste die WA schon mit einem Sensingkreis ausgestattet sein. Da werden die Bauteile beim Starten überprüft und können auch Fehler verursachen, die etwas daneben liegen."
Verstehe! Allerdings habe ich davon bis eben noch nie was gehört Macht aber Sinn!

"Bei deiner Post 1; …"Wasserschutzsystem hat angesprochen"…"
Was wolltest Du mir damit sagen?

"Du bist ja vom Fach, evtl., anstatt Ventil, kleiner Verbraucher [Glühobst odgl.]
Bloß nichts überbrücken!"

Leider bin ich nicht wirklich vom Fach, sondern habe nur Grundkenntnisse in Elektrik/Elektronik. An einen anderen Verbraucher hatte ich auch schon gedacht, hatte aber nichts passendes zur Hand. Eine Glühlampe hat doch einen deutlich niedrigeren Widerstand als 4 kOhm?
Und wie ist das mit den 174 V die da anliegen? Ist das so OK? Auf dem Aquastop steht 220 - 230 V.
Ich habe mir in der Zwischenzeit einen neuen Schlauch mit Auqastop bestellt. Vielleicht schließe ich diesen erstmal nur elektrisch an und teste damit die Maschine. Im Notfall könnte ich ihn so noch als "unbenutzt" zurückschicken. Wahrscheinlich kommt dann ein anderer Alarmton der bedeutet: "Wasserhahn zu"

Viele Grüße, Tom

BID = 1099592

Schiffhexler

Inventar



Beiträge: 4958
Wohnort: OB / NRW

Moin DJ Tom

Bis du weiter gekommen? Bei >Kenntnis → Artverwandter Beruf<, können wir den Fall anders formulieren, da nehmen wir an, dass du Elektriker, RTF-Tech., usw. bist, sonst schalten wir auf „leichte Sprache“ um. Dann lassen wir auch z.B. Glühobst, U weg und schreiben Glühlampe & Spannung oder Volt.

1. Z.B. "Aquastop"…durchgemessen und der Widerstand war unendlich.
Dann müsste OL angezeigt werden, Je nach Messgerät (DMM).
Sollte 0 angezeigt werden, hat der A-Stopp einen vollen Schuss in der Wicklung und die Pumpe läuft immer durch die Reihenschaltung. Wenn du den A-Stoppleitun abziehst, dann hört die Pumpe auf zu laufen.

2. Schwimmerschalter zum Anschluss des Aquastops im Zulaufschlauch.
Lass die interne Schaltung aus dem Spiel, es verwirrt nur

3. Und wie ist das mit den 174 V die da anliegen?
Die Kleinverbraucher, werden über Triac angesteuert, um die Spannung zu erreichen, müss eine Belastung (Verbraucher) an der Leitung sein.

Gruß vom Schiffhexler




_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
Wer Rechtschreibfehler findet, darf sie behalten.

BID = 1099835

DJ Tom

Gerade angekommen


Beiträge: 13

Hallo Schiffhexler und Mr.Ed,

sorry für die späte Rückmeldung. Wir waren ein paar Tage unterwegs und heute habe ich die Spülmaschine zum ersten Mal laufen lassen.
Und ja, ich bin weiter gekommen: Ich hatte mir einen neuen Zulaufschlauch mit Aquastop bestellt (Widerstand hier war dann auch 3,72 kOhm), diesen zuerst mal nur elektrisch angeschlossen, woraufhin die Maschine ohne Alarm normal gestartet hat und kurz nach dem Abpumpen wurde dann das Magnetventil aktiviert. Ich habe dann das Programm abgebrochen, alles wieder angeschlossen und die Maschine wieder eingebaut.
Heute ist sie wie gesagt (gleich mit schmutzigem Geschirr) gelaufen und alles war top!!!

Ich bin Dipl.Physik Ing (FH), habe aber mein Hobby zum Beruf gemacht und arbeite als Veranstaltungstechniker. Mit U, R, I oder auch A und V kann ich also schon was anfangen. Glühobst kannte ich noch nicht, konnte es mir aber natürlich direkt selbst herleiten und fand es sehr amüsant!

Mein Multimeter zeigt bei unendlichem Widerstand eine Eins ohne Einheit oder Nachkommastellen an.

Vielen Dank für Eure Hilfe,
Tom

[ Diese Nachricht wurde geändert von: DJ Tom am 19 Jul 2022 18:04 ]

BID = 1099841

Schiffhexler

Inventar



Beiträge: 4958
Wohnort: OB / NRW

Moin Tom

Aus der mit Ferne, mit einer Ersatzteilbestellung, bin ich immer vorsichtig, dass keine unnötige Sachen besorg werden,
es wäre nicht die erste Sendung für die Katz.
Hauptsache, der Kasten klappert wieder.
Danke für die Rückmeldung, wollen wir hoffen, dass dein Gerät lange ohne Ärger läuft.

Wenn alles klappt, schließen den Thread. Button unten

Gruß vom Schiffhexler




_________________
Beachten Sie immer die VDE - Vorschriften. Sämtliche Reparaturausführungen Geschehen
auf Ihre eigene Gefahr, da ich nicht für Schäden bzw. Folgeschäden aufkomme.
Wer Rechtschreibfehler findet, darf sie behalten.

BID = 1099845

DJ Tom

Gerade angekommen


Beiträge: 13

Naja, das Teil hat mit Versand 24,75 Euro gekostet, das alte (...laut Widerstandsmessung vermutlich...) defekt und der Alarm steht u. a. für ein defektes Aquastop-System.
Da war das Risiko nicht ganz so groß!

Beste Grüße, Tom


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 33 Beiträge im Durchschnitt pro Tag       heute wurden bisher 4 Beiträge verfasst
© x sparkkelsputz        Besucher : 167933639   Heute : 1250    Gestern : 22064    Online : 359        10.8.2022    3:40
9 Besucher in den letzten 60 Sekunden        alle 6.67 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.34036397934