Steinel 9 L 860 S

Reparaturtipps zum Fehler: Leuchtet nicht / Fehlfunktion

Im Unterforum Haushaltsgeräte sonstige - Beschreibung: Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 24 6 2024  12:11:30      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Haushaltsgeräte sonstige         Haushaltsgeräte sonstige : Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat


Autor
Sonstige 9 Steinel L 860 S --- Leuchtet nicht / Fehlfunktion
Suche nach Steinel 860 Leuchtet nicht / Fehlfunktion

    







BID = 1075254

FMW6000

Gerade angekommen


Beiträge: 4
 

  


Geräteart : Sonstiges
Defekt : Leuchtet nicht / Fehlfunktion
Hersteller : Steinel
Gerätetyp : L 860 S
Kenntnis : Artverwandter Beruf
______________________

Hallo,
meine Steinel Sensorleuchte L 860 S ist defekt und leuchtet im "Normalmodus" nicht mehr.

Folgender Sacherhalt liegt vor:
Beim Anlegen von Spannung beginnt die rote LED im Sensorfeld genau 4 mal zu blinken und geht dann aus.

Führt man anschließend die Reset-Funktion (gleichzeitige Betätigung aller drei Einstelltaster) aus, beginnt nach einer gewissen Zeit die Hauptleuchte zu blinken (ca. alle 1-2 Sekunden). Das Blinken der Hauptleuchte hält so lange an, wie alle drei Einstelltaster gedrückt bleiben.
Lässt man die Einstelltaster wieder los, so endet das Blinken der Hauptleuchte und im Sensorfeld blinkt erneut die rote LED genau 4 mal.
Lt. Bedienungsanleitung sollte nach dem Drücken aller drei Einstelltaster nach ca. 5 Sekunden die rote LED im Sensorfeld ein- und wieder ausgeschaltet werden. Von diesem Verhalten bin ich leider weit entfernt, sodass ich von einem Defekt eines Bauteils der Sensorleuchte ausgehe.

Den Fehler habe ich schon der Fa. Steinel geschildert, welche sich mit Unterstützung in zu dieser Thematik sehr zurückhält. Es sei ein komplett neues Grundgehäuse zu kaufen.

Kann mir hier jemand einen Tipp geben, wo der Fehler liegen könnte?
Eine optische Begutachtung der Platinen zeigt keine Auffälligkeiten. Es sind keine verschmorten Bauteile oder optische Auffälligkeiten auf den Platinen ersichtlich. Zudem scheint der Leistungsteil grundsätzlich zu funktionieren, da die Hauptleuchte beim Betätigen der Resetfunktion ja zu blinken beginnt.
Viele Grüße und vielen Dank vorab!

BID = 1075258

Mr.Ed

Moderator



Beiträge: 36085
Wohnort: Recklinghausen

 

  

Ein paar Infos wären schön. Außer den Ersatzteilen findet man nichts dazu. Nur durch draufgucken wird man den Fehler kaum finden. Wie wäre es z.B. mit guten Fotos vom Innenleben?
Eine Reparatur auf Bauteilbasis ist vom Hersteller nicht vorgesehen, daß es dazu überhaupt Einzelteile gibt ist schon positiv. Im Normalfall darfst du eine komplett neue Leuchte kaufen.


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1075278

FMW6000

Gerade angekommen


Beiträge: 4

Hallo,
vielen Dank für die Rückmeldung.
Nachfolgend habe ich ein paar Bilder vom Innenleben beigefügt.
Wenn noch was fehlt, bitte gerne melden.
Viele Grüße!
















BID = 1075286

Mr.Ed

Moderator



Beiträge: 36085
Wohnort: Recklinghausen

Die eigentliche "Intelligenz" sitzt in dem IC, das von Steinel selbst stammt. Da wird es also keine Möglichkeit auf Bauteilbasis geben.

Bleibt nur das messen, oder alternativ einfach ersetzen, der 2 Elkos und des Folienkondensators. Das verhalten könnte durchaus mit einer zusammenbrechenden Versorgungsspannung zu tun haben.

Ein Neuteil hätte den Vorteil daß das Gehäuse wieder dicht wäre, das hat jemand bei der Montage grob verändert.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1075784

FMW6000

Gerade angekommen


Beiträge: 4

Hallo,
vielen Dank für die Rückmeldung. Die Kondensatoren habe ich zwischenzeitlich ausgelötet und überprüft. Hinsichtlich der Kapazität passen diese soweit. Auch optisch sind keine Auffälligkeiten zu erkennen.

Falls noch jemand einen Tipp für eine mögliche Schadensursache hat, wäre ich für einen Hinweis sehr dankbar.
Viele Grüße!


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!

Informationen zu Schlafdecken        Pfannenarten gut erklärt

Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 18 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 181538863   Heute : 2027    Gestern : 6434    Online : 619        24.6.2024    12:11
8 Besucher in den letzten 60 Sekunden        alle 7.50 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.396187067032