W972 Novotronik Spülen blinkt

Ersatzteile und Reparaturtipps zum Fehler:

Im Unterforum Waschmaschine - Beschreibung: Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Waschmaschine         Waschmaschine : Service für Waschmaschine und Waschautomat - Toplader und Frontlader. Fragen zu Ersatzteilen und Reparaturen. Tipps für Bedienung und Reparatur.

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
Novotronik W972 Spülen blinkt

    










BID = 1072779

rama0711

Gelegenheitsposter



Beiträge: 81
Wohnort: Grevenbroich
 

  


Geräteart : Waschmaschine
Defekt : Spülen
Hersteller : Miele
Gerätetyp : Novotronik W972
S - Nummer : ?
FD - Nummer : 1999
Kenntnis : Artverwandter Beruf
______________________

Guten Abend in die Runde.

Nun hat es die bislang äußerst zuverlässige Miele erwischt. Gut das ist meckern auf hohem Niveau, hat jetzt 21 fehlerlose Jahre hinter sich.

Typenschild / Seriennummer habe ich leider nicht gefunden ? Dafür einen Schaltplan in der Fronttür ( 457818 / 04 ) !

Bin begeistert über die Materialien, den Aufbau und die Qualität .

Maschine sieht innen aus wie neu. Kein Rost usw. Kein Zweifel qualitativ unserem Vorgänger, einer SIEMENS Siwamat haushoch überlegen !

Nun zum Problem -- Historie :

Vor ein paar Wochen polterte die Maschine heftig beim Schleudern. Hatte es schnell bemerkt und Gerät ausgeschaltet. War m. E. überladen. Anschließend funzte sie wieder einwandfrei

Nun ca. 6 Wochen später folgender Fehler bei gut beladen :

1. Maschine wäscht nicht zu ende. Es blinkt perodisch zwei mal die Lampe
"Spülen" und das fortwährend bis zum ausschalten. Außerdem geht
"Knitterschutz" permanent an.


2. Gestartet habe ich mit Überprüfung der Laugenpumpe. Wasser abgelassen .
Flusensieb raus.

Flügelrad der Laugenpumpe lässt sich immer eine 1/2 Umdrehung leicht
drehen, dann muss man etwas fester drehen und es schnappt über eine leichten
Widerstand weiter usw.

3. Fehler jetzt permanent da. Getestet mit "Abpumpen" und "Schleudern"
Abpumpen beginnt, Laugenpumpe läuft, Trommel dreht sich nicht, dann
nach ca. 5 - 20 Sek. beginnt "Spülen" zu blinken - "Knitterschutz" geht an.



Ist das normal so, oder muss das Flügelrad immer leicht um 360° zu drehen
sein ? ? So kenne ich das von unserem Geschirrspüler und der alten Siemens.

Sollte hier etwas das Flügelrad blockieren , wie muss ich die Schläuche
abbauen un ggfls. die Pumpe ausbauen. Ein Fremdkörper habe ich nicht im
Flusensieb gefunden.

Wie gehe ich jetzt am besten weiter vor.

Gibt es eine Tabelle mit gemorsten Fehlercodes ?

Kann man über spezielle Tastenkombination in einen Servicemode kommen
und einzelne Motore / Relais usw. ansteuern. Kenne ich so von unserem
Geschirrspüler.

Schon mal danke im voraus.





[ Diese Nachricht wurde geändert von: rama0711 am 23 Okt 2020 21:31 ]

[ Diese Nachricht wurde geändert von: rama0711 am 23 Okt 2020 21:33 ]

BID = 1072795

driver_2

Moderator

Beiträge: 5939
Wohnort: Schwegenheim
Zur Homepage von driver_2 ICQ Status  

 

  

Typenschild ist wie überall bei Miele [/code]in der Tür.



_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten meist: 9-21 Uhr






BID = 1072799

rama0711

Gelegenheitsposter



Beiträge: 81
Wohnort: Grevenbroich

@driver

bei mir in der Tür finde ich kein Typenschild, nur einen eingetüteten Schaltplan ? Auf dem Schaltplan steht 4578131.04

Bin einen Schritt weiter ! Die Laugenpumpe dreht fleißig trotz der o.g.
"Schnappern".

Wenn ich im Programm Abpumpen / Schleudern die nicht selbst anlaufende Trommel manuell in Bewegung halte, tritt der Fehler nicht auf. Also wird Tachosignal generiert und erkannt, ist ja schon mal was.

Trommel lässt sich sehr leicht drehen, keine Geräusche . Riemen sizt gut und stramm drauf.

Inspektion der Kohlen ist wohl im nächsten Schritt angesagt ? ?

Kann es denn sein, dass diese schlagartig ausfallen ist das nicht ein schleichender Prozess, mal geht's mal nicht oder nur mit verminderter Kraft wie hier öfters beschrieben ?

Kann man Kohlen bei EBAY kaufen oder sind die von Miele von besserer Qualität ? ? ? Wenn ja , wo bezieht man diese vorzugsweise ?????

Ist der Kontakt zwischen Anschluss 7 + 8 auf dem Foto "Motorprüfkabel. . ." eine Thermosicherung, oder hat die nur ausgelöst und kann wieder aktiviert werden ?


Danke im Voraus !







BID = 1072804

taktgenerator

Schriftsteller



Beiträge: 640
Wohnort: Bayern

Bitte die kleine Lötsicherung auf der EL200 durchmessen. Neben dem Kühlkörper. Hast du Kratzer auf dem Türglas?

Meine Prognose: El200 reparieren (lassen) und Stoßdämper ersetzen. Ist bei dieser Serie in dem Alter ein Alltäglicher Fehler.

BID = 1072813

driver_2

Moderator

Beiträge: 5939
Wohnort: Schwegenheim
Zur Homepage von driver_2 ICQ Status  


Zitat :

bei mir in der Tür finde ich kein Typenschild, nur einen eingetüteten Schaltplan ? Auf dem Schaltplan steht 4578131.04


Das ist die Schwenkfront, ich spreche von (Einfüll)Tür.


Zitat :
Inspektion der Kohlen ist wohl im nächsten Schritt angesagt ? ?


Kannnst Du machen, schadet nichts, es wird aber notwendig sein, die Elektronik EL200C instand zu setzen.


Zitat :

Kann man Kohlen bei EBAY kaufen oder sind die von Miele von besserer Qualität ? ? ? Wenn ja , wo bezieht man diese vorzugsweise ?????


Bei Miele, oder hier im Forumsshop.


Zitat :

Ist der Kontakt zwischen Anschluss 7 + 8 auf dem Foto "Motorprüfkabel. . ." eine Thermosicherung, oder hat die nur ausgelöst und kann wieder aktiviert werden ?


Hat mit dem Defekt nichts zu tun, und ist sicher nicht vom beiliegenden Schaltplan.



_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten meist: 9-21 Uhr

BID = 1072818

rama0711

Gelegenheitsposter



Beiträge: 81
Wohnort: Grevenbroich

Danke schon mal für alle Rückmeldungen.

@driver

Typenschild habe ich jetzt auf der Innenseite des Bullauges gefunden. Wie war das mit dem Wald und den Bäumen ?

Korrekt : Bild enthält nur einen Auszug aus dem Schaltplan mit Thermosicherung.

@taktgenerator

Da sind tatsächlich Riefen im Bullauge ! Demnach hat die Trommel da schon gescheuert, also Stoßdämpfer auf alle Fälle ersetzen !

Da ich gut "bewaffnet" bin ( Multimeter, Oszi, Transistortester, Labornetzgerät , Lötstation usw. ) traue ich mir zu die EL-200 zu reparieren.

Leider sind die zur Verfügung stehenden Unterlagen nicht sehr detailreich.

Aber vielleicht gelingt es mit hiesiger Unterstützung ja.

Vermute das kleine runde braune Bauteil mit der Beschriftung "T 6,3A 220V TR5 " ist die Thermosicherung (TS) . Soll wohl den Leistungshalbleiter schützen .

Die TS gehen anscheinend gerne defekt, hatte ich schon bei einem Brotbackautomaten.

Dann muss also zunächst die EL200 raus. Ist ja nur eingeklippt ?
Wo bekommt man dieses Bauteil, sehr speziell ? Temperatur und Hersteller gehen für mich aus der Beschriftung nicht hervor. Auch im Shop verfügbar ?

Wenn ich EL200 raus habe, werde ich auch mal alle Lötstellen überprüfen. Hatte schon mehrfach Geräte einfach nur durch nachlöten fixen können.













BID = 1072821

driver_2

Moderator

Beiträge: 5939
Wohnort: Schwegenheim
Zur Homepage von driver_2 ICQ Status  


Zitat :


Leider sind die zur Verfügung stehenden Unterlagen nicht sehr detailreich.



Wir haben auch nicht mehr. Bauteilseitige Reparatur der Elektroniken ist nicht vorgesehen.

Da Du ja gut bestückt bist, findest Du den Fehler vielleicht, es ist NICHT nur die Sicherung.

Die im Plan eingezeichnete Thermosicherung ist ja am Motor eingezeichnet, also gehört zur Motorbaugruppe, hat aber auch damit nichts zu tun.

Ansonsten kannst Du ja die EL200 zu

JH Schulte
Amtsstraße 12
59590 Geseke

senden, er repariert gut und günstig.

Auf Los, geht's Los !

_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten meist: 9-21 Uhr

BID = 1072824

rama0711

Gelegenheitsposter



Beiträge: 81
Wohnort: Grevenbroich

Habe zwar einen Anbieter für Relais und Thermodiode für ca. 8,- € gefunden, aber für den Preis der allgemein für die Rep der EL-200 aufgerufen wird tue ich mir das dann doch nicht an.

Falls ich was versemmele, führen die Reparteure die Reparatur nicht mehr durch.

Werde Herrn Schulte mal anbeamen.

( Seine Homepage ist leider offline )

[ Diese Nachricht wurde geändert von: rama0711 am 24 Okt 2020 20:32 ]

BID = 1072838

rama0711

Gelegenheitsposter



Beiträge: 81
Wohnort: Grevenbroich

Hat noch jemand einen Tipp für den Ausbau der EL-200.

Links im Bild kommt ein schwarzen Kabel an und verschwindet
in einem Loch und geht m. E. zum Ein- / Ausschalter ?

Was muss getan werden um das Kabel aus dem Loch zu fädeln ?

Oder ist das selbsterklärend wenn ich die EL-200 ausgeklippst habe ?





BID = 1072842

taktgenerator

Schriftsteller



Beiträge: 640
Wohnort: Bayern

das Schwarze ist ein Schlauch. diesen einfach abziehen. Dann die Elektronik ausklipsen.

BID = 1072886

rama0711

Gelegenheitsposter



Beiträge: 81
Wohnort: Grevenbroich


Zitat :
taktgenerator hat am 25 Okt 2020 08:43 geschrieben :

das Schwarze ist ein Schlauch. diesen einfach abziehen. Dann die Elektronik ausklipsen.


Danke.


Platine ist ausgebaut, ging ganz easy. Schlauch ist m. E. für die Füllstandsmessung im Bottich.

Herr Schulte hat sich leider noch nicht gemeldet.

Die TR5 Sicherung ist durchgeknallt !

Auf der Platine befindet sich am Kühlkörper ein Brücken-Gelichrichter 8A / 800V und davor liegend zwei Thyristoren BT151 12A / 800V.

Das sind alles Cent Artikel, ein Schrack Relais gibt es für ca. 4,- € . Ich müsste alles einzeln bestellen , darauf warten - dauert mir und besonders meiner Frau zu lange. In der WK türmen sich bis dahin die Wäscheberge.

Die Rep. Spezies haben alles auf Lager und in 2 -3 Tagen hat man die reparierte Platine mir GWL zurück.

M. E. ist neben dem TR5 mind. noch der Brückengleichrichtiger defekt.

Ich hoffe, dass im Rahmen der Rep. der ELKO mit ausgetauscht wird. Die altern und er hat ja auch schon 21 J. auf dem Buckel !








BID = 1072903

driver_2

Moderator

Beiträge: 5939
Wohnort: Schwegenheim
Zur Homepage von driver_2 ICQ Status  


Zitat :

Herr Schulte hat sich leider noch nicht gemeldet.


Vllt Herbstferien in NRW, unsere sind seit heute rum. Wir sind auch Menschen mit Familie.



_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten meist: 9-21 Uhr

BID = 1073119

rama0711

Gelegenheitsposter



Beiträge: 81
Wohnort: Grevenbroich

Leider kein Feedback auch nach den Ferien in NRW .

Musste mich leider anders orientieren, da ich nicht länger warten konnte bzw. wollte.

War mit der Abwicklung ( Anlieferung, Reparatur, Rücklieferung ) sehr zufrieden.

Die Reparatur wurde am selben Tag des Eingangs wieder zur Rücksendung gebracht.
Ca. 12:15 bei Post eingeliefert, am dritten Tag wieder erhalten.

Hin mit DHL zurück mit Hermes. Hermes dauert meist zwei Tage, DHL meist nur einen Tag.

Ausgewechselt wurde besagte 6,3 A Minisicherung und ein Schrack Relay. Weitere Halbleiter / Komponenten waren nicht defekt.

Inzwischen sind Stoßdämpfer und die reparierte EL-200 wieder eingebaut.

Die Stoßdämpfer waren völlig ausgelutscht. Einer vielleicht noch 5% , der andere 0 % . Kann nur jedem empfehlen diese frühzeitig zu überprüfen und auszutauschen um den Folgefehler und Beschädigung des Glas-Bullauges zu vermeiden. Ist ein ziemliches Gefrickel, besonders links hinter der Laugenpumpe. Aber mit Nuß und Ratschenverlängerung bekommt man es gut hin. Ein zweiter Schlüssel zum Gegenhalten wird nicht benötigt, da der Bolzen am Kopf eine "integrierte Zahnscheibe" hat die sich festkrallt und ein mitdrehen des Bolzen verhindert.


WM funzt wieder prächtig, wobei aber besonders beim hochfahren der Trommeldrehzahl diese horizontal ziemlich herum eiert . Zu schlappe Federn ? ? ? ? ? ?

Kohlen baue ich vorerst nach Post von driver in anderem Thread ( Kohlen profilaktisch tauschen ) nicht ein, da erst ca. 10.500 Betriebsstunden.

Danke an das Forum, ansonsten hätte ich wohl noch länger im Nebel herumgestochert ! !


[ Diese Nachricht wurde geändert von: rama0711 am 31 Okt 2020 14:58 ]

BID = 1073121

Orang-Utanklaus

Neu hier



Beiträge: 24

Nein, die ändern nichts daran. Entweder sind die Stoßdämpfer etwas schwächer (=leichtgängiger) als vorher, sonst würde es Dir ja nicht auffallen oder der Trommelhals ist verbogen. Das erkennt man ohne Beladung, wenn die Trommel von Hand gedreht wird.

Dass sich die Trommel erst bei einsetzender Drehung durch den Kreiseleffekt stabilisiert und vorher mehr Auslenkung zu sehen ist, ist eigentlich normal und hängt von der Beladung/Wäscheverteilung ab.

BID = 1073124

rama0711

Gelegenheitsposter



Beiträge: 81
Wohnort: Grevenbroich

Orang schrieb:

" Nein, die ändern nichts daran. Entweder sind die Stoßdämpfer etwas schwächer (=leichtgängiger) als vorher, sonst würde es Dir ja nicht auffallen oder der Trommelhals ist verbogen "

Leider habe ich das mit vorher nicht verglichen. Und vor der Rep waren sie schon total hinüber . Trommel läuft von Hand schön rund.

Also erst mal abwarten.

Gibt es die Federn eigentlich auch als Ersatzteil ? Die können ja auch etwas ausgelutscht sein nach 21 Jahren.

Man könnte sie ja auch noch umhängen. Geht aber nur noch vorne. Hinten sind sie schon am "Anschlag" eingehakt.


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 46 Beiträge im Durchschnitt pro Tag       heute wurden bisher 12 Beiträge verfasst
© x sparkkelsputz        Besucher : 155302194   Heute : 5404    Gestern : 20306    Online : 379        29.11.2020    11:07
18 Besucher in den letzten 60 Sekunden        alle 3.33 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.227735042572