Windows7, Problem mit Soundkarte/ Treiber

Im Unterforum Hardware, Betriebssysteme, Programmiersprachen - Beschreibung: Alles zu Software, Hardware, Windows, Linux, Programmiersprachen
Anfragen zu Modding, Games, Cracks, etc. unerwünscht.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Hardware, Betriebssysteme, Programmiersprachen        Hardware, Betriebssysteme, Programmiersprachen : Alles zu Software, Hardware, Windows, Linux, Programmiersprachen
Anfragen zu Modding, Games, Cracks, etc. unerwünscht.

Autor
Windows7, Problem mit Soundkarte/ Treiber

    










BID = 1045433

nabruxas

Monitorspezialist



Beiträge: 7646
Wohnort: Alpenrepublik
 

  


Ich habe meinen geliebten WinXP Rechner der mit einer Soundblaster AWE64 ausgestattet war in Rente geschickt und Win7 installiert. (installieren lassen)

Win7 hat ganz offensichtlich so einen SCHEI... (!!!!) Dynamikkompressor/ Limiter eingelötet. Der Sound klingt wie aus der Waschmaschine, einfach nur noch Müll.

Ich habe den Equalizer APO installiert, der ja einiges verbessert. Trotzdem pfuscht der Microsoft Mixer immer noch rein.

Frage:
Wie kann ich den Micromurks Mixer abschalten und den alten XP Mixer unter Win7 laufen lassen?
ODER
Wie kann ich den Micromist Mixer durch einen guten ersetzen?


Wenn jetzt der Einwand kommt dass ich Win10 verwenden soll, so wurde mir gesagt dass hier der selbe Müll sein Unwesen tut und auch das Audiosignal so grausam verbiegt.




_________________
0815 - Mit der Lizenz zum Löten!

BID = 1045443

prinz.

Inventar

Beiträge: 7632
Wohnort: Gifhorn und Wolfenbüttel
Zur Homepage von prinz. ICQ Status  


Offtopic :
Du sollst damit arbeiten und nicht Music hören
Music lenkt nur ab


_________________
Nur für nicht Mutige
1.Freischalten
2.Gegen Wiedereinschalten sichern
3.Spannungsfreiheit allpolig feststellen
4.Erden und kurzschließen
5.Benachbarte, unter Spannung stehende Teile abdecken oder abschranken

 

  








BID = 1045454

nabruxas

Monitorspezialist



Beiträge: 7646
Wohnort: Alpenrepublik

...und wenn ich singen anfange fällt der Putz von der Wand!
Da höre ich lieber Musik aus meinen Dynaudios.

_________________
0815 - Mit der Lizenz zum Löten!

BID = 1045459

Kleinspannung

Urgestein



Beiträge: 12097
Wohnort: Tal der Ahnungslosen
Zur Homepage von Kleinspannung


Zitat :
nabruxas hat am 13 Nov 2018 17:54 geschrieben :

Ich habe meinen geliebten WinXP Rechner der mit einer Soundblaster AWE64 ausgestattet war in Rente geschickt

Warum das denn?
Sicher geht es heute ohne den neumodischen Windowskram nicht mehr allzuweit,aber dann leistet man sich eben nen Zweitrechner + Monitor/Tastatur/Maus Umschalter,oder man steckt ne zweite Platte rein und installiert darauf den Windows 7/8/9/10/11 Kram.
Kann man dann beim Start auswählen,welches betrübliche System es sein soll.
Ich hab hier auch noch zwei XP Rechner am laufen,und würde mich um nichts auf der Welt davon (und den ganzen liebgewonnenen und vor allem absolut funktionsfähigen Programmen) trennen.
Und das gekacheltet Win 10 ist in Punkto Bevormundung und Entmündigung schon ne Frechheit hoch 10.
Da musst du schon ganz tief in die Trickkiste greifen,um an Einstellungen ranzukommen,die früher allgemein zugänglich waren.
Mit welchem Programm spielst du deine Musi ab?
Hoffentlich nicht mit dem eingebauten Mediaplayer?
Schon mal WinAmp oder VLC ausprobiert?
Zumindest früher haben die sich um den Micromurks nen feuchten geschert...
Aber ansonsten geb ich dem Prinzlein recht:
Ein Windoof Rechner ist zum arbeiten da,Musi hört man dann lieber auf dafür geeigneten Geräten...

_________________
Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie.
(Albert Einstein)

BID = 1045460

Kleinspannung

Urgestein



Beiträge: 12097
Wohnort: Tal der Ahnungslosen
Zur Homepage von Kleinspannung


Zitat :
nabruxas hat am 13 Nov 2018 22:53 geschrieben :

...und wenn ich singen anfange fällt der Putz von der Wand!

Hättest du auch mal eher sagen können.
Hätte so manchen Leuten viel Arbeit erspart

_________________
Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie.
(Albert Einstein)

BID = 1045461

nabruxas

Monitorspezialist



Beiträge: 7646
Wohnort: Alpenrepublik

WinAmp


_________________
0815 - Mit der Lizenz zum Löten!

BID = 1045462

Elektro Freak

Inventar



Beiträge: 3092
Wohnort: Mainfranken

Schau mal bitte nach, ob irgendwelche "Klangverbesserungen" aktiviert sind. --> Siehe Anhang.

Ich habe auch noch etliche alte Soundblasterkarten rumliegen, mein Favorit ist ja der gute alte Soundblaster 16 mit ISA-Anschluss und eigenem Verstärker auf der Karte. Dazu ein guter DAC und ein Hardware-Synthesizer.
Klanglich einwandfrei und nicht platt zu kriegen. Passt leider in kein aktuelles System und steckt daher in einem Rechner mit DOS/Win98SE.

Meine anderen Soundblaserkarten (SB128, Live! 5.1) sind mittlerweile auch schon unbrauchbar geworden, da es für Windows 7 keine Treiber gibt.

Manchmal ist "Fortschritt" einfach nur Müll. Siehe Windows 10, das kann man sich doch nicht ernsthaft antun.


Zitat :
Kleinspannung hat am 14 Nov 2018 00:26 geschrieben :


Ein Windoof Rechner ist zum arbeiten da,Musi hört man dann lieber auf dafür geeigneten Geräten...



Mein neuestes Projekt, siehe Anhang.








_________________

BID = 1045463

nabruxas

Monitorspezialist



Beiträge: 7646
Wohnort: Alpenrepublik

"Verbesserungen" gibt es bei mir nicht.
Hier heißt es "Erweiterungen". Diese sind alle abgeschaltet.


_________________
0815 - Mit der Lizenz zum Löten!

BID = 1045469

stego

Schreibmaschine



Beiträge: 2130
Wohnort: Furth i. Wald/Bayern
Zur Homepage von stego

@ElektroFreak:
Bravo!!!
Das sind wirklich brauchbare Geräte zum Musik hören mit wohligem Klang (wenn restauriert).
Nur, einschalten dürftest Du das Gerät, damit was rauskommt. Auf den Fotos ist nur die Nadel auf die Platte aufgesetzt, der zugehörige Verstärker im Radiochassis ist jedoch aus.
Schade, dass früher die Leute ständig irgendwelche Blumentöpfe u.ä. auf die Gerätegehäuse stellen mussten... Gibt heute ständig hässliche Ringe auf der Gehäuse-Oberseite.

Gruß
stego

_________________
Für die Umsetzung meiner Tipps übernehme ich keinerlei Verantwortung! Ich sitze ja schließlich nicht vor dem Gerät. Jeder der an einem elektronischen Gerät arbeitet, muß sich dessen bewußt sein, was er/sie tut!

Ups, übersehen: Hat der Apparat etwa seine "Phono"-Taste ganz rechts, wo normal bei 99,99 % aller Röhrenradios die UKW-Taste sitzt? Dann läuft der Verstärker natürlich...

[ Diese Nachricht wurde geändert von: stego am 14 Nov 2018  9:35 ]

BID = 1045541

Elektro Freak

Inventar



Beiträge: 3092
Wohnort: Mainfranken

Moin,


Zitat :
nabruxas hat am 14 Nov 2018 00:47 geschrieben :

"Verbesserungen" gibt es bei mir nicht.
Hier heißt es "Erweiterungen". Diese sind alle abgeschaltet.




Dann vermute ich, dass es leider zu 99,99% am Treiber liegen wird. Ich habe unter Windows 7 keine solchen Probleme. Schau mal, ob es einen anderen Treiber gibt. Ehrlich gesagt dürfte das aber schwierig werden, da die Karte "Asbach Uralt" ist. Offiziel gibt es für die gar keine Treiber für Windows 7.

Notfalls deinstalliere mal den Treiber und lade dir "KX Audio Project" herunter. Das ist aber auch mit Vorsicht zu genießen und funktioniert nicht immer richtig. Aber schlimmer kann es ja nicht werden...

Mit der Umstellung auf Windows Vista wurde das komplette Treibermodell umgestellt, Support für den MIDI/Gameport sowie für ISA-Karten rausgeschmissen. Zudem wurden die Systeme ab dem Zeitpunkt wesentlich Speicherhungriger und "fetter"


Offtopic :
Schau mal hier, hier gibt es mehr Bilder von der Truhe sowie eine Erklärung, was ich schon daran gemacht habe und noch machen muss.
https://www.dampfradioforum.de/viewtopic.php?f=2&t=28436


Gruß Micha

_________________


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 44 Beiträge im Durchschnitt pro Tag       heute wurden bisher 10 Beiträge verfasst
© x sparkkelsputz        Besucher : 144612563   Heute : 7870    Gestern : 19024    Online : 272        20.1.2019    13:30
24 Besucher in den letzten 60 Sekunden        alle 2.50 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.306356906891