Vorwerk 9 VK150

Ersatzteile und Reparaturtipps zum Fehler: Elektrobürste läuft nicht

Im Unterforum Haushaltsgeräte sonstige - Beschreibung: Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Haushaltsgeräte sonstige         Haushaltsgeräte sonstige : Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat

Autor
Sonstige 9 Vorwerk VK150 --- Elektrobürste läuft nicht
Suche nach Vorwerk

    










BID = 1039818

buz91a

Gerade angekommen


Beiträge: 3
Wohnort: Wiesbaden
 

  


Geräteart : Sonstiges
Defekt : Elektrobürste läuft nicht
Hersteller : Vorwerk
Gerätetyp : VK150
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Gerätetester (VDE 0701/0702), Phasenprüfer, Duspol
______________________

Liebe Forengemeinde,

unser geliebter Vorwerk VK150 hat (teilweise) den Geist aufgegeben...

Grundsätzlich funktioniert der Sauger noch. Wenn die Elektrobürste EB370 jedoch aufgesteckt wird geht er einfach aus. Wir haben auch den Saugwischer Aufsatz SP530. Wenn ich den aufsetze, saugt das Gerät zwar weiter, aber die Wischfunktion des Aufsatzes läuft nicht an. Ich habe den VK150 nun komplett zerlegt und einige Messungen durchgeführt, jedoch fehlt mir, um weitere Schlüsse zu ziehen, einfach die Fachkenntnis zu dem Gerät.

Ich hatte zuerst die Elektronik im EB370 (Saugkopf) vermutet und auch getauscht, der Fehler bleibt jedoch. Die Spannungsversorgung für die Saugköpfe scheint zunächst zu funktionieren. Ich habe die Kontakte vorne am Verbindungsstück zwischen Sauger und Saugkopf gemessen und es liegen 230V an. Es gibt 3 Pins zwischen Sauger und Saugkopf. Rot, Blau und Braun. Zwischen Blau und Braun liegen 230V an, sowie zwischen Rot und Braun. Sobald ich den Saugkopf EB370 aufstecke, geht der Sauger aus. Die 230V liegen aber immer noch an, die Spannung bricht also nicht ein oder ähnliches. Die 2 LED´s an der EB370 leuchten dann nur sehr schwach und sonst tut sich nichts mehr. Merkwürdig finde ich, dass der Sauger nur mit der EB370 ausgeht und nicht mit der SP530. Aber wie gesagt funktionieren tut der SP530 Kopf auch nicht…
Mein nächster Schritt wäre nun die Hauptplatine im VK150 zu tauschen, ich bin mir aber einfach sehr unsicher ob es überhaupt daran liegt, da die Spanungsversorgung am Saugkopf ja eigentlich steht…? Ich hoffe jemand hier im Forum kennt dieses Fehlerbild oder kann mich auf die richtige Fährte bringen.

Ich habe auch mal ein Video gemacht um den Fehler zu verdeutlichen:
https://www.youtube.com/watch?v=jOfGrGydZ4s


Viele Grüße
Euer buz91a

BID = 1039822

buz91a

Gerade angekommen


Beiträge: 3
Wohnort: Wiesbaden

 

  

Ich habe keinen Editier Button gefunden, dashalb hier als Antwort eine Korrektur: Der SP530 Saugwisch-Kopf funktioniert. Es scheint also doch an der EB 370 direkt zu liegen. Gibt es denn an der EB370 irgendwie einen Sensor, Mikroschalter, REED Kontakt oder ähnliches der dieses Fehlverhalten auslösen kann? Meine Frau hat auch gerade gebeichtet dass sie zuvor ein paar Scherben eingesaugt hat...






BID = 1039836

buz91a

Gerade angekommen


Beiträge: 3
Wohnort: Wiesbaden

So also der Fehler ist gefunden: Es ist tatsächlich der Antriebsmotor in der EB370. Hier scheint eine oder mehrere Wicklungen in dem Kohlebürstenmotor durchgebrannt zu sein. Wenn ich ein Ohmmeter anschließe und den Motor langsam von Hand drehe, messe ich einige Unterbrechungen die über 90° Drehung andauern, also keine Kommutator Unterbrechungen sein können. Vielleicht kann mir ja noch jemand erklären warum sich dann der Komplette Sauger abschaltet?? Das ist mir noch ein Rätsel. Auch wie diese Rückmeldung über die 3 Pins erfolgen soll...??


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 47 Beiträge im Durchschnitt pro Tag       heute wurden bisher 39 Beiträge verfasst
© x sparkkelsputz        Besucher : 162454625   Heute : 19842    Gestern : 20432    Online : 492        30.11.2021    23:21
9 Besucher in den letzten 60 Sekunden        alle 6.67 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0187971591949