Liebherr Kühlschrank Kühltruhe  KGS3834-4

Ersatzteile und Reparaturtipps zum Fehler: Elektronikfehler

Im Unterforum Kühlschrank und Kühlgeräte - Beschreibung: Froster, Kühltruhe, Tiefkühltruhe, Gefrierschrank

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Kühlschrank und Kühlgeräte        Kühlschrank und Kühlgeräte : Froster, Kühltruhe, Tiefkühltruhe, Gefrierschrank

Autor
Kühlschrank Liebherr KGS3834-4 --- Elektronikfehler
Suche nach Kühlschrank Liebherr

    










BID = 1033203

Kuehlschrankfreund

Gerade angekommen


Beiträge: 4
 

  


Geräteart : Kühlschrank
Defekt : Elektronikfehler
Hersteller : Liebherr
Gerätetyp : KGS3834-4
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter
______________________

Hallo Profis,
ich habe bei unserem Kühlschrank (Kühl-/Gefrierkombination, hat 2 Kompressoren und 2 Türen) das Problem, dass nur noch die Grüne Betriebs LED leuchtet, die Kühlraumtemp.-Anzeigen beide Ausbleiben und die Kompressoren nicht mehr mit Strom versorgt werden.
Auch keine Reaktion auf die Tasten und Einstellrädchen.

Ich habe die Platine mit den Schaltrelais ausgebaut, aber auf den ersten Blick ist da nichts erkennbar.

Folgende Bauteile auf der Platine habe ich auf Funktion getestet:
- Netzschlater
- Sicherung
- Printtrafo
- Gleichrichter
- Spannungsregler
diese Bauteile funktionieren alle noch.

Wenn man die Platine mit dem Netzschalter einschaltet klackt es, ich habe herausgefunden, dass das das Gefrierteil-Relais (Öffner) ist, was somit den kompresser sofort stromlos schaltet.
Das Kühlteil-Relais (Schließer) bekommt gar nicht erst eine Schaltspannung, wodurch der Kompressor ausgeschaltet bleibt.

Die im Gerät verbauten NTC-Sensoren habe ich getestet:
-bei Ca. 15 °C: 1060 - 1140 Ohm
-nach erwärmen mit der Hand: 850 - 950 Ohm

Ich vermute also, das der Fehler in der Elektronik auf der Platine Liegt, kann aber bisher nicht herausfinden welches Bauteil defekt ist.

Hat einer von euch eine Idee, an welchen Bauteil/en es liegen könnte
oder / und wie ich bei der Fehlersuche auf der Platine weiter vorgehen sollte.

(Ich habe zwar gute Elektronik und Elektrik Kenntnisse, aber bei der Fehlersuche in Schaltungen tue ich mich etwas schwer.)

Ich bitte um Tipps!
Vielen Dank im voraus.

Viele Grüße.

PS: Ich habe noch ein paar Fotos von der Platine gemacht.










BID = 1033204

Mr.Ed

Moderator



Beiträge: 30986
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Mach mal bessere Fotos. Die sind leider etwas klein geraten und zeigen nur die eine Seite der Platine. Die Bauteilbezeichnungen sollte schon erkennbar sein,

Die darauf befindlichen Roederstein Elkos sind seit Ewigkeiten als problematisch bekannt. Nach 35 Jahren sind die längst überfällig, der gelbe scheint sogar schwanger zu sein. Die gehören auf alle Fälle erneuert, egal von welchem Hersteller.


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

 

  






BID = 1033222

Kuehlschrankfreund

Gerade angekommen


Beiträge: 4

Hallo,
Danke für die schnelle Antwort.
Die 4 Elkos werde ich durch neue ersetzen.

Hier noch ein paar Detail Fotos, wo man die Bezeichnungen lesen kann.

Viele Grüße.

















BID = 1033327

Kuehlschrankfreund

Gerade angekommen


Beiträge: 4

Hallo,
bei dem einen braunen Elko (siehe Foto) bin ich mir nicht sicher was es für einer ist, da die Beschriftung ungewöhnlich ist.
Da steht nur 47 ; 16 ; PN ; und EK drauf.
Steht das für 47µF und 16V ?, aber was bedeutet dann das PN und EK?

Viele Grüße



BID = 1034873

Kuehlschrankfreund

Gerade angekommen


Beiträge: 4

Hallo,
ich habe vor gut 2 Wochen die 3 Roederstein Elkos durch neue Elkos ersetzt.
Nur den braunen aus der Roederstein EK-Reihe habe ich nicht ersetzt.

Mit den neuen Elkos funktioniert der Kühlschrank wieder einwandfrei!

Vielen Dank für die Hilfe und den Tipp mit den Roederstein Elkos.

Ich habe die alten drei Elkos mal mit meinem Kapazitätsmessgerät geprüft und der große gelbe 1000µF Elko lieferte nur noch knapp 1µF.

An diesem lag es also.

Die anderen beiden Elkos brachten noch in etwa ihre Kapazität.
Aber es ist sicher besser, dass ich diese auch ersetzt habe.

Viele Grüße


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Besitzer oder Hersteller oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 39 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 142412444   Heute : 807    Gestern : 12951    Online : 210        18.8.2018    7:01
6 Besucher in den letzten 60 Sekunden        alle 10.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.465548992157