Hager Dämmerungsschalter versagen??

Im Unterforum Elektroinstallation - Beschreibung: Alles über Installation
Achtung immer VDE beachten !!

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 15 7 2024  20:18:34      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Elektroinstallation        Elektroinstallation : Alles über Installation
Achtung immer VDE beachten !!

Gehe zu Seite ( 1 | 2 Nächste Seite )      


Autor
Hager Dämmerungsschalter versagen??
Suche nach: hager (1249) dämmerungsschalter (328)

    







BID = 1032923

Corradodriver

Schreibmaschine



Beiträge: 1108
Zur Homepage von Corradodriver
 

  


Hi Leute, ich hab ein kleines Problem.

Ich hab hier nen Hager Dämmerungsschalter (EE200), der anscheinend seine Einstellung "vergisst".

https://www.hager.de/gebaeudesteuer.....9.htm
Mit diesem Sensor:
https://www.hager.de/gebaeudesteuer.....9.htm

Problem:
Im Testbetrieb hab ich den gewünschten Dämmerungsgrad im Messbereich 200-20000lux eingestellt. Dieser Messbereich hatte anfangs ausgereicht. Umgestellt auf Automatik...alles super. Eines Tages blieb der DS allerdings aus. Also wieder in den Keller gerannt, Testbetrieb eingestellt und am Rad gedreht... Trotz absoluter Dunkelheit KEIN einschalten in dem Messbereich mehr möglich. Dauer-Ein/Aus funktionierte... Ebenso war eine Einstellung im 2-200lux-Messbereich möglich. Also gut...lassen wir den Messbereich eben so stehen... Dämmerungsgrad wieder eingestellt, Automatikbetrieb aktiviert...läuft! Bis vor einigen Tagen. Gleiches Problem nun auch in diesem Messbereich! Der Schalter schaltet nicht zuverlässig ein. Mal gehts, mal nicht! Teilweise schaltet er im Testbetrieb, teilweise nicht. Das Problem besteht auf BEIDEN Kanälen.
Jetzt könnte man vermuten, das der Schalter "nen Ding Weg" hat.
Allerdings habe ich ZWEI dieser Schalter, und schon einen Quertausch gemacht. Bei diesen besteht das Problem EBENFALLS!
Das Sensorelement (Fotowiderstand) würde damals neu gekauft und mit ner starren NYM-Leitung verschraubt/angeschlossen.

Wo sollte ich jetzt den Fehler suchen, oder besser finden?

MFG Andy

PS: Beide Dämmerungsschalter wurden damals als Set gebraucht in der Bucht erworben.

_________________
MFG Andy

BID = 1032934

der mit den kurzen Armen

Urgestein



Beiträge: 17433

 

  

Da wird der Fühler einen Treffer haben. Es kann durchaus sein das ein LDR auch hochohmig wird. Auch Fotodioden oder Fototransistoren altern. Was da bei dir verbaut ist kann ich nicht sagen.

_________________
Tippfehler sind vom Umtausch ausgeschlossen.
Arbeiten an Verteilern gehören in fachkundige Hände!
Sei Dir immer bewusst, dass von Deiner Arbeit das Leben und die Gesundheit anderer abhängen!

BID = 1032935

Corradodriver

Schreibmaschine



Beiträge: 1108
Zur Homepage von Corradodriver

Hm... Was hilf da jetzt? Alle 2 Jahre nen neuen Sensor kaufen? (Viel älter ist er nämlich nicht.) Oder gibts bessere Lösungswege?

_________________
MFG Andy


Zitat :
Was da bei dir verbaut ist kann ich nicht sagen.

Ist ein lumpiger Fotowiderstand!

[ Diese Nachricht wurde geändert von: Corradodriver am 16 Jan 2018 11:57 ]

BID = 1032939

fuchsi

Schreibmaschine



Beiträge: 1704

Das teil habe ich als 1-Kanal bei meiner Feuerwehr verbaut. Schaltet die Fassadenbeleuchtung mit unserem Logo.

Lief einige Jahre auch gut, bis ähnliche Phänomene auftraten. War Feuchtigkeit und Schmutz im Sensor Schuld.

Auch alle Klemmstellen kontrollieren/nachziehen.

[ Diese Nachricht wurde geändert von: fuchsi am 16 Jan 2018 12:39 ]

BID = 1032940

Mr.Ed

Moderator



Beiträge: 36085
Wohnort: Recklinghausen

Möglicherweise taugen die verbauten LDRs nicht und lösen sich durch UV-Licht auf.
Steht auf dem LDR irgendwas drauf oder sind optische Veränderungen sichtbar?


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1032942

fuchsi

Schreibmaschine



Beiträge: 1704


Zitat :
Mr.Ed hat am 16 Jan 2018 12:45 geschrieben :

Möglicherweise taugen die verbauten LDRs nicht und lösen sich durch UV-Licht auf.


Der LDR sollte laut Aussage des Fachgeschäftes, wo wir ihn gekauft haben, niemals direkter Sonnenbestrahlung ausgesetzt sein.

BID = 1032948

Corradodriver

Schreibmaschine



Beiträge: 1108
Zur Homepage von Corradodriver

Soooooooooo. Also der Sensor hängt in Hüfthöhe an der Westseite meines Hauses. Wartungsfreundlich... Direktes Sonnenlicht gibts nur an Hochsommerabende.


Zitat :
...bis ähnliche Phänomene auftraten. War Feuchtigkeit und Schmutz im Sensor Schuld. Auch alle Klemmstellen kontrollieren/nachziehen.

Aufgrund dieser Aussage hab ich mir das Teil eben nochmal aus der Nähe angesehen. Der Fotowiderstand an sich ist vergossen und mit den Klemmblechen einer Lüsterklemme fest verlötet. Die Drähte zwischen Widerstand und Lötstelle sind blank/freiverdrahtet ohne Isolierung!
Die Lüsterklemme hab ich eben nochmal geöffnet, und Draht und Klemme mit Vaseline eingefettet und dann neu montiert. Im eigentlich wassergeschützem Sensorgehäuse war Kondenswasser, welches aber nicht an den Widerstand ran kommt....weil vergossen. Letztendlich käme das nur an die Lüsterklemme ran.

Wie gesagt,...alles gefettet und nachgezogen. Jetzt warte ich, das es Dunkel wird, das ich den Schalter neu justieren kann, und dann bin ich gespannt, obs daran lag.


Zitat :
Möglicherweise taugen die verbauten LDRs nicht und lösen sich durch UV-Licht auf.
Steht auf dem LDR irgendwas drauf oder sind optische Veränderungen sichtbar?

Bis auf das bissl Kondenswasser sieht das Teil aus, wie frisch aus den Laden...

_________________
MFG Andy

[ Diese Nachricht wurde geändert von: Corradodriver am 16 Jan 2018 15:37 ]

BID = 1032956

der mit den kurzen Armen

Urgestein



Beiträge: 17433

Wenn es ein LDR ist kannst du ja mal Testen welchen R der bei voller Helligkeit hat und welchen R voll abgedunkelt. Dann kannst du auch mal schauen um welchen Typ es sich handelt . Bei einem LDR kannst du als Ersatz zum einstellen oder Testen der Steuerung auch ein Poti verwenden. Es gibt da welche mit 10 K Dunkelwiderstand bis hin zu solchen mit 1 M . Grober Überblick das Teil abdunkeln und den Widerstand messen mit dem Multimeter.

_________________
Tippfehler sind vom Umtausch ausgeschlossen.
Arbeiten an Verteilern gehören in fachkundige Hände!
Sei Dir immer bewusst, dass von Deiner Arbeit das Leben und die Gesundheit anderer abhängen!

BID = 1032962

Corradodriver

Schreibmaschine



Beiträge: 1108
Zur Homepage von Corradodriver

Soooooooooo, jetzt ists Dunkel, jetzt gibts nen Update....

Fotowiderstand hat nen Dunkelwiderstand von 10K, das passt. Gemessen direkt am Widerstand und an den Anschlüssen am Schalter.
Aber...
Beide Kanäle des Schalters ausschließlich bei 1/3tel Einstellweg des Reglers (Unabhängig vom einstellwert des Reglers.), und nur im Messbereich 2-200 lux!
Im Messbereich 200-20000 lux schaltet er überhaupt nicht. Auch nicht bei völliger Dunkelheit.

Jetzt hab ich wieder den anderen DS eingebaut. Da schaltet dieser auch im Messbereich 200-20000lux. Eine Tendenz zur funktion konnte aber wegen der Dunkelheit heut nicht mehr gegeben werden.
Im Messbereich 2-200lux schaltet dieser DS auch... allerdings zu genau den selben 1/3tel Einstellweg wie das ausgebaute Modell.

Irgendwie ist da der Wurm drin...

MFG Andy


_________________
MFG Andy

BID = 1032965

der mit den kurzen Armen

Urgestein



Beiträge: 17433

So nun nimm mal ein 10 bis 47 k Poti und spiel damit Sonne
Damit schließt du den Sensor aus und der Fehler liegt im Schaltmodul. Evl öffnen und Elkokur machen!
Edit: beachte auch die Schaltverzögerung von 30 s!

_________________
Tippfehler sind vom Umtausch ausgeschlossen.
Arbeiten an Verteilern gehören in fachkundige Hände!
Sei Dir immer bewusst, dass von Deiner Arbeit das Leben und die Gesundheit anderer abhängen!

[ Diese Nachricht wurde geändert von: der mit den kurzen Armen am 16 Jan 2018 17:49 ]

BID = 1032970

Primus von Quack

Unser Primus :)
nehmt ihn nicht so ernst




Beiträge: 7352


Zitat :
Corradodriver hat am 16 Jan 2018 08:00 geschrieben :

PS: Beide Dämmerungsschalter wurden damals als Set gebraucht in der Bucht erworben.



...früher hat man seinen Elektronikschrott zum Wertstoffhof gebracht, heute verkauft man ihn bei eBay

_________________
...geguckt wird mit den Augen, nicht mit den Fingern!

BID = 1032971

Corradodriver

Schreibmaschine



Beiträge: 1108
Zur Homepage von Corradodriver

Ja....die vermutung hatte ich auch schon...

_________________
MFG Andy

BID = 1032974

Primus von Quack

Unser Primus :)
nehmt ihn nicht so ernst




Beiträge: 7352



_________________
...geguckt wird mit den Augen, nicht mit den Fingern!

BID = 1034250

Corradodriver

Schreibmaschine



Beiträge: 1108
Zur Homepage von Corradodriver

Soooooooooo, heute die Schnauze Voll gehabt. Das Altteil hab ich rausgeworfen. Nen neuen Hager EEN100 mit neuen Sensor vorbaut. 3TE Platz gewonnen, und alles Funzt, wie es sollte!

Und? Wat hat sich wieder bestätigt....Wer billig kauf...

MFG Andy

_________________
MFG Andy

BID = 1034255

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Funzt, wie es sollte!
Fragt sich nur wie lange.


Zitat :
Wat hat sich wieder bestätigt....Wer billig kauf...
Ist das nicht von gleichen Hersteller?


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 16 Beiträge im Durchschnitt pro Tag       heute wurden bisher 4 Beiträge verfasst
© x sparkkelsputz        Besucher : 181667535   Heute : 4565    Gestern : 5151    Online : 250        15.7.2024    20:18
14 Besucher in den letzten 60 Sekunden        alle 4.29 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0626850128174