Weller WTCP-S

Im Unterforum Alle anderen elektronischen Probleme - Beschreibung: Was sonst nirgendwo hinpasst

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 30 5 2024  11:10:26      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Alle anderen elektronischen Probleme        Alle anderen elektronischen Probleme : Was sonst nirgendwo hinpasst


Autor
Weller WTCP-S
Suche nach: weller (325) wtcp (21)

    







BID = 932486

Spacy2k

Schriftsteller



Beiträge: 636
Wohnort: Norden
Zur Homepage von Spacy2k ICQ Status  
 

  


MOin,
habe eigentlich schon länger ein Problem das er heizt und dabei so heiss wird das man ihn als Brennpeter nutzen kann, was natürlich nciht der Zweck ist. Das Trat auf anchdem er Abends mal vergessen wurde auszustellen und dadurch bis morgends brannte bis die Spitze rot glühte. Dieses passiert auch bei anderen spitzen daher denke ich das innenleben des Lötkolbens ist defekt. Hat noch jemand diesen Kolben? Brauche nciht das ganze Gerät

BID = 932489

sub205

Schriftsteller



Beiträge: 915
Wohnort: Gründau

 

  

ja, egay:
http://www.ebay.de/itm/Lotstation-W.....zeuge

50Euro Sofortkauf

_________________
gruß, Stephan

sudo make me a sandwich

BID = 932491

Spacy2k

Schriftsteller



Beiträge: 636
Wohnort: Norden
Zur Homepage von Spacy2k ICQ Status  

mir gehts um den kolben, nciht um die station. ich will nicht viel ausgeben da ich momentan kaum Geld habe.

BID = 932492

Mr.Ed

Moderator



Beiträge: 36063
Wohnort: Recklinghausen

Reparier ihn doch einfach, den Magnetschalter gibt es doch als Ersatzteil.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 932494

Spacy2k

Schriftsteller



Beiträge: 636
Wohnort: Norden
Zur Homepage von Spacy2k ICQ Status  

Vieleicht hat so einen Kolben doer den passenden schalter rumliegen, so dass ich günstiger ran komme

BID = 932495

Tom-Driver

Inventar



Beiträge: 8792
Wohnort: Berlin-Spandau
Zur Homepage von Tom-Driver

Ist schon allerdings seltsam, der Fehler.
Das Dauerheizen würde bedeuten, die Schaltkontakte im Kolben haben nicht geöffnet bzw. öffnen nicht mehr...
Da diese nur magnetisch in geschlossener Position durch die nicht ganz heiße Lötspitze gehalten werden, bis der Curiepunkt erreicht ist - der Magnetismus "verschwindet", und der Kontakt öffnet, stimmt da also etwas nicht.
Entweder hat Dir "ein pöser Schurke" einen kleinen Dauermagneten in den Kolben gesteckt, oder eine Verformung des blauen Kunststoff-Mantels blockiert die Rückstellfeder.

Damit hast Du prinzipiell recht: Du brauchst einen neuen Kolben. Also in der Bucht suchen.
(Ich kann bestenfalls mit den 50W 24V Heizpatronen dienen - ohne die Schalt-Mechanik, sorry!)
Ein Magnetschalter einzeln (siehe Mr.ED) würde aber vermutlich schon völlig ausreichen...

Gruß,
TOM.

_________________
[x] <= Hier Nagel einschlagen für neuen Monitor!

BID = 932501

nabruxas

Monitorspezialist



Beiträge: 9119
Wohnort: Alpenrepublik

Das ist seit Jahrzehnten ein bekannter Fehler.
Magnetschalter tauschen und fertig ist die Laube.

Ich habe schon welche da, musste diese aber auch kaufen.

_________________
0815 - Mit der Lizenz zum Löten!

BID = 932503

Spacy2k

Schriftsteller



Beiträge: 636
Wohnort: Norden
Zur Homepage von Spacy2k ICQ Status  

hab dieses magnastat grade zerlegt, aber der magnet zieht gar nciht mehr. Das wirds wohl sein.

@nabruxas was willst du für einen haben für meinen lötkolben?
[ Diese Nachricht wurde geändert von: Spacy2k am 24 Jul 2014 19:05 ]

[ Diese Nachricht wurde geändert von: Spacy2k am 24 Jul 2014 19:08 ]

BID = 932508

nabruxas

Monitorspezialist



Beiträge: 9119
Wohnort: Alpenrepublik

Ich muss mal nachsehen was ich bezahlt habe.

Schau mal hier.
Ich glaube, rein gefühlsmäßig, mehr bezahlt zu haben.

Prüfe aber VOR einem möglichen Kauf nochmals die P/N!


_________________
0815 - Mit der Lizenz zum Löten!

[ Diese Nachricht wurde geändert von: nabruxas am 24 Jul 2014 19:13 ]

BID = 932509

bluebyte

Schriftsteller



Beiträge: 705
Wohnort: Unterfranken

Hi,
vermutl. ist nur der Magnetschalter festgebrannt.
du kannst mal versuchen, ob er evtl. durch klopfen wieder abfällt.


_________________
Gruß
bluebyte

BID = 932511

Spacy2k

Schriftsteller



Beiträge: 636
Wohnort: Norden
Zur Homepage von Spacy2k ICQ Status  

ne schon versucht, nützt nix muss neu.

BID = 932513

nabruxas

Monitorspezialist



Beiträge: 9119
Wohnort: Alpenrepublik

Wenn der Schalter festgebrannt wäre und sich wieder "freiklopfen" ließe, dann wäre die Freude darüber nur von kurzer Dauer, da sicherlich die Kontaktoberflächen total fertig sind.
Dadurch verhaken sich die Kontakte oder der Lichtbogen schweißt diese immer wieder zusammen. Fazit: Wie gehabt.



_________________
0815 - Mit der Lizenz zum Löten!

[ Diese Nachricht wurde geändert von: nabruxas am 24 Jul 2014 19:21 ]

BID = 932554

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
r der magnet zieht gar nciht mehr.
Dann müsste der Schalter aber öffnen.

Also hast du entweder nicht den Magnet geprüft, oder dieser ist wegen des festhängenden Schalters über die Curietemperatur erhitzt worden und nun entmagnetisiert / Schrott.

BID = 932616

Spacy2k

Schriftsteller



Beiträge: 636
Wohnort: Norden
Zur Homepage von Spacy2k ICQ Status  

Davon gehe ich aus, da die spitzen teilweise glühten


Zurück zur Seite 1 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 14 Beiträge im Durchschnitt pro Tag       heute wurden bisher 4 Beiträge verfasst
© x sparkkelsputz        Besucher : 181377880   Heute : 1398    Gestern : 5696    Online : 132        30.5.2024    11:10
5 Besucher in den letzten 60 Sekunden        alle 12.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0302069187164