Eycos Digitalreceiver Satellitenreceiver  50.12 50.12

Reparaturtipps zum Fehler: obere Bildhälfte

Im Unterforum Reparatur - Sat - Beschreibung: Receiver, Anlagen, Multischalter, D-Box Digita-Receiver, Festplattenreceiver usw.

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 13 6 2024  20:15:50      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Sat        Reparatur - Sat : Receiver, Anlagen, Multischalter, D-Box Digita-Receiver, Festplattenreceiver usw.

Gehe zu Seite ( Vorherige Seite 1 | 2 )      


Autor
Digitalreceiver Eycos 50.12 50.12 --- obere Bildhälfte

    







BID = 876688

chris1003

Gelegenheitsposter



Beiträge: 58
Wohnort: Feldkirchen /Graz
 

  


So hab das Netzteil angesteckt, springt normal an, alle Spannungen da!
Wunderbar, nur leider der Fehler ist der selbe, in der oberen Bildhälfte ist das bild verzerrt. Also das Netzteil ist es anscheinend nicht....blöd
ok nun sind mal alle C´s neu...
Was kann ich nun noch machen...

sorry hab nicht gewusst, das das Netzteil ohne Belastung nicht angeht!!

Erklärung von Abkürzungen

BID = 876817

tobi1983

Schreibmaschine



Beiträge: 1627
Wohnort: Augsburg

 

  

Gut. Hätte mich jetzt gewundert wenn's mit neuen und auch noch richtig gepolten Elkos nicht mehr angelaufen wäre.

Jetzt hast schon mal ne Elko Kur hinter Dir... Ist nie verkehrt... Ich komm aber trotzdem nicht davon ab, dass da ein Brumm drauf ist.

Fotos vom restlichen Innenleben bitte...

Sitzen auf dem Mainboard noch welche?

Grüße.

[ Diese Nachricht wurde geändert von: tobi1983 am 27 Feb 2013 21:02 ]

Erklärung von Abkürzungen

BID = 876879

chris1003

Gelegenheitsposter



Beiträge: 58
Wohnort: Feldkirchen /Graz

Foto


[ Diese Nachricht wurde geändert von: chris1003 am 27 Feb 2013 23:40 ]

Erklärung von Abkürzungen

BID = 876880

chris1003

Gelegenheitsposter



Beiträge: 58
Wohnort: Feldkirchen /Graz

Noch einmal das Foto

Erklärung von Abkürzungen

BID = 876881

chris1003

Gelegenheitsposter



Beiträge: 58
Wohnort: Feldkirchen /Graz

bild hoffentlich besser ...

Erklärung von Abkürzungen

BID = 877050

tobi1983

Schreibmaschine



Beiträge: 1627
Wohnort: Augsburg

Ich weiß, das Mainboard auszubauen ist eine sehr filigrane Arbeit. Und dann noch die eingekreisten Elkos messen? Hmm...

Klopf das Mainboard mit den Steckersockeln mal leicht (aber wirklich ganz leicht) während des Betriebes ab. Ändert sich etwas an den Streifen?

Eventuell wenn Du über ein Kältespray verfügst, kannst du das Mainboard mal bearbeiten.

Mir ist aufgefallen, das die Flachbandleitungen vom Netzteil zum Mainboard extrem gespannt sind. Desweiteren sind diese so verflochten. Warum? Sollte normalerweise nicht so sein... Aber das nur so nebenher. Ist vermutlich nicht ausschlaggebend auf den Fehler bezogen.

Grüße.

Erklärung von Abkürzungen

BID = 877051

tobi1983

Schreibmaschine



Beiträge: 1627
Wohnort: Augsburg

Hier noch das Foto...

Erklärung von Abkürzungen

BID = 877257

chris1003

Gelegenheitsposter



Beiträge: 58
Wohnort: Feldkirchen /Graz

Hallo Tobi,
das Mainboard ausbauen ist überhaupt kein Problem für mich, ich schau mir das am Montag an und werde dann gleich die Elkos vermessen.
Ich bin ja selber Elektrotechniker, habe aber noch nie einen Satreceiver repariert. Ich baue Messgeräte für Forschungssatelliten. Am Montag habe ich wieder alle Messgeräte zur Verfügung, diese Woche war ich zuhause leider krank. Am Montag schau ich mir mal die Cos an
Danke für die Hilfe!
LG
Christoph

Erklärung von Abkürzungen

BID = 877304

tobi1983

Schreibmaschine



Beiträge: 1627
Wohnort: Augsburg

Forschungssatelliten...

Ok Gut. Denk an das Kältespray. Abklopfen nix gebracht? Wenn Du das Mainboard schon mal herausen Hast --> Sichtprüfung Lötseite...

Grüße

Erklärung von Abkürzungen

BID = 878412

chris1003

Gelegenheitsposter



Beiträge: 58
Wohnort: Feldkirchen /Graz

Bin diese Woche noch nicht dazu gekommen, mir ist da noch was eingefallen:
Im Menü habe ich die Verzerrungen im Bild nicht, ist das für den Fehler relevant?

Erklärung von Abkürzungen

BID = 878488

tobi1983

Schreibmaschine



Beiträge: 1627
Wohnort: Augsburg

Hallo,

ok dann mach das mal. Zieh Dir auf folgendem Link ganz unten die Firmware runter. Ca. 1,44 MB. Kopier diese auf einen USB Stick und folge der Anleitung, die dort auf der Seite beschrieben ist. Da gibt es ja einige Fehler, die ausgebessert wurden. Einen Versuch ist es Wert.

Hier der Link:

https://secure.olbort.com/eycossoft2087.htm

Grüße.

Erklärung von Abkürzungen

BID = 878597

chris1003

Gelegenheitsposter



Beiträge: 58
Wohnort: Feldkirchen /Graz

Das kann nichts mit der Software zu tun haben, der Fehler war vorher auch nicht da. Irgend etwas stimmt mit dem Videomodul nicht glaube ich...

Erklärung von Abkürzungen

BID = 878599

tobi1983

Schreibmaschine



Beiträge: 1627
Wohnort: Augsburg

Dann kannst Du höchstens noch die Eingangsstufe auslöten, öffnen und dort messen. Sichtprüfung der Lötstellen durchführen; Bauteile prüfen... Andere Tipps habe ich leider nicht mehr!

Erklärung von Abkürzungen

BID = 887271

chris1003

Gelegenheitsposter



Beiträge: 58
Wohnort: Feldkirchen /Graz

So heute bin ich dazu gekommen die C´s am Motherboard auszulöten, siehe da von 20 100uf C´s hatten 12 Stück nu so an die 12 -15uF mehr, jetzt habe ich die geordert und werd die dann neu einlöten, ich werde berichten.

Erklärung von Abkürzungen

BID = 887447

chris1003

Gelegenheitsposter



Beiträge: 58
Wohnort: Feldkirchen /Graz

Hat leider auch nichts gebracht, noch immer ist die obere Bildhälfte zerrissen.
Was ich als nächstes probier ist die aufgenommen Filme wieder zu geben um nachzusehen ob das dort auch ist, und dann werde ich noch mit dem antenneausgang versuchen.
Das gibt's doch nicht....

Erklärung von Abkürzungen


Vorherige Seite      
Gehe zu Seite ( Vorherige Seite 1 | 2 )
---


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 15 Beiträge im Durchschnitt pro Tag       heute wurden bisher 9 Beiträge verfasst
© x sparkkelsputz        Besucher : 181460390   Heute : 3430    Gestern : 6073    Online : 456        13.6.2024    20:15
7 Besucher in den letzten 60 Sekunden        alle 8.57 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
2.21599197388