ARION Digitalreceiver Satellitenreceiver  AF-9300 PVR

Ersatzteile und Reparaturtipps zum Fehler: Schaltet nicht mehr an

Im Unterforum Reparatur - Sat - Beschreibung: Receiver, Anlagen, Multischalter, D-Box Digita-Receiver, Festplattenreceiver usw.

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Reparatur - Sat        Reparatur - Sat : Receiver, Anlagen, Multischalter, D-Box Digita-Receiver, Festplattenreceiver usw.

Autor
Digitalreceiver ARION AF-9300 PVR --- Schaltet nicht mehr an
Suche nach ARION

    










BID = 626151

getBK

Neu hier



Beiträge: 23
Wohnort: München
 

  


Geräteart : Sat-Receiver digital
Defekt : Schaltet nicht mehr an
Hersteller : ARION
Gerätetyp : AF-9300 PVR
Messgeräte : Multimeter
______________________

Hallo Zusammen,

Mein Receiver verhällt sich komisch, versuche mal in kurzform zu erklären.

Receiver ist sehr heiss geworden, Platte auch, Platte ausgetauscht, immer noch sehr heiss.

Receiver fährt nach einer weile Festplatte nicht mehr hoch, -> Festplatte abgeklemmt -> Receiver funktioniert ohne Platte

Nach einigen Tagen normalen Betrieb ohne Festplatte war dann im Standby keine Anzeige mehr

Netzschalter mehrmals aus- und eingeschaltet -> keine Funktion

Nach ca. 15. mal aus und einschalten leuchten wieder die Anzeigen und der Receiver geht wieder an, braucht aber viel länger, bis das Bild kommt.

Receiver funktioniert Stundenlang, bis man es mit der FB ausschaltet, denn 2 min danach sind wieder keine Anzeigen und der Receiver lässt sich nicht mehr einschalten.

Wieder Netzschalter 10-15 mal aus und einschalten, dann geht der wieder, aber natürlich ohne Platte.

Ich vermute auf ein Defekt im Netzteil. Habe nach Sichttest keine aufgebeulten oder ausgelaufenen Elkos gesehen. Habe ein Elko 400V/82uF auf Vermutung ausgetauscht, ohne Erfolg.

Glaubt Ihr, dass dieses Verhalten auf defekte Elkos zurückzuführen sind oder eher an was anderem, wie gesagt, wenn der Receiver sich einschalten lässt, funktioniert dieser Stundenlang ohne Probleme.

Grüße

getBK

Erklärung von Abkürzungen

BID = 626166

getBK

Neu hier



Beiträge: 23
Wohnort: München

 

  

Habe noch einen Nachtrag:

Habe auf dem Netzteil die Spannungen gemessen, die an das Mainboard gehen. Auf der Platine sind die Spannungen vermerkt. Die Leitung mit 23V hat aber bei Messung ca. 41V. Die 12V Leitung ist in Ordnung und die Leitungen die an die Platte gehen auch.

Vielleicht ist das eine Info, die weiterhilft.

Grüße

getBK

Erklärung von Abkürzungen








BID = 626168

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

Gerät wie alt?

_________________
"Das Gerät habe ich vor soundsoviel Jahren bei Ihnen gekauft! Immer ist es gegangen, immer. Aber seit gestern früh geht es plötzlich nicht mehr. Sagen Sie mal, DA STIMMT DOCH WAS NICHT???"

Erklärung von Abkürzungen

BID = 626170

getBK

Neu hier



Beiträge: 23
Wohnort: München

Das Gerät ist ca. 2,5 Jahre alt


Erklärung von Abkürzungen

BID = 626176

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

Schade.
Von HM-SAT oder anderem Händler bezogen?

Erklärung von Abkürzungen

BID = 626195

getBK

Neu hier



Beiträge: 23
Wohnort: München

Ja, wirklich schade. Ich glaube das hatte ich von Redcoon bestellt gehabt. Aber egal. Ich bin lötfreudig

Ich habe mir inzwischen die kleineren Elkos vom, ich glaube sekundären Bereich, besorgt. Werde gleich damit anfangen, die auszutauschen.

Erklärung von Abkürzungen

BID = 626244

getBK

Neu hier



Beiträge: 23
Wohnort: München

So, fast alle Elkos ausgetauscht, aber leider kein Erfolg.

Die Spannung ist jetzt bei ca. 36V statt 23V.

Erklärung von Abkürzungen

BID = 626438

getBK

Neu hier



Beiträge: 23
Wohnort: München

Habe von jeder Seite ein Bild gemacht

Vielleicht kann einer mir erklären, woran es liegen könnte, dass die Spannung nicht stimmt, oder was defekt sein könnte. Danke

Ansicht von unten:
Bild eingefügt

Ansicht von oben (seitenverkehrt)
Bild eingefügt

Erklärung von Abkürzungen

BID = 626936

getBK

Neu hier



Beiträge: 23
Wohnort: München

Jetzt habe ich mir das gleiche Netzteil von dem Receiver meines Bruders besorgt. Mit seinem Netzteil funktioniert meiner bestens.

Wie kann ich um den Fehler zu finden beide vergleichend messen, oder besser gesagt, an welchen stellen könnte ich die beiden Netzteile vergleichen?

Danke im Voraus

Schöne Grüße

getBK

Erklärung von Abkürzungen

BID = 627055

Satfan123

Sat- und DBox-Spezialist



Beiträge: 2168

indem man beide receiver nebeneinanderstellt und vergleichsmessungen amcht oder beide netzteile ausbaut und ohmisch durchmisst

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 31 Beiträge im Durchschnitt pro Tag       heute wurden bisher 5 Beiträge verfasst
© x sparkkelsputz        Besucher : 167891148   Heute : 2097    Gestern : 19865    Online : 444        8.8.2022    6:25
3 Besucher in den letzten 60 Sekunden        alle 20.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.58926486969