Wohnwagen: Autarke Batterie / Wechselrichter / Ladeeinrichtung

Im Unterforum Projekte im Selbstbau - Beschreibung: Selbstbau von Elektronik und Elektro

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 20 4 2024  09:17:14      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Projekte im Selbstbau        Projekte im Selbstbau : Selbstbau von Elektronik und Elektro

Gehe zu Seite ( 1 | 2 Nächste Seite )      


Autor
Wohnwagen: Autarke Batterie / Wechselrichter / Ladeeinrichtung
Suche nach: batterie (7786)

    







BID = 1115229

easyfreak

Neu hier



Beiträge: 20
 

  


Hallo,
Ich möchte meinen Wohnwagen autark machen und mit einen 230 V AC Wechselrichter ausstatten. Dazu möchte ich eine LiFePo4 Batterie mit 12,8 V mit eingebauten Batteriemanagement einbauen. Die Batterie wird idealerweise mit 14,6 V geladen. Es gibt dafür ein mitgeliefertes Ladegerät (100 Watt) was genau die passende Spannung liefert. Dann möchte ich einen Wechselrichter mit ca. 200 Watt einbauen. Der sollte vorher abschalten bevor die Sicherung vom Auto durchbrennt.

Der Wohnwagen hat dann im Grunde 3 mögliche Spannungsquellen:
1. AC 230 vom Netz
2. DC 12 V vom Auto (Unterteilt in Dauerplus und Zündungsplus)
3. DC 12 V von der Bordbatterie

Der Wechselrichter soll folgende Jobs übernehmen (abhängig davon ob das Auto abschlossen ist oder nicht):
1. Aus der Bordbatterie den Wohnwagen mit 230 V versorgen
2. Das LiFePo-Ladegerät versorgen damit die LiFePo-Batterie geladen wird.

Hier die Beschreibung der Schaltung:
- Der Motor ist ein Mover damit der Wohnwagen autark bewegt werden kann
- Der AC/DC-Wandler links ist das LiFePo-Ladegerät
o Das Ladegerät kann abgeschaltet werden
- Der DC/AC-Wandler links ist der Wechselrichter
o Das Ladegerät kann abgeschaltet werden
- Die 12,8 V Batterie ist in LiFePo im Wohnwagen
- Der große Kasten (IC) ist die Bordelektronik (Schaudt CSV402)
- Die beiden anderen Kästen repräsentieren die Verbraucher (AC und DC)
- Rechts ist das Auto mit Dauerplus / Zündungsplus und 2x Masse (Standard)
- Das Ladegerät kann über einen Schalter direkt/nur mit AC betrieben werden.
- Das 1. Relais rechts schaltet über Zündungsplus, wenn das Auto anschlossen wird. Dauerplus geht dann auf den WR und schaltet mit dem mittleren oberen Relais die interne Batterie aus. Die beiden Dioden verhindern das die Relais angezogen bleiben, wenn das Auto wieder abgeklemmt wird.
- Das mittlere untere Relais versorgt den WR aus der Bordbatterie, wenn das Auto nicht angeschlossen ist. Auch hier wieder eine Diode die verhindert, dass das obere Relais anzieht.
- Das 1. Relais links verhindert einen Kurzschluss, sollte vergessen worden sein das Ladegerät über den Schalter davor auszuschalten (Vereinfacht eingezeichnet!)
- Über einen Umschalter kann man zwischen AC-Netz und AC vom WR umschalten

So, jetzt bin ich mir nicht so wirklich sicher ob dass alles so richtig ist, oder ob da ein Fehler in der Schaltung ist. Würde mich freuen wenn da mal ein „Experte“ drüber schauen kann. Vielen Dank!

Nebenbei: Ich habe auch nach DC/DC Convertern geschaut, da gibt es aber keine unter 100 Watt die 14,6 Volt können.






[ Diese Nachricht wurde geändert von: easyfreak am  5 Aug 2023  1:05 ]

[ Diese Nachricht wurde geändert von: easyfreak am  5 Aug 2023  1:05 ]

BID = 1115285

Murray

Inventar



Beiträge: 4690

 

  

Die LiFePO sind normal kompatibel mit Pb-Akkus.
Mithin gehen auch die normalen KFZ-Ladebooster da.

Akku-Wechselrichter-Ladegerät-Akku ist Unsinn. Das macht niemand.

Der Akku wird übrigens auch nicht mit 14,6 V geladen.

BID = 1115288

Ltof

Inventar



Beiträge: 9268
Wohnort: Hommingberg

So wird das nix.

Der Plan ist sehr unübersichtlich. Trotzdem sehe ich auf Anhieb zwei Kurzschlüsse und einen völlig funktionslosen Zweig.

Anscheinend denkst Du zu kompliziert und baust dadurch erst die Fehler ein. Zeichne den Plan nochmal komplett neu. Statt Minus als Leitungen kannst Du überall ein GND-Symbol nehmen. Dann wird es schon mal übersichtlicher. Statt eigene Phantasiebezeichnungen zu benutzen, orientier Dich an den üblichen Bezeichnungen für Fahrzeuge: https://www.kfztech.de/kfztechnik/elo/klemmenbezeichnungen.htm

Eine deutliche Trennung der Bordelektrik und Netzspannung ist auch wichtig. Sowohl im Schaltplan als auch bei der realen Verlegung! Mit den üblichen KFZ-Relais (nicht "Relay") darf die Netzspannung nicht geschaltet werden.

_________________
„Schreibe nichts der Böswilligkeit zu, was durch Dummheit hinreichend erklärbar ist.“
(Hanlon’s Razor)

BID = 1115342

easyfreak

Neu hier



Beiträge: 20

Kannst du mir die beiden Kurzschlüsse und den funktionslosen Part benennen oder markieren? Zum Schalten der 230v war auch kein KFZ Relais vorgesehen. Die Bezeichnungen usw. kommen übrigens vom englischsprachigen Zeichentool. Deshalb auch "Relay"

BID = 1115346

Ltof

Inventar



Beiträge: 9268
Wohnort: Hommingberg

Lieber nicht. Bring Übersicht in das Wimmelbild, dann sollten Dir die Fehler selbst auffallen. Ob das funktional stimmig ist, ist dann auch noch nicht sichergestellt. Ich habe weder Zeit noch Lust, das zu analysieren. Murrays Hinweise sind Dir egal?

_________________
„Schreibe nichts der Böswilligkeit zu, was durch Dummheit hinreichend erklärbar ist.“
(Hanlon’s Razor)

BID = 1115355

nabruxas

Monitorspezialist



Beiträge: 9094
Wohnort: Alpenrepublik

Ich habe mal ganz links angefangen und dann gleich aufgehört weiterzuschauen.
Die Relais sind vom Friseur? Schöne Lockenwickler sind das.

P.S.: Zwischen dem ersten Relais und Netzteil ist da auch etwas oberfaul. Oder soll das Relais zweipolig ausgeführt sein und der "Einfachheit halber" nur einpolig gezeichnet?







_________________
0815 - Mit der Lizenz zum Löten!

[ Diese Nachricht wurde geändert von: nabruxas am  7 Aug 2023 11:36 ]

BID = 1115375

easyfreak

Neu hier



Beiträge: 20

Ich habe den Plan mit https://www.circuit-diagram.org/ erstellt. Auf semantische Korrektheit habe ich keinen Wert gelegt, denke die Lockenwickler sind als Relais erkennbar und interpretierbar.

Da ich im Tool keine zweiadrigen Relais habe, habe ich den Kurzschluss eingebaut. Das habe ich im Text auch beschrieben. Habe ich jetzt "anders" gezeichnet.

Bzgl. der Masse, tue ich mich ein bissl schwer. Abgesehen von dem Leiterrahmen und den KFZ-technischen Einrichtungen (Licht, Blinker, etc.) nutzt der Wohnwagen keine Masse. Es ist alles 2-adrig verbunden (+ und -). Aber ich habe jetzt alles durch Masse ersetzt und dabei direkt einen Fehler ausgebaut

Bzgl. KFZ-Ladebooster. Ich hatte bisher verstanden dass die Akkus nicht vollständig geladen werden, wenn man unterhalb der Ladespannung bleibt. Wenn ich den Akku mit der Lichtmaschine genauso voll bekomme, auch gut. Aber tatsächlich möchte ich primär via AC laden, hatte ich ja geschrieben. Ich möchte ja auch kein "Akku-Wechselrichter-Ladegerät-Akku" machen, sondern entweder "Akku-Wechselrichter-Ladegerät" oder "Wechselrichter-Ladegerät-Akku". Deshalb ja die Umschaltung...




BID = 1115376

Murray

Inventar



Beiträge: 4690


Zitat :
easyfreak hat am  7 Aug 2023 17:18 geschrieben :
... Ich möchte ja auch kein "Akku-Wechselrichter-Ladegerät-Akku" machen, sondern entweder "Akku-Wechselrichter-Ladegerät" oder "Wechselrichter-Ladegerät-Akku". Deshalb ja die Umschaltung......



Häääääääää ????????????

BID = 1115377

nabruxas

Monitorspezialist



Beiträge: 9094
Wohnort: Alpenrepublik


Zitat :
Da ich im Tool keine zweiadrigen Relais habe, habe ich den Kurzschluss eingebaut.


Das ist ja super. Dann baue zwei Relais mit Lockenwickler ein. Ich lese keine ellenlangen Texte, schaue gleich auf's Wesentliche. Und wenn da Bockmist gezeichnet ist, sinkt die Lust zu helfen.

Niemand hindert Dich daran einen richtigen Plan mit Bleistift zu zeichnen. Das hat zig Jahre perfekt funktioniert.
Dann brauchst Du auch nicht auf die Seite mit den super Symbolen(!)zurückgreifen.
Sorry, da kommt mir das




_________________
0815 - Mit der Lizenz zum Löten!



[ Diese Nachricht wurde geändert von: nabruxas am  7 Aug 2023 18:17 ]

BID = 1115381

Primus von Quack

Unser Primus :)
nehmt ihn nicht so ernst




Beiträge: 7340

Fangen wir mal ganz einfach an und steigern uns dann im Schwierigkeitsgrad

Bild eingefügt

_________________
...geguckt wird mit den Augen, nicht mit den Fingern!

BID = 1115388

easyfreak

Neu hier



Beiträge: 20


Zitat :
Murray hat am  7 Aug 2023 17:47 geschrieben :


Zitat :
easyfreak hat am  7 Aug 2023 17:18 geschrieben :
... Ich möchte ja auch kein "Akku-Wechselrichter-Ladegerät-Akku" machen, sondern entweder "Akku-Wechselrichter-Ladegerät" oder "Wechselrichter-Ladegerät-Akku". Deshalb ja die Umschaltung......



Häääääääää ????????????


"Akku-Wechselrichter-Ladegerät-Akku" kam von dir. Habe verstanden dass du damit die Reihenfolge meinst... Und das ist nicht die Reihenfolge, sondern entweder "Akku->Wechselrichter->Ladegerät" oder "Wechselrichter->Ladegerät->Akku"

BID = 1115389

easyfreak

Neu hier



Beiträge: 20


Zitat :
nabruxas hat am  7 Aug 2023 17:55 geschrieben :


Zitat :
Da ich im Tool keine zweiadrigen Relais habe, habe ich den Kurzschluss eingebaut.


Das ist ja super. Dann baue zwei Relais mit Lockenwickler ein. Ich lese keine ellenlangen Texte, schaue gleich auf's Wesentliche. Und wenn da Bockmist gezeichnet ist, sinkt die Lust zu helfen.

Niemand hindert Dich daran einen richtigen Plan mit Bleistift zu zeichnen. Das hat zig Jahre perfekt funktioniert.
Dann brauchst Du auch nicht auf die Seite mit den super Symbolen(!)zurückgreifen.
Sorry, da kommt mir das



Ich habe noch einen weiteren "Lockenwickler" eingebaut. Tut mir Leid wenn ich dich verärgert und vergrault habe, bin halt kein Experte. Sonst würde ich vermutlich auch nicht um Unterstützung bitten. Ich danke dir trotzdem für deine Mühen. Vielleicht versteht die Zeichnung ja jetzt jemand und kann mir weiterhelfen? Danke!








BID = 1115392

Murray

Inventar



Beiträge: 4690


Zitat :
easyfreak hat am  7 Aug 2023 20:22 geschrieben :


Zitat :
Murray hat am  7 Aug 2023 17:47 geschrieben :


Zitat :
easyfreak hat am  7 Aug 2023 17:18 geschrieben :
... Ich möchte ja auch kein "Akku-Wechselrichter-Ladegerät-Akku" machen, sondern entweder "Akku-Wechselrichter-Ladegerät" oder "Wechselrichter-Ladegerät-Akku". Deshalb ja die Umschaltung......



Häääääääää ????????????


"Akku-Wechselrichter-Ladegerät-Akku" kam von dir. Habe verstanden dass du damit die Reihenfolge meinst... Und das ist nicht die Reihenfolge, sondern entweder "Akku->Wechselrichter->Ladegerät" oder "Wechselrichter->Ladegerät->Akku"


Das ist aber Quatsch.
Wozu brauchst ein Ladegerät wenn du dort nix anschliesst?
Und im 2. Bsp. macht der Wechselrichter ohne Akku gar nix.

BID = 1115398

easyfreak

Neu hier



Beiträge: 20

mmh... Ich sehe da ja 4 Betriebszustände. Siehe Anhang. Alles wird verwendet, oder?

BTW: Beim zeichnen ist mir aufgefallen das mir zwei Dioden fehlten. Und für den Zustand "Ohne KFZ mit Netz" fehlt noch ein Schalter bei der 150 A Sicherung(grün).

BTW2: Bitte ignoriere den Motor. Das ist ein "Mover" der via Fernbedienung aktiviert wird... Und den Kühlschrank schalte ich im KFZ-Betrieb dann natürlich auch aus.














[ Diese Nachricht wurde geändert von: easyfreak am  7 Aug 2023 23:18 ]

BID = 1115399

nabruxas

Monitorspezialist



Beiträge: 9094
Wohnort: Alpenrepublik

Aber Quatsch. Du hast mich nicht verärgert. Da muss schon mehr her.

Ähhm. Nur kurz
Warum sind die Relais in Serie? Das wird nix.





_________________
0815 - Mit der Lizenz zum Löten!


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 24 Beiträge im Durchschnitt pro Tag       heute wurden bisher 1 Beiträge verfasst
© x sparkkelsputz        Besucher : 180934160   Heute : 1498    Gestern : 9165    Online : 702        20.4.2024    9:17
2 Besucher in den letzten 60 Sekunden        alle 30.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0800940990448