Temperaturregelung modifizieren

Im Unterforum Projekte im Selbstbau - Beschreibung: Selbstbau von Elektronik und Elektro

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 29 5 2024  07:19:33      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Projekte im Selbstbau        Projekte im Selbstbau : Selbstbau von Elektronik und Elektro


Autor
Temperaturregelung modifizieren
Suche nach: temperaturregelung (303)

    







BID = 817902

Jewgeni

Stammposter



Beiträge: 307
Wohnort: Wolkenstein
 

  


Hallo Zusammen,

ich habe eine kombinierte Löt- und Entlötstation von JBC mit integrierter Vakuumpumpe. Der Entlötkolben ist nicht mehr vorhanden und den gibt es auch nicht mehr zu kaufen. Diesen möchte ich durch einen DS80 von Weller ersetzen.
Der Entlötkolben funktioniert soweit auch, allerdings arbeitet die Regelung sehr ungenau und schwammig. Die Minimaltemperatur läßt sich nur auf 360°c einstellen und 450°C erreicht er schon in Mittelstellung des Potis. Höher wollte ich nicht gehen um den Lötkolben nicht zu schrotten.
Einstellungen an den Trimmern P1 und P2 ergaben nur minimale Veränderungen.

Den Schaltplan habe ich anhand der Platine erstellt, nur werde ich aus dieser Schaltung nicht Schlau. Der CA3193E ist, wie ich recherchieren konnte, mit dem 741 vergleichbar. Die Temperaturregelschaltungen mit dem 741 die im Netz zu finden sind, verstehe ich einigermaßen.

Was muß ich an der vorhandenen Schaltung modifizieren um eine saubere Regelung zu erreichen?
Der Wert des PTC von 23Ohm und 6,7Ohm 80Watt der Heizung sind die Originalwerte von Weller.

Ich hoffe nun auf Eure Hilfe.

Schöne Grüße
Jewgeni


_________________
Nichts ist so wie es scheint

BID = 817942

winnman

Schreibmaschine



Beiträge: 1620
Wohnort: Salzburg

 

  

Ohne jtzt auf die Schaltung einzugehen:

Wenn das Poti in Mittelstellung ist, welchen Widerstandswert hat es dann ungefähr?

Anderes Poti rein, ev. noch ein Vorwiderstand -> Fertig.

Genaue Regelung? sollte vorher auch nicht viel anders funktioniert haben.

ev. Liegt da noch ein "Zeitproblem" der Temperaturmessung vor, glaub ich aber fast nicht.
Entlötspitzen haben meist deutlich mehr Masse als "normale" Lötspitzen, die es gilt zu erwärmen und die dann die für den Entlötvorgang notwendige Wärme in der Masse zwischenspeichern.

Daraus könnte das vermeintliche "schwammige" Verhalten kommen.

BID = 817946

Jewgeni

Stammposter



Beiträge: 307
Wohnort: Wolkenstein

Hallo winnman,

danke für die schnelle Antwort. Klingt plausibel.

Das Poti hat in Mittelstellung 153Ohm pro Seite, im eingebauten Zustand.
P1 auf Anschlag an Pin1.

Werde mal ein anderes probieren und Testen.

Vielen Dank erstmal.

Gruß
Jewgeni

_________________
Nichts ist so wie es scheint

BID = 817958

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Den Schaltplan habe ich anhand der Platine erstellt, nur werde ich aus dieser Schaltung nicht Schlau
Weil du etwas vergessen hast.

Das ist eine Brückenschaltung, die über R1 und R3 gespeist wird.
Mit D1 wird die Brückenspannung auf etwa 0,6V begrenzt.

Ein Zweig der Brücke wird durch den PTC gebildet, aber der darf natürlich nicht nur mit dem (+)-Eingang des Fehlerverstärkers verbunden sein, sondern er muß auch mit einem weiteren Brückenwiderstand verbunden sein, damit Strom fliesst.
Ich tippe darauf, dass er an der Verbindung von P1 mit R2 angeschlossen ist.


BID = 817982

Jewgeni

Stammposter



Beiträge: 307
Wohnort: Wolkenstein

Hallo Perl,

vielen Dank für den Tip. Ich werde mir morgen die Platine noch mal genauer ansehen. Vielleicht hab ich ja doch noch was übersehen. Heute bin ich zu Müde dazu und gehe jetzt ins Bett.

Gute Nacht

_________________
Nichts ist so wie es scheint

BID = 818353

Jewgeni

Stammposter



Beiträge: 307
Wohnort: Wolkenstein


Zitat :
Weil du etwas vergessen hast.


Ich habe die Schaltung nochmal mit der Platine verglichen und festgestellt, dass der Schaltplan korrekt ist.
Nun habe ich testweise mal einen Lötkolben von einer LS50-Lötstation angeschlossen. Damit funktioniert die Regelung einwandfrei.
Der Unterschied zwischen den beiden Kolben liegt im Widerstandswert des Fühlers. Der LS50 hat 1 Ohm bei 20°C und der Weller 23 Ohm.

Was muß ich an der Schaltung verändern um eine saubere Regelung zu bekommen?

Ich freue mich auf eure Vorschläge.

_________________
Nichts ist so wie es scheint


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 14 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 181371664   Heute : 867    Gestern : 5462    Online : 495        29.5.2024    7:19
2 Besucher in den letzten 60 Sekunden        alle 30.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.047021150589