Biete Problem, suche Hilfe bei Relais

Im Unterforum Projekte im Selbstbau - Beschreibung: Selbstbau von Elektronik und Elektro

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 20 6 2024  05:34:26      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Projekte im Selbstbau        Projekte im Selbstbau : Selbstbau von Elektronik und Elektro

Gehe zu Seite ( 1 | 2 | 3 Nächste Seite )      


Autor
Biete Problem, suche Hilfe bei Relais
Suche nach: relais (22391)

    







BID = 667538

teo21

Gerade angekommen


Beiträge: 14
Wohnort: Mühlhausen
 

  


Hallo,

ich bräuche einen Rat oder einen Tip bei einer Schaltung.

Ich habe für meinen PC ein aquaero (Firma: aquacomputer) damit kann man eigentlich 2 LEDs bequem per Software schalten. Nun habe ich aber größere Leds die ich verwenden will(einmal eine LED 10mm warmweiß Spannung: 3,4V Strom: 80mA typ. und 3 in Reihe geschaltete Prolight Power LED UV mit Spannung: 3,8V Strom: 350mA). Dies sollte über 2 Relais geschehen. Mein Problem ist, dass das aquaero keine 12 Volt ausgibt sondern nur 3V mit 20mA.
Zitat:Superhelle LEDs (Imax 20 mA, U 3-4V) können
ohne Vorwiderstand betrieben werden, dieser ist bereits im aquaero integriert.
Deswegen dachte ich mir so das ganze über 2 Relais laufen zu lassen(ein Relais für die 10mm LED ca. 1 Watt insg. und eins für die 3UV ca 4,4 Watt insg.).

Jetzt bräuchte ich nur noch die passenden Relais. Leider brauchen die doch mehr als die 20mA um zu schalten oder???


Oder gibt es noch andere Möglichkeiten???
Nur ich wollte dafür keine Riesenschaltung aufbauen und günstig sollte es auch sein.

BID = 667550

Kleinspannung

Urgestein



Beiträge: 13348
Wohnort: Tal der Ahnungslosen

 

  

Nimm einen Transistor,und gut ist,bzw. laß den dann dein Relais schalten.
Wenn deine LED aber 12v haben wollen,brauchst auch natürlich noch ein separates 12V Netzteil...

_________________
Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie.
(Albert Einstein)

BID = 667558

teo21

Gerade angekommen


Beiträge: 14
Wohnort: Mühlhausen

Danke,

Transistor dachte ich mir auch schon,nur welchen gibt ja zig verschiedene u machen dem 4,4Watt von den 3 UV LEDs auch nix. Das mit den 12 V ist kein Thema die greife ich auch von dem PC Netzteil mit ab. Das ganze befindet sich ja denn hinterher auch in meinen PC
Die Leds dienen zur beleuchtung des Boards und meiner Wakü

BID = 667560

BDX85

Stammposter



Beiträge: 467
Wohnort: Darmstadt

Hier ist die Lösung mein Junge!


..und wenn die andern sagen TO3 seit nicht zeitgemäß.....glaub ihnen nicht



BID = 667564

Kleinspannung

Urgestein



Beiträge: 13348
Wohnort: Tal der Ahnungslosen

TO220 läßt sich aber besser an Kühlkörper und/oder Platinen basteln.
TO3 ist mir immer zu "klobig".


_________________
Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie.
(Albert Einstein)

BID = 667569

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Dass passt jedenfalls nicht zusammen:
Zitat :
dass das aquaero keine 12 Volt ausgibt sondern nur 3V mit 20mA.
Zitat:Superhelle LEDs (Imax 20 mA, U 3-4V) können
ohne Vorwiderstand betrieben werden, dieser ist bereits im aquaero integriert.

BID = 667574

der mit den kurzen Armen

Urgestein



Beiträge: 17433

Nutz einen Optokoppler und schalte dann über diesen dein Relais,die Freilaufdiode über dem Relais nicht vergessen
Gruß Bernd

BID = 667575

teo21

Gerade angekommen


Beiträge: 14
Wohnort: Mühlhausen

Sehr schön mit Bild
nur da wo steht 5-12V vom PC... nunjah ich hab nicht mal 5 Volt zum ansteuern... wie gesagt ich hab nur 3V (eben gemessen 3,2 max bzw 2,8 wenn ich auf die Funktion Helligkeit (dort kann ich Dimmen) gehe und auf 100% mache.

Geht die Schaltung dann immer noch???

Mein PC Netzteil liefert mir zwar 5 bzw 12 V und die LEDs habe ich auf 12V Basis aufgebaut mit den Widerständen, nur das aquaero liefert mir keine 12V zum Schalten(ist ja wiegesagt eig auch nur zum Anschluss von einer Led gedacht)

Thx für eure Antworten

BID = 667579

dirk-cebu

Gesprächig



Beiträge: 118
Wohnort: Cebu

"ich hab nur 3V"
das geht auch, mußt Du nur den Spannungsteiler an der Basis ändern.

BID = 667583

teo21

Gerade angekommen


Beiträge: 14
Wohnort: Mühlhausen

Was muss ich?? Mach mir mal ne Zeichnung!!!!

BITTE alle Antworten genauer!!! Ich besitze nur GRUNDWISSEN und Wikipedia :D

BID = 667588

dirk-cebu

Gesprächig



Beiträge: 118
Wohnort: Cebu

Ich meinte an der Basis des weiter oben erwähnten BDX85. Zum Beispiel den 4,7k weglassen...

BID = 667590

der mit den kurzen Armen

Urgestein



Beiträge: 17433

Wichtige Frage Schaltet der Ausgang die LED´s nach + oder nach GND ?
Gruß Bernd

BID = 667595

BDX85

Stammposter



Beiträge: 467
Wohnort: Darmstadt

Lieber Teo !
Hier eine Änderung:



BID = 667596

teo21

Gerade angekommen


Beiträge: 14
Wohnort: Mühlhausen

Wenn du mir sagt wie ich das Messen kann, kann ichs dir sagen:d
Messgerät hab ich da, das kann alles wichtige Messen....

BID = 667605

der mit den kurzen Armen

Urgestein



Beiträge: 17433

Hallo teo21
Das sollte eigendlich klar sein bzw aus den Unterlagen zu der Steuerung hervor gehen. Das die LED da mit einem Pol dranhängt ist klar aber geht der andere nun nach + U der Steuerung oder nach GND ?
Gruß Bernd

_________________
Tippfehler sind vom Umtausch ausgeschlossen.
Arbeiten an Verteilern gehören in fachkundige Hände!
Sei Dir immer bewusst, dass von Deiner Arbeit das Leben und die Gesundheit anderer abhängen!


      Nächste Seite
Gehe zu Seite ( 1 | 2 | 3 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 17 Beiträge im Durchschnitt pro Tag       heute wurden bisher 5 Beiträge verfasst
© x sparkkelsputz        Besucher : 181509366   Heute : 491    Gestern : 12273    Online : 495        20.6.2024    5:34
1 Besucher in den letzten 60 Sekunden        alle 60.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0618200302124