Radio tot

Im Unterforum Oldtimer wie Adler-Trumpf-junior - Beschreibung: Alles über Oldtimer

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Oldtimer wie Adler-Trumpf-junior        Oldtimer wie Adler-Trumpf-junior : Alles über Oldtimer

Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 Nächste Seite )      

Autor
Radio tot
Suche nach: radio (5778)

    










BID = 633721

Gobi

Neu hier

Beiträge: 27
Wohnort: Berlin Kreuzberg
Zur Homepage von Gobi
 

  


??? Was meinst Du?

BID = 633724

Mr.Ed

Moderator



Beiträge: 31211
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Das was ich gestern geschrieben habe, aber im "Systemstreit" wohl übersehen wurde.

Zitat :
Benutze für den Massenschluss bitte nicht das Radiogehäuse sondern den dafür vorgesehenen Anschluss am Anschlussblock. In modernen Fahrzeugen hat das Gehäuse ja über den Einbauort keinen Massekontakt mehr.

Nicht alles was mit Masse verbunden ist muß auch in der Lage sein die nötigen Ströme auszuhalten. Auch wenn das Gehäuse massiv ist können die Leiterbahnen die das Gehäuse mit der Masse verbinden zu dünn sein. Ein abbrennen der Masservbindung von der Endstufe zum Gehäuse würde dann den bei dir vorhandenen Fehler erzeugen.

Du hattest erwähnt das du die Masse am Radiogehäuse angeschlossen hast. Das war bis in die 70er Jahre auch üblich, heute aber nicht mehr.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

 

  








BID = 633725

Gobi

Neu hier

Beiträge: 27
Wohnort: Berlin Kreuzberg
Zur Homepage von Gobi

Ich habe den Masseanschluss der vom Anschlussblock kommt, direkt an die Verschraubung des Radios gelegt, weil ab da alles Metall ist - das müsste doch ok sein

BID = 633787

Mr.Ed

Moderator



Beiträge: 31211
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

Wenn die Leitung ohne irgendwelche umwege an eine gute Masseverbindung der Karosserie geht ist das OK. Das was du vorher geschrieben hattest las sich aber eben anders. Das klang so als ob du das Gehäuse des Radios als Masseanschluss benutzt. Das war früher üblich, die Anschlussfahne war direkt an das Gehäuse genietet oder geschraubt. Ein Masseanschluss war also auch über die Befestigungsschrauben im Armaturenbrettausschnitt oder die Stützsschraube an der Rückwand möglich. Heute sieht das anders aus, da darf nur der explizite Masseanschluss am Anschlussblock verwendet werden. Der Rest darf zwar Kontakt zur Karosserie haben, ist aber nicht unbedingt dazu gedacht den im Betrieb fließenden Strom zu führen.


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 633793

Gobi

Neu hier

Beiträge: 27
Wohnort: Berlin Kreuzberg
Zur Homepage von Gobi

ok, das leuchtet ein....
ich frage mich nur, was ist daß, das die Radiosicherung nicht kommen lässt, aber die Endstufe durchbläst?! Ich such morgen noch mal nach einem Masseschluss...

BID = 633896

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
frage mich nur, was ist daß, das die Radiosicherung nicht kommen lässt, aber die Endstufe durchbläst?!
Das hat Mr.Ed doch schon längst geschrieben:
Zitat :
Ein abbrennen der Masservbindung von der Endstufe zum Gehäuse würde dann den bei dir vorhandenen Fehler erzeugen.

Eine weitere denkbare Möglichkeit wäre es, dass die Schwingspule eines Lautsprechers bei irgendwelchen Bumsbässen anstösst.
Heute, da die Autos aus Plastik sind, merkt das keiner, aber wenn das Lautsprecherchassis aufs Blech geschraubt ist, könnte dadurch ein Kurzschluss nach Masse entstehen.

BID = 633978

Gobi

Neu hier

Beiträge: 27
Wohnort: Berlin Kreuzberg
Zur Homepage von Gobi

so heute noch mal nachgemessen, es sind 9,8K Ohm zur Masse...

Allerdings große Überraschung: das Radio spielt wieder.... so wars das letzte mal auch, wir werde sehen.....

BID = 633979

Gobi

Neu hier

Beiträge: 27
Wohnort: Berlin Kreuzberg
Zur Homepage von Gobi

so heute noch mal nachgemessen, es sind 9,8K Ohm zur Masse...

Allerdings große Überraschung: das Radio spielt wieder.... so wars das letzte mal auch, wir werden sehen.....

BID = 633985

Mr.Ed

Moderator



Beiträge: 31211
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed

9,8k von wo zur Masse? Bei angeschlossenem Radio oder ohne?


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 633995

Gobi

Neu hier

Beiträge: 27
Wohnort: Berlin Kreuzberg
Zur Homepage von Gobi

Radio angeschlossen direkt am Lautsprecher auf Masse gemessen. Ist das seltsam? Ich hoffe mal, das ist der Innenwiderstand des Radios? War jedenfalls auf beiden Kanälen genau gleich

BID = 634008

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Jetzt geht das wieder los.
Irgendeine Strippe gegen irgendeine andere Strippe in einem x-beliebigen Messbereich bei undefinierten Betriebsbedingugen "gemessen" und morgen kommt dann die Frage "weshalb ist mein DMM tot"

BID = 634024

Mr.Ed

Moderator



Beiträge: 31211
Wohnort: Recklinghausen
Zur Homepage von Mr.Ed


Zitat :
Ist das seltsam?

Nein, sinnlos gemessen...



_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 634027

Gobi

Neu hier

Beiträge: 27
Wohnort: Berlin Kreuzberg
Zur Homepage von Gobi

tja, was soll ich sagen, besser weiß ichs eben nicht

BID = 635877

Hackes

Gesprächig



Beiträge: 117
Wohnort: Rommerskirchen

Wenn er es doch nicht besser weiß, na und??!!

Hallo Gobi,

was man möchte, ist, daß Du mal die vier Leitungen zu den Lautsprechern vom Radio abklemmst!!! Dann hälst Du eine Strippe Deines Meßgerätes auf Deine Fahrzeugmasse. Mit der anderen Strippe klapperst Du mal ALLE (!) Deiner ACHT Adern zu den Lautsprechern ab. Bei keinem der Leitungen darfst Du einen Widerstand/Verbindung zur Fahrzeugmasse messen. Das wäre dann ein Zeichen für korrekte Installation.

Was auch gerne passiert, daß eine Anschlußfahne des Lautsprechers am Ausschnitt im Blech des Wagens rumschrabbelt. Kontrollier es mal.

Gruß, Hackes

BID = 647430

TAB

Schriftsteller



Beiträge: 571
Wohnort: rot-grünes Irrenhaus an der Weser

Moin, Gobi,

hat sich das Problem inzwischen gelöst? Oder haben Dich Vergaser und Kühler noch voll im Griff? Lese schon die ganze Zeit bei Dir mit und bin, muß ich sagen, schwer beeindruckt von Deinem Projekt - auch wenn das Dachabschneiden eigentlich nicht so ganz mein Ding ist - aber: Respekt!

Grüße

TAB


Vorherige Seite       Nächste Seite
Gehe zu Seite ( Vorherige Seite 1 | 2 | 3 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 35 Beiträge im Durchschnitt pro Tag       heute wurden bisher 24 Beiträge verfasst
© x sparkkelsputz        Besucher : 143732359   Heute : 5204    Gestern : 15758    Online : 393        20.11.2018    13:41
11 Besucher in den letzten 60 Sekunden        alle 5.45 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.163740873337