Treppenlicht (LED) flackert auf einmal

Im Unterforum LED Alles über Leuchtdioden - Beschreibung: Probleme mit Leuchtdioden, LED

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 24 7 2024  20:06:29      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   LED Alles über Leuchtdioden        LED Alles über Leuchtdioden : Probleme mit Leuchtdioden, LED


Autor
Treppenlicht (LED) flackert auf einmal
Suche nach: led (32500)

    







BID = 1108483

briearn

Gerade angekommen


Beiträge: 7
 

  


Hallo,

ich brauch mal etwas Hilfe für ein LED Flackern Problem.
Zur Ausgangslage:
5 Treppenbeleuchtungen in jeweils einer Dose.
240V vom Sicherungsschrank zur ersten Dose und von da weiter mit WAGO Klemmen und NYM 3x1,5mm2 zu jeder Treppenbeleuchtungsdose
jede der Treppenbeleuchtungsdosen hat einen LED Treiber drin (LC Light LED Power supply Model LF-350mA-1W)

bisher lief das eigentlich alles problemfrei

Neuerdings Flackern alle LEDs aber davon eine besonders intensiv/stark.Die Flackerfrequenz ist geschätzt 2-5Hz.
Ich habe jetzt mal den Treiber von der AC Seite abgemacht, der am stärksten flackerte und alles ist wieder ruhig, kein Flackern mehr.

Alles klar, es ist der Treiber also den mal an einen extra Stromkreis gehangen. Ergebnis ist das der ganz normal leuchtet, nicht flackert. Also wieder in die Treppenbeleuchtung geklemmt: Und zack alles flackert wieder.

Mit der Stromzange kann man aufgrund der kleinen Ströme nichts messen. Weder bei der flackernden LED, noch bei der AC Leitung ist irgend etwas angezeigt.

Woran kann denn das bitte liegen?

Vielen Dank für Eure Ideen!

Gruß
Arne

BID = 1108501

BlackLight

Inventar

Beiträge: 5264

 

  

Verstehe die Fehlerbeschreibung noch nicht ganz.
Die LEDs blitzen also im ausgeschalteten Zustand?

Wenn ja, mal aus Spaß eine Glüh-/Halogenlampe (E27 o.ä.) mit ein paar Watt parallel zu den LEDs hängen. Wenn das hilft, gibt es auch extra Grundlastelemente für LEDs.


BID = 1108508

briearn

Gerade angekommen


Beiträge: 7

Hallo Blacklight,

im ausgeschalteten Zustand ist auch alles aus. Da flackert nix. Wenn ich es einschalte und das verdächtige LED Steuergerät in der Schaltung lasse, dann flackern alle 5 LED Lampen, wobei der Verdächtige am stärksten flackert. Der ist jetzt aber rausgeklemmt, da mich das Flackern aufregt. Nun leuchten die restlichen 4 einfach nur ganz normal.

Was mich verwundert ist das wenn ich den Verdächtigen einzeln an ein Kabel mit 240V hänge flackert auch der nicht.


Ist es jetzt so verständlich?

[ Diese Nachricht wurde geändert von: briearn am 12 Feb 2023 18:16 ]

BID = 1108510

Mr.Ed

Moderator



Beiträge: 36085
Wohnort: Recklinghausen


Zitat :
Ist es jetzt so verständlich?

Nein?

Wofür überhaupt 5 Treiber für 5 LEDs?

Ganz nebenbei, wohnst du auf der Isle of Man, weil du noch 240V hast? Der Rest Großbritanniens hat seit Ewigkeiten auch 230V.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1108511

Rafikus

Inventar

Beiträge: 4111

Klemme an die Stelle des "defekten" Treibers mal eine ganz normale 40W Glühlampe an und teste es dann aus.

BID = 1108513

Offroad GTI

Urgestein



Beiträge: 12700
Wohnort: Cottbus

Dann stören sich die Treiber offenbar gegenseitig über die Netzverbindung.
Jetzt kann man nur mutmaßen, wie /die/ das wieder geschafft haben

Da helfen wohl nur vernünftige Treiber, oder gleich 230V Leuchtmittel, oder ein Treiber für alle LEDs (wobei dafür eine Umverdrahtung zu einer Reihenschaltung der LEDs nötig wäre, was wiederum bei sonst generischen 230V Leuchtenauslässen im Treppenhaus auch nicht so der Brüller ist)



_________________
Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber.

BID = 1108522

briearn

Gerade angekommen


Beiträge: 7


Zitat :
Wofür überhaupt 5 Treiber für 5 LEDs?


Na das ist einfach erklärt. Jedes Treppenlicht hat sein eigenes Vorschaltgerät und dieses wird direkt an den Wechselstrom angeschlossen. Das ist so herstellerseitig geplant und es lief ja seit Ende 2018 auch problemlos.



[ Diese Nachricht wurde geändert von: briearn am 12 Feb 2023 22:27 ]

BID = 1108524

briearn

Gerade angekommen


Beiträge: 7


Zitat :
Klemme an die Stelle des "defekten" Treibers mal eine ganz normale 40W Glühlampe an und teste es dann aus.


Mach ich morgen mal und melde das Ergebnis zurück. Meine Vermutung ist es wird funktionieren, weil es ja auch mit dem herausgeklemmten LED Treiber kein Flackern gibt. Ich melde mich...

BID = 1108525

briearn

Gerade angekommen


Beiträge: 7



Code :


Dann stören sich die Treiber offenbar gegenseitig über die Netzverbindung.
Jetzt kann man nur mutmaßen, wie /die/ das wieder geschafft haben



ja es scheint bald so. Allerdings warum erst nach so vielen Jahren?
Ich vermutete auch erst einen kaputten Kondensator. Allerdings funktionierte das Teil wunderbar als ich es einzeln betrieben habe.

ich habe auch mal versucht den Leiter und Null zu vertauschen. es brachte in keinem Testfall andere Ergebnisse. Absolut identisch.

BID = 1108528

Ltof

Inventar



Beiträge: 9307
Wohnort: Hommingberg


Zitat :
Offroad GTI hat am 12 Feb 2023 19:16 geschrieben :

Dann stören sich die Treiber offenbar gegenseitig über die Netzverbindung.
Jetzt kann man nur mutmaßen, wie /die/ das wieder geschafft haben

Mutmaßung 1:
Hoher Übergangswiderstand an einer Klemmstelle. Unbedingt prüfen (lassen)!

_________________
„Schreibe nichts der Böswilligkeit zu, was durch Dummheit hinreichend erklärbar ist.“
(Hanlon’s Razor)

BID = 1108550

briearn

Gerade angekommen


Beiträge: 7



Code :


Klemme an die Stelle des "defekten" Treibers mal eine ganz normale 40W Glühlampe an und teste es dann aus.


So, ich habe es mal getestet und die vermutet defekte LED mit Treiber gegen eine E27 Glühlampe ersetzt.
Resultat: Alles leuchtet stabil kein Flackern.

BID = 1108552

briearn

Gerade angekommen


Beiträge: 7


Zitat :
Mutmaßung 1:
Hoher Übergangswiderstand an einer Klemmstelle. Unbedingt prüfen (lassen)!


Wie genau und wo genau soll da etwas derartiges sein? In den Wago Federklemmen? Oder wo meinst Du?

BID = 1108554

Jornbyte

Moderator



Beiträge: 7115

Mach doch LED und Treiber neu, wo ist das Problem?

_________________
mfg Jornbyte

Es handelt sich bei dem Tipp nicht um eine Rechtsverbindliche Auskunft und
wer Tippfehler findet, kann sie behalten.


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 13 Beiträge im Durchschnitt pro Tag       heute wurden bisher 3 Beiträge verfasst
© x sparkkelsputz        Besucher : 181715056   Heute : 5688    Gestern : 5510    Online : 461        24.7.2024    20:06
17 Besucher in den letzten 60 Sekunden        alle 3.53 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0383379459381