Diode prüfen

Im Unterforum Grundlagen - Beschreibung: Grundlagen und Fragen für Einsteiger in der Elektronik

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Grundlagen        Grundlagen : Grundlagen und Fragen für Einsteiger in der Elektronik

Gehe zu Seite ( 1 | 2 Nächste Seite )      

Autor
Diode prüfen
Suche nach: diode (11161)

    










BID = 1084553

naujoks

Gerade angekommen


Beiträge: 13
 

  


Ich möchte die Dioden in einem nicht funktionierenden Atari SM124 Monitor von 1989 prüfen (ich teste sie auf der Platine).
Mein Multimeter zeigt bei den meisten in die ein Richtung ca. 0,41V, in die andere 0. Ich gehe davon aus, dass diese in Ordnung sind.
Ein paar allerdings zeigen 0,15V in beide Richtungen. Sind diese Dioden fehlerhaft oder gibt es Fälle, wo eine solche Messung Sinn macht?

Dann noch die Frage, wo Ersatzteil für ein solch altes Gerät herbekomme. Die eine Diodenart RGP15G scheint in Deutschland gar nicht mehr erhältlich zu sein, ebensowenig IN4936GP. Sind für diese Elemente vielleicht neuere Typen jetzt in Gebrauch? Kann man auf irgendeine Weise kompatible Bauelemente finden?

BID = 1084554

Jornbyte

Moderator



Beiträge: 5662

 

  


Zitat :
Kann man auf irgendeine Weise kompatible Bauelemente finden?

Ja, Datenblätter vergleichen.

_________________
mfg Jornbyte

Es handelt sich bei dem Tipp nicht um eine Rechtsverbindliche Auskunft und
wer Tippfehler findet, kann sie behalten.








BID = 1084555

naujoks

Gerade angekommen


Beiträge: 13

Das Datenblatt für das originale Bauteil kann ich finden, aber wie weiß man denn, welches andere Blatt man sich ansehen soll?

Sind die mit 0,15V gemessenen Dioden schadhaft?

BID = 1084556

Jornbyte

Moderator



Beiträge: 5662


Zitat :
Das Datenblatt für das originale Bauteil kann ich finden

Also sucht man nach Dioden mit den gleichen Daten und Baugrößen.

Zitat :
Sind die mit 0,15V gemessenen Dioden schadhaft?

Auslöten und noch mal prüfen.

_________________
mfg Jornbyte

Es handelt sich bei dem Tipp nicht um eine Rechtsverbindliche Auskunft und
wer Tippfehler findet, kann sie behalten.

[ Diese Nachricht wurde geändert von: Jornbyte am 11 Jul 2021 23:48 ]

BID = 1084558

Murray

Inventar



Beiträge: 4009


Zitat :
naujoks hat am 11 Jul 2021 23:00 geschrieben :

Mein Multimeter zeigt bei den meisten in die ein Richtung ca. 0,41V, in die andere 0. Ich gehe davon aus, dass diese in Ordnung sind.
Ein paar allerdings zeigen 0,15V in beide Richtungen. Sind diese Dioden fehlerhaft oder gibt es Fälle, wo eine solche Messung Sinn macht?


Zeigt das in dem einem Fall wirklich 0 an? Glaube ich nicht.

Wenn das 0,15V zeigt in beide Richtungen liegt meist eine Spule parallel, jedenfalls was niederohmiges.

BID = 1084559

naujoks

Gerade angekommen


Beiträge: 13

Tatsächlich zeigten diese Dioden normale Werte, nachdem ich sie ausgelötet hatte.
Ich lerne also, dass man nicht alle Dioden auf der Platine testen kann.

BID = 1084560

nabruxas

Monitorspezialist



Beiträge: 8518
Wohnort: Alpenrepublik


Zitat :
IN4936GP


Es ist eine 1N4936GP.
*** click mich ***


Zitat :
Ich möchte die Dioden in einem nicht funktionierenden ... Monitor ... prüfen


Wie kommst Du darauf, dass Dioden die Fehlerursache sind?
Was funktioniert an dem Monitor nicht? Pumpt das Netzteil?
Wird die Bildröhre geheizt?
Was hast Du wo gemessen?

Schaltplan hast Du?
*** click mich ***

Kontrolliere mal den C909 (100µF 25V) im Schaltnetzteil.(sollte dieses nicht anspringen..)



_________________
0815 - Mit der Lizenz zum Löten!


[ Diese Nachricht wurde geändert von: nabruxas am 12 Jul 2021 13:13 ]

BID = 1084561

Mr.Ed

Moderator



Beiträge: 34418
Wohnort: Recklinghausen

Und auch die RGP15G ist problemlos beschaffbar.

https://www.google.com/search?q=RGP15G


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

BID = 1084563

naujoks

Gerade angekommen


Beiträge: 13


Zitat :




Zitat :
Ich möchte die Dioden in einem nicht funktionierenden ... Monitor ... prüfen


Wie kommst Du darauf, dass Dioden die Fehlerursache sind?
Was funktioniert an dem Monitor nicht? Pumpt das Netzteil?
Wird die Bildröhre geheizt?
Was hast Du wo gemessen?

Schaltplan hast Du?
*** click mich ***

Kontrolliere mal den C909 (100µF 25V) im Schaltnetzteil.(sollte dieses nicht anspringen..)



Der Monitor zeigt keine Art von Leben. Er war 30 Jahre nicht eingeschaltet, war aber gut gelagert und funktionerte beim letzten Mal. Zwischenzeitlich hat sich eine Art Klebstoff oben auf der Platine (nur unten gibt es Leiterbahnen) festgesetzt, braun und fest und eklig. Hab's versucht so gut es geht zu reinigen.
Beim Einschalten gibt's kein Knistern, keine Röhrenheizung, kein Brummen, und die Power LED bleibt auch schwarz. Daher nehme ich an, dass der Fehler im Netzteilbereich liegt.
Ich habe alle Kondensatoren getauscht, C909 ist also auch neu. Ich hatte die meisten Kondensatoren im Messgerät überprüft. Die Kapazität war bei allen in Ordnung, nur ein paar wo vielleicht der ESR ein bisschen hoch war.
Gemessen habe ich noch nichts, die Kabel sind sehr kurz, und wenn die Platine auf der Montageplatte ist, kommt man an die Unterseite nicht heran.
Es gibt keine Anzeichen von überhitzten Bauteilen, nichts schwarz oder braun.

BID = 1084564

Murray

Inventar



Beiträge: 4009


Zitat :
naujoks hat am 12 Jul 2021 13:25 geschrieben :

Zwischenzeitlich hat sich eine Art Klebstoff oben auf der Platine (nur unten gibt es Leiterbahnen) festgesetzt, braun und fest und eklig.


Wenn das nicht wirklich Klebstoff ist dann stammt das vll. vom zerschmolzenen Zeilentrafo. Wenn du den nicht besorgen kannst wäre das Totalschaden

BID = 1084565

naujoks

Gerade angekommen


Beiträge: 13

Nein, der Zeilentrafo ist es nicht, in dessen Nähe ist alles sauber.
Es ist hauptsächlich um die größeren Elkos herum. Ich nehme an, dass die noch zusätzlich angeklebt waren.

BID = 1084567

naujoks

Gerade angekommen


Beiträge: 13

Ich hänge mal ein Bild von dem guten Stück an.
<font color="#FF0000"><br><br>Hochgeladene Datei (1335658) ist grösser als 300 KB . Deswegen nicht hochgeladen<br></font>

[ Diese Nachricht wurde geändert von: naujoks am 12 Jul 2021 13:55 ]

BID = 1084568

naujoks

Gerade angekommen


Beiträge: 13

Mmmh neuer Versuch.



BID = 1084570

prinz.

Moderator

Beiträge: 8484
Wohnort: Gifhorn und Wolfenbüttel
Zur Homepage von prinz. ICQ Status  

Du meinst das braune bei dem dicken Kondensator?
Würde eher sagen der is tausgelaufen

_________________
Nur für nicht Mutige
1.Freischalten
2.Gegen Wiedereinschalten sichern
3.Spannungsfreiheit allpolig feststellen
4.Erden und kurzschließen
5.Benachbarte, unter Spannung stehende Teile abdecken oder abschranken

BID = 1084571

Mr.Ed

Moderator



Beiträge: 34418
Wohnort: Recklinghausen

Das Bild ist leider sinnlos stark verkleinert, aber das kann auch wirklich Kleber sein der sich zersetzt. Der wird übrigens leitfähig und verursacht alle möglichen Fehler.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 41 Beiträge im Durchschnitt pro Tag       heute wurden bisher 18 Beiträge verfasst
© x sparkkelsputz        Besucher : 161817047   Heute : 13683    Gestern : 18111    Online : 566        28.10.2021    19:50
17 Besucher in den letzten 60 Sekunden        alle 3.53 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0550198554993