Sony Videorecorder VCR Videorekorder HIFI  SLV-E9

Ersatzteile und Reparaturtipps zum Fehler: Video-/Tonköpfe justieren

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 18 4 2024  10:40:36      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.


Autor
Videorecorder Sony SLV-E9 --- Video-/Tonköpfe justieren
Suche nach Videorecorder Sony

    







BID = 804138

rokky1806

Gerade angekommen


Beiträge: 6
Wohnort: Oberschleißheim
 

  


Geräteart : Videorecorder
Defekt : Video-/Tonköpfe justieren
Hersteller : Sony
Gerätetyp : SLV-E9
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo,

nachdem bei dem Laufwerk eines meiner 3 Sony SLV-E9 ein Zahnrad und ein Hebel gebrochen waren, habe ich das Laufwerk gleich komplett auseinander genommen, und einer gründlichen Reinigung unterzogen.
Mit den neu bestellten Teilen habe ich das Laufwerk wieder komplettieren und einbauen können.

Alles flutscht jetzt wieder so wie am ersten Tag! Das Band wird sauber eingefädelt und die Cassette ohne Bandsalat ausgeworfen! Das hatte ich auch nicht anders erwartet!

Einziges Problem ist jetzt die Wiedergabe-Qualität:

Ton hörte sich etwas dumpf an, und das Bild war nur zeitweise zu sehen, und dann in schwarz-weiß.

Ich bin mir 100%ig sicher, beim Zusammenbau sämtlicher Einzeteile nichts falsch gemacht zu haben. Ich habe mit dem Service-Manual für das Laufwerk gearbeitet, und jeden Schritt beim Ausbau durch eigene Fotos mit der Digi-Cam festgehalten.

Dia Bandführungsrollen (ich weiß nicht ab das die korrekte Bezeichnung ist!) an den Hebeln die links und rechts neben die Videotrommel laufen, hatte ich jedenfalls NICHT demontiert gehabt.

Ich muß gestehen, ich habe "herumprobiert", und hier ein bischen, und da ein bischen gedreht.
Jetzt habe ich zumindest schon mal ein farbiges Bild. Aber die Qualität ist besch......eiden !

Brauche ich denn zwingend die im Service-Manual angegebene Testbänder mit 400Hz und 1kHz, oder geht es auch ohne, nur mit einem Oszilloskop (das hab ich zwar das letzte Mal vor vielleicht 15 bis 20 Jahren benutzt, werde ich aber schon wieder in den Griff bekommen!)?

Geht es vielleicht auch rein "Mechanisch" ohne Hilfsmittel, mit "probiern" und Geduld und Zeit?

Oder sollte ich beim Zusammenbau doch etwas nicht beachtet haben? Was ich mir aber fast nicht vorstellen kann.

Die Bildqualität meines anderen SLV-E9 ist jedenfalls astrein!

Ich würde mich sehr über ehrlich gemeinte Tipps freuen, natürlich nehme ich auch gerne ernst gemeinte Kritik an, was meine bisherigen "Fehlversuche" angeht

Ich hoffe auf rege Teilnahme .

Danke schon mal,
Reinhard

Erklärung von Abkürzungen

BID = 804141

Mr.Ed

Moderator



Beiträge: 36034
Wohnort: Recklinghausen

 

  

Solltest du an den Videoköpfen rumgeschraubt haben, war's das. Die sind ab Werk eingestellt und versiegelt.
Zum ordentlichen einstellen der Köpfe brauchst du ein Justierband.
Warum hast du da rumgeschraubt? Verlackte Schrauben verstellen sich selten von alleine.


_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen

BID = 804154

rokky1806

Gerade angekommen


Beiträge: 6
Wohnort: Oberschleißheim

Bekommt man solche Justierbänder noch irgendwo?

Erklärung von Abkürzungen

BID = 804321

stego

Schreibmaschine

Beiträge: 2455

Als Privatperson kaum.
Fachwerkstätten können solche Spezialcassetten für ein Schweinegeld kaufen.
Aber:
Wo hast du jetzt überall herumgedreht?
Direkt auf der Kopfscheibe an den versiegelten Schrauben?
Oder wo sonst? Löschkopf? Audio-Synchronkopfeinheit? Capstan-Halterung?

Ich fürchte auch, daß Du durch diese "Zerlege-Orgie" das Gerät endgültig ins Jenseits befördert hast...

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 804591

rokky1806

Gerade angekommen


Beiträge: 6
Wohnort: Oberschleißheim

Hallo stego,

also, danke erst mal dafür, das Du versuchst mir weiter zu helfen

Ich habe es ja inzwischen geschafft, ein zufriedenstellendes Farbbild zu bekommen, das aber, ich weiß nicht wie ich es beschreiben soll, noch verrauscht ist. Es tauchen horizontal immer noch leichte "Zacken" auf.

Du willst wissen, an welchen Stellen ich mich schon "verschraubt" habe:

Es sind genau 4 Stellen:

a) Die beiden Umlenkrollen an den Einfädelarmen links und rechts neben der Kopftrommel,

b) die Kopfeinheit (im SM als ACE assembly beschrieben) rechts neben der Kopftrommel, die sich in der Höhe verstellen läßt, und

c) einer Kegelförmigen Einstellschraube für die eben erwähnte Kopfeinheit, damit wird die Kopfeinheit minimal zur Kopftrommel hinbewegt, bzw. davon wegbewegt

Ich habe auch versucht, das mal zu fotografieren, und ich hoffe, man kann das ein wenig erkennen!

Mit der größeren Mutter hinter den Köpfen wird die Kopfeinheit komplett in der Höhe justiert, und dahinter sieht man die zusätzliche kegelförmige Justierschraube.

Die Umlenkrollen an den Einfädelarmen habe ich so justiert, das das Band an der Führungslinie (oder Nut) bei der Kopftrommel entlangläuft.

An den drei Stellschrauben hinter den Köpfen habe ich NICHTS verstellt !!!

Ich nehme an, das das Zusammenspiel zwischen Höheneinstellung der Kopfeinheit und der Kegeljustierschraube (also auch Abstand der Kopfeinheit zur Kopftrommel) die größte Krux an der Sache ist.

Wird die Kopfeinheit nach unten justiert, wandert sie ja gleichzeitig an der Kegelschraube nach unten und somit auch von der Kopftrommel weg.
Stellt man die Kopfeinheit nach oben, wandert sie am Kegel nach oben, und gleichzeitig in Richtung zur Kopftrommel hin.

Letzenendes müßte aber doch ausschlaggebend sein, in welcher Höhe das Band an den Köpfen entlang läuft, und dann sollte der "Abstand" zur Kopftrommel justiert werden.
Ich weiß das sich das Ganze Laienhaft anhört, aber ich bin nicht genau mit den ganzen Fachbegriffen vertraut. Es ist auch nur eine Vermutung von mir!

Ich hoffe das genügt soweit!

Einen schönen 4. Advents-Sonntag!

Erklärung von Abkürzungen

BID = 804609

stego

Schreibmaschine

Beiträge: 2455

Ich würde vorschlagen:
Bring das Gerät in eine Werkstatt, die eine Service-Cassette besitzt.
Um den VCR wieder voll nutzen zu können, ist eine komplette Neu-Justierung notwendig.

Ob das Band (zumindest vom optischen Anschein her) auf der Führungsschiene läuft, besagt deswegen noch lange nicht, daß diese beiden Bandführungen auch exakt justiert sind.

Bei der "rechts daneben liegenden" Kopf-Einheit (das ist eine kombinierte Ton-Lösch -der schwarze Kopf- und Audio-Synchronkopf-Einheit -metallischer Kopf-, die obere Spur ist der Mono-Ton, die untere Spur ist der Synchronkopf). Die neu zu justieren, bedarf einiger Erfahrung. Außerdem ein Oszi und eine Service-Cassette, auf der die genormten Signale zum Justieren der Köpfe drauf sind.

Wichtig ist -neben der korrekten Azimuth-Einstellung- auch der genaue Abstand Kopfscheibe - Audio/Synchronkopf-Einheit. Sonst passen Bild und Ton nicht zusammen. Der dumpfe Ton ist der fehlerhaften Azimuth-Einstellung zu verdanken (evtl. auch noch die Kopfhöhe/Lage falsch).

Sei mir nicht böse, aber mit Deinen "Hausmitteln" bekommst Du das nicht mehr hin. Da ist fachliche Hilfe notwendig.

Gruß
stego

_________________

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 24 Beiträge im Durchschnitt pro Tag       heute wurden bisher 2 Beiträge verfasst
© x sparkkelsputz        Besucher : 180917346   Heute : 2241    Gestern : 9237    Online : 530        18.4.2024    10:40
11 Besucher in den letzten 60 Sekunden        alle 5.45 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.105155944824