Philips Videorecorder VCR Videorekorder HIFI  VR813/02W

Reparaturtipps zum Fehler:

Im Unterforum Reparatur - Video-Geräte - Beschreibung: Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 19 6 2024  13:49:21      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Video-Geräte        Reparatur - Video-Geräte : Videorecorder, Camcorder, DVD-Player und alles was mit Bildaufzeichnung zu tun hat.


Autor
Videorecorder Philips VR813/02W

    







BID = 571638

uncleyogy

Gelegenheitsposter



Beiträge: 76
Wohnort: Waldfeucht
Zur Homepage von uncleyogy
 

  


Geräteart : Videorecorder
Hersteller : Philips
Gerätetyp : VR813/02W
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo zusammen,

nachdem, dank eurer Hilfe, mein alter Grundig 2x4 Stereo wieder läuft und mein Philips V2000 Portable nach einer Reinigung auch wieder spielt habe ich mir meinen alten Philips VR 813/02W vorgenommen, der nun fast, aber eben nur fast, wieder läuft.

Das Gerät habe ich mir 1992 gekauft und es oft benutzt. So etwa 2000 mußte ich ausgelaufene Tantal-Elkos auf einem Hybrid gegen Mini-Elkos tauschen, da das Bild immer dunkler wurde. Der Fehler ist/war bekannt.

Einige Zeit danach funktionierte die Timergestützte Aufnahme nicht mehr -> Band wurde ausgeworfen. Das verstärkte sich bis zu dem Punkt, an dem gar keine LW-Funktion mehr arbeitete. Ich wechselte die Elkos im NT, aber leider war das nicht von Dauer. Das Gerät landete dann 2005 in der Warteschlange zum Schrott. Da ich nun einen Lieferanten für Low-ESR Elkos habe, habe ich damit das Netzteil komplett neu bestückt, sekundär wie primär. Und siehe da, der VR läuft wieder.. halbwegs.

Fehler ist nun:

Nach Einlegen des Bandes wird der Ladevorgang abgebrochen und das Band fliegt wieder raus -> VR geht in Stand By.

Sollte es doch mal mit dem Laden klappen, dann fliegt das Band bei PLAY wieder raus: Das Band wird eingefädelt (um den Kopf gelegt), aber sofort wird wieder ausgefädelt. -> stand by.

Sollte es in wenigen Fällen klappen, dann gibt das Gerät auch sauber wieder. Beim Wechsle auf Stop und dann Spulen: zumeist kein Problem. Aber beim Wechsel von Spulen (ausgefädelt) auf PLAY -> Das Band fleigt raus -> stand by.

Laut Service Manual ist das ein Timingproblem. Da die Schalter aber alle richtig arbeiten, die Taktfrequenzen stimmen und auch der TDA 8136 (Doppelspannungsregler), der häufig defekt sein soll, komme ich nicht weiter.

Beim Googlen stieß ich auf EURAS, dort ist solch ein Fehler beschrieben. Aber leider kann ich mich dort nicht anmelden, ich bin Freiberufler und habe kein passendes Gewerbe,..

Kann mir einer von Euch helfen bzw. einen (Mess-)Tip geben?

Danke und schönes WE

Yogy

Erklärung von Abkürzungen

BID = 571850

stego

Schreibmaschine

Beiträge: 2456

 

  

Wegen des "Zufallsprinzipes" würde ich als erstes auf die Rutschkupplung tippen.
Vor noch nicht allzu langer Zeit gab´s hier einen Fred, der genau dasselbe Problem zum Thema hatte. Nach Tausch der Rutschkupplung lief der Turbo-Drive-Philips wieder einwandfrei.

Guckst Du hier: https://forum.electronicwerkstatt.d......html

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 571863

uncleyogy

Gelegenheitsposter



Beiträge: 76
Wohnort: Waldfeucht
Zur Homepage von uncleyogy

Hi Stego,

danke für den Tip und den Link.

In meinem VR 813 ist jedoch kein Turbo Drive sondern ein G-tape deck eingebaut. Gilt da das gleiche? Die bzw. eine Rutschkupplung habe ich entdeckt, ist die beim G-dreive auch so einfach auszubauen wie beim T-D beschrieben?

Woher bekomme ich das Ersatzteil (hier bei Brock wird angezeigt: nicht mehr lieferbar)

Wenn ich den "Fingertest" mache, also Antriebsteller festhalten und mit der anderen Hand Antrieb drehen, dann meine ich subjektiv, daß die "Rutschleistung" noch okay ist. Könnte man die Kupplung auch zerlegen und "auffrischen"? Ich nehme an, da dient irgendein Filz zur Kraftübertragung?

Viele Grüße

Yogy

Erklärung von Abkürzungen

BID = 572273

stego

Schreibmaschine

Beiträge: 2456

Ups...
Das habe ich nicht bedacht, sorry!
Meine Erfahrungen beziehen sich eigentlich NUR auf´s Turbo-Drive-LW.

Bei anderen Laufwerken kann ich leider nicht viel weiterhelfen. Evtl. ist hier der Fehler aber entsprechend wie beim TD.

Nix für ungut!

Gruß
stego

_________________

Erklärung von Abkürzungen

BID = 572368

Insti

Gelegenheitsposter



Beiträge: 89
Wohnort: Obersulm

Hallo Uncleyogy,

Ersatzteile bekommst du hier noch für viele Geräte. Einfach Erdiba Katalog runterladen.

Die Kupplung am G-Deck ist nicht so einfach zu wechseln.
Bei deinem VR 813 würde ich als erstes mal den MSS hinter der Andrucksrolle prüfen.

Viel Erfolg
Grüsse
Insti

Erklärung von Abkürzungen

BID = 572426

uncleyogy

Gelegenheitsposter



Beiträge: 76
Wohnort: Waldfeucht
Zur Homepage von uncleyogy

So, dass mit dem MSS will ich mal angehen.

Ich habe nun als erstes den Servicetest-Mode aufgerufen. Der bringt mir bei jeder Laufwerksfunktion den Fehler E1 (threading error), auch wenn (scheinbar) die Kassette korrekt bis zum Stop-Mode eingezogen wird. (natürlich lösche ich den Fehler vor neuen Tests).

Leider werden/wurden die Betriebsstunden nicht gezählt bzw. Wäre ein wenig aufschlußreich für mich persönlich. Daten sind verloren gegangen. Mechanik sieht sonst aber sauber und "eigentlich" nicht verschlissen aus.

Da die Wickel sich drehen und auch das Signal detektiert wird, vermute ich auch eher einen mechanischen Defekt an/mit irgendwelchen Schaltern. Wie prüfe ich den MSS richtig? Es scheinen sich ja um mechanische Schalter zu handeln, deren Auswertung völlig _isch über einen Analogverschaltung mit Wandlung geschieht. Schaltungsfunktion sieht aber ok aus.

Von Grundig-TVs kenne ich ja die Lötqualität, sind hier auch Stellen am/im LW bekannt, die häufig Lötfehler aufweisen. Glücklicherweise ist das gute Stück ja noch "bleihaltig" gelötet.

Kann man die Schalter am/im MSS irgendwie manuell betätigen?

Danke

Yogy






Erklärung von Abkürzungen

BID = 572433

uncleyogy

Gelegenheitsposter



Beiträge: 76
Wohnort: Waldfeucht
Zur Homepage von uncleyogy

Update:

Ich glaube, wir haben die Ursache des Problems gefunden: Der MSS

Ich habe die Schalter des MSS während der Fahrvorgänge gemessen, und da ist auf beiden Schaltern ein "Rauschen" zu sehen. Das deutet auf Fehlkontakte während der Fahrvorgänge hin. Ich habe den MSS nun (nach Markierung der richtigen Einbauposition) ausgebaut und werde die Schleifkontaktbahnen. Womit soll ich später "einfetten"? Ich nehme an, Kontaktspray ist da nicht das richtige..


Erklärung von Abkürzungen

BID = 572464

Insti

Gelegenheitsposter



Beiträge: 89
Wohnort: Obersulm

Na ist doch Super!!

Das G-Laufwerk ist wahrscheinlich das "Beste" was verbaut worden ist im VHS System. Das bekommt man nicht so leicht kaputt oder verstellt, aber alles hat eine "Achillesferse" und da ist es der MSS beim G-Deck.

Zum Schmieren nur Säuresfreies Fett oder etwas Vaseline nehmen.

Grüsse
Insti

Erklärung von Abkürzungen

BID = 572496

uncleyogy

Gelegenheitsposter



Beiträge: 76
Wohnort: Waldfeucht
Zur Homepage von uncleyogy

Ja, das war es. Jetzt läuft wider alles.

Danke und viele Grüße

Yogy

Erklärung von Abkürzungen

BID = 572598

stego

Schreibmaschine

Beiträge: 2456

Gratuliere zum Erfolg!!!

Einen Mode-Select-Switch hat das Turbo-Drive (glücklicherweise) nicht, kann daher solche Scherze nicht machen.
Dafür so manch andere, nicht so schöne, Scherze!

Gruß
stego

_________________

Erklärung von Abkürzungen


Liste 1 PHILIPS    Liste 2 PHILIPS    Liste 3 PHILIPS   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 16 Beiträge im Durchschnitt pro Tag       heute wurden bisher 8 Beiträge verfasst
© x sparkkelsputz        Besucher : 181502266   Heute : 5658    Gestern : 8280    Online : 165        19.6.2024    13:49
13 Besucher in den letzten 60 Sekunden        alle 4,62 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,0285029411316