Weller Temtronic-Lötstationen

Reparaturtipps zum Fehler: Geschichte um 1980

Im Unterforum Alle anderen Reparaturprobleme - Beschreibung: Telekom, Funkgeräte und alle anderen Geräte

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 29 5 2024  08:40:03      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Alle anderen Reparaturprobleme        Alle anderen Reparaturprobleme : Telekom, Funkgeräte und alle anderen Geräte

Autor
Sonstige Weller Temtronic-Lötstationen --- Geschichte um 1980
Suche nach Weller

    







BID = 1098072

MixerUndRasierer

Gerade angekommen


Beiträge: 2
Wohnort: Schweiz
 

  


Geräteart : Sonstige
Defekt : Geschichte um 1980
Hersteller : Weller
Gerätetyp : Temtronic-Lötstationen
Chassis : Lötstation
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo Leute

Ist hier jemand aktiv, der sich mit den alten Weller-Temtronic-Lötstationen WECP von etwa 1980 und deren Geschichte auskennt? Ich meine diejenigen ohne extra Ständer für den Lötkolben - die Spirale, in der der Lötkolben aufbewahrt wird, und das Schwämmchen zur Reinigung der Spitze sitzen direkt auf der Station.

Ich suche Infos über die eingebaute elektronische Temperaturregelung. Es scheint zumindest zwei Varianten gegeben zu haben:
- Eine mit dem Telefunken-IC U106 (die kenne ich nur vom Hörensagen und aus dem Forum hier),
- und eine (spätere?), Type 24 023 99, mit dem Temperaturfühler 526 410 99, wo auf der Regelplatine 524 458 00 zwei 8-beinige ICs sitzen (CA358AG und SL443A).

Ich könnte mir auch vorstellen, dass beim 'Facelift', das zur moderneren Station WECP-20 führte, eine der Regelplatinen aus der alten WECP weiter verwendet wurde.

Und noch ein paar konkrete Fragen:
- Auf der Regelplatine 524 458 00 gibt es eine 5-polige Stiftleiste, wo das Kabel zum Lötkolben aufgesteckt wird. Leider ist diese nicht codiert - wenn da mal abgesteckt wurde, weiß man nicht mehr, in welcher Richtung der Stecker aufgesteckt werden muss. Irgend welche Tipps?
- Welchen Wert hat das Poti zur Temperatureinstellung an der Front? Auf der Station, die mir vorliegt, ist kein Poti installiert, sondern eine 3,5-mm-Klinkenbuchse. Dort kommt ein Klinkenstecker rein, der mit 385 °C beschriftet ist und einen Widerstand von 464 Ohm/1% enthält. Ist das serienmäßig, oder wurde daran rumgebastelt?
- Gibt es Unterschiede zwischen dem (älteren?) Temperaturfühler und demjenigen mit der Nr. 526 410 99?

Danke für jede hilfreiche Information!
Liebe Grüße
robi

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 14 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 181371858   Heute : 1063    Gestern : 5462    Online : 413        29.5.2024    8:40
1 Besucher in den letzten 60 Sekunden        alle 60.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.107851982117