Suzuki Music Keyboard

Ersatzteile und Reparaturtipps zum Fehler: an Überspannung betrieben

Im Unterforum Alle anderen Reparaturprobleme - Beschreibung: Telekom, Funkgeräte und alle anderen Geräte

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Alle anderen Reparaturprobleme        Alle anderen Reparaturprobleme : Telekom, Funkgeräte und alle anderen Geräte

Autor
Sonstige Suzuki Music Keyboard --- an Überspannung betrieben
Suche nach Suzuki

    










BID = 955457

nde2hxl

Gerade angekommen


Beiträge: 2
Wohnort: FFM
 

  


Geräteart : Sonstige
Defekt : an Überspannung betrieben
Hersteller : Suzuki
Gerätetyp : Music Keyboard
Chassis : Suzuki HG-500ex Baby Grande Ensemble
Messgeräte : Multimeter
______________________

Liebe Elektronikhelfer,

mein Musik Keyboard, das "Suzuki HG-500ex Baby Grande Ensemble" (ein elektronischer Flügel mit Masterkeyboard) Baujahr 1999/01, gekauft in Florida (110V) ist seit einiger Zeit bei mir in Deutschland und wurde zuvor aber leider an die hier üblichen 230V angeschlossen und eingeschlaltet, wie mir berichtet wurde. Es hat eine normale Kaltgerätesteckdose. Ich glaube, so heißen die, die auch an den normalen Computern zur Stromversorgung sind.

Bevor ich es bekam, hatte jemand es aufgeschraubt und die Sicherung des Netzgerätes ersetzt durch eine T2A/250V (5mmx20mm). Dann wieder an 230V angeschaltet.

Es soll sehr laut geknallt haben, gequalmt jedoch nicht. Nichts ging mehr, klar, es waren ja auch 230V anstatt 110V.

Jetzt steht es bei mir. Ich habe Keyboard aufgeschraubt und die defekte Sicherung aus dem Netzteil ersetzt durch T2A/250V.

Auf dem Typenschild steht 150W.

Ich habe mir einen Ac-Ac convertor (230V-->110V) 300W (abgesichert auch durch eine T2A/250V) gekauft und das Keyboard angeschlossen und eingeschlaltet. Es machte in der Nähe des Schalters ein leises KLACK mit einem kleinen bläulichen Blitz. Die Sicherung flog wieder durch.

Weil ich dachte, naja 2A-Sicherung ist vielleicht zu schwach, steckte ich eine 3,15A-Sicherung in das Netzteil des Keyboards. Aber nach dem Einschalten brutzelte es ganz kurz und es stank.

Ergebnis:
- Sicherung von Ac-Ac convertor (230V-->110V) (2A) durchgeflogen.
- Sicherung von KeyboardNetzteil (3,15A) okay.
- eines von 2 ICs LM3886TF hat eines seiner 11 Beinchen verloren... durchgebrannt. Beide ICs und noch andere Transistoren sind alle auf einem langen Kühlblech verschraubt. Mehr Beschädigungen konnte ich nicht sehen.

Das Netzteil (Aufkleber: MJ990115 EU590) hat auf der Sekundärseite 10 Kabel (siehe Bild) verteilt auf 3 Stecker (2, 6, 2).

Manual vom 500ex habe ich nicht, aber vom 300ex, das ist so ziemlich das gleiche soweit ich gesehen habe:
http://www.suzukipianos.com/PianoManuals/HP-300exOwnersManual.pdf


Bemerkenswert ist:
- Entfernt man den 6-poligen Stecker und den 2-poligen (der mit Null Volt) und schaltet ein, ist das Display hell gleichmäßig erleuchtet, ohne irgendwelche Zeichen oder Bilder oder sonst was. Auch keine Lämpchen leuchten

- Entfernt man nur den 6-poligen Stecker und schaltet ein, hat man das Gefühl, alles funktioniert: Das Display entspricht der Gebrauchsanweisung, auch die Lämpchen der Tasten funktionieren... eben so, als ginge jetzt alles. Es kommt aber kein Ton aus den Lautsprechern. Auch kein Ton aus den beiden Phones-Anschlüssen. (Klar, der 6-polige Stecker ist wohle derjenige der...). Einen ganz, ganz, ganz schwachen verzerrten Ton kann man über LINE OUT rauskriegen, kaum hörbar. Der Haupt-Lautstärkeregler am Keyboard hat keinen Einfluss auf die Lautstärke des Tons. Nur der grafische Lautstärkeregler im Display hat Einfluss.

Viel Ahnung von Elektronik habe ich nicht, ich habe zwar schonmal einen Fernseher repariert nach einer Anleitung aus dem Internet... Messen mit dem Multimeter kann ich, Löten kann ich....

ich vermute, dass die Netzteilwicklung (1-2) durchgebrannt ist (wieviel Volt dahin gehören, weiß ich nicht),
die Netzteilwicklungen (3-8) okay sind
und auch die Netzteilwicklung (9-10).
Außerdem ist der Verstärker kaputt.

Habt Ihr eine Idee? Traurig

Viele Grüße
Horst


PDF anzeigen




[ Diese Nachricht wurde geändert von: nde2hxl am  5 Mär 2015 21:48 ]

Erklärung von Abkürzungen

BID = 955462

Mr.Ed

Moderator



Beiträge: 34067
Wohnort: Recklinghausen

 

  


Zitat :
Weil ich dachte, naja 2A-Sicherung ist vielleicht zu schwach,

Gedacht hast du dabei vermutlich nicht, sonst wärst du auf die Idee gekommen, das die 2A Sicherung schon zu stark war. Das mit der 3,15A Sicherung war so ungefähr das dümmste was du machen konntest.
Das Gerät wurde schon beschädigt, als es an 230V betrieben wurde, durch die andere Sicherung wurde das nicht besser.

Wenn die Beinchen von den Audioverstärkern schon durchbrennen, wird da noch einiges mehr defekt sein.

Hast du die 0V bei abgezogenem Stecker gemessen? Falls ja ist die Wicklung definitiv durch.

Auf alle Fälle brauchst du nun die Schaltungsunterlagen, die Anleitung hilft da nicht.

_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen








BID = 955463

nde2hxl

Gerade angekommen


Beiträge: 2
Wohnort: FFM

Guten Tag Mr. Ed,

vielen Dank für deine schnelle Antwort, auch wenn sie nicht weiterhilft und unfreundlich ist. Falls du noch mal antworten solltest, bitte ich dich, vorher darüber nachzudenken.

Denn was hälst du etwa davon:
Da hat jemand einen 1000W AudioVerstärker bei 230 Volt. Der Verstärker geht nicht, weil ständig die 100mA-Sicherung rausfliegt.

Hmmmm, was kann man da nur machen, Da muss doch was kaputt sein, oder? Das Dümmste aber ist, den Wert der Sicherung etwa zu verdoppeln..... oder? Geht jetzt noch mehr kaputt? Oder ist die 100mA-Sicherung schon zu stark?

Freundliche Grüße
Horst


PS: Ja, einen Schaltplan muss ich mir wohl besorgen

Erklärung von Abkürzungen

BID = 955465

Tom-Driver

Inventar



Beiträge: 8768
Wohnort: Berlin-Spandau
Zur Homepage von Tom-Driver


Zitat : nde2hxl hat am  5 Mär 2015 22:36 geschrieben :
Da hat jemand einen 1000W AudioVerstärker bei 230 Volt. Der Verstärker geht nicht, weil ständig die 100mA-Sicherung rausfliegt.
Hmmmm, was kann man da nur machen, Da muss doch was kaputt sein, oder? Das Dümmste aber ist, den Wert der Sicherung etwa zu verdoppeln..... oder? Geht jetzt noch mehr kaputt? Oder ist die 100mA-Sicherung schon zu stark?


Und was willst Du uns damit nun sagen?
Der Gerätehersteller hat sich schon was dabei gedacht, als der Wert der Sicherung festgelegt wurde. Dieser sollte bei jeder normalen Betriebsweise des Verstärkers angemessen sein und nur bei Fehlern auslösen, um die innnere Elektronik zu schützen und aber auch die Brandgefahr im Fehlerfall zu minimieren.

Eine Veränderung einer solchen Gerätesicherung ist daher NIEMALS ratsam!
Im Falle der Auslösung ist IMMER erst der Fehler zu suchen und zu beseitigen.
Wenn man das nicht selbst kann, dann muß man das eben machen lassen.
Oder gleich um Hilfe fragen, anstatt den Fehler unnötig zu verschlimmern.
Das sollte einem schon der gesunde Menschenverstand sagen - und nichts anderes hat Mr.Ed hier angemahnt!

Daran kann ich nichts unfreundliches erkennen - nimm es mit als deutliche Mahnung für die Zukunft!


Edith sagt noch: wenn die Netzspannung sich verdoppelt, dann muß sich bei gleicher Leistung die Stromaufnahme halbieren, sagt der olle Ohm.
Sprich: Bei umschaltbaren Geräten 115/230 Volt finden sich fast immer zwei Angaben für die Sicherungsstärke: bei 230V ist diese immer halb so groß als bei 115V - Na, dämmert's ??

mit freundlichen Grüßen,
TOM.

_________________
[x] <= Hier Nagel einschlagen für neuen Monitor!

[ Diese Nachricht wurde geändert von: Tom-Driver am  5 Mär 2015 23:02 ]

Erklärung von Abkürzungen

BID = 955466

attersee

Stammposter



Beiträge: 441
Wohnort: Wien

Da hat jemand die Rollen vertauscht und ist in den Erklärungs-Mode gegangen. Trotz:

a) sachlich, nicht unfreundlich,
b) Hinweis, der einem (der sich nicht auskennt, sagt er ja) sehr wohl weiterhelfen kann.

Na ja, kommt vor.

Grüße, attersee

Erklärung von Abkürzungen

BID = 955467

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Denn was hälst du etwa davon:
Da hat jemand einen 1000W AudioVerstärker bei 230 Volt. Der Verstärker geht nicht, weil ständig die 100mA-Sicherung rausfliegt.
Das war bei dir aber nicht der Fall.
Du hast es verbockt!
Gib es einfach zu anstatt eine neue Geschichte zu erfinden.

Erklärung von Abkürzungen

BID = 955476

Mr.Ed

Moderator



Beiträge: 34067
Wohnort: Recklinghausen

Wenn du gerne rechnest:

Ein 110V Keyboard, das lt. Typenschild maximal 150W benötigt, dies dann bei voller Lautstärke, ist mit 2A abgesichert, was 220W entspricht.
Diese Sicherung brennt schon beim einschalten durch, obwohl kein Ton gespielt wird und das Keyboard daher mit 30W oder weniger auskommen müßte.
Dieses Keyboard wurde vorher aus Unwissenheit an der falschen Netzspannung betrieben und dabei logischerweise beschädigt.
Nun kommt ein schlauer Mensch und diagnostiziert die Sicherung als Problem. Also eine stärkere rein und mal sehen was passiert. Wenn 220W dem 150W Gerät nicht ausreichen, darf es halt mal so 350W kriegen.

Oh, jetzt brennt nicht mehr die Sicherung durch, sondern was anderes.

War das nun schlau? Ich sage, nein.

In das Gerät gehört die Sicherung, die der Hersteller vorgesehen hat, keine andere. Die 2A können da durchaus hinkommen.

Leider beschwerst du dich nur, statt und mal mitzuteilen, ob die Spannung nun anliegt, wenn du den Stecker abziehst, oder nicht.
Wenn sie nicht anliegt, hast du mit deiner Sicherungsaktion den Trafo zerstört. Der wird nicht zu bekommen sein, daher kannst du maximal einen neuen wickeln lassen. Das wird nicht billig. Wirtschaftlich ist das dann ein Totalschaden.



_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 39 Beiträge im Durchschnitt pro Tag       heute wurden bisher 17 Beiträge verfasst
© x sparkkelsputz        Besucher : 160162034   Heute : 10769    Gestern : 15760    Online : 740        31.7.2021    17:08
17 Besucher in den letzten 60 Sekunden        alle 3.53 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0343129634857