Bandelin Ultraschallbad DK1029

Reparaturtipps zum Fehler: schaltet sich selbst ab

Im Unterforum Alle anderen Reparaturprobleme - Beschreibung: Telekom, Funkgeräte und alle anderen Geräte

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 16 6 2024  07:45:32      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Alle anderen Reparaturprobleme        Alle anderen Reparaturprobleme : Telekom, Funkgeräte und alle anderen Geräte

Gehe zu Seite ( 1 | 2 Nächste Seite )      


Autor
Sonstige Bandelin Ultraschallbad DK1029 --- schaltet sich selbst ab
Suche nach Bandelin

    







BID = 832545

Dr_Feelgood

Gerade angekommen


Beiträge: 10
Wohnort: München
 

  


Geräteart : Sonstige
Defekt : schaltet sich selbst ab
Hersteller : Bandelin
Gerätetyp : Ultraschallbad DK1029
Messgeräte : Multimeter
______________________

Hallo Zusammen,

Ich habe vor ein paar Tagen sehr günstig ein richtig großes Ultraschallbad (Bandelin DK1029) bekommen.

Leider läuft es nicht, und ich habe im Moment weder einen Schaltplan dafür noch (ohne Schaltplan) eine Idee wo ich mit der Fehlersuche beginnen kann!

Fehlerbeschreibung:
Das Gerät lässt sich einschalten, schaltet sich aber von selbst nach einer Sekunde wieder ab. Wenn man in der kurzen Zeit aber den Start-Knopf drückt, fangen die Piezos hörbar das Schwingen an, das Gerät ist aber wieder sofort aus.
An den Heizdrähten liegt Spannung an.

Wenn ich die Heizdrähte aber von der Platine abziehe, dann dauert es etwas länger bis sich das Gerät wieder abschaltet. Scheint also ein Problem zu sein, dass ein Bauteil die geforderte Leistung nicht mehr bringen kann...

Den Niederspannungsteil auf der Platine habe ich bereits gemessen:
Ein kleiner Trafo (Prim: 230V / sek: 9V nach Aufschrift, gemessen ca. 14V), Gleichrichter und Spannungsregler (LM2940CT). AmAusgang des Spannungsreglers liegen stabil 5V an, auch wenn ich das Gerät einschalte.
Meine erste Vermutung war dass irgend etwas mit dieser Versorgungsspannung nicht passt, aber da sie nicht einbricht, obwohl sich das Gerät abschaltet, sollte hier ja kein Fehler vorliegen.

Daher meine Fragen:
- Kann mir jemand mit einem Schaltplan zu dem Gerät weiterhelfen?
- Gibt es bestimmte Bauteile, welche oft den Geist aufgeben, und worauf meine Fehlerbeschreibung passt?
- Das Gerät hat ein digitales Bedienteil. Sollte hier der Fehler liegen wird es für mich wohl unmöglich es wieder fit zu bekommen. Kann in diesem Fall die Leistungselektronik durch eine einfache Analogschaltung (HF ein/aus; Heizung mit Thermostat geregelt) angesteuert werden?

Viele Grüße,

Simon


Hallo Dr_Feelgood

Wichtig !

Bitte alles zum Thema bekannte bereits in diesen ersten Beitrag schreiben.
Wer erst hinterher mit wesentlichen Rahmenbedingungen ankommt, die schon vorher bekannt waren, aber zu faul war sie hinzuschreiben, verhält sich unfair den Helfenden gegenüber.
Die Leute, die sich zu Beginn bemüht haben, Antworten auf die faule Frage zu finden, fühlen sich zu Recht verprellt !
Bitte unbedingt das Thema, wenn es erledigt ist, abschliessen.

Die Helfenden freuen sich über ein kleines "Dankeschön" !

Bitte diese Zeilen vor Eingabe des Themas löschen.

Erklärung von Abkürzungen

BID = 832750

Dr_Feelgood

Gerade angekommen


Beiträge: 10
Wohnort: München

 

  

Hallo,

Da sich bisher niemand gemeldet hat:
Ein ähnliches Gerät wird derzeitnoch von Bandelin als DK1028P verkauft, siehe hier: Bandelin-Homepage Sonorex Digital

Das Bedienfeld ist wohl identisch, allerdings ist die Leistungselektronik unterschiedlich, da dieLeistungsangaben im Datenblatt nicht mit dem auf meinem Typenschild übereinstimmen.

Sollte also jemand einen Schalplan vom Bedienteil haben oder die Steckerbelegung des Verbindungskabels von der Leistungselektronik zum Bedienteil würde mir das auch schon weiterhelfen...

Vielen Dank!

Simon

Erklärung von Abkürzungen

BID = 832757

Otiffany

Urgestein



Beiträge: 13751
Wohnort: 37081 Göttingen

Versuch doch einfach mal bei Bandelin einen Schaltplan zu bekommen.
Ich hatte da schon einen Erfolg zu verbuchen!
Hast Du denn eine Bedienungsanleitung für das Gerät?

Gruß
Peter

[ Diese Nachricht wurde geändert von: Otiffany am  5 Jun 2012 23:51 ]

Erklärung von Abkürzungen

BID = 832761

Dr_Feelgood

Gerade angekommen


Beiträge: 10
Wohnort: München

Hallo Peter,

Danke für deine Antwort!
Bei Bandelin habe ich bereits angerufen (Freitag) und sie wollten mir einen schicken (Email), leider ist bis heute nichts angekommen. Ich wusste allerdings nicht, dass das Bedienfeld noch gebaut wird, also werde ich morgen nochmal anrufen und nachfragen. Eventuell hilft mir auch der Plan des aktuellen Gerätes, könnte ja durchaus sein dass die Schltung gleich geblieben ist und nur neuere Transistoren (bei mir die alten BUX98A) verbaut sind und einige Teile anders dimensioniert sind.

Bedienungsanleitung ist im Netz verfügbar: BDA
Zwar nur für das neuere Gerät, allerdings ist das Bedienfeld identisch, und und die generelle Benutzung natürlich auch...

Hast Du bereits Erfahrungen mit Ultraschallbädernund eine Idee nach was ich suchen könnte?

Im Moment gehe ich fast von einem Defekt in der Bedienfeldplatine aus, da die Leistungselektronik eigentlich macht was sie soll:
- An der Heizung liegt Spannung (auch unter Last) an
- Piezos schwingen (wenn auch nur sehr kurz, bis sich das Gerät wieder ausschaltet)
- Versorgungsspannung (5V) aus LM2940CT ist vorhanden, auch unter Last(Einschalten des Gerätes)

Oder gibt es sonst noch eine Funktion der Leistungselektronik die ich prüfen kann?

Viele Grüße,

Simon

Erklärung von Abkürzungen

BID = 832784

Otiffany

Urgestein



Beiträge: 13751
Wohnort: 37081 Göttingen

Ich habe nur das einfache Gerät (106). Bei diesem waren die Transistoren und die Basiswiderstände defekt. Ursache waren die Schwingkreiskondensatoren, die teilweise taub geworden waren und ebenfalls gewechselt werden mußten.

Gruß
Peter


[ Diese Nachricht wurde geändert von: Otiffany am  6 Jun 2012 10:31 ]

Erklärung von Abkürzungen

BID = 832798

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Das Gerät lässt sich einschalten, schaltet sich aber von selbst nach einer Sekunde wieder ab. Wenn man in der kurzen Zeit aber den Start-Knopf drückt, fangen die Piezos hörbar das Schwingen an, das Gerät ist aber wieder sofort aus.
Es scheint, als sei die Timerschaltung selbst defekt. (Elko?)

@Otiffany:

Zitat :
Bei diesem waren die Transistoren und die Basiswiderstände defekt. Ursache waren die Schwingkreiskondensatoren, die teilweise taub geworden waren und ebenfalls gewechselt werden mußten.
Da hattest du aber wohl ein anderes Fehlerbild.

Erklärung von Abkürzungen

BID = 832802

Dr_Feelgood

Gerade angekommen


Beiträge: 10
Wohnort: München


Zitat :
perl hat am  6 Jun 2012 13:14 geschrieben :

Es scheint, als sei die Timerschaltung selbst defekt. (Elko?)





Genau das habe ich oben ja bereits vermutet.

"Leider" sind auf der Steuerungsplatine nur zwei Elkos (470µF, 6V), welche ich nicht genau messen kann. Mein Multimeter kann nur 100µF, hier zeig er allerdings Überlast an, also werden die beiden Elkos noch fit sein denke ich. Von außen kann man auch nichts erkennen.

Die restlichen Kapazitäten auf der Platine sind alles kleine Folien, die alle noch die aufgedruckten Werte haben.
Die zahlreichen Dioden habe ich auch durchgemessen, sind i.o.

Ich werde später mal ein Bild der Platine hochladen, evtl. fällt dann noch jemand was ein...


Viele Grüße,

Simon

Erklärung von Abkürzungen

BID = 832803

Dr_Feelgood

Gerade angekommen


Beiträge: 10
Wohnort: München

Hier mal ein paar Bilder:


Erklärung von Abkürzungen

BID = 832998

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

Dein Multimeter kann vermutlich nur die reine Kapazität messen.
Aber der Fehler liegt meist in erhöhtem Serienwiderstand.
Um den zu ermitteln, wäre z.B. ein spezielles ESR-Meßgerät erforderlich.
Daher einfach alle in Betracht kommenden Elkos auf Verdacht ersetzen!

_________________
"Das Gerät habe ich vor soundsoviel Jahren bei Ihnen gekauft! Immer ist es gegangen, immer. Aber seit gestern früh geht es plötzlich nicht mehr. Sagen Sie mal, DA STIMMT DOCH WAS NICHT???"

Erklärung von Abkürzungen

BID = 833176

powersupply

Schreibmaschine



Beiträge: 2921
Wohnort: Schwobaländle


Zitat :
sam2 hat am  7 Jun 2012 18:27 geschrieben :


Aber der Fehler liegt meist in erhöhtem Serienwiderstand.
Um den zu ermitteln, wäre z.B. ein spezielles ESR-Meßgerät erforderlich.


Bei einem Elko für eine Timerfunktion?
Da sollte ein ESR von etlichen Ohm keine Rolle spielen

powersupply

Edit: Wenn ich mir die Platinen so anschauen frage ich mich, weshalb der Professor eine Elkogesteuerte Timerfunktion benutzen sollte?
Das kann er doch selber viel besser bzw genauer und flexibler

[ Diese Nachricht wurde geändert von: powersupply am  8 Jun 2012 20:42 ]

Erklärung von Abkürzungen

BID = 833201

sam2

Urgestein



Beiträge: 35330
Wohnort: Franken (bairisch besetzte Zone)

Wo stand, daß das der zeitbestimmende Elko sei...?

_________________
"Das Gerät habe ich vor soundsoviel Jahren bei Ihnen gekauft! Immer ist es gegangen, immer. Aber seit gestern früh geht es plötzlich nicht mehr. Sagen Sie mal, DA STIMMT DOCH WAS NICHT???"

Erklärung von Abkürzungen

BID = 833250

powersupply

Schreibmaschine



Beiträge: 2921
Wohnort: Schwobaländle


Zitat :
sam2 hat am  8 Jun 2012 21:51 geschrieben :

Wo stand, daß das der zeitbestimmende Elko sei...?



In Perls Beitrag
Zitat :
Es scheint, als sei die Timerschaltung selbst defekt. (Elko?)


powersupply

Erklärung von Abkürzungen

BID = 833752

Dr_Feelgood

Gerade angekommen


Beiträge: 10
Wohnort: München

Hallo Zusammen,


Vielen Dank für eure Hilfe, das Problem ist gelöst!

Der Schmitt-Trigger (4039) zur Entprellung des An/Aus-Tasters war hinüber.


Viele Grüße,


Simon

Erklärung von Abkürzungen

BID = 834281

Otiffany

Urgestein



Beiträge: 13751
Wohnort: 37081 Göttingen

Herzlichen Glückwunsch zur erfolgreichen Reparatur!
Wir freuen uns immer, wenn auch eine Rückmeldung kommt.
Danke!

Gruß
Peter

Erklärung von Abkürzungen

BID = 834683

Dr_Feelgood

Gerade angekommen


Beiträge: 10
Wohnort: München

So, leider hat die Freude nicht so lange angehalten!

Seit gestern schaltet er sich nach 5-10min komplett ab, und dann dauert es mehrere Stunden bis man ihn wieder einschalten kann.

Hat jemand eine Idee wo ich nun suchen kann?
Sicherheitsabschaltungen sind soweit ich es verstanden habe keine vorhanden.

Kann man auf ein Problem im Steuerungsteil schließen, da, wenn ein Fehler im Leistungsteil wäre, das Steuerungsteil weiterarbeiten würde?

Schaltpläne habe ich, in wie weit ich die aber hier veröffentlichen darf weiß ich nicht...

Erklärung von Abkürzungen


      Nächste Seite
Gehe zu Seite ( 1 | 2 Nächste Seite )
Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 15 Beiträge im Durchschnitt pro Tag       heute wurden bisher 7 Beiträge verfasst
© x sparkkelsputz        Besucher : 181476693   Heute : 1007    Gestern : 7051    Online : 556        16.6.2024    7:45
1 Besucher in den letzten 60 Sekunden        alle 60.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.546826124191