Bandelin RK100

Ersatzteile und Reparaturtipps zum Fehler: Ultraschall funktioniert nich

Im Unterforum Alle anderen Reparaturprobleme - Beschreibung: Telekom, Funkgeräte und alle anderen Geräte

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Alle anderen Reparaturprobleme        Alle anderen Reparaturprobleme : Telekom, Funkgeräte und alle anderen Geräte

Autor
Sonstige Bandelin RK100 --- Ultraschall funktioniert nich
Suche nach Bandelin

    










BID = 929435

kkarlo18

Gerade angekommen


Beiträge: 12
 

  


Geräteart : Sonstige
Defekt : Ultraschall funktioniert nich
Hersteller : Bandelin
Gerätetyp : RK100
______________________

Hallo, dies ist im Prinzip die Fortsetzung des Beitrags

Bandelin RK100H --- Geht nicht an .

Ich hab die Teile des damilgen Beitrags getauscht. Die Transistoren hatte ich nicht getauscht. Beim Einschalten funktionierte alles, nach vielleicht gut 1 Minute hörte der Ultraschall auf. Gerät aus. Auf Verdacht hatte ich nun doch die Transistoren getauscht.

Der Widerstand R6 mit 10Ohm ist defekt. Ich hab den gegen einen mit 12Ohm und 5W statt 4W getauscht. Hab keinen anderen da. Wenn ich das Gerät einschalte funktioniert das Thermostat, es wird warm, die Lampe für Ultraschall leuchtet, es riecht nichts nur es ist keine Leistung da. Das wasser müsste doch "arbeiten" aber es bleicht alles ruhig. Man hört ein leises surren, schwer zu beschreiben. Aber beim ersten Mal als es lief, zog sich das Wasser quasi da zusammen wo was zum reinigen in der Wanne lag. Das tut es jetzt nicht..

Kann es an den weißen Kondensatoren liegen? C1 und C2

Und wie nennt man die Bauteile in scharz? DR1 und DR2

Danke und Gruß

Hochgeladene Datei ist grösser als 300 KB . Deswegen nicht hochgeladen


PDF anzeigen


Erklärung von Abkürzungen

BID = 929439

kkarlo18

Gerade angekommen


Beiträge: 12

 

  

So nun aber die Bilder. Waren zu groß.

Ich hab jetzt die blauen Tentakel im Verdacht, Weder Multimeter, Fluke 800, noch Oszilloskop Komponententester zeigt was an..







Erklärung von Abkürzungen








BID = 929443

bluebyte

Schriftsteller



Beiträge: 639
Wohnort: Unterfranken


Zitat :

Kann es an den weißen Kondensatoren liegen? C1 und C2
nein, die sind Teil des Netzfilters und haben mit der eigentlichen Funktion nichts zu tun

Zitat :

Und wie nennt man die Bauteile in scharz? DR1 und DR2
Das sind Drosseln u. gehören ebenfals zu Filter.

Zitat :

Ich hab jetzt die blauen Tentakel im Verdacht
sind Kondis u. gehören auch zum Filter

Mess doch mal die Spannung an C10, hier sollten ca. 320V DC anliegen, VORSICHT !!!
Am besten das Gerät über einen Trenntrafo betreiben !!!!!


_________________
Gruß
bluebyte

Erklärung von Abkürzungen

BID = 929451

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

Am interessantesten sind C7,C8 und C11,C12.
Da müssen die Kapazitätswerte stimmen.
Diese Bauteile sind hoch belastet, weshalb man sie auch hintereinander geschaltet hat.

C10 muß hauptsächlich vorhanden und in Ordnung sein.

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 45 Beiträge im Durchschnitt pro Tag       heute wurden bisher 123 Beiträge verfasst
© x sparkkelsputz        Besucher : 151710884   Heute : 16324    Gestern : 16139    Online : 311        7.4.2020    23:50
6 Besucher in den letzten 60 Sekunden        alle 10.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.202171087265