Denon HiFi Verstärker Audio Anlage  PMA-737

Reparaturtipps zum Fehler: Schutzschaltung löst aus

Im Unterforum Reparatur - HIFI-Geräte - Beschreibung: Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 27 5 2024  17:40:15      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - HIFI-Geräte        Reparatur - HIFI-Geräte : Reparaturen an Stereoanlagen, CD-Player, Tuner, Verstärker, Car-HIFI

Autor
HiFi Verstärker Denon PMA-737 --- Schutzschaltung löst aus
Suche nach HiFi Verstärker Denon

Problem gelöst    







BID = 1044823

True-Pinki2

Gerade angekommen


Beiträge: 10
 

  


Geräteart : Verstärker
Defekt : Schutzschaltung löst aus
Hersteller : Denon
Gerätetyp : PMA-737
Chassis : Hauptplatine
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo Profis,

habe einen Denon PMA-737 auf dem OP-Tisch, Endstufenschutzrelais öffnet nicht weil der linke Kanal einen Fehler hat.
Habe den OPAMP (IC1) M5218 gewechselt, weil -46 Volt (!) am Eingang Pin 3 standen, war aber nicht defekt, dann Tr11 und Tr 13 gewechselt (wenn die beiden ausgebaut sind liegen auch keine -46 V an Pin 3 des Opamp an und das Relais schaltet ordnungsgemäss nach ca 5 Sekunden ein), aber der Wechsel der Transistoren brachte keinen Erfolg (habe Ersatztypen 2N5551 und BF421 benutzt).
Dann Doppeltransistor Tr1 gemessen und mit Tr 2 vom rechten Kanal verglichen: müsste in Ordnung sein. Obwohl an den beiden Kollektoren des TR 1 einmal 9 und einmal 0,5 Volt anliegen, müssten aber jeweils 4.15 V sein.

Die Spannungen verändern sich auch wenn ich den Bassregler verstelle (???!!??).
Die Endstufentransistoren sind in Ordnung

Was könnte die Schutzschaltung auslösen und das Relais gesperrt lassen?

Ein Foto des Schaltbildausschnittes mit meinen Kritzeleien habe ich angehängt.
Gesamtschaltbild habe ich auch angehängt.

Ich freu mich auf eure Antworten.
Schon mal vielen Dank.

Gruß

Pinki


PDF anzeigen



Erklärung von Abkürzungen

BID = 1044961

True-Pinki2

Gerade angekommen


Beiträge: 10

 

  

Hallo ihr Lieben,

Problem ist gelöst. C35 war defekt. Komponententester gab 28 Ohm an.....

Getauscht, läuft.

Gruß

Reinhard

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 15 Beiträge im Durchschnitt pro Tag       heute wurden bisher 20 Beiträge verfasst
© x sparkkelsputz        Besucher : 181362677   Heute : 3542    Gestern : 5828    Online : 341        27.5.2024    17:40
16 Besucher in den letzten 60 Sekunden        alle 3.75 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.350956916809