Vevor 9 Töpferscheibe

Ersatzteile und Reparaturtipps zum Fehler: Töpferscheibe-FI springt raus

Im Unterforum Haushaltsgeräte sonstige - Beschreibung: Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Haushaltsgeräte sonstige         Haushaltsgeräte sonstige : Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat

Autor
Sonstige 9 Vevor Töpferscheibe --- Töpferscheibe-FI springt raus
Suche nach Töpferscheibe

    










BID = 1101236

Katharina95

Gerade angekommen


Beiträge: 2
 

  


Geräteart : Sonstiges
Defekt : Töpferscheibe-FI springt raus
Hersteller : Vevor
Gerätetyp : Töpferscheibe
Kenntnis : keine Kenntnis der Materie
Messgeräte : Multimeter
______________________

Hallo ihr Lieben!

Ich hoffe ihr könnt mir hier ein wenig helfen - bin eher nicht so vom Fach aber würd gern mit euerer Hilfe den Fehler finden

Folgendes:
Ich hab eine Töpferscheibe (eher billig, aus China) die hat die letzten Monate echt gut funktioniert.
Seit gestern aber nicht mehr. Die Scheibe lief ganz normal an und plötzlich ging nichts mehr und der FI Schalter der Wohnung war rausgesprungen.
Es gab weder einen Knall, noch hat was geraucht oder verkokelt gerochen.

Dann hab ich die Sicherung wieder rein und die Scheibe wieder eingesteckt.
Solang der Drehschalter ( 3 Stops: reverse,off,clockwise) auf Off steht leuchten die Lampen. Jedoch sobald ich den Schalter drehe geht die Sicherung der Scheibe raus.
Wenn ich sie dann wieder an mache (und der Schalter nicht auf Off steht) springt wieder die Sicherung in der Wohnung raus.

Werde morgen mit dem Multimeter mal schauen ob ich vielleicht einen Anhaltspunkt finde - aber kann jemand hier aus der Ferne vielleicht schon eine Vermutung abgeben?
Oder tips auf was ich achten soll?

Danke euch!











BID = 1101251

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach

 

  


Zitat :
plötzlich ging nichts mehr und der FI Schalter der Wohnung war rausgesprungen.
Der 15mA DI der Töpferscheibe hat dabei nicht ausgelöst?
Das sollte er aber.
Du kannst den DI auch testen, wenn der Wahlschalter "Off" ist, und du den "Button" "T" drückst.
Dann muss der Hebel auf "Open" springen.
Der FI der Wohnung sollte dabei nicht auslösen.



Zitat :
Wenn ich sie dann wieder an mache (und der Schalter nicht auf Off steht) springt wieder die Sicherung in der Wohnung raus.
Dieses Mal die Sicherung und nicht der FI???


Isolier auch mal die Drähte des Anzeigelämpchen gegeneinander. Das sieht ja sehr nach einem Kurzschluss aus und bestätigt eigentlich nur den miserablen Gesamteindruck des Geräts.

Das hat aber vermutlich nichts mit dem aktuellen Fehler zu tun, es sei denn, dass in zusammengebauten Zustand die blanken Drähte an irgend ein anderes Bauteil anstossen.


Was das eigentliche Problem angeht, so dürfte der Fehler auf der Netzteilplatine zu suchen sein.
Links neben dem blauen Hilfstrafo scheint sich ein schwarzer Brückengleichrichter zu befinden. Ist dessen Gehäuse beschädigt, oder befindet sich da nur ein Tropfen Klebstoff o.ä.?

Grundsätzlich wäre zuerst zu klären, ob das Gerät einen Kurzschluss macht, dann sollte der FI nur ausnahmsweise auslösen, oder ob ein Masseschluss vorliegt, der den FI und den DI auslöst.






_________________
Haftungsausschluß:



Bei obigem Beitrag handelt es sich um meine private Meinung.



Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.



Besonders VDE0100; VDE0550/0551; VDE0700; VDE0711; VDE0860 beachten !






BID = 1101269

Katharina95

Gerade angekommen


Beiträge: 2

Hallo lieber Perl,

Danke dir!
Also der DI an der Scheibe löst als erstes aus, da hast du recht.
Auch wenn ich “T” drücke geht sie aus, das passt alles.

Hab’s eben noch mal getestet:
1. Scheibe angesteckt, auf “Off”
2. Schalter an der Scheibe auf Open, Leuchten brennen (jetzt auch isoliert, danke dir)
3. Wenn ich dann den Drehschalter auf Umstelle springt der DI raus, Scheibe aus
4. Ich stelle wieder auf Off, mache den Schalter an der Scheibe wieder auf Open und nun sobald ich den Drehschalter drehe, springt sowohl DI an der Scheibe als auch der FI raus

Bei dem
Zitat :
Links neben dem blauen Hilfstrafo scheint sich ein schwarzer Brückengleichrichter zu befinden. Ist dessen Gehäuse beschädigt, oder befindet sich da nur ein Tropfen Klebstoff o.ä.?

Hast du leider nur mit dem Klebstoff recht.
Sieht sonst wirklich alles fein aus.


Zitat :
Grundsätzlich wäre zuerst zu klären, ob das Gerät einen Kurzschluss macht, dann sollte der FI nur ausnahmsweise auslösen, oder ob ein Masseschluss vorliegt, der den FI und den DI auslöst.


Geht auch beides? Weil anscheinend wird ja erst der DI ausgelöst und danach erst DI und FI?


Das einzige was ich noch nicht aufbekommen hab ist der Drehschalter an sich.
Kann’s sein, dass vielleicht hier der Fehler drin ist?
Oder wärs zu banal? 😄

Danke dir!:)

BID = 1101273

perl

Ehrenmitglied



Beiträge: 11110,1
Wohnort: Rheinbach


Zitat :
Geht auch beides?
Gibt nichts, was es nicht gibt.



Zitat :
1. Scheibe angesteckt, auf “Off”
2. Schalter an der Scheibe auf Open, Leuchten brennen (jetzt auch isoliert, danke dir)
3. Wenn ich dann den Drehschalter auf Umstelle springt der DI raus, Scheibe aus
4. Ich stelle wieder auf Off, mache den Schalter an der Scheibe wieder auf Open und nun sobald ich den Drehschalter drehe, springt sowohl DI an der Scheibe als auch der FI raus

Ich habe den Eindruck, dass du mit "Off" und "Open" etwas durcheinander gekommen bist.

Wenn der DI auf "Open" steht, sollte er den Netzstrom unterbrechen, und dann kannst du den Drehschalter drehen, wie du willst, es sollte nichts passieren.
Was die Lampen dabei machen, weiss ich nicht, und ich habe auch keine Lust das Sauerkraut zu entwirren.

Erst, wenn der DI auf "Close" steht, liegt überhaupt Spannung an dem Netzteil, dem Drehschalter und dem Motor an, und erst dann sollte es möglich sein den Fehler zu provozieren. Vermutlich knallt es genau dann, wenn der DI auf "Close" steht UND der Drehschalter sich NICHT in der Mittelstellung "OFF" befindet.



Zitat :
springt sowohl DI an der Scheibe als auch der FI raus
Das bedeutet, dass du irgendwo einen Masseschluss hast.

Der Motor käme in Frage, aber ich glaube nicht daran.
Das lässt sich auch schnell überprüfen, indem du ihn mit beiden Drähten abklemmst.
Wenn der Fehler dann nicht mehr auftritt, wird wohl leider der Motor das Zeitliche gesegnet haben. In diesem Fall sollte sich mit dem Ohmmeter auch eine Verbindung der Anschlüsse zum Gehäuse nachweisen lassen.

Wenn der Fehler ohne Motor aber noch existiert, kann er sich praktisch nur im Netzteil oder -mit verschwindend geringer Wahrscheinlichkeit- im Drehschalter befinden.

Vermutlich ist im Netzteil ein Y-Kondensator defekt, aber das muss man sich genau ansehen und überprüfen, bevor man etwas unternimmt.
Wildes Wechseln von Bauteilen erzeugt erfahrungsgemäss nur neue Fehler.

Du wirst also die Netzteilplatine ausbauen und zunächst beide Seiten einer genauen Sichtprüfung auf Brandstellen etc. unterziehen müssen.

Vermutlich ist (mindestens) eine der Befestigungsschrauben mit einer Leiterbahn verbunden, die zu dem oder (den) fraglichen Y-Kondensator(en) führt.

Gerne auch anständige(!) Fotos der Bestückungsseite und der Leiterseite hierher.
Möglichst im gleichen Maßstab, gerade und senkrecht, damit man die Verbindungen leichter zuordnen kann.
ZUsätzliche Schrägaufnahmen helfen die Werte von seitlich beschrifteten Bauteilen abzulesen.


Wenn du Leitungen abnimmst, dann markiere sie dir z.B. mit Klebezetteln oder farbigem Filzschreiber und mach viele Fotos aus jeder Perspektive, damit du sie nachher wieder richtig verbinden kannst. Auch Handskizzen der Verbindungen sind erlaubt.
Während der Fehlersuche und dem Hantieren mit der Platine sind die Drähte nur im Weg, und manchmal brechen sie dabei auch ab.


P.S.:

Zitat :
Das einzige was ich noch nicht aufbekommen hab ist der Drehschalter an sich.
Lass ihn zu!
Da sind kleine Federchen, Kügelchen und Kontakte drin, und die Wahrscheinlichkeit ist hoch, dass dir beim Öffnen etwas davonhüpft und nicht mehr aufzufinden ist.










_________________
Haftungsausschluß:



Bei obigem Beitrag handelt es sich um meine private Meinung.



Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.



Besonders VDE0100; VDE0550/0551; VDE0700; VDE0711; VDE0860 beachten !

[ Diese Nachricht wurde geändert von: perl am 30 Aug 2022  0:01 ]


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 39 Beiträge im Durchschnitt pro Tag       heute wurden bisher 22 Beiträge verfasst
© x sparkkelsputz        Besucher : 170309219   Heute : 16444    Gestern : 20980    Online : 396        27.11.2022    19:06
28 Besucher in den letzten 60 Sekunden        alle 2.14 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0270268917084