Miele 9 Staubsauger S5781

Ersatzteile und Reparaturtipps zum Fehler: Fernbedienung defekt

Im Unterforum Haushaltsgeräte sonstige - Beschreibung: Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Haushaltsgeräte sonstige         Haushaltsgeräte sonstige : Geräte wie z.B. Microwelle, Mixer, Kaffeemaschine, Rasierer, Kaffeautomat

Autor
Sonstige 9 Miele Staubsauger S5781 --- Fernbedienung defekt
Suche nach Miele Staubsauger Fernbedienung defekt

Fehler gefunden    










BID = 1090534

Philups

Gerade angekommen


Beiträge: 15
 

  


Geräteart : Sonstiges
Defekt : Fernbedienung defekt
Hersteller : Miele Staubsauger
Gerätetyp : S5781
Kenntnis : Minimale Kenntnisse (Ohmsches Gesetz)
Messgeräte : Multimeter
______________________

Liebes Forum, ich habe einen defekten Miele Staubsauger S5781 bekommen. Die Besonderheit dieses Modells besteht darin, daß er eine im Saugrohr-Handgriff integrierte Funk-Fernbedienung (kein Infrarot) hat. Ist die Batterie 2032 der Fernbedienung alle, läßt sich der Staubsauger zwar über eine spezielle Taste am Staubsauger selbst anschalten und starten aber saugt dann nur im "Vollgas"-Modus. Eine Regelung der Saugstärke ist nur über eine intakte Fernbedienung möglich.

Die Fernbedienung hat eine LED, die auch mit neuer Batterie bei Tasterbetätigung dunkel bleibt. Was ich bislang gemacht habe: Alle Lötstellen nachgelötet, LED und 1 Transistor und den Ein/Austaster getestet. Wenn ich die Ein/Austaste betätige, sinkt die Spannung an der Batterie von 3,3V auf 2,9V.

Meine Frage: Kann es auch am Empfangsmodul des Staubsaugers liegen, daß die LED nicht leuchtet oder ist eine nicht leuchtende LED ein sicheres Zeichen, daß der Fehler nur dort zu suchen ist?








[ Diese Nachricht wurde geändert von: Philups am 26 Nov 2021 12:05 ]

[ Diese Nachricht wurde geändert von: Philups am 26 Nov 2021 12:08 ]

BID = 1090543

Mr.Ed

Moderator



Beiträge: 35073
Wohnort: Recklinghausen

 

  

Die LED sitzt im Sender, wie soll das am Empfänger liegen, wenn die nicht leuchtet?
Offenbar fehlt da auch ein Bauteil oberhalb der LED.




_________________
-=MR.ED=-

Anfragen bitte ins Forum, nicht per PM, Mail ICQ o.ä. So haben alle was davon und alle können helfen. Entsprechende Anfragen werden ignoriert.
Für Schäden und Folgeschäden an Geräten und/oder Personen übernehme ich keine Haftung.
Die Sicherheits- sowie die VDE Vorschriften sind zu beachten, im Zweifelsfalle grundsätzlich einen Fachmann fragen bzw. die Arbeiten von einer Fachfirma ausführen lassen.






BID = 1090552

driver_2

Moderator

Beiträge: 8638
Wohnort: Schwegenheim
Zur Homepage von driver_2 ICQ Status  

Hallo,

der Sauger ist zwischen 10 und 13 Jahren alt.

7532545
Elektronik EDW4752
40,60 EUR

wird benötigt.



_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten: irgendwo zwischen 9-21 Uhr

BID = 1090558

Philups

Gerade angekommen


Beiträge: 15

Danke für die schnellen Antworten!

@ Mr.Ed: " wie soll das am Empfänger liegen, wenn die nicht leuchtet?"

Das sagte mir ein Fachmann. Ich fand die Vermutung auch ungewöhnlich, deshalb habe ich hier noch einmal nachgefragt. Aber vielleicht habe ich ihn auch falsch verstanden.

"Offenbar fehlt da auch ein Bauteil oberhalb der LED."

Das ist eigentlich ausgeschlossen, ich sehe auch unter der Lupe keine Spuren, dass etwas entfernt wurde bzw. abgefallen ist.

@ driver_2: Danke, das ist ja garnichtmal soo teuer.

Dennoch möchte ich erstmal noch weiter an der defekten FB herumspielen und würde mich über Tips freuen, welche Bauteile der Fernbedienung Euer Erfahrung nach weitere Hauptverdächtige wären?
Die Bezeichnungen der beiden Chips lauten 12F5081 und TH72032.2

...übrigens werden diese alten "illegalen" 2kW-Sauger bei Ebay hoch gehandelt!

BID = 1090563

driver_2

Moderator

Beiträge: 8638
Wohnort: Schwegenheim
Zur Homepage von driver_2 ICQ Status  


Zitat :


...übrigens werden diese alten "illegalen" 2kW-Sauger bei Ebay hoch gehandelt!


Die sind nicht illegal. Sonst müßten Sie aufgespürt und unter gesetzlicher Strafandrohung vernichtet werden.

Fakt ist, daß man keine 2000W braucht zum Saugen, das reißt Dir nur den Teppich aus dem Boden, oder Du kannst die Saugdüse nicht fortbewegen.

.

_________________
VDE Sicherheitsregeln beachten !Haftungsausschluß:
Bei obigem Beitrag handelt es sich um meine private Meinung.
Rechtsansprüche dürfen aus deren Anwendung nicht abgeleitet werden.
Wer absolut keine Ahnung hat rufe eine Elektrofachkraft !
Diskussionen über Ersatzteilpreise sinnlos, interessiert mich nicht.
Antwortuhrzeiten: irgendwo zwischen 9-21 Uhr

BID = 1090570

silencer300

Moderator



Beiträge: 8256
Wohnort: 94315 Straubing / BY
Zur Homepage von silencer300

Was findet ihr an den "Wattmonstern" so toll?
Ich habe heute noch einen VK 119 von 1992 mit sage und schreibe 250W Leistungsaufnahme, und der saugt prima.

VG

_________________
Ich bin nicht faul, ich arbeite im eco-Modus.

BID = 1090571

IceWeasel

Moderator

Beiträge: 1957


Offtopic :
Die Leistung sollte man nach Zweck bzw. Bodenbelag einstellen.
Aber viele saugen mit voller Nase und wundern sich, das sie nichts mehr ziehen.
Oder das Ding läuft auf kleinster Stufe permanent und die Saugrohre verstopfen. (Selbst schon erlebt)
Wobei auch Saugkraft (Unterdruck) und Saugvolumenstrom (Liter/Minute) verwechselt werden.

Beides dürfte bei den Kobolden niedriger sein und sind daher auf die Motorbürste angewiesen, die den Dreck mechanisch aufwirbelt und in den Rachen wirft.
Diese Geräte sind auch absolut nur zum *Staub* saugen geeignet, da Feststoffe wie Schrauben etc. den Impeller beschädigen oder gar blockieren können, da der Dreck direkt auf diesen drauffliegt.


Für mich sehen die Lötstellen grausig aus, die würde ich nachlöten.
Dann würde ich messen, ob der Mikrocontroller (12F5081) unterhalb der LED am Taster Betriebsspannung bekommt (mit und ohne Taster gedrückt vergleichen)
Schön wäre zu messen,ob der Quarz überhaupt anschwingt und der Mikrocontoller seinen Arbeitstakt bekommt.

_________________
Wenn's kracht und zischt, war das nüscht!

Ich bin kein Berufsgutmensch - ich bin nur zivilisiert und weiß, mich zu benehmen.

BID = 1090574

Philups

Gerade angekommen


Beiträge: 15

@IceWeasel: Die Lötstellen sehen so aus, weil ich sie auf die Schnelle nachgelötet habe, sorry.
Vielen Dank für die weiteren Hinweise!!! Damit gehe ich in den nächsten Tagen zu einem Kumpel, der auch in der Lage sein sollte, den Quartz zu testen.

Zum Thema "Wattmonster": Ich habe nur darauf hingewiesen, daß die Dinger bei Ebay recht begehrt sind. Selbst Rumpfgeräte ohne Schlauch und Düsen(vermutlich aus Elektroschrott-Sammelboxen)

BID = 1090964

Otiffany

Urgestein



Beiträge: 13676
Wohnort: 37081 Göttingen

löte mal die Lötstellen nach!




_________________
Ich ignoriere Beiträge, die ohne Anwendung der deutschen Rechtschreibung verfaßt werden!

BID = 1090970

Philups

Gerade angekommen


Beiträge: 15

Gestern war ich bei jemandem, der sich mit sowas auskennt und nun geht das Teil größtenteils wieder! Seine Maßnahmen: Lötstellen überprüft und teilweise nachgelötet, diverse Bauteile überprüft, Batteriekontakte nachgebogen und neue Batterie eingesetzt.

Die Schalter zum Verstellen der Saugleistung funktionieren wieder, nur der Standby-Schalter geht nach wie vor nicht. Aber der Sauger läßt sich auch so wieder einwandfrei betreiben


Liste 1 MIELE   

Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 33 Beiträge im Durchschnitt pro Tag       heute wurden bisher 0 Beiträge verfasst
© x sparkkelsputz        Besucher : 166329736   Heute : 1291    Gestern : 20685    Online : 202        17.5.2022    3:34
3 Besucher in den letzten 60 Sekunden        alle 20,00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0,654508113861