Blomberg Geschirrspüler Spülmaschine  GIN 1580 XB

Ersatzteile und Reparaturtipps zum Fehler: Umwälzpumpe läuft nicht

Im Unterforum Geschirrspüler - Beschreibung: Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Suchen          Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren



Elektronik- und Elektroforum Forum Index   >>   Geschirrspüler        Geschirrspüler : Ersatzteile und Tipps für Reparaturen an Geschirrspülern, Spülmaschinen, Spülautomaten

Autor
Geschirrspüler Blomberg GIN 1580 XB --- Umwälzpumpe läuft nicht
Suche nach Geschirrspüler Blomberg GIN 1580

Fehler gefunden    










BID = 869087

misterlb

Gerade angekommen


Beiträge: 6
 

  


Geräteart : Geschirrspüler
Defekt : Umwälzpumpe läuft nicht
Hersteller : Blomberg
Gerätetyp : GIN 1580 XB
Kenntnis : Artverwandter Beruf
Messgeräte : Multimeter, Phasenprüfer
______________________

Einen schönen guten Abend liebe Forengemeinde ,

ich habe das Problem, dass die Umwälzpumpe vermutlich defekt ist. Die Pumpe ist ausgestiegen im Hygieneprogramm 70 Grad . Ich habe dann eine neue Pumpe eingebaut, zur Probe das Programm Vorspülen gewählt, die neue Pumpe lief, ich war happy . So, dann wieder das Hygieneprogramm gewählt und.... Pumpe wieder kaputt? Es zeigt sich wieder dasselbe Fehlerbild . Wasser wird eingelassen, Programm läuft ohne Fehlermeldung durch, am Ende wird das Wasser abgepumpt , bleibt jedoch während des Ablaufs nach 1 h mit der Fehlermeldung Sieb reinigen in der Maschine stehen. Ich möchte noch bemerken, dass ich das Hygieneprogramm vorher noch nie benutzt habe, die Pumpe ist das erste Mal damit konfrontiert worden und jedes Mal kostet das Programm eine neue Pumpe. Kann jemand einen Tipp geben? Danke im Voraus Jetzt macht die Pumpe keine Bewegung mehr, es kommt aber auch keine Fehlermeldung. Egal welches Programm. Wasser rein, klicken bis zum Ende, Wasser raus. Ach ja, einerseits soll ein bürstenlosen Gleichstrommotor eingebaut sein,andererseits steht auf der Pumpe 230 V AC 90W . Sehr merkwürdig .


BID = 869235

tobi1983

Schreibmaschine



Beiträge: 1623
Wohnort: Augsburg

 

  

Ablaufschlauch bzw. Schläuche der Maschine frei? Der Aufdruck am Typenschild der Pumpe ist ausschlaggebend. Vorausgesetzt Du hast Deine damalige Originalpumpe 1:1 ersetzt. Wie verhält sich die Maschine bei den anderen Wahlprogrammen?






BID = 869538

misterlb

Gerade angekommen


Beiträge: 6

Hallo, vielen Dank für die Antwort.
a) Die neue Pumpe wurde 1:1 gegenüber der alten ersetzt, hat ja auch 1 Stunde lang funktioniert.
b) Die Schläuche sind frei und nicht versottet.
c) alle Wahlprogramme laufen nach folgendem Schema ab: Wasser läuft ein- Programm "klickt" sich bis zum Ende durch, Umwälzpumpe läuft jedoch nicht. Das Wasser wird jedoch erwärmt. Wasser wird abgepumpt, Trocknung läuft, Programmende. Keinerlei Fehlermeldungen.

Entweder wird die Pumpe nicht angesteuert, oder sie ist wie man so schön sagt "durchgebrannt". Dann müsste man aber meiner Meinung nach etwas riechen können. Aber optisch ist die Pumpe in Ordnung.

Ich hoffe, das hilft weiter. Bis bald!!

BID = 869711

tobi1983

Schreibmaschine



Beiträge: 1623
Wohnort: Augsburg

Wenn lt. Typenschild die Pumpe auf 230 V AC läuft mal direkt mit 230 V an die Pumpe gehen um auszuschliessen, ob diese defekt ist oder einfach nur nicht angesteuert wird.

BID = 869719

tobi1983

Schreibmaschine



Beiträge: 1623
Wohnort: Augsburg

Noch ein kleiner Tipp: Hat die Umwälzpumpe einen Kondensator? Meist ein silbernes, zylinderförmiges Elektrobauteil. In etwa so: Siehe Foto.

Falls ja, bitte Kapazität prüfen. Ggf. erneuern.

P.S.: Die Pumpe auf dem Foto ist nicht baugleich mit Deiner. Dient nur als Beispiel.



BID = 869833

tobi1983

Schreibmaschine



Beiträge: 1623
Wohnort: Augsburg

Wenn die Umwälzpumpe nicht läuft bzw. nicht angesteuert wird, dürfte meiner Meinung nach auch kein einziges Wahlprogramm zu ende laufen. Zuvor würde die Maschine auf Störung oder Fehlercode (in Form von LED blinken etc.) gehen.

Grüße.

BID = 870119

misterlb

Gerade angekommen


Beiträge: 6

Guten Tag, liebe Forenmitglieder,

@tobi1983: Die Umwälzpumpe, so habe ich gehört, soll angeblich über einen FU (Frequenzumrichter) angesteuert werden, daher auch kein Kondensator. Die Pumpe verfügt über 6 Anschlussleitungen, rot, weiss, braun, schwarz, grau und natürlich PE. Bei der Angabe 230 V am Gehäuse wird sie wahrscheinlich im Stern angeschlossen sein, also 3x 230 V oder so.
Ich bin Industrieelektroniker, 3 Anschlüsse für die Phasen und zwei für den PTC, so kenne ich das. Also ein Drehstrommotor?

Es soll, so habe ich ebenfalls erfahren, bei anderen Spülmaschinen einen Niveauschalter geben, der die Umwälzpumpe erst laufen lässt, wenn das Wasser einen bestimmten Stand erreicht hat. Falls dieser klemmt, läuft die Pumpe nicht, weil sie nicht angesteuert wird.
Das Eigentümliche anndererseits ist ja, dass mit der neuen Austauschpumpe die Maschine gelaufen ist !!! (wenn auch nur etwa eine Stunde, aber immerhin).

Rätselhaft, aber ich bleibe dran an der Geschichte!

Vielleicht weiss ja jemand, wo sich dieser Schalter befindet. Danke im Voraus!


BID = 870207

tobi1983

Schreibmaschine



Beiträge: 1623
Wohnort: Augsburg

Somit bist du selbst auf die Lösung gekommen.

BID = 870610

misterlb

Gerade angekommen


Beiträge: 6

So, dann nochmal vielen Dank, tobi 1983, aber wo ist der Schalter und wie sieht er aus ? Bitte um Antwort. Ich suche mir sonst einen Wolf.

BID = 870740

tobi1983

Schreibmaschine



Beiträge: 1623
Wohnort: Augsburg

Habe leider kein Service Manual... Niveauschalter haben unterschiedliche Bauformen. GOOGLE Bilder mal schauen...


BID = 871986

misterlb

Gerade angekommen


Beiträge: 6

Guten Abend liebe Forengemeinde, ich habe nun zum zweiten mal die Umwälzpumpe getauscht, aber das hat nichts gebracht. Die Maschine ist nach wie vor defekt. Ich wäre sehr dankbar über einen Tipp oder Hinweis, wie ich weiter vorgehen kann. Danke im Voraus!!! Bilder vom Niveauschalter habe ich nicht gefunden..

BID = 872199

tobi1983

Schreibmaschine



Beiträge: 1623
Wohnort: Augsburg

Wie sieht der Füllstand der Maschine aus. Mindestens 4mm über dem Sieb sollte das Wasser sein. Ferner achte auf korrekte Wasserzirkulation in der Wassertasche.

Aber Wasser hattest Du keins in der Bodenwanne, oder?


BID = 872665

misterlb

Gerade angekommen


Beiträge: 6

Hallo Forenfreunde,

die unendliche Geschichte geht in eine weitere Runde;

@tobi1983: nein, ich habe kein Wasser in der Bodenwanne. Der Wasserstand ist auch in Ordnung (wie beschrieben)

Ich habe die Umrichterplatine gefunden, die Freigabe für den FU kommt aus der Steuerung in der Tür, da gibt es einen Anschluss für. Die anderen sind auch eindeutig. Ankommende Phase, abgehend drei Phasen plus Thermistorschutz, und halt die Ansteuerung (oder Freigabe) durch das Programm. Ich werde gleich mal die Spannung am Steuereingang und am Eingang (Leistung) des FU messen. Keine Angst, ich bin Industrieelektroniker (mit Meisterbrief) und weiss genau, was ich tue.
Fortsetzung folgt...


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 
Das Thema ist erledigt und geschlossen. Es kann nicht mehr geantwortet werden !



Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 42 Beiträge im Durchschnitt pro Tag       heute wurden bisher 36 Beiträge verfasst
© x sparkkelsputz        Besucher : 161761412   Heute : 14726    Gestern : 19567    Online : 673        25.10.2021    19:09
20 Besucher in den letzten 60 Sekunden        alle 3.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.389903068542