seg TV 11ak30

Ersatzteile und Reparaturtipps zum Fehler: bu808ersetzt bild nach1 weg

Im Unterforum Reparatur - Fernsehgeräte - Beschreibung: Reparaturprobleme mit Fernseher, TV, Farbfernseher

Elektronik Forum Nicht eingeloggt       Einloggen       Registrieren




[Registrieren]      --     [FAQ]      --     [ Einen Link auf Ihrer Homepage zum Forum]      --     [ Themen kostenlos per RSS in ihre Homepage einbauen]      --     [Einloggen]

Suchen


Serverzeit: 13 4 2024  08:58:36      TV   VCR Aufnahme   TFT   CRT-Monitor   Netzteile   LED-FAQ   Osziloskop-Schirmbilder            


Elektronik- und Elektroforum Forum Index   >>   Reparatur - Fernsehgeräte        Reparatur - Fernsehgeräte : Reparaturprobleme mit Fernseher, TV, Farbfernseher


Autor
TV seg 11ak30 --- bu808ersetzt bild nach1 weg
Suche nach seg 11ak30 seg 11ak30

    







BID = 706594

jolle

Gesprächig



Beiträge: 134
Wohnort: niedersachsen
 

  


Geräteart : Röhrenfernseher
Defekt : bu808ersetzt bild nach1 weg
Hersteller : seg
Gerätetyp : 11ak30
Messgeräte : Multimeter, Oszilloskop
______________________

Hallo,

ich hab bei dem TV (hat nur Netzteil gepierzt) den Bu 808 ersetzt und noch den Collektorcondensator und den Basiselko.
Danach hat er zwar ein Bild gebracht aber der FAt hat geraucht nach 2 sek.
Hab ich den ersetzt, ist ja richtig billig für ca 7 euroen + Mehrschwen, aber der neue, gleiche Typ zieht mir nicht mehr die Hochspannung aus der Röhre, ist vmtl. defekt das soweit.
Aber die Kiste zeigt jetzt nur ca 2 Minuten ein Bild, Ton geht, dann noch unterschiedliche Zeiten kann man Videotext und Menue auf dem Bildschirm sehen und bald ist geht das auch nicht mehr.
Ich gehe mal davon aus das der neue Fat defekt ist (der alte hat die Hochspannung ja abgebaut, und das Bild war auch da) aber da muß noch was anderes sein (er braucht dann ohne Bild auch nur noch 20 Watt)

ich freue mich über Tips

jolle

Erklärung von Abkürzungen

BID = 706755

Jupp80

Schreibmaschine



Beiträge: 1713
Wohnort: Leer

 

  

Hallo,
das ist ja ein fürchterliches deutsch, ich habe auch nicht alles verstanden.
Zum Fehler:
Wichtig ist zu klären (wenn das Bild da ist) ob die Gleichspannungen aus Netz- und Hochspannungsteil OK sind und wie sie sich verhalten wenn der Fehler auftritt. Hast du nach DST tausch Screen eingestellt?
Wenn das Bild nach Zeit verschwindet, könnte es auch ein termischer Fehler sein den man mit Fön und Kältespray eingrenzen kann.
Empfängst du über HF oder AV (SAT)?

[ Diese Nachricht wurde geändert von: Jupp80 am  9 Aug 2010 19:47 ]

Erklärung von Abkürzungen

BID = 707633

jolle

Gesprächig



Beiträge: 134
Wohnort: niedersachsen

hallo Jupp,
bin mir nicht sicher ob schon eine Message an Dich rausgegangen ist?
Stand ist der: ich habe noch einen neuen Fat eingebaut, und beim messen an der BR-Platine (RGB-Signale waren primär da, auch schon im Fehlerfall) und dann an der BR auch aber es gab Schwanungen in der Helligkeit.
Jetzt läuft die Kiste schon seit 2 Tagen (ich werder die BR-Platine nochmal nachlöten) und dann werder wir weitersehen.
vielen Dank
jolle

Erklärung von Abkürzungen

BID = 709601

jolle

Gesprächig



Beiträge: 134
Wohnort: niedersachsen

habe jetzt die BR-Platte nachgelötet, jetzt hat die Kiste einen tollen Rotstich. Das Signal Rot kommt schon zu stark aus dem Prozessor. hab da mal 820 Ohm nach Ground gelötet ist aber immer noch etwas zu Rot. Eine Lötbrücke hab ich meines Sehens nicht gebaut, was soll das bloß?
Hat jemand noch nen Tip??

Erklärung von Abkürzungen

BID = 709634

Tom63

Stammposter



Beiträge: 204
Wohnort: bei Nürnberg

Hallo,

hast Du vor, aus dem ehemaligen Fernseher eine Wäscheschleuder zu machen?

Man wechselt nicht einfach so Widerstandswerte. Nach dem Löten an der Bildrohrplatte - Rotstich, das deuted verdammt nach Lötbrücke hin, oder Du hast im eingeschalteten Zustand gelötet, dann gute Nacht.

Stell erstmal den Ausganszustand wieder her bevor Du die Kiste wieder betreibst.

mfg
Tom63

Erklärung von Abkürzungen

BID = 709652

oudetech

Gerade angekommen


Beiträge: 2

Hallo.

Zitat :
Man wechselt nicht einfach so Widerstandswerte.
Davon wurde nichts geschrieben. Er hat das Signal vom Prozessor kommend mit 820R belastet. Wenn er das am Stecker PL405 zum CRT Board gemacht hat, dann hat er einen Spannungsteiler aus R459 100R und dem 820R gebaut, was dem Prozessor nichts ausmacht, aber die Lösung nicht näher bringt.
Trotzdem kein Grund für den gehässigen, unfreundlichen, oberlehrerhaften Ton, den du anschlägst.


Zitat :

habe jetzt die BR-Platte nachgelötet, jetzt hat die Kiste einen tollen Rotstich. Das Signal Rot kommt schon zu stark aus dem Prozessor. hab da mal 820 Ohm nach Ground gelötet ist aber immer noch etwas zu Rot.
Als erstes gehört die UG2 am FBT eingestellt, dann erst steuert der Prozessor durch autmatischen Abgleich die Bildröhre in den richtigen Arbeitspunkt. Ist UG2 zu niedrig, arbeitet die Röhre nich optimal und verhalt sich in der Ansteuerung unlinear.
Sofern keine Anweisung zur Einstellung von Screen vorhanden, Schwarzbild einspeisen, Screen aufdrehen bis gerade Rücklaufstreifen kommen, dann wieder etwas zurücknehmen. Dann nochmals mit sw-Bild den Weiss und Grauwert beurteilen.
Helligkeitsschwankungen müssen aber nicht nur vom DST kommen, sondern können auch von C449 oder C909 auf dem CRT Board verursacht werden.
Auch R908 (u. R907,906) auf der CRT Platine einmal messtechnisch prüfen.

Nicht zuletzt könnt es auch die Servicdata für R-Cutoff und Drive im EEprom zerhauen haben.

Gruß.

Erklärung von Abkürzungen

BID = 711016

jolle

Gesprächig



Beiträge: 134
Wohnort: niedersachsen

hallo oudetech,

danke für die Unterstützung und die Tips. Nachdem auch noch das Netzeil seinen Geist aufgab (der Gate-Widerstand war hochohmig geworden und hat den Fet und einen 2,2 Ohm R mitgerissen) Bin ich nochmal an die Bildrohrplatine gegangen und in der Tat hatte der 330 Pf Smd Kondensator (c911, liegt über Diode d901) einen Kurzschluß (da hatte ich aber nicht nachgelötet).
Nun geht der TV wieder jedoch sind die Konvergenzeinstellungen schlecht und ich mußte erschrocken feststellen, das die Einstellringe am Bildröhrenhals total locker beweglich sind.
Kann mir vielleicht jemand sagen wo ich eine Einstellanweisung für diese Ringe finden kann?? Wär sehr ärgerlich wenn ich das nach den vielen (zu vielen) Mühen das nicht noch hinkriege.
gruß jolle

Erklärung von Abkürzungen

BID = 711670

Tom63

Stammposter



Beiträge: 204
Wohnort: bei Nürnberg

Hallo oudetech,

erstmal hab ich keinen oberleherhaften Ton, und zum zweiten kenn ich die Materie vieleicht besser wie wie Du, und auf jedenfall besser wie jolle. Wenn einer schon einen neuen DST abrauchen lässt, dann sagt dass doch einen schon alles. Und dann bestätigt mir jolle doch, dass er einen Kurzschluss fabriziert hat. und das im Bereich des Bildrohrsockels, wo u.U. mehrere KV drauf sind (Fokus, UG 2). Bitte betrachte mich in zukunft neutraler. Ich helfe gerne, wenn ich weiss, das der Andere sich zumindest so auskennt, damit er weiss, was er tut. Den Anschein hatte es bislang nicht.

Nun zu jolle:

wenn Du in der glücklichen Lage bist, an die 'Service-Unterlagen' zu kommen, dann hast Du evtl. Chancen das Teil wieder vernünftig einzustellen. Wenn nicht (was ich befürchte), dann baue Dir ein Testbild mit Kreise und Quadrate in allen vier Ecken. Das ganze in weiss. Wenn Du an den Ringen eh schon gedreht hast, ists eh schon wurscht. Stelle nun möglichst alle 3 Primärfarben übereinander, so dass sich rot, grün und blau in dem gleichen Pixelquadern befinden (in allen 4 Ecken und im Zentrum). Sollte alles wieder stimmen, so verlack die Ringe wieder.

mfg
Tom63

Erklärung von Abkürzungen


Zurück zur Seite 0 im Unterforum          Vorheriges Thema Nächstes Thema 


Zum Ersatzteileshop


Bezeichnungen von Produkten, Abbildungen und Logos , die in diesem Forum oder im Shop verwendet werden, sind Eigentum des entsprechenden Herstellers oder Besitzers. Diese dienen lediglich zur Identifikation!
Impressum       Datenschutz       Copyright © Baldur Brock Fernsehtechnik und Versand Ersatzteile in Heilbronn Deutschland       

gerechnet auf die letzten 30 Tage haben wir 24 Beiträge im Durchschnitt pro Tag       heute wurden bisher 3 Beiträge verfasst
© x sparkkelsputz        Besucher : 180870749   Heute : 1423    Gestern : 7955    Online : 137        13.4.2024    8:58
5 Besucher in den letzten 60 Sekunden        alle 12.00 Sekunden ein neuer Besucher ---- logout ----viewtopic ---- logout ----
xcvb ycvb
0.0335400104523